kdepimlibs

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
570
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
4
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
B

Most recent builds

cmake
3.22.0-3.fc36
3.22.0-4.fc36
1
cmake-rpm-macros
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-data
3.22.0-3.fc36
3.22.0-4.fc36
2
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
2
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
xfsprogs
5.13.0-2.fc36
5.14.1-1.fc36
4
binutils
2.37-20.fc36
2.37-22.fc36
4
which
2.21-30.fc36
2.21-31.fc36
4
userspace-rcu
0.13.0-3.fc35
B
hwdata
0.353-1.fc36
0.354-1.fc36
B
binutils-gold
2.37-20.fc36
2.37-22.fc36
B
cmake
3.22.0-2.fc36
3.22.0-3.fc36
1
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-data
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
nss
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
B
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
B
libsndfile
1.0.31-5.fc35.fc35
1.0.31-6.fc36
B
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
2
gd
2.3.3-3.fc36
2.3.3-4.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
4
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-2.fc36
3
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
fedora-release-identity-basic
36-0.9
36-0.11
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
fedora-release
36-0.9
36-0.11
B
libibverbs
37.0-2.fc36
38.0-1.fc36
B
gettext
0.21-8.fc35
0.21-9.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
2021-11-21 23:03:24
Package dependencies resolved successfuly
2021-11-21 20:22:34
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
gd
2.3.3-2.fc36
2.3.3-3.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
3
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
3
qt-settings
35.0-1.fc36
35.0-2.fc36
3
gnupg2
2.3.3-1.fc36
2.3.3-2.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
systemd-libs
249.7-1.fc36
249.7-2.fc36
3
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
3
systemd
249.7-1.fc36
249.7-2.fc36
3
kde-settings
35.0-1.fc36
35.0-2.fc36
3
systemd-pam
249.7-1.fc36
249.7-2.fc36
4
cryptsetup-libs
2.4.1-1.fc36
2.4.2-1.fc36
4
systemd-rpm-macros
249.7-1.fc36
249.7-2.fc36
4
binutils
2.37-17.fc36
2.37-20.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
systemd-udev
249.7-1.fc36
249.7-2.fc36
4
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
4
redhat-rpm-config
203-1.fc36
205-1.fc36
B
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
binutils-gold
2.37-17.fc36
2.37-20.fc36
B
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
B
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
B
libraqm
0.7.2-1.fc36
Previous history