kde-dev-scripts

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2020-05-01 16:35:44
extra-cmake-modules
5.59.0-1.el8.1
5.68.0-1.el8
1
python36
3.6.8-2.module+el8....
1
kf5-kdoctools-devel
5.59.0-1.el8
5.68.0-1.el8
1
kf5-rpm-macros
5.59.0-1.el8.1
5.68.0-1.el8
2
qt5-qtbase-devel
5.11.1-7.el8
5.12.5-4.el8
2
glibc
2.28-72.el8
2.28-101.el8
2
platform-python
3.6.8-15.1.el8
3.6.8-23.el8
2
qt5-linguist
5.11.1-9.el8
5.12.5-1.el8
2
python3-pip
9.0.3-16.el8
2
kf5-kdoctools
5.59.0-1.el8
5.68.0-1.el8
2
python3-setuptools
39.2.0-5.el8
2
libselinux
2.9-2.1.el8
2.9-3.el8
2
cmake-filesystem
3.11.4-3.el8
3.11.4-7.el8
2
info
6.5-4.el8
6.5-6.el8
2
libstdc++
8.3.1-4.5.el8
8.3.1-5.el8
3
gcc-c++
8.3.1-4.5.el8
8.3.1-5.el8
3
platform-python-pip
9.0.3-15.el8
9.0.3-16.el8
3
openssl-libs
1:1.1.1c-2.el8
1:1.1.1c-15.el8
3
qt5-qttools-common
5.11.1-9.el8
5.12.5-1.el8
3
glibc-all-langpacks
2.28-72.el8
2.28-101.el8
3
libgcc
8.3.1-4.5.el8
8.3.1-5.el8
3
kf5-karchive
5.59.0-1.el8
5.68.0-1.el8
3
libglvnd-glx
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
libglvnd-devel
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
3
cmake
3.11.4-3.el8
3.11.4-7.el8
3
zlib
1.2.11-10.el8
1.2.11-13.el8
3
qt5-qtbase-gui
5.11.1-7.el8
5.12.5-4.el8
3
python3-libs
3.6.8-15.1.el8
3.6.8-23.el8
3
python3-pip-wheel
9.0.3-15.el8
9.0.3-16.el8
3
qt5-qtbase
5.11.1-7.el8
5.12.5-4.el8
3
glibc-common
2.28-72.el8
2.28-101.el8
3
libxslt
1.1.32-3.el8
1.1.32-4.el8
3
qt5-rpm-macros
5.11.1-2.el8
5.12.5-3.el8
3
libxml2
2.9.7-5.el8
2.9.7-7.el8
3
libxkbcommon
0.9.1-1.el8
4
libglvnd-opengl
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
4
libX11
1.6.7-1.el8
1.6.8-3.el8
4
qt5-qtbase-common
5.11.1-7.el8
5.12.5-4.el8
4
libcurl
7.61.1-11.el8
7.61.1-12.el8
4
libicu
60.3-1.el8
60.3-2.el8_1
4
libarchive
3.3.2-7.el8
3.3.2-8.el8_1
4
coreutils
8.30-6.el8
8.30-6.el8_1.1
4
kf5-filesystem
5.59.0-1.el8.1
5.68.0-1.el8
4
gcc
8.3.1-4.5.el8
8.3.1-5.el8
4
mesa-libGL
19.1.4-2.el8
19.3.4-2.el8
4
libglvnd-egl
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
4
cups-libs
1:2.2.6-28.el8
1:2.2.6-33.el8
4
libstdc++-devel
8.3.1-4.5.el8
8.3.1-5.el8
4
libdrm
2.4.98-2.el8
2.4.100-1.el8
4
libglvnd
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
4
mesa-libgbm
19.1.4-2.el8
19.3.4-2.el8
4
libglvnd-gles
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
4
glx-utils
8.3.0-9.el8
8.4.0-4.20181118git...
4
systemd-libs
239-18.el8
239-30.el8_2
4
cmake-rpm-macros
3.11.4-3.el8
3.11.4-7.el8
4
libglvnd-core-devel
1:1.0.1-0.9.git5baa1e...
1:1.2.0-6.el8
4
libX11-devel
1.6.7-1.el8
1.6.8-3.el8
4
libX11-xcb
1.6.7-1.el8
1.6.8-3.el8
4
crypto-policies
20190807-1.git9b1477b.el8
20191128-2.git23e1bf1.el8
4
setup
2.12.2-2.el8
2.12.2-5.el8
4
glib2
2.56.4-7.el8
2.56.4-8.el8
4
tzdata
2019c-1.el8
2020a-1.el8
4
sqlite-libs
3.26.0-3.el8
3.26.0-6.el8
4
cmake-data
3.11.4-3.el8
3.11.4-7.el8
4
libxcb
1.13-5.el8
1.13.1-1.el8
4
libXi
1.7.9-7.el8
make
1:4.2.1-9.el8
1:4.2.1-10.el8
B
xkeyboard-config
2.28-1.el8
B
annobin
8.78-1.el8
8.90-1.el8
B
hwdata
0.314-8.2.el8_1
0.314-8.4.el8
B
python-srpm-macros
3-37.el8
3-38.el8
B
mesa-libEGL
19.1.4-2.el8
19.3.4-2.el8
B
libuuid
2.32.1-17.el8
2.32.1-22.el8
B
unzip
6.0-41.el8
6.0-43.el8
B
elfutils-default-yama-scope
0.176-5.el8
0.178-7.el8
B
libXext-devel
1.3.3-9.el8
patch
2.7.6-9.el8_0
2.7.6-11.el8
B
gdb-headless
8.2-6.el8_0
8.2-11.el8
B
python2-libs
2.7.16-12.module+el8...
cpp
8.3.1-4.5.el8
8.3.1-5.el8
B
redhat-rpm-config
120-1.el8
122-1.el8
B
glibc-headers
2.28-72.el8
2.28-101.el8
B
mesa-khr-devel
19.1.4-2.el8
python-rpm-macros
3-37.el8
3-38.el8
B
rpm-build-libs
4.14.2-25.el8
4.14.2-37.el8
B
mesa-libglapi
19.1.4-2.el8
19.3.4-2.el8
B
audit-libs
3.0-0.13.20190507...
3.0-0.17.20191104...
B
diffutils
3.6-5.el8
3.6-6.el8
B
python2-pip-wheel
9.0.3-14.module+el8...
gnutls
3.6.8-8.el8
3.6.8-10.el8_2
B
libX11-common
1.6.7-1.el8
1.6.8-3.el8
B
python3-rpm-macros
3-37.el8
3-38.el8
B
epel-rpm-macros
8-8
8-11
B
file
5.33-8.el8
5.33-13.el8
B
rpm-build
4.14.2-25.el8
4.14.2-37.el8
B
rpm
4.14.2-25.el8
4.14.2-37.el8
B
qt5-srpm-macros
5.11.1-2.el8
5.12.5-3.el8
B
libXfixes-devel
5.0.3-7.el8
krb5-libs
1.17-9.el8
1.17-18.el8
B
epel-release
8-7.el8
8-8.el8
B
glibc-devel
2.28-72.el8
2.28-101.el8
B
util-linux
2.32.1-17.el8
2.32.1-22.el8
B
python2
2.7.16-12.module+el8...
elfutils-libs
0.176-5.el8
0.178-7.el8
B
libxcb-devel
1.13-5.el8
1.13.1-1.el8
B
libzstd
1.4.4-1.el8
B
binutils
2.30-58.el8
2.30-73.el8
B
libgomp
8.3.1-4.5.el8
8.3.1-5.el8
B
rpm-libs
4.14.2-25.el8
4.14.2-37.el8
B
pam
1.3.1-4.el8
1.3.1-8.el8
B
which
2.21-10.el8
2.21-12.el8
B
libblkid
2.32.1-17.el8
2.32.1-22.el8
B
openldap
2.4.46-10.el8
2.4.46-11.el8_1
B
python2-setuptools-wheel
39.0.1-11.module+el8...
libwayland-server
1.15.0-1.el8
1.17.0-1.el8
B
libcom_err
1.44.6-3.el8
1.45.4-3.el8
B
coreutils-common
8.30-6.el8
8.30-6.el8_1.1
B
mesa-libEGL-devel
19.1.4-2.el8
libcap-ng
0.7.9-4.el8
0.7.9-5.el8
B
libfdisk
2.32.1-17.el8
2.32.1-22.el8
B
libwayland-client
1.15.0-1.el8
1.17.0-1.el8
B
libXdamage-devel
1.1.4-14.el8
elfutils
0.176-5.el8
0.178-7.el8
B
elfutils-libelf
0.176-5.el8
0.178-7.el8
B
python2-setuptools
39.0.1-11.module+el8...
kernel-headers
4.18.0-147.0.3.el8_1
4.18.0-193.el8
B
python2-devel
2.7.16-12.module+el8...
libsmartcols
2.32.1-17.el8
2.32.1-22.el8
B
libcap
2.26-1.el8
2.26-3.el8
B
redhat-release
8.1-3.3.el8
8.2-1.0.el8
B
libmount
2.32.1-17.el8
2.32.1-22.el8
B
libdrm-devel
2.4.98-2.el8
libsemanage
2.9-1.el8
2.9-2.el8
B
zstd
1.4.4-1.el8
B
curl
7.61.1-11.el8
7.61.1-12.el8
B
mesa-libGL-devel
19.1.4-2.el8
libXxf86vm-devel
1.1.4-9.el8
python3-rpm-generators
5-4.el8
file-libs
5.33-8.el8
5.33-13.el8
B