kalarm

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-12-09 21:56:22
Package resolution failed
  • Problem: package kf5-kmailtransport-19.08.3-1.fc32.x86_64 requires libKPimGAPICore.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-kmailtransport(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires libKF5MailTransport.so.5()(64bit), but none of the providers can be installed
    - package libkgapi-19.08.3-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package libkgapi-19.08.3-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
  • Problem: package kf5-messagelib-devel-19.08.3-1.fc32.x86_64 requires cmake(Qt5WebEngine), but none of the providers can be installed
    - package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5MessageComposer), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires qt5-qtwebengine(x86-64) = 5.12.6-1.fc32, but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineCore.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngineWidgets.so.5()(64bit), but none of the providers can be installed
    - package qt5-qtwebengine-devel-5.12.6-1.fc32.x86_64 requires libQt5WebEngine.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtwebengine-5.12.6-1.fc32.x86_64
2019-12-09 20:59:47
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 20:37:32
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5QuickAddons.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kdeclarative-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 20:14:22
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kio-devel-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcalendarutils-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires kf5-kcalendarutils(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 19:38:30
Package resolution failed
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcalendarutils-19.08.3-1.fc32.x86_64 requires grantlee-qt5(5.1), but none of the providers can be installed
    - package kf5-kcalendarutils-19.08.3-1.fc32.x86_64 requires libGrantlee_Templates.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires kf5-kcalendarutils(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
    - package grantlee-qt5-5.1.0-12.fc31.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package grantlee-qt5-5.1.0-12.fc31.x86_64 requires libQt5Script.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kio-devel-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
2019-12-09 17:55:11
Package resolution failed
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kcalendarutils-19.08.3-1.fc32.x86_64 requires grantlee-qt5(5.1), but none of the providers can be installed
    - package kf5-kcalendarutils-19.08.3-1.fc32.x86_64 requires libGrantlee_Templates.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires kf5-kcalendarutils(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires libKF5CalendarUtils.so.5()(64bit), but none of the providers can be installed
    - package grantlee-qt5-5.1.0-12.fc31.x86_64 requires libQt5Script.so.5()(64bit), but none of the providers can be installed
    - package grantlee-qt5-5.1.0-12.fc31.x86_64 requires libQt5Script.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtscript-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtscript-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kio-devel-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
2019-12-09 16:31:24
Package resolution failed
  • Problem: package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires kf5-kiconthemes(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kglobalaccel-devel-5.64.0-1.fc32.x86_64 requires kf5-kglobalaccel-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kglobalaccel-devel-5.64.0-1.fc32.x86_64 requires libKF5GlobalAccel.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kdbusaddons-devel-5.64.0-1.fc32.x86_64 requires kf5-kdbusaddons(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdbusaddons-devel-5.64.0-1.fc32.x86_64 requires libKF5DBusAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kjobwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kjobwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kjobwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5JobWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package qt5-qtx11extras-devel-5.12.5-1.fc32.x86_64 requires qt5-qtx11extras(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.5-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kservice-5.64.0-1.fc32.x86_64 requires libKF5DBusAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kservice-devel-5.64.0-1.fc32.x86_64 requires kf5-kservice(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kservice-devel-5.64.0-1.fc32.x86_64 requires libKF5Service.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kconfigwidgets-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kconfigwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5ConfigWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kguiaddons-devel-5.64.0-1.fc32.x86_64 requires kf5-kguiaddons(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kguiaddons-devel-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kio-devel-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
2019-12-09 15:18:04
Package resolution failed
  • Problem: package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires kf5-kiconthemes(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kiconthemes-devel-5.64.0-1.fc32.x86_64 requires libKF5IconThemes.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5()(64bit), but none of the providers can be installed
    - package kf5-kiconthemes-5.64.0-1.fc32.x86_64 requires libQt5Svg.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtsvg-5.12.5-1.fc32.x86_64
  • Problem: package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookGrantlee.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KaddressbookImportExport.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5FollowupReminder.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5KdepimDBusInterfaces.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires libKF5SendLater.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-devel-19.08.3-1.fc32.x86_64 requires kdepim-apps-libs(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kdepim-apps-libs-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package extra-cmake-modules-5.64.0-1.fc32.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-linguist-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kglobalaccel-devel-5.64.0-1.fc32.x86_64 requires kf5-kglobalaccel-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kglobalaccel-devel-5.64.0-1.fc32.x86_64 requires libKF5GlobalAccel.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kglobalaccel-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kdbusaddons-devel-5.64.0-1.fc32.x86_64 requires kf5-kdbusaddons(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdbusaddons-devel-5.64.0-1.fc32.x86_64 requires libKF5DBusAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kjobwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kjobwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kjobwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5JobWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kjobwidgets-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires kf5-knotifications(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-knotifications-devel-5.64.0-1.fc32.x86_64 requires libKF5Notifications.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-knotifications-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires kf5-kxmlgui(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-mailcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5AkonadiMime), but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kmailtransport-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-mime-devel, but none of the providers can be installed
    - package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package qt5-qtx11extras-devel-5.12.5-1.fc32.x86_64 requires qt5-qtx11extras(x86-64) = 5.12.5-1.fc32, but none of the providers can be installed
    - package qt5-qtx11extras-devel-5.12.5-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kalarmcal-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server-devel, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-ki18n-devel-5.64.0-1.fc32.x86_64 requires kf5-ki18n(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-ki18n-devel-5.64.0-1.fc32.x86_64 requires libKF5I18n.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-ki18n-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kservice-5.64.0-1.fc32.x86_64 requires libKF5DBusAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kservice-devel-5.64.0-1.fc32.x86_64 requires kf5-kservice(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kservice-devel-5.64.0-1.fc32.x86_64 requires libKF5Service.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdbusaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kmime-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-libkdepim-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kconfigwidgets-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires kf5-kconfigwidgets(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.64.0-1.fc32.x86_64 requires libKF5ConfigWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires kf5-kidentitymanagement(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kidentitymanagement-devel-19.08.3-1.fc32.x86_64 requires libKF5IdentityManagement.so.5()(64bit), but none of the providers can be installed
    - package kf5-kidentitymanagement-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kguiaddons-devel-5.64.0-1.fc32.x86_64 requires kf5-kguiaddons(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kguiaddons-devel-5.64.0-1.fc32.x86_64 requires libKF5GuiAddons.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kguiaddons-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-pimcommon-devel-19.08.3-1.fc32.x86_64 requires cmake(KF5Akonadi), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-server(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiPrivate.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiXml.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-server-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiAgentBase.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kholidays-devel-1:5.64.0-1.fc32.x86_64 requires kf5-kholidays(x86-64) = 1:5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kholidays-devel-1:5.64.0-1.fc32.x86_64 requires libKF5Holidays.so.5()(64bit), but none of the providers can be installed
    - package kf5-kholidays-1:5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kholidays-1:5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
  • Problem: package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiContact.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires libKF5ContactEditor.so.5()(64bit), but none of the providers can be installed
    - package kf5-akonadi-contacts-devel-19.08.3-1.fc32.x86_64 requires kf5-akonadi-contacts(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-akonadi-contacts-19.08.3-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires kf5-kdelibs4support-libs(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kdelibs4support-devel-5.64.0-1.fc32.x86_64 requires libKF5KDELibs4Support.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcalendarutils-devel-19.08.3-1.fc32.x86_64 requires kf5-kdelibs4support-devel, but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kdelibs4support-libs-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires kf5-kwindowsystem(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kwindowsystem-devel-5.64.0-1.fc32.x86_64 requires libKF5WindowSystem.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package kf5-kwindowsystem-5.64.0-1.fc32.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtx11extras-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires kf5-kpimtextedit(x86-64) = 19.08.3-1.fc32, but none of the providers can be installed
    - package kf5-kpimtextedit-devel-19.08.3-1.fc32.x86_64 requires libKF5PimTextEdit.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5()(64bit), but none of the providers can be installed
    - package kf5-kpimtextedit-19.08.3-1.fc32.x86_64 requires libQt5TextToSpeech.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtspeech-5.12.5-1.fc32.x86_64
  • Problem: package kf5-kio-devel-5.64.0-1.fc32.x86_64 requires libKF5KIOFileWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kio-file-widgets-5.64.0-1.fc32.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-kxmlgui-5.64.0-1.fc32.x86_64
  • Problem: package kf5-akonadi-mime-devel-19.08.3-1.fc32.x86_64 requires libKF5AkonadiCore.so.5()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides libQt5Sql.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by kf5-akonadi-server-19.08.3-1.fc32.x86_64
  • Problem: package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires kf5-kcmutils(x86-64) = 5.64.0-1.fc32, but none of the providers can be installed
    - package kf5-kcmutils-devel-5.64.0-1.fc32.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5Qml.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5Quick.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5Quick.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5QuickWidgets.so.5()(64bit), but none of the providers can be installed
    - package kf5-kcmutils-5.64.0-1.fc32.x86_64 requires libQt5QuickWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides libQt5Test.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
    - nothing provides qt5-qtbase(x86-64) = 5.12.5 needed by qt5-qtdeclarative-5.12.5-4.fc32.x86_64
  • Problem: package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires phonon-qt5(x86-64) = 4.10.2-3.fc31, but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-devel-4.10.2-3.fc31.x86_64 requires libphonon4qt5experimental.so.4()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package phonon-qt5-4.10.2-3.fc31.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
Previous history