junit5

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
550
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

langpacks-core-font-en
3.0-29.fc38
3.0-30.fc38
4
libpwquality
1.4.5-2.fc38
1.4.5-3.fc38
B
systemd-libs
253~rc1-3.fc38
253~rc2-2.fc38
B
patch
2.7.6-18.fc38
2.7.6-19.fc38
B
fedora-release
38-0.18
38-0.23
B
google-noto-fonts-common
20201206^1.git0c78c8329-10.fc38
20230201-1.fc38
B
fedora-release-identity-basic
38-0.18
38-0.23
B
fedora-release-common
38-0.18
38-0.23
B
tar
2:1.34-6.fc38
2:1.34-7.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-10.fc38
20230201-1.fc38
B

Most recent builds

complete
2023-02-01 10:33:14
maven-local
6.1.0-6.fc38
6.1.0-7.fc38
1
graphviz
7.1.0-1.fc38
7.1.0-2.fc38
2
javapackages-tools
6.1.0-6.fc38
6.1.0-7.fc38
2
javapackages-filesystem
6.1.0-6.fc38
6.1.0-7.fc38
2
javapackages-local
6.1.0-6.fc38
6.1.0-7.fc38
2
ctags
5.9-10.20221120.0...
6.0.0-1.fc38
3
javapackages-common
6.1.0-6.fc38
6.1.0-7.fc38
3
glibc
2.36.9000-24.fc38
2.36.9000-25.fc38
3
libgs
9.56.1-7.fc38
10.0.0-1.fc38
3
langpacks-core-font-en
3.0-28.fc38
3.0-29.fc38
4
glibc-gconv-extra
2.36.9000-24.fc38
2.36.9000-25.fc38
4
javapackages-generators
6.1.0-6.fc38
6.1.0-7.fc38
4
glibc-common
2.36.9000-24.fc38
2.36.9000-25.fc38
4
glibc-minimal-langpack
2.36.9000-24.fc38
2.36.9000-25.fc38
4
krb5-libs
1.20.1-7.fc38
1.20.1-8.fc38
4
libacl
2.3.1-4.fc37
2.3.1-6.fc38
4
file
5.42-5.fc38
5.44-1.fc38
B
ghc-srpm-macros
1.6.0-1.fc38
1.6.1-1.fc38
B
python3-javapackages
6.1.0-6.fc38
6.1.0-7.fc38
B
file-libs
5.42-5.fc38
5.44-1.fc38
B
complete
2023-01-29 20:21:08
java-17-openjdk-headless
1:17.0.6.0.9-0.2.ea.fc38.1
1:17.0.6.0.10-1.fc38
2
maven-lib
1:3.8.6-3.fc38
1:3.8.6-4.fc38
2
glibc
2.36.9000-23.fc38
2.36.9000-24.fc38
3
libstdc++
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
3
java-17-openjdk-devel
1:17.0.6.0.9-0.2.ea.fc38.1
1:17.0.6.0.10-1.fc38
3
fontconfig
2.14.1-3.fc38
2.14.2-1.fc38
3
libgcc
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
3
maven-openjdk17
1:3.8.6-3.fc38
1:3.8.6-4.fc38
3
java-17-openjdk
1:17.0.6.0.9-0.2.ea.fc38.1
1:17.0.6.0.10-1.fc38
4
maven
1:3.8.6-3.fc38
1:3.8.6-4.fc38
4
libxcrypt
4.4.33-6.fc38
4.4.33-7.fc38
4
glibc-minimal-langpack
2.36.9000-23.fc38
2.36.9000-24.fc38
4
glibc-gconv-extra
2.36.9000-23.fc38
2.36.9000-24.fc38
4
glibc-common
2.36.9000-23.fc38
2.36.9000-24.fc38
4
elfutils-libs
0.188-4.fc38
0.188-5.fc38
B
systemd-libs
253~rc1-1.fc38
253~rc1-3.fc38
B
elfutils-debuginfod-client
0.188-4.fc38
0.188-5.fc38
B
jbigkit-libs
2.1-24.fc37
2.1-25.fc38
B
fedora-repos-rawhide
38-0.3
38-0.4
B
libunistring
1.0-2.fc37
python-srpm-macros
3.11-8.fc38
3.11-9.fc38
B
libgomp
13.0.1-0.1.fc38.1
13.0.1-0.2.fc38
B
redhat-rpm-config
245-1.fc38
246-1.fc38
B
elfutils-libelf
0.188-4.fc38
0.188-5.fc38
B
pyproject-srpm-macros
1.6.0-1.fc38
B
libunistring1.0
1.0-1.fc38
B
elfutils
0.188-4.fc38
0.188-5.fc38
B
gdb-minimal
12.1-10.fc38
12.1-16.fc38
B
fedora-repos
38-0.3
38-0.4
B
elfutils-default-yama-scope
0.188-4.fc38
0.188-5.fc38
B
unzip
6.0-59.fc38
6.0-60.fc38
B
debugedit
5.0-5.fc37
5.0-7.fc38
B
fedora-gpg-keys
38-0.3
38-0.4
B
complete
2023-01-25 03:37:37
opentest4j
1.2.0-11.fc38
1.2.0-12.fc38
1
maven-plugin-bundle
5.1.1-7.fc38
5.1.1-8.fc38
1
univocity-parsers
2.9.1-7.fc38
2.9.1-8.fc38
1
junit
1:4.13.1-8.fc38
1:4.13.1-9.fc38
1
asciidoc
9.1.0-6.fc37
9.1.0-7.fc38
1
assertj-core
3.23.1-1.fc38
3.23.1-2.fc38
1
apiguardian
1.1.2-4.fc38
1.1.2-5.fc38
1
maven-local
6.1.0-5.fc38
6.1.0-6.fc38
1
maven-lib
1:3.8.6-2.fc38
1:3.8.6-3.fc38
2
felix-utils
1.11.8-2.fc38
1.11.8-3.fc38
2
python3
3.11.1-3.fc38
3.11.1-4.fc38
2
javapackages-filesystem
6.1.0-5.fc38
6.1.0-6.fc38
2
maven-compiler-plugin
3.10.1-2.fc38
3.10.1-3.fc38
2
maven-jar-plugin
3.2.2-2.fc38
3.2.2-3.fc38
2
byte-buddy
1.12.10-2.fc38
1.12.10-3.fc38
2
aqute-bndlib
6.3.1-2.fc38
6.3.1-3.fc38
2
javapackages-tools
6.1.0-5.fc38
6.1.0-6.fc38
2
java-17-openjdk-headless
1:17.0.6.0.9-0.2.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38.1
2
xmvn-mojo
4.0.0-11.fc38
4.0.0-12.fc38
2
libxslt
1.1.37-1.fc38
1.1.37-2.fc38
2
maven-archiver
3.5.2-2.fc38
3.5.2-3.fc38
2
plexus-utils
3.4.2-1.fc38
3.4.2-2.fc38
2
plexus-build-api
0.0.7-37.fc38
0.0.7-38.fc38
2
maven-dependency-tree
3.1.0-2.fc38
3.1.0-3.fc38
2
slf4j
1.7.32-4.fc38
1.7.32-5.fc38
2
docbook-style-xsl
1.79.2-17.fc37
1.79.2-18.fc38
2
javapackages-local
6.1.0-5.fc38
6.1.0-6.fc38
2
source-highlight
3.1.9-15.fc38
3.1.9-16.fc38
2
maven-surefire-plugin
3.0.0~M6-3.fc38
3.0.0~M6-4.fc38
2
xmvn-minimal
4.0.0-11.fc38
4.0.0-12.fc38
2
graphviz
7.0.6-1.fc38
7.1.0-1.fc38
2
hamcrest
2.2-8.fc38
2.2-9.fc38
2
maven-resources-plugin
3.2.0-7.fc38
3.2.0-8.fc38
2
which
2.21-36.fc38
2.21-37.fc38
3
google-guice
4.2.3-9.fc38
4.2.3-10.fc38
3
zlib
1.2.13-2.fc38
1.2.13-3.fc38
3
copy-jdk-configs
4.1-1.fc38
4.1-2.fc38
3
alsa-lib
1.2.8-2.fc38
1.2.8-3.fc38
3
coreutils
9.1-10.fc38
9.1-11.fc38
3
libX11
1.8.3-2.fc38
1.8.3-3.fc38
3
plexus-containers-component-annotations
2.1.1-2.fc38
2.1.1-3.fc38
3
glib2
2.74.1-2.fc38
2.74.1-3.fc38
3
plexus-interpolation
1.26-12.fc38
1.26-13.fc38
3
plexus-compiler
2.12.1-1.fc38
2.12.1-2.fc38
3
jansi
2.4.0-6.fc38
2.4.0-7.fc38
3
maven-surefire
3.0.0~M6-3.fc38
3.0.0~M6-4.fc38
3
ctags
5.9-9.20221120.0....
5.9-10.20221120.0...
3
java-17-openjdk-devel
1:17.0.6.0.9-0.2.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38.1
3
apache-commons-cli
1.5.0-4.fc38
1.5.0-5.fc38
3
urw-base35-fonts
20200910-15.fc37
20200910-16.fc38
3
apache-commons-io
1:2.11.0-2.fc38
1:2.11.0-3.fc38
3
maven-shared-utils
3.3.4-5.fc38
3.3.4-6.fc38
3
cairo
1.17.6-2.fc37
1.17.6-3.fc38
3
poppler-glib
22.08.0-4.fc38
22.08.0-5.fc38
3
lasi
1.1.3-9.fc37
1.1.3-10.fc38
3
librsvg2
2.55.1-3.fc38
2.55.1-4.fc38
3
aqute-bnd
6.3.1-2.fc38
6.3.1-3.fc38
3
nss
3.87.0-1.fc38
3.87.0-2.fc38
3
osgi-core
8.0.0-6.fc38
8.0.0-7.fc38
3
libxml2
2.10.3-2.fc38
2.10.3-3.fc38
3
bash
5.2.15-1.fc38
5.2.15-2.fc38
3
maven-file-management
1:3.0.0-18.fc38
1:3.0.0-19.fc38
3
maven-surefire-provider-junit
3.0.0~M6-3.fc38
3.0.0~M6-4.fc38
3
libtool-ltdl
2.4.7-5.fc38
2.4.7-6.fc38
3
osgi-compendium
7.0.0-13.fc38
7.0.0-14.fc38
3
atinject
1.0.5-4.fc38
1.0.5-5.fc38
3
findutils
1:4.9.0-2.fc37
1:4.9.0-3.fc38
3
guava
31.1-1.fc38
31.1-2.fc38
3
cups-libs
1:2.4.2-5.fc38
1:2.4.2-7.fc38
3
plexus-sec-dispatcher
2.0-4.fc38
2.0-5.fc38
3
libwebp
1.3.0-1.fc38
1.3.0-2.fc38
3
xorg-x11-fonts-ISO8859-1-100dpi
7.5-34.fc37
7.5-35.fc38
3
boost-regex
1.78.0-10.fc38
1.78.0-11.fc38
3
docbook-dtds
1.0-80.fc37
1.0-81.fc38
3
jakarta-annotations
1.3.5-14.fc38
1.3.5-15.fc38
3
alternatives
1.21-1.fc38
1.21-2.fc38
3
plexus-cipher
2.0-2.fc38
2.0-3.fc38
3
expat
2.5.0-1.fc38
2.5.0-2.fc38
3
maven-shared-incremental
1.1-26.fc38
1.1-27.fc38
3
plexus-archiver
4.2.7-2.fc38
4.2.7-3.fc38
3
gd
2.3.3-9.fc38
2.3.3-10.fc38
3
gdk-pixbuf2
2.42.10-1.fc38
2.42.10-2.fc38
3
maven-filtering
3.2.0-6.fc38
3.2.0-7.fc38
3
sisu
1:0.3.5-2.fc38
1:0.3.5-3.fc38
3
libgcc
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
plexus-classworlds
2.6.0-12.fc38
2.6.0-13.fc38
3
apache-commons-compress
1.21-4.fc38
1.21-5.fc38
3
maven-resolver
1:1.7.3-5.fc38
1:1.7.3-6.fc38
3
tzdata-java
2022g-1.fc38
2022g-2.fc38
3
xml-common
0.6.3-59.fc37
0.6.3-60.fc38
3
crypto-policies
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
3
pango
1.50.12-2.fc38
1.50.12-3.fc38
3
objectweb-asm
9.3-4.fc38
9.3-5.fc38
3
libstdc++
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
3
osgi-annotation
8.0.1-5.fc38
8.0.1-6.fc38
3
xmvn-core
4.0.0-11.fc38
4.0.0-12.fc38
3
fontconfig
2.14.1-2.fc38
2.14.1-3.fc38
3
maven-wagon
3.5.1-2.fc38
3.5.1-3.fc38
3
libXrender
0.9.11-1.fc38
0.9.11-2.fc38
3
javapackages-common
6.1.0-5.fc38
6.1.0-6.fc38
3
lksctp-tools
1.0.19-2.fc37
1.0.19-3.fc38
3
freetype
2.12.1-3.fc37
2.12.1-4.fc38
3
plexus-languages
1.1.1-3.fc38
1.1.1-4.fc38
3
python3-libs
3.11.1-3.fc38
3.11.1-4.fc38
3
libgs
9.56.1-6.fc38
9.56.1-7.fc38
3
glibc
2.36.9000-19.fc38
2.36.9000-23.fc38
3
gts
0.7.6-43.20121130.fc38
0.7.6-44.20121130.fc38
3
maven-openjdk17
1:3.8.6-2.fc38
1:3.8.6-3.fc38
3
harfbuzz
6.0.0-2.fc38
6.0.0-3.fc38
3
beust-jcommander
1.82-1.fc38
1.82-2.fc38
3
xmvn-tools
4.0.0-11.fc38
4.0.0-12.fc38
3
libXext
1.3.5-1.fc38
1.3.5-2.fc38
4
cdi-api
2.0.2-6.fc38
2.0.2-7.fc38
4
libattr
2.5.1-5.fc37
2.5.1-6.fc38
4
libcap
2.48-5.fc37
2.48-6.fc38
4
libpng
2:1.6.37-13.fc37
2:1.6.37-14.fc38
4
libxcrypt
4.4.33-5.fc38
4.4.33-6.fc38
4
graphite2
1.3.14-10.fc37
1.3.14-11.fc38
4
shared-mime-info
2.2-2.fc37
2.2-3.fc38
4
libicu
72.1-1.fc38
72.1-2.fc38
4
basesystem
11-14.fc37
11-15.fc38
4
fonts-filesystem
1:2.0.5-10.fc38
1:2.0.5-11.fc38
4
libXft
2.3.6-1.fc38
2.3.6-2.fc38
4
openjpeg2
2.5.0-2.fc37
2.5.0-3.fc38
4
libxcb
1.13.1-10.fc37
1.13.1-11.fc38
4
filesystem
3.18-2.fc37
3.18-3.fc38
4
urw-base35-nimbus-sans-fonts
20200910-15.fc37
20200910-16.fc38
4
urw-base35-d050000l-fonts
20200910-15.fc37
20200910-16.fc38
4
urw-base35-c059-fonts
20200910-15.fc37
20200910-16.fc38
4
grep
3.8-2.fc38
3.8-3.fc38
4
p11-kit
0.24.1-5.fc38
0.24.1-6.fc38
4
pixman
0.40.0-6.fc37
0.40.0-7.fc38
4
gdbm-libs
1:1.23-2.fc37
1:1.23-3.fc38
4
urw-base35-nimbus-mono-ps-fonts
20200910-15.fc37
20200910-16.fc38
4
glibc-gconv-extra
2.36.9000-19.fc38
2.36.9000-23.fc38
4
p11-kit-trust
0.24.1-5.fc38
0.24.1-6.fc38
4
avahi-libs
0.8-19.fc38
0.8-20.fc38
4
urw-base35-gothic-fonts
20200910-15.fc37
20200910-16.fc38
4
httpcomponents-client
4.5.13-5.fc38
4.5.13-6.fc38
4
plexus-io
3.2.0-10.fc38
3.2.0-11.fc38
4
python-pip-wheel
22.3.1-1.fc38
22.3.1-2.fc38
4
sgml-common
0.6.3-59.fc37
0.6.3-60.fc38
4
jansson
2.13.1-5.fc37
2.13.1-6.fc38
4
sed
4.8-11.fc37
4.8-12.fc38
4
adobe-mappings-pdf
20190401-2.fc37
20190401-3.fc38
4
libyaml
0.2.5-8.fc37
0.2.5-9.fc38
4
libuuid
2.38.1-3.fc38
2.38.1-4.fc38
4
jcl-over-slf4j
1.7.32-4.fc38
1.7.32-5.fc38
4
bzip2-libs
1.0.8-12.fc37
1.0.8-13.fc38
4
libXpm
3.5.15-2.fc38
3.5.15-3.fc38
4
ncurses-libs
6.4-2.20230114.fc38
6.4-3.20230114.fc38
4
urw-base35-z003-fonts
20200910-15.fc37
20200910-16.fc38
4
mkfontscale
1.2.2-2.fc37
1.2.2-3.fc38
4
urw-base35-nimbus-roman-fonts
20200910-15.fc37
20200910-16.fc38
4
libijs
0.35-16.fc37
0.35-17.fc38
4
jsr-305
3.0.2-6.fc38
3.0.2-7.fc38
4
nspr
4.35.0-3.fc38
4.35.0-4.fc38
4
poppler
22.08.0-4.fc38
22.08.0-5.fc38
4
maven
1:3.8.6-2.fc38
1:3.8.6-3.fc38
4
ant-lib
1.10.12-8.fc38
1.10.12-9.fc38
4
libb2
0.98.1-7.fc37
0.98.1-8.fc38
4
httpcomponents-core
4.4.13-7.fc38
4.4.13-8.fc38
4
python-setuptools-wheel
65.5.1-1.fc38
65.5.1-2.fc38
4
libseccomp
2.5.3-3.fc37
2.5.3-4.fc38
4
urw-base35-p052-fonts
20200910-15.fc37
20200910-16.fc38
4
libffi
3.4.4-1.fc38
3.4.4-2.fc38
4
libtirpc
1.3.3-0.fc37
1.3.3-1.fc38
4
maven-shared-io
1:3.0.0-18.fc38
1:3.0.0-19.fc38
4
lcms2
2.14-1.fc38
2.14-2.fc38
4
urw-base35-fonts-common
20200910-15.fc37
20200910-16.fc38
4
pcre2
10.42-1.fc38
10.42-1.fc38.1
4
openssl-libs
1:3.0.7-3.fc38
1:3.0.7-4.fc38
4
sqlite-libs
3.40.1-1.fc38
3.40.1-2.fc38
4
krb5-libs
1.20.1-6.fc38
1.20.1-7.fc38
4
javapackages-generators
6.1.0-5.fc38
6.1.0-6.fc38
4
glibc-common
2.36.9000-19.fc38
2.36.9000-23.fc38
4
netpbm
11.01.00-1.fc38
11.01.00-2.fc38
4
glibc-minimal-langpack
2.36.9000-19.fc38
2.36.9000-23.fc38
4
libX11-common
1.8.3-2.fc38
1.8.3-3.fc38
4
libtiff
4.4.0-4.fc37
4.4.0-5.fc38
4
readline
8.2-2.fc38
8.2-3.fc38
4
libbrotli
1.0.9-9.fc37
1.0.9-11.fc38
4
libthai
0.1.29-3.fc37
0.1.29-4.fc38
4
cairo-gobject
1.17.6-2.fc37
1.17.6-3.fc38
4
libpaper
1:2.0.4-2.fc38
1:2.0.4-3.fc38
4
xz-java
1.9-4.fc38
1.9-5.fc38
4
jbig2dec-libs
0.19-7.fc37
0.19-8.fc38
4
gnutls
3.7.8-9.fc38
3.7.8-11.fc38
4
libavif
0.11.1-4.fc38
0.11.1-5.fc38
4
lua
5.4.4-7.fc38
5.4.4-8.fc38
4
libmount
2.38.1-3.fc38
2.38.1-4.fc38
4
fribidi
1.0.12-2.fc37
1.0.12-3.fc38
4
gmp
1:6.2.1-3.fc37
1:6.2.1-4.fc38
4
tzdata
2022g-1.fc38
2022g-2.fc38
4
qdox
2.0.0-10.fc38
2.0.0-11.fc38
4
crypto-policies-scripts
20221215-1.gita4c31a3....
20221215-2.gita4c31a3....
4
coreutils-common
9.1-10.fc38
9.1-11.fc38
4
lua-posix
35.1-4.fc37
35.1-5.fc38
4
maven-common-artifact-filters
3.2.0-4.fc38
3.2.0-5.fc38
4
langpacks-core-font-en
3.0-27.fc38
3.0-28.fc38
4
mpdecimal
2.5.1-4.fc37
2.5.1-6.fc38
4
libnsl2
2.0.0-4.fc37
2.0.0-5.fc38
4
java-17-openjdk
1:17.0.6.0.9-0.2.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38.1
4
procps-ng
3.3.17-8.fc38
3.3.17-9.fc38
4
urw-base35-bookman-fonts
20200910-15.fc37
20200910-16.fc38
4
libselinux
3.5-0.rc1.1.fc38.1
3.5-0.rc2.1.fc38.1
4
nss-util
3.87.0-1.fc38
3.87.0-2.fc38
4
libimagequant
2.17.0-3.fc37
2.17.0-4.fc38
4
nss-softokn
3.87.0-1.fc38
3.87.0-2.fc38
4
nss-sysinit
3.87.0-1.fc38
3.87.0-2.fc38
4
libjpeg-turbo
2.1.4-1.fc38
2.1.4-2.fc38
4
xz-libs
5.2.9-1.fc38
5.4.1-1.fc38
4
urw-base35-standard-symbols-ps-fonts
20200910-15.fc37
20200910-16.fc38
4
google-droid-sans-fonts
20200215-13.fc37
20200215-14.fc38
4
qt5-srpm-macros
5.15.8-1.fc38
5.15.8-2.fc38
B
gawk
5.1.1-4.fc37
5.1.1-5.fc38
B
rpm
4.18.0-9.fc38
4.18.0-10.fc38
B
ed
1.19-1.fc38
1.19-2.fc38
B
publicsuffix-list-dafsa
20221208-1.fc38
20221208-2.fc38
B
libgomp
13.0.1-0.1.fc38
13.0.1-0.1.fc38.1
B
elfutils
0.188-3.fc38
0.188-4.fc38
B
efi-srpm-macros
5-6.fc37
5-7.fc38
B
keyutils-libs
1.6.1-5.fc37
1.6.1-6.fc38
B
libjxl
1:0.7.0-5.fc38
1:0.7.0-6.fc38
B
pkgconf-pkg-config
1.8.0-3.fc37
1.8.0-5.fc38
B
apache-commons-codec
1.15-7.fc38
1.15-8.fc38
B
authselect-libs
1.4.2-1.fc38
1.4.2-2.fc38
B
xz
5.2.9-1.fc38
5.4.1-1.fc38
B
openblas-srpm-macros
2-12.fc37
2-13.fc38
B
fpc-srpm-macros
1.3-6.fc37
1.3-7.fc38
B
setup
2.14.3-1.fc38
2.14.3-2.fc38
B
elfutils-default-yama-scope
0.188-3.fc38
0.188-4.fc38
B
libpkgconf
1.8.0-3.fc37
1.8.0-5.fc38
B
pam
1.5.2-15.fc38
1.5.2-16.fc38
B
libpwquality
1.4.5-1.fc38
1.4.5-2.fc38
B
libXcomposite
0.4.5-8.fc37
0.4.5-9.fc38
B
file
5.42-4.fc37
5.42-5.fc38
B
libssh-config
0.10.4-2.fc38
0.10.4-3.fc38
B
mpfr
4.1.1-2.fc38
4.1.1-3.fc38
B
libsemanage
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
dbus-libs
1:1.14.4-1.fc38
1:1.14.4-2.fc38
B
unzip
6.0-58.fc38
6.0-59.fc38
B
libaom
3.5.0-2.fc38
3.5.0-3.fc38
B
pcre2-syntax
10.42-1.fc38
10.42-1.fc38.1
B
elfutils-libs
0.188-3.fc38
0.188-4.fc38
B
libeconf
0.4.0-4.fc37
0.4.0-5.fc38
B
python3-javapackages
6.1.0-5.fc38
6.1.0-6.fc38
B
libcap-ng
0.8.3-4.fc38
0.8.3-5.fc38
B
rpm-sequoia
1.2.0-1.fc38
1.2.0-2.fc38
B
gnat-srpm-macros
5-1.fc38
6-2.fc38
B
systemd-libs
252.4-598.fc38
253~rc1-1.fc38
B
libsepol
3.5-0.rc1.1.fc38
3.5-0.rc2.1.fc38.1
B
libvmaf
2.3.0-4.fc37
2.3.0-5.fc38
B
libXau
1.0.11-1.fc38
1.0.11-2.fc38
B
package-notes-srpm-macros
0.5-6.fc38
0.5-7.fc38
B
lua-srpm-macros
1-7.fc37
1-8.fc38
B
google-noto-sans-vf-fonts
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
rav1e-libs
0.5.1-6.fc38
0.5.1-7.fc38
B
util-linux
2.38.1-3.fc38
2.38.1-4.fc38
B
file-libs
5.42-4.fc37
5.42-5.fc38
B
libXtst
1.2.4-1.fc38
1.2.4-2.fc38
B
libblkid
2.38.1-3.fc38
2.38.1-4.fc38
B
cyrus-sasl-lib
2.1.28-8.fc38
2.1.28-9.fc38
B
audit-libs
3.0.9-2.fc38
3.0.9-3.fc38
B
xorg-x11-fonts-Type1
7.5-34.fc37
7.5-35.fc38
B
authselect
1.4.2-1.fc38
1.4.2-2.fc38
B
rust-srpm-macros
23-1.fc38
23-2.fc38
B
elfutils-libelf
0.188-3.fc38
0.188-4.fc38
B
go-srpm-macros
3.2.0-1.fc38
3.2.0-2.fc38
B
python-srpm-macros
3.11-7.fc38
3.11-8.fc38
B
rpm-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
libutempter
1.2.1-7.fc37
1.2.1-8.fc38
B
libcom_err
1.46.5-3.fc37
1.46.5-4.fc38
B
util-linux-core
2.38.1-3.fc38
2.38.1-4.fc38
B
ansible-srpm-macros
1-8.1.fc38
1-9.1.fc38
B
nss-softokn-freebl
3.87.0-1.fc38
3.87.0-2.fc38
B
ocaml-srpm-macros
7-2.fc37
7-3.fc38
B
rpm-build
4.18.0-9.fc38
4.18.0-10.fc38
B
libzstd
1.5.2-3.fc37
1.5.2-4.fc38
B
publicsuffix-list
20221208-1.fc38
20221208-2.fc38
B
ttmkfdir
3.0.9-66.fc37
3.0.9-67.fc38
B
pkgconf
1.8.0-3.fc37
1.8.0-5.fc38
B
fonts-srpm-macros
1:2.0.5-10.fc38
1:2.0.5-11.fc38
B
tar
2:1.34-5.fc38
2:1.34-6.fc38
B
libpsl
0.21.2-1.fc38
0.21.2-2.fc38
B
gzip
1.12-2.fc37
1.12-3.fc38
B
kernel-srpm-macros
1.0-15.fc37
1.0-16.fc38
B
popt
1.19-1.fc38
1.19-2.fc38
B
pam-libs
1.5.2-15.fc38
1.5.2-16.fc38
B
nim-srpm-macros
3-7.fc37
3-8.fc38
B
patch
2.7.6-17.fc37
2.7.6-18.fc38
B
libarchive
3.6.1-3.fc38
3.6.1-4.fc38
B
info
7.0.1-1.fc38
7.0.2-1.fc38
B
binutils-gold
2.39-6.fc38
2.39-9.fc38
B
binutils
2.39-6.fc38
2.39-9.fc38
B
python3-lxml
4.9.2-1.fc38
4.9.2-2.fc38
B
elfutils-debuginfod-client
0.188-3.fc38
0.188-4.fc38
B
libXi
1.8-3.fc37
1.8-4.fc38
B
libfdisk
2.38.1-3.fc38
2.38.1-4.fc38
B
openldap
2.6.3-1.fc38
2.6.3-2.fc38
B
rpmautospec-rpm-macros
0.3.1-1.fc38
0.3.2-1.fc38
B
cracklib
2.9.7-30.fc38
2.9.7-31.fc38
B
libevent
2.1.12-7.fc37
2.1.12-8.fc38
B
libdb
5.3.28-54.fc38
5.3.28-55.fc38
B
zip
3.0-35.fc38
3.0-36.fc38
B
libfontenc
1.1.6-1.fc38
1.1.6-2.fc38
B
libsmartcols
2.38.1-3.fc38
2.38.1-4.fc38
B
libverto
0.3.2-4.fc37
0.3.2-5.fc38
B
google-noto-fonts-common
20201206^1.git0c78c8329-9.fc38
20201206^1.git0c78c8329-10.fc38
B
shadow-utils
2:4.13-3.fc38
2:4.13-4.fc38
B
poppler-data
0.4.11-3.fc37
0.4.11-4.fc38
B
libtasn1
4.19.0-1.fc38
4.19.0-2.fc38
B
cpio
2.13-13.fc38
2.13-14.fc38
B
libidn2
2.3.4-1.fc38
2.3.4-2.fc38
B
libdav1d
1.0.0-2.fc37
1.0.0-3.fc38
B
perl-srpm-macros
1-47.fc38
1-48.fc38
B
libssh
0.10.4-2.fc38
0.10.4-3.fc38
B
nettle
3.8-2.fc37
3.8-3.fc38
B
libdatrie
0.2.13-4.fc37
0.2.13-5.fc38
B
libnghttp2
1.51.0-1.fc38
1.51.0-2.fc38
B
lua-libs
5.4.4-7.fc38
5.4.4-8.fc38
B
xxhash-libs
0.8.1-3.fc37
0.8.1-4.fc38
B
bzip2
1.0.8-12.fc37
1.0.8-13.fc38
B
lz4-libs
1.9.4-1.fc38
1.9.4-2.fc38
B
ncurses-base
6.4-2.20230114.fc38
6.4-3.20230114.fc38
B
dwz
0.15-1.fc38
0.15-2.fc38
B
pkgconf-m4
1.8.0-3.fc37
1.8.0-5.fc38
B
rpm-build-libs
4.18.0-9.fc38
4.18.0-10.fc38
B
zstd
1.5.2-3.fc37
1.5.2-4.fc38
B
libsigsegv
2.14-3.fc37
2.14-4.fc38
B
complete
2023-01-22 08:52:21
java-17-openjdk-headless
1:17.0.6.0.9-0.1.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38
2
java-17-openjdk-devel
1:17.0.6.0.9-0.1.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38
3
libstdc++
12.2.1-4.fc38
13.0.1-0.1.fc38
3
pango
1.50.12-1.fc38
1.50.12-2.fc38
3
libX11
1.8.3-1.fc38
1.8.3-2.fc38
3
libtool-ltdl
2.4.7-4.fc38
2.4.7-5.fc38
3
ca-certificates
2022.2.54-5.fc37
2023.2.60-2.fc38
3
libgcc
12.2.1-4.fc38
13.0.1-0.1.fc38
3
libX11-common
1.8.3-1.fc38
1.8.3-2.fc38
4
java-17-openjdk
1:17.0.6.0.9-0.1.ea.fc38
1:17.0.6.0.9-0.2.ea.fc38
4
krb5-libs
1.20.1-3.fc38
1.20.1-6.fc38
4
adobe-mappings-cmap-deprecated
20190730-4.fc37
20230118-1.fc38
4
ncurses-libs
6.4-1.20230107.fc38
6.4-2.20230114.fc38
4
adobe-mappings-cmap
20190730-4.fc37
20230118-1.fc38
4
libXpm
3.5.14-1.fc38
3.5.15-2.fc38
4
curl
7.87.0-2.fc38
7.87.0-4.fc38
B
fedora-release-identity-basic
38-0.15
38-0.18
B
svt-av1-libs
1.4.1-1.fc38
1.4.1-2.fc38
B
redhat-rpm-config
242-1.fc38
245-1.fc38
B
libcurl
7.87.0-2.fc38
7.87.0-4.fc38
B
fedora-release
38-0.15
38-0.18
B
diffutils
3.8-3.fc37
3.9-1.fc38
B
ncurses-base
6.4-1.20230107.fc38
6.4-2.20230114.fc38
B
ghc-srpm-macros
1.5.0-7.fc37
1.6.0-1.fc38
B
fedora-release-common
38-0.15
38-0.18
B
python3-lxml
4.9.1-1.fc38
4.9.2-1.fc38
B
libgomp
12.2.1-4.fc38
13.0.1-0.1.fc38
B
Real build: junit5-5.9.0-2.fc38
complete
2023-01-19 13:59:34
Dependencies for this build couldn't be processed
complete
2023-01-13 23:22:18
graphviz
7.0.5-2.fc38
7.0.6-1.fc38
2
python3
3.11.1-2.fc38
3.11.1-3.fc38
2
libwebp
1.2.4-2.fc38
1.3.0-1.fc38
3
libgs
9.56.1-5.fc38
9.56.1-6.fc38
3
zlib
1.2.13-1.fc38
1.2.13-2.fc38
3
python3-libs
3.11.1-2.fc38
3.11.1-3.fc38
3
libtool-ltdl
2.4.7-3.fc38
2.4.7-4.fc38
3
nss
3.85.0-1.fc38
3.87.0-1.fc38
3
openssl-libs
1:3.0.7-2.fc38
1:3.0.7-3.fc38
4
nss-softokn
3.85.0-1.fc38
3.87.0-1.fc38
4
nspr
4.35.0-2.fc38
4.35.0-3.fc38
4
pcre2
10.40-1.fc37.1
10.42-1.fc38
4
nss-sysinit
3.85.0-1.fc38
3.87.0-1.fc38
4
nss-util
3.85.0-1.fc38
3.87.0-1.fc38
4
libXpm
3.5.13-8.fc37
3.5.14-1.fc38
4
ncurses-libs
6.3-5.20221126.fc38
6.4-1.20230107.fc38
4
libpaper
1.1.28-5.fc37
1:2.0.4-2.fc38
4
rpm-libs
4.18.0-8.fc38
4.18.0-9.fc38
B
rpm-build
4.18.0-8.fc38
4.18.0-9.fc38
B
fedora-release
38-0.8
38-0.15
B
lz4-libs
1.9.3-5.fc37
1.9.4-1.fc38
B
pcre2-syntax
10.40-1.fc37.1
10.42-1.fc38
B
nss-softokn-freebl
3.85.0-1.fc38
3.87.0-1.fc38
B
fedora-release-identity-basic
38-0.8
38-0.15
B
rpm-build-libs
4.18.0-8.fc38
4.18.0-9.fc38
B
curl
7.87.0-1.fc38
7.87.0-2.fc38
B
rav1e-libs
0.5.1-5.fc37
0.5.1-6.fc38
B
ncurses-base
6.3-5.20221126.fc38
6.4-1.20230107.fc38
B
libcurl
7.87.0-1.fc38
7.87.0-2.fc38
B
ed
1.18-2.fc37
1.19-1.fc38
B
fedora-release-common
38-0.8
38-0.15
B
redhat-rpm-config
239-1.fc38
242-1.fc38
B
rpm
4.18.0-8.fc38
4.18.0-9.fc38
B
2023-01-09 02:40:29
Package dependencies resolved successfuly
2023-01-09 01:57:44
Package resolution failed
  • Problem: package asciidoc-9.1.0-6.fc37.noarch requires graphviz, but none of the providers can be installed
    - package graphviz-7.0.5-2.fc38.x86_64 requires libgs.so.9()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libpaper.so.1()(64bit) needed by libgs-9.56.1-5.fc38.x86_64
Previous history