julia

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
341
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B

Groups

This package is not part of any global group.

Most recent builds

failed
2021-11-28 15:36:44
jsoncpp
1.9.4-3.fc34
1.9.4-5.fc34
2
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
3
systemtap-sdt-devel
4.5-1.fc34
4.6-1.fc34
3
tzdata
2021c-1.fc34
2021e-1.fc34
4
libsepol
3.2-1.fc34
3.2-2.fc34
4
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
2021-11-21 22:39:14
Package dependencies resolved successfuly
2021-11-21 22:11:18
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.11.27-3.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.11.27-3.fc34.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.11.27-3.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
complete
2021-11-13 13:37:59
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
failed
2021-11-04 22:25:08
No dependency changes
failed
2021-11-04 06:26:55
perl-Module-CoreList
1:5.20210920-1.fc34
1:5.20211020-1.fc34
2
perl-Module-CoreList-tools
1:5.20210920-1.fc34
1:5.20211020-1.fc34
2
python-srpm-macros
3.9-38.fc34
3.9-41.fc34
4
complete
2021-10-26 13:45:15
No dependency changes
failed
2021-10-25 22:13:05
openblas-threads
0.3.17-1.fc34
0.3.18-1.fc34
1
openblas-devel
0.3.17-1.fc34
0.3.18-1.fc34
1
perl-Encode-devel
4:3.12-460.fc34
4:3.15-462.fc34
2
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
2
openblas-serial
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-serial64_
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-openmp
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-openmp64
0.3.17-1.fc34
0.3.18-1.fc34
2
perl-encoding
4:3.00-460.fc34
4:3.00-462.fc34
2
openblas-serial64
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-threads64
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-openmp64_
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas
0.3.17-1.fc34
0.3.18-1.fc34
2
openblas-threads64_
0.3.17-1.fc34
0.3.18-1.fc34
2
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
3
tzdata
2021b-1.fc34
2021c-1.fc34
4
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
4
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
4
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
B
systemd-libs
248.7-1.fc34
248.9-1.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
Previous history