julia

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
185
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2020-04-01 17:01:43
libgit2-devel
0.28.4-2.fc31
0.28.4-3.fc31
1
gcc
9.2.1-1.fc31
9.3.1-1.fc31
1
gcc-c++
9.2.1-1.fc31
9.3.1-1.fc31
1
pcre2-devel
10.34-7.fc31
10.34-8.fc31
1
libatomic
9.2.1-1.fc31
9.3.1-1.fc31
1
cpp
9.2.1-1.fc31
9.3.1-1.fc31
2
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
2
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
2
libgit2
0.28.4-2.fc31
0.28.4-3.fc31
2
pcre2
10.34-7.fc31
10.34-8.fc31
2
perl-encoding
4:2.22-440.fc31
4:2.22-442.fc31
2
perl-Pod-Usage
4:1.69-439.fc31
4:1.70-1.fc31
2
perl-Encode
4:3.02-440.fc31
4:3.04-442.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
perl-Module-CoreList-tools
1:5.20200220-1.fc31
1:5.20200314-1.fc31
2
libgfortran
9.2.1-1.fc31
9.3.1-1.fc31
2
libstdc++-devel
9.2.1-1.fc31
9.3.1-1.fc31
2
glib2
2.62.5-1.fc31
2.62.6-1.fc31
2
pcre2-utf16
10.34-7.fc31
10.34-8.fc31
2
perl-Encode-devel
4:3.02-440.fc31
4:3.04-442.fc31
2
pcre2-utf32
10.34-7.fc31
10.34-8.fc31
2
perl-Module-CoreList
1:5.20200220-1.fc31
1:5.20200314-1.fc31
2
pcre2-syntax
10.34-8.fc31
3
libquadmath
9.2.1-1.fc31
9.3.1-1.fc31
3
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
4
fonts-filesystem
2.0.1-3.fc31
2.0.3-1.fc31
4
gnutls
3.6.11-1.fc31
3.6.12-2.fc31
B
2020-04-01 16:35:26
Package dependencies resolved successfuly
2020-03-31 21:27:30
Package resolution failed
  • Problem: package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Uncompress::UnXz), but none of the providers can be installed
    - package perl-Archive-Tar-2.36-1.fc31.noarch requires perl(IO::Compress::Xz), but none of the providers can be installed
    - package perl-4:5.30.2-450.fc31.x86_64 requires perl-Archive-Tar, but none of the providers can be installed
    - package perl-IO-Compress-Lzma-2.087-1.fc31.noarch requires perl(Compress::Raw::Lzma) >= 2.087, but none of the providers can be installed
    - conflicting requests
    - nothing provides xz-libs(x86-64) = 5.2.4 needed by perl-Compress-Raw-Lzma-2.087-1.fc31.x86_64
failed
2020-03-18 03:12:21
openblas-threads
0.3.7-1.fc31
0.3.9-1.fc31
1
openblas-devel
0.3.7-1.fc31
0.3.9-1.fc31
1
http-parser-devel
2.9.2-2.fc31
2.9.3-1.fc31
1
perl
4:5.30.1-449.fc31
4:5.30.2-450.fc31
1
libgit2-devel
0.28.4-1.fc31
0.28.4-2.fc31
1
mbedtls-devel
2.16.4-1.fc31
2.16.5-1.fc31
1
openblas-threads64_
0.3.7-1.fc31
0.3.9-1.fc31
2
openblas-serial64
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-Pod-Html
1.24-449.fc31
1.24-450.fc31
2
perl-Test
1.31-449.fc31
1.31-450.fc31
2
mbedtls
2.16.4-1.fc31
2.16.5-1.fc31
2
perl-libnetcfg
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-macros
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Errno
1.30-449.fc31
1.30-450.fc31
2
perl-IO-Zlib
1:1.10-449.fc31
1:1.10-450.fc31
2
openblas-openmp64_
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-IO
1.40-449.fc31
1.40-450.fc31
2
perl-utils
5.30.1-449.fc31
5.30.2-450.fc31
2
openblas-openmp64
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-Time-Piece
1.33-449.fc31
1.33-450.fc31
2
openblas
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-SelfLoader
1.25-449.fc31
1.25-450.fc31
2
perl-ExtUtils-Miniperl
1.09-449.fc31
1.09-450.fc31
2
perl-Memoize
1.03-449.fc31
1.03-450.fc31
2
openblas-serial
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-Devel-Peek
1.28-449.fc31
1.28-450.fc31
2
perl-libs
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
openblas-openmp
0.3.7-1.fc31
0.3.9-1.fc31
2
openblas-threads64
0.3.7-1.fc31
0.3.9-1.fc31
2
http-parser
2.9.2-2.fc31
2.9.3-1.fc31
2
perl-Module-Loaded
1:0.08-449.fc31
1:0.08-450.fc31
2
openblas-serial64_
0.3.7-1.fc31
0.3.9-1.fc31
2
perl-Locale-Maketext-Simple
1:0.21-449.fc31
1:0.21-450.fc31
2
perl-interpreter
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
perl-Math-Complex
1.59-449.fc31
1.59-450.fc31
2
perl-Net-Ping
2.71-449.fc31
2.71-450.fc31
2
perl-devel
4:5.30.1-449.fc31
4:5.30.2-450.fc31
2
libgit2
0.28.4-1.fc31
0.28.4-2.fc31
2
perl-ExtUtils-Embed
1.35-449.fc31
1.35-450.fc31
2
perl-open
1.11-449.fc31
1.11-450.fc31
2
perl-Devel-SelfStubber
1.06-449.fc31
1.06-450.fc31
2
perl-Attribute-Handlers
1.01-449.fc31
1.01-450.fc31
2
pcre
8.43-3.fc31
8.44-1.fc31
3
libgs
9.27-2.fc31
9.27-3.fc31
3
kernel-headers
5.5.6-200.fc31
5.5.9-200.fc31
4
cups-libs
1:2.2.12-3.fc31
1:2.2.12-6.fc31
4
complete
2020-03-08 18:49:40
perl-Module-CoreList
1:5.20200120-1.fc31
1:5.20200220-1.fc31
2
perl-experimental
0.020-439.fc31
0.021-1.fc31
2
perl-Module-CoreList-tools
1:5.20200120-1.fc31
1:5.20200220-1.fc31
2
libxcrypt-devel
4.4.14-1.fc31
4.4.15-1.fc31
3
libtiff
4.0.10-7.fc31
4.0.10-8.fc31
3
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
3
redhat-rpm-config
142-1.fc31
143-1.fc31
3
fonts-srpm-macros
2.0.1-3.fc31
4
fonts-filesystem
2.0.1-3.fc31
4
kernel-headers
5.5.5-200.fc31
5.5.6-200.fc31
4
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
B
fontpackages-filesystem
1.44-25.fc31
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
B
complete
2020-02-26 12:30:17
pcre2-devel
10.34-5.fc31
10.34-7.fc31
1
cmake
3.16.3-1.fc31
3.16.4-1.fc31
1
mbedtls-devel
2.16.3-1.fc31
2.16.4-1.fc31
1
pcre2
10.34-5.fc31
10.34-7.fc31
2
cmake-data
3.16.3-1.fc31
3.16.4-1.fc31
2
glib2
2.62.4-2.fc31
2.62.5-1.fc31
2
pcre2-utf32
10.34-5.fc31
10.34-7.fc31
2
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
2
cmake-filesystem
3.16.3-1.fc31
3.16.4-1.fc31
2
mbedtls
2.16.3-1.fc31
2.16.4-1.fc31
2
cmake-rpm-macros
3.16.3-1.fc31
3.16.4-1.fc31
2
pcre2-utf16
10.34-5.fc31
10.34-7.fc31
2
libxcrypt-devel
4.4.12-1.fc31
4.4.14-1.fc31
3
pcre
8.43-2.fc31.1
8.43-3.fc31
3
libxcrypt
4.4.12-1.fc31
4.4.14-1.fc31
3
openjpeg2
2.3.1-4.fc31
2.3.1-6.fc31
3
kernel-headers
5.4.7-200.fc31
5.5.5-200.fc31
4
gdb-minimal
8.3.50.20190824-28.fc31
8.3.50.20190824-30.fc31
B
complete
2020-02-17 22:28:49
pcre2-devel
10.33-16.fc31
10.34-5.fc31
1
cmake
3.16.2-1.fc31
3.16.3-1.fc31
1
perl-ExtUtils-CBuilder
1:0.280231-439.fc31
1:0.280234-1.fc31
2
cmake-data
3.16.2-1.fc31
3.16.3-1.fc31
2
perl-Time-Local
2:1.280-439.fc31
2:1.300-1.fc31
2
glibc
2.30-8.fc31
2.30-10.fc31
2
glib2
2.62.4-1.fc31
2.62.4-2.fc31
2
perl-ExtUtils-Command
2:7.42-1.fc31
2:7.44-1.fc31
2
perl-autodie
2.31-1.fc31
2.32-1.fc31
2
pcre2
10.33-16.fc31
10.34-5.fc31
2
cmake-rpm-macros
3.16.2-1.fc31
3.16.3-1.fc31
2
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc31
2
perl-encoding
4:2.22-439.fc31
4:2.22-440.fc31
2
perl-Exporter
5.73-440.fc31
5.74-1.fc31
2
glibc-devel
2.30-8.fc31
2.30-10.fc31
2
perl-perlfaq
5.20191102-1.fc31
5.20200125-1.fc31
2
perl-Encode-devel
4:3.01-439.fc31
4:3.02-440.fc31
2
pcre2-utf32
10.33-16.fc31
10.34-5.fc31
2
cmake-filesystem
3.16.2-1.fc31
3.16.3-1.fc31
2
pcre2-utf16
10.33-16.fc31
10.34-5.fc31
2
perl-Archive-Tar
2.32-440.fc31
2.36-1.fc31
2
perl-Module-CoreList
1:5.20191220-1.fc31
1:5.20200120-1.fc31
2
perl-ExtUtils-MakeMaker
2:7.42-1.fc31
2:7.44-1.fc31
2
perl-Module-CoreList-tools
1:5.20191220-1.fc31
1:5.20200120-1.fc31
2
libuv
1:1.34.0-1.fc31
1:1.34.2-1.fc31
2
tbb
2020-1.fc31
2020.1-1.fc31
3
glibc-headers
2.30-8.fc31
2.30-10.fc31
3
perl-IO-Compress-Lzma
2.087-1.fc31
3
python3
3.7.6-1.fc31
3.7.6-2.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
3
perl-ExtUtils-MM-Utils
2:7.42-1.fc31
2:7.44-1.fc31
3
libxcrypt-devel
4.4.10-2.fc31
4.4.12-1.fc31
3
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
3
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
krb5-libs
1.17-45.fc31
1.17-46.fc31
3
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
openjpeg2
2.3.1-3.fc31
2.3.1-4.fc31
3
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
perl-Compress-Raw-Lzma
2.087-1.fc31
4
python-srpm-macros
3-51.fc31
3-53.fc31
4
gd
2.2.5-10.fc31
2.2.5-12.fc31
4
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
failed
2020-01-18 01:01:45
cmake
3.16.1-1.fc31
3.16.2-1.fc31
1
ImageMagick
1:6.9.10.75-1.fc31
1:6.9.10.86-1.fc31
1
binutils
2.32-30.fc31
2.32-31.fc31
2
perl-Module-CoreList
1:5.20191120-1.fc31
1:5.20191220-1.fc31
2
glib2
2.62.3-1.fc31
2.62.4-1.fc31
2
cmake-rpm-macros
3.16.1-1.fc31
3.16.2-1.fc31
2
cmake-filesystem
3.16.1-1.fc31
3.16.2-1.fc31
2
perl-Module-CoreList-tools
1:5.20191120-1.fc31
1:5.20191220-1.fc31
2
perl-DB_File
1.852-4.fc31
1.853-1.fc31
2
cmake-data
3.16.1-1.fc31
3.16.2-1.fc31
2
perl-autodie
2.29-440.fc31
2.31-1.fc31
2
ImageMagick-libs
1:6.9.10.75-1.fc31
1:6.9.10.86-1.fc31
2
libraqm
0.7.0-1.fc31
0.7.0-4.fc31
3
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
3
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
3
tbb
2019.9-1.fc31
2020-1.fc31
3
binutils-gold
2.32-30.fc31
2.32-31.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
4
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
4
python-srpm-macros
3-49.fc31
3-51.fc31
4
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
netpbm
10.88.00-1.fc31
10.89.00-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
Previous history