js-sizzle

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-02-20 13:57:45
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(multimatch) >= 4.0.0 with npm(multimatch) < 5) needed by nodejs-load-grunt-tasks-5.1.0-1.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(lodash) >= 3.10.1 with npm(lodash) < 4) needed by nodejs-grunt-contrib-uglify-0.11.1-12.fc32.noarch
complete
2019-04-26 07:24:56
python3
3.7.3-1.fc31
3.7.3-2.fc31
2
nodejs
1:10.15.3-1.fc31
1:10.15.3-2.fc31
2
nodejs-multimatch
2.1.0-7.fc30
2.1.0-8.fc31
2
glibc
2.29.9000-15.fc31
2.29.9000-16.fc31
3
python3-libs
3.7.3-1.fc31
3.7.3-2.fc31
3
http-parser
2.9.1-2.fc31
2.9.2-1.fc31
3
rust-srpm-macros
6-4.fc30
8-1.fc31
3
grep
3.3-1.fc31
3.3-2.fc31
3
nodejs-array-union
1.0.1-7.fc30
2.1.0-1.fc31
3
findutils
1:4.6.0-22.fc30
1:4.6.0-23.fc31
3
nodejs-libs
1:10.15.3-1.fc31
1:10.15.3-2.fc31
3
libuv
1:1.27.0-1.fc31
1:1.28.0-1.fc31
3
rpm
4.14.2.1-7.fc31
4.14.2.1-8.fc31
3
python-setuptools-wheel
40.8.0-1.fc30
41.0.1-1.fc31
4
rpm-libs
4.14.2.1-7.fc31
4.14.2.1-8.fc31
4
libstdc++
9.0.1-0.13.fc31
9.0.1-0.14.fc31
4
glibc-minimal-langpack
2.29.9000-15.fc31
2.29.9000-16.fc31
4
libgcc
9.0.1-0.13.fc31
9.0.1-0.14.fc31
4
libffi
3.1-19.fc30
3.1-20.fc31
4
glibc-common
2.29.9000-15.fc31
2.29.9000-16.fc31
4
python-pip-wheel
19.0.3-1.fc31
19.1-1.fc31
4
binutils-gold
2.32-11.fc31
2.32-12.fc31
B
crypto-policies
20190211-2.gite3eacfc....
20190211-4.gite3eacfc....
B
nodejs-array-uniq
1.0.2-7.fc30
binutils
2.32-11.fc31
2.32-12.fc31
B
rpm-build
4.14.2.1-7.fc31
4.14.2.1-8.fc31
B
rpm-build-libs
4.14.2.1-7.fc31
4.14.2.1-8.fc31
B
krb5-libs
1.17-11.fc31
1.17-15.fc31
B
libtool-ltdl
2.4.6-29.fc30
2.4.6-30.fc31
B
gdb-headless
8.3.50.20190412-6.fc31
8.3.50.20190425-8.fc31
B