jpype

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-20 04:34:00
Package resolution failed
  • No package found for: python3-readthedocs-sphinx-ext
2022-06-20 04:24:32
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python3.10dist(docutils) < 0.18~~ needed by python3-sphinx_rtd_theme-1.0.0-4.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-mock-4.0.3-4.fc37.noarch
  • No package found for: python3-readthedocs-sphinx-ext
  • Problem: conflicting requests
    - nothing provides (python3.10dist(docutils) < 0.18~~ with python3.10dist(docutils) >= 0.14) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(babel) >= 1.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(jinja2) >= 2.3 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(requests) >= 2.5 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(packaging) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(imagesize) needed by python3-sphinx-1:4.5.0-1.fc37.noarch
    - nothing provides python3.10dist(pygments) >= 2 needed by python3-sphinx-1:4.5.0-1.fc37.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pytest-7.1.2-3.fc37.noarch
    - nothing provides python3.11dist(tomli) >= 1 needed by python3-pytest-7.1.2-3.fc37.noarch
2022-06-04 11:47:20
Package resolution failed
  • No package found for: python3-readthedocs-sphinx-ext
openssl-libs
1:3.0.2-4.fc37
1:3.0.3-1.fc37
3
binutils
2.38-13.fc37
2.38-14.fc37
3
python3-urllib3
1.26.8-2.fc36
1.26.9-1.fc37
3
alsa-lib
1.2.6.1-4.fc36
1.2.7-1.fc37
4
nss
3.77.0-1.fc37
3.79.0-1.fc37
4
binutils-gold
2.38-13.fc37
2.38-14.fc37
4
libgcrypt
1.10.1-2.fc37
1.10.1-3.fc37
B
nss-util
3.77.0-1.fc37
3.79.0-1.fc37
B
nss-softokn
3.77.0-1.fc37
3.79.0-1.fc37
B
nss-softokn-freebl
3.77.0-1.fc37
3.79.0-1.fc37
B
nspr
4.32.0-6.fc37
4.34.0-1.fc37
B
glib2
2.72.1-1.fc37
2.72.2-1.fc37
B
nss-sysinit
3.77.0-1.fc37
3.79.0-1.fc37
B
glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
binutils
2.38-12.fc37
2.38-13.fc37
3
glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
3
redhat-rpm-config
220-1.fc37
223-1.fc37
3
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
4
binutils-gold
2.38-12.fc37
2.38-13.fc37
4
fedora-repos-rawhide
37-0.1
37-0.2
B
gnutls
3.7.4-1.fc37
3.7.6-1.fc37
B
openldap
2.6.1-2.fc36
2.6.2-1.fc37
B
fedora-repos
37-0.1
37-0.2
B
systemd-libs
251.1-1.fc37
251.1-2.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
binutils
2.38-10.fc37
2.38-12.fc37
3
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
4
binutils-gold
2.38-10.fc37
2.38-12.fc37
4
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
4
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
4
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
4
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
4
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
systemd-libs
251~rc3-1.fc37
251.1-1.fc37
B
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
redhat-rpm-config
219-2.fc37
220-1.fc37
3
binutils
2.38-9.fc37
2.38-10.fc37
3
binutils-gold
2.38-9.fc37
2.38-10.fc37
4
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
4
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
4
ansible-srpm-macros
1-5.fc37
4
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
python3-babel
2.10.1-1.fc37
2.10.1-2.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
redhat-rpm-config
219-1.fc37
219-2.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
4
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
4
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
4
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
4
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
gnutls
3.7.4-1.fc37
3.7.5-1.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
Previous history