jmc

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-05-26 06:28:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.objectweb.asm) needed by eclipse-pde-1:4.19-5.fc35.x86_64
    - nothing provides osgi(org.objectweb.asm.tree) needed by eclipse-pde-1:4.19-5.fc35.x86_64
2021-05-25 16:06:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides osgi(org.objectweb.asm) needed by eclipse-pde-1:4.19-5.fc35.x86_64
    - nothing provides osgi(org.objectweb.asm.tree) needed by eclipse-pde-1:4.19-5.fc35.x86_64
  • Problem: package tycho-2.2.0-4.fc34.noarch requires eclipse-platform >= 1:4.17, but none of the providers can be installed
    - conflicting requests
    - nothing provides glassfish-annotation-api needed by eclipse-platform-1:4.19-5.fc35.x86_64
    - nothing provides glassfish-servlet-api >= 3.1.0 needed by eclipse-platform-1:4.19-5.fc35.x86_64
glib2
2.68.1-3.fc35
2.68.2-1.fc35
2
krb5-libs
1.19.1-5.fc35
1.19.1-8.fc35
3
libxml2
2.9.12-1.fc35
2.9.12-2.fc35
3
harfbuzz
2.8.1-1.fc35
2.8.1-2.fc35
3
webkit2gtk3-jsc
2.33.1-1.fc35
2.33.1-3.fc35
4
webkit2gtk3
2.33.1-1.fc35
2.33.1-3.fc35
4
libxcrypt
4.4.20-2.fc35
4.4.20-3.fc35
B
harfbuzz-icu
2.8.1-1.fc35
2.8.1-2.fc35
B
mesa-libgbm
21.1.0-1.fc35
21.1.1-1.fc35
B
libicu
67.1-6.fc35
69.1-1.fc35
B
mesa-libEGL
21.1.0-1.fc35
21.1.1-1.fc35
B
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
B
mesa-libGL
21.1.0-1.fc35
21.1.1-1.fc35
B
enchant2
2.2.15-5.fc35
2.2.15-7.fc35
B
libgusb
0.3.6-1.fc35
0.3.7-1.fc35
B
mesa-libglapi
21.1.0-1.fc35
21.1.1-1.fc35
B
python3-lxml
4.6.2-2.fc34
4.6.3-1.fc35
B
kmod-libs
28-2.fc34
29-1.fc35
B
mpfr
4.1.0-6.fc35
4.1.0-7.fc35
B
libgudev
236-1.fc35
B
libevdev
1.11.0-1.fc34
B
libmanette
0.2.6-2.fc34
B
libgcc
11.1.1-1.fc35
11.1.1-2.fc35
2
rpm-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
2
libzstd
1.4.9-1.fc35
1.5.0-1.fc35
3
libstdc++
11.1.1-1.fc35
11.1.1-2.fc35
3
coreutils
8.32-24.fc35
8.32-26.fc35
3
rpm
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
3
publicsuffix-list
20190417-5.fc34
20210518-1.fc35
4
systemd-libs
248.2-1.fc35
248.3-1.fc35
4
python3
3.9.5-1.fc35
3.9.5-2.fc35
4
publicsuffix-list-dafsa
20190417-5.fc34
20210518-1.fc35
4
coreutils-common
8.32-24.fc35
8.32-26.fc35
4
webkit2gtk3
2.32.1-1.fc35
2.33.1-1.fc35
4
webkit2gtk3-jsc
2.32.1-1.fc35
2.33.1-1.fc35
4
binutils-gold
2.36.1-10.fc35
2.36.1-12.fc35
B
systemd-pam
248.2-1.fc35
248.3-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
libtirpc
1.3.1-1.rc2.fc35
1.3.2-0.fc35
B
binutils
2.36.1-10.fc35
2.36.1-12.fc35
B
rpm-build
4.16.90-0.git15395.6....
4.16.90-0.git15395.8....
B
zstd
1.4.9-1.fc35
1.5.0-1.fc35
B
go-srpm-macros
3.0.10-1.fc35
3.0.11-1.fc35
B
python-pip-wheel
21.0.1-2.fc35
21.1.1-1.fc35
B
elfutils
0.184-4.fc35
0.184-5.fc35
B
python3-libs
3.9.5-1.fc35
3.9.5-2.fc35
B
systemd-rpm-macros
248.2-1.fc35
248.3-1.fc35
B
elfutils-default-yama-scope
0.184-4.fc35
0.184-5.fc35
B
elfutils-debuginfod-client
0.184-4.fc35
0.184-5.fc35
B
systemd
248.2-1.fc35
248.3-1.fc35
B
elfutils-libs
0.184-4.fc35
0.184-5.fc35
B
libgomp
11.1.1-1.fc35
11.1.1-2.fc35
B
elfutils-libelf
0.184-4.fc35
0.184-5.fc35
B
python-setuptools-wheel
56.1.0-1.fc35
56.2.0-1.fc35
B
debugedit
0.2-1.fc35
B
maven-local
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
1
libuuid
2.36.2-3.fc35
2.37-0.1.fc35
2
javapackages-local
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
2
javapackages-filesystem
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
2
javapackages-tools
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
2
javapackages-generators
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
3
libxml2
2.9.10-12.fc35
2.9.12-1.fc35
3
libmount
2.36.2-3.fc35
2.37-0.1.fc35
3
libblkid
2.36.2-3.fc35
2.37-0.1.fc35
4
python3-javapackages
6.0.0~alpha-3.fc35
6.0.0~alpha-4.fc35
4
libfdisk
2.36.2-3.fc35
2.37-0.1.fc35
B
util-linux
2.36.2-3.fc35
2.37-0.1.fc35
B
libsmartcols
2.36.2-3.fc35
2.37-0.1.fc35
B
wpebackend-fdo
1.9.91-1.fc35
1.9.92-1.fc35
B
maven-local
5.3.0-15.fc34
6.0.0~alpha-3.fc35
1
javapackages-filesystem
5.3.0-15.fc34
6.0.0~alpha-3.fc35
2
javapackages-tools
5.3.0-15.fc34
6.0.0~alpha-3.fc35
2
javapackages-local
5.3.0-15.fc34
6.0.0~alpha-3.fc35
2
javapackages-generators
6.0.0~alpha-3.fc35
3
cups-libs
1:2.3.3op2-5.fc35
1:2.3.3op2-7.fc35
3
jna-contrib
5.6.0-2.fc34
5.6.0-3.fc35
3
jna
5.6.0-2.fc34
5.6.0-3.fc35
3
libidn2
2.3.0-5.fc34
2.3.1-1.fc35
4
python3-javapackages
5.3.0-15.fc34
6.0.0~alpha-3.fc35
4
maven-surefire-provider-testng
3.0.0~M4-1.fc34
python3-six
1.15.0-5.fc35
binutils
2.36.1-9.fc35
2.36.1-10.fc35
B
libXfixes
5.0.3-14.fc34
6.0.0-1.fc35
B
elfutils-libelf
0.183-3.fc35
0.184-4.fc35
B
elfutils-debuginfod-client
0.183-3.fc35
0.184-4.fc35
B
binutils-gold
2.36.1-9.fc35
2.36.1-10.fc35
B
elfutils-default-yama-scope
0.183-3.fc35
0.184-4.fc35
B
elfutils
0.183-3.fc35
0.184-4.fc35
B
elfutils-libs
0.183-3.fc35
0.184-4.fc35
B
2021-05-13 17:31:07
Package dependencies resolved successfuly
2021-05-13 17:04:00
Package resolution failed
  • Problem: package tycho-2.2.0-4.fc34.noarch requires maven-local, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.fedoraproject.xmvn:xmvn-mojo needed by maven-local-6.0.0~alpha-2.fc35.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.fedoraproject.xmvn:xmvn-mojo needed by maven-local-6.0.0~alpha-2.fc35.noarch
Previous history