jenkins

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-04-22 20:50:04
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • No package found for: mvn(org.springframework:spring-aop)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: js-yui2
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
  • No package found for: springframework-instrument
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
  • No package found for: mvn(org.jenkins-ci:jmdns)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:jmdns) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(org.springframework:spring-oxm)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.springframework:spring-core)
2020-04-16 10:04:10
Package resolution failed
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(org.springframework:spring-oxm)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(org.springframework:spring-core)
  • No package found for: js-yui2
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.springframework:spring-aop)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: springframework-instrument
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
2020-04-16 09:45:20
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(org.springframework:spring-oxm)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(org.springframework:spring-core)
  • No package found for: js-yui2
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:jmdns) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • No package found for: mvn(org.jenkins-ci:jmdns)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.springframework:spring-aop)
  • No package found for: springframework-instrument
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
2020-04-16 00:50:13
Package resolution failed
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(org.springframework:spring-oxm)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(org.springframework:spring-core)
  • No package found for: js-yui2
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.springframework:spring-aop)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: springframework-instrument
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
2020-04-15 19:44:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(org.springframework:spring-oxm)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(org.springframework:spring-core)
  • No package found for: js-yui2
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:jmdns) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • No package found for: mvn(org.jenkins-ci:jmdns)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.springframework:spring-aop)
  • No package found for: springframework-instrument
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
2020-03-25 09:44:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-codemirror-1:2.38-8.fc31.noarch
  • No package found for: mvn(org.kohsuke.stapler:stapler-groovy)
  • No package found for: mvn(org.jenkins-ci.modules:instance-identity)
  • No package found for: mvn(org.jenkins-ci.plugins.icon-shim:icon-set)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-core) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(com.sun.xml.txw2:txw2) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-define) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-fmt) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(commons-jelly:commons-jelly-tags-xml) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci.plugins.icon-shim:icon-set) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:commons-jexl) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:crypto-util) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.jenkins-ci:memory-monitor) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.kohsuke.stapler:stapler-groovy) needed by jenkins-core-1.651.3-10.fc30.noarch
    - nothing provides mvn(org.springframework:spring-webmvc) needed by jenkins-core-1.651.3-10.fc30.noarch
  • No package found for: mvn(org.jenkins-ci.tools:maven-hpi-plugin)
  • No package found for: mvn(com.sun.xml.txw2:txw2)
  • No package found for: mvn(org.jenkins-ci:memory-monitor)
  • No package found for: mvn(org.springframework:spring-oxm)
  • No package found for: mvn(org.jenkins-ci.modules:ssh-cli-auth)
  • No package found for: mvn(org.jenkins-ci.main:remoting) >= 2.62.3-1
  • No package found for: springframework-instrument
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-aop) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-web) needed by springframework-security-3.2.10-6.fc30.noarch
    - nothing provides mvn(org.springframework:spring-expression) needed by springframework-security-3.2.10-6.fc30.noarch
  • No package found for: mvn(org.jenkins-ci:crypto-util)
  • No package found for: mvn(org.jenkins-ci:commons-jexl)
  • Problem: conflicting requests
    - nothing provides mvn(org.jenkins-ci.main:remoting) needed by jenkins-cli-1.651.3-10.fc30.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by spring-ldap-1.3.1-20.fc31.noarch
    - nothing provides mvn(org.springframework:spring-tx) needed by spring-ldap-1.3.1-20.fc31.noarch
  • No package found for: mvn(org.kohsuke.stapler:maven-stapler-plugin)
  • No package found for: mvn(commons-jelly:commons-jelly-tags-define)
  • No package found for: mvn(org.jenkins-ci.modules:sshd)
  • No package found for: mvn(org.springframework:spring-core)
  • No package found for: mvn(org.springframework:spring-webmvc)
  • Problem: conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-context) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-core) needed by acegisecurity-1.0.7-12.fc31.noarch
    - nothing provides mvn(org.springframework:spring-jdbc) needed by acegisecurity-1.0.7-12.fc31.noarch
  • No package found for: mvn(commons-jelly:commons-jelly-tags-xml)
  • No package found for: mvn(org.springframework:spring-aop)
  • Problem: conflicting requests
    - nothing provides mvn(org.kohsuke.stapler:stapler) needed by stapler-adjunct-timeline-1.4-11.fc31.noarch
  • No package found for: js-yui2
  • No package found for: mvn(commons-jelly:commons-jelly-tags-fmt)
failed
2019-04-01 23:23:57
systemd
241-2.gita09c170....
241-4.gitcbf14c9....
1
systemd-pam
241-2.gita09c170....
241-4.gitcbf14c9....
2
systemd-rpm-macros
241-2.gita09c170....
241-4.gitcbf14c9....
2
glibc
2.29.9000-8.fc31
2.29.9000-9.fc31
2
libgcc
9.0.1-0.11.fc31
9.0.1-0.12.fc31
2
glibc-common
2.29.9000-8.fc31
2.29.9000-9.fc31
2
systemd-libs
241-2.gita09c170....
241-4.gitcbf14c9....
2
libstdc++
9.0.1-0.11.fc31
9.0.1-0.12.fc31
3
giflib
5.1.8-1.fc31
5.1.9-1.fc31
3
tzdata
2018i-2.fc30
2019a-1.fc31
3
tzdata-java
2018i-2.fc30
2019a-1.fc31
3
device-mapper-libs
1.02.154-4.fc31
1.02.156-1.fc31
3
glibc-minimal-langpack
2.29.9000-8.fc31
2.29.9000-9.fc31
3
device-mapper
1.02.154-4.fc31
1.02.156-1.fc31
4
krb5-libs
1.17-6.fc31
1.17-7.fc31
4
gdb-headless
8.3.50.20190321-3.fc31
8.3.50.20190321-4.fc31
B