jboss-negotiation

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2019-07-24 05:32:30
Package resolution failed
  • Problem: package picketbox-4.9.6-8.fc30.noarch requires mvn(org.infinispan:infinispan-core), but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.jboss.aesh:aesh) needed by infinispan-8.2.4-5.fc28.noarch
    - nothing provides mvn(org.jboss.xnio:xnio-nio) needed by infinispan-8.2.4-5.fc28.noarch
  • Problem: conflicting requests
    - nothing provides mvn(org.jboss.xnio:xnio-nio) needed by undertow-1:1.4.0-6.fc30.noarch
    - nothing provides mvn(org.jboss.xnio:xnio-api) needed by undertow-1:1.4.0-6.fc30.noarch
complete
2019-07-19 14:31:04
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
libffi
3.1-20.fc31
3.1-22.fc31
3
python3
3.7.4-1.fc31
3.7.4-3.fc31
3
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
4
krb5-libs
1.17-34.fc31
1.17-35.fc31
4
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
4
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
4
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
4
tomcat-servlet-4.0-api
1:9.0.21-1.fc31
1:9.0.21-2.fc31
4
python3-libs
3.7.4-1.fc31
3.7.4-3.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
gawk
5.0.1-2.fc31
5.0.1-3.fc31
B
pcre2
10.33-7.fc31
10.33-8.fc31
B
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
B
curl
7.65.1-1.fc31
7.65.2-1.fc31
B
python-srpm-macros
3-45.fc31
3-46.fc31
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
tomcat-el-3.0-api
1:9.0.21-1.fc31
1:9.0.21-2.fc31
B
libcurl
7.65.1-1.fc31
7.65.2-1.fc31
B
2019-07-15 13:13:30
Package dependencies resolved successfuly
2019-07-15 11:08:37
Package resolution failed
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package undertow-1:1.4.0-6.fc30.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package junit-1:4.12-11.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jboss-parent-20-6.fc30.noarch requires java-headless, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-enforcer-plugin-1.4.1-10.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jboss-servlet-3.1-api-1.0.0-6.fc30.noarch requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-source-plugin-3.1.0-1.fc31.noarch requires java-headless >= 1:1.7, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package picketbox-4.9.6-8.fc30.noarch requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package jboss-logging-3.3.0-6.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package javapackages-tools-5.3.0-4.fc30.noarch requires java-1.8.0-openjdk-headless, but none of the providers can be installed
    - package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package maven-local-5.3.0-4.fc30.noarch requires javapackages-tools = 5.3.0-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package picketbox-commons-1.0.0-18.fc30.noarch requires java-headless >= 1:1.8, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package java-1.8.0-openjdk-headless-1:1.8.0.212.b04-4.fc31.x86_64 requires cups-libs, but none of the providers can be installed
    - package buildnumber-maven-plugin-1.3-12.fc30.noarch requires java-headless >= 1:1.6, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
complete
2019-07-15 06:11:44
maven-source-plugin
3.0.1-6.fc30
3.1.0-1.fc31
1
plexus-utils
3.1.0-4.fc30
3.2.0-1.fc31
2
python3
3.7.4~rc2-1.fc31
3.7.4-1.fc31
3
python3-libs
3.7.4~rc2-1.fc31
3.7.4-1.fc31
4
jaxen
1.1.6-19.fc30
1.2.0-1.fc31
4
libssh-config
0.9.0-4.fc31
0.9.0-5.fc31
B
pkgconf-pkg-config
1.6.2-1.fc31
1.6.3-1.fc31
B
pkgconf-m4
1.6.2-1.fc31
1.6.3-1.fc31
B
libpkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
pkgconf
1.6.2-1.fc31
1.6.3-1.fc31
B
libssh
0.9.0-4.fc31
0.9.0-5.fc31
B
complete
2019-07-13 09:23:44
tzdata-java
2019a-1.fc31
2019b-1.fc31
3
glibc
2.29.9000-30.fc31
2.29.9000-31.fc31
3
xbean
4.9-2.fc30
4.9-3.fc31
3
glibc-common
2.29.9000-30.fc31
2.29.9000-31.fc31
4
glibc-minimal-langpack
2.29.9000-30.fc31
2.29.9000-31.fc31
4
python-srpm-macros
3-44.fc31
3-45.fc31
B
pkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
pkgconf-m4
1.6.1-1.fc31
1.6.2-1.fc31
B
libssh-config
0.9.0-4.fc31
B
libpkgconf
1.6.1-1.fc31
1.6.2-1.fc31
B
redhat-rpm-config
134-1.fc31
137-1.fc31
B
pcre2
10.33-6.fc31
10.33-7.fc31
B
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
B
libssh
0.9.0-2.fc31
0.9.0-4.fc31
B
pkgconf-pkg-config
1.6.1-1.fc31
1.6.2-1.fc31
B
tzdata
2019a-1.fc31
2019b-1.fc31
B
failed
2019-07-05 15:11:10
python3
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
3
plexus-interpolation
1.25-1.fc31
1.26-1.fc31
3
nss
3.44.0-2.fc31
3.44.1-1.fc31
3
nss-softokn
3.44.0-2.fc31
3.44.1-1.fc31
3
nss-util
3.44.0-2.fc31
3.44.1-1.fc31
3
krb5-libs
1.17-33.fc31
1.17-34.fc31
4
nss-softokn-freebl
3.44.0-2.fc31
3.44.1-1.fc31
4
libselinux
2.9-2.fc31
2.9-3.fc31
4
nss-sysinit
3.44.0-2.fc31
3.44.1-1.fc31
4
python3-libs
3.7.4~rc1-1.fc31
3.7.4~rc2-1.fc31
4
redhat-rpm-config
133-2.fc31
134-1.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
elfutils-libs
0.176-3.fc31
0.176-4.fc31
B
giflib
5.1.9-1.fc31
5.2.1-1.fc31
B
pcre2
10.33-5.fc31
10.33-6.fc31
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
binutils
2.32-15.fc31
2.32-17.fc31
B
binutils-gold
2.32-15.fc31
2.32-17.fc31
B
libssh
0.9.0-0.1.fc31
0.9.0-2.fc31
B
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
B
gdb-minimal
8.3.50.20190625-18.fc31
8.3.50.20190702-19.fc31
B
complete
2019-06-28 11:39:22
maven-jar-plugin
3.1.0-3.fc30
3.1.2-1.fc31
2
maven-compiler-plugin
3.8.0-2.fc30
3.8.1-1.fc31
2
log4j-slf4j
2.11.1-3.fc30
2.11.1-4.fc31
3
python3
3.7.3-3.fc31
3.7.4~rc1-1.fc31
3
log4j
2.11.1-3.fc30
2.11.1-4.fc31
3
log4j-jcl
2.11.1-3.fc30
2.11.1-4.fc31
3
plexus-interpolation
1.22-11.fc30
1.25-1.fc31
3
glibc
2.29.9000-29.fc31
2.29.9000-30.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-30.fc31
4
jansi
1.17.1-3.fc30
1.18-1.fc31
4
glibc-common
2.29.9000-29.fc31
2.29.9000-30.fc31
4
krb5-libs
1.17-31.fc31
1.17-33.fc31
4
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
4
python3-libs
3.7.3-3.fc31
3.7.4~rc1-1.fc31
4
rpm-build-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
binutils
2.32-14.fc31
2.32-15.fc31
B
systemd-libs
242-3.git7a6d834....
242-5.git7a6d834....
B
expat
2.2.6-2.fc30
2.2.7-1.fc31
B
binutils-gold
2.32-14.fc31
2.32-15.fc31
B
rpm-build
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
redhat-rpm-config
132-1.fc31
133-2.fc31
B
jackson-core
2.9.8-1.fc30
jackson-annotations
2.9.8-1.fc30
libssh
0.8.91-0.1.fc31
0.9.0-0.1.fc31
B
rpm-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
rpm
4.14.90-0.git14653.18...
4.15.0-0.beta.1.fc31
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190625-18.fc31
B
eclipselink-persistence-api
2.1.0-7.fc30
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
B
jackson-databind
2.9.8-1.fc30
gawk
4.2.1-6.fc31
5.0.1-2.fc31
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
Previous history