java-runtime-decompiler

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-07-28 14:18:14
Package resolution failed
  • No package found for: java-devel = 1:1.8.0
complete
2020-07-21 06:49:01
cups-libs
1:2.2.12-9.fc31
1:2.2.12-10.fc31
3
dbus-libs
1:1.12.18-1.fc31
1:1.12.20-1.fc31
B
complete
2020-07-13 02:19:21
glib2
2.62.6-1.fc31
2.62.6-2.fc31
2
blender-fonts
1:2.83.0-3.fc31
1:2.83.1-1.fc31
4
pcre2
10.35-1.fc31
10.35-3.fc31
4
curl
7.66.0-1.fc31
7.66.0-2.fc31
B
pcre2-syntax
10.35-1.fc31
10.35-3.fc31
B
libssh
0.9.4-2.fc31
0.9.4-3.fc31
B
libcurl
7.66.0-1.fc31
7.66.0-2.fc31
B
libssh-config
0.9.4-2.fc31
0.9.4-3.fc31
B
pam
1.3.1-21.fc31
1.3.1-24.fc31
B
complete
2020-07-05 15:54:35
ca-certificates
2020.2.40-1.1.fc31
2020.2.41-1.1.fc31
3
blender-fonts
1:2.83.0-3.fc31
4
dejavu-fonts-common
2.37-2.fc31
dejavu-sans-fonts
2.37-2.fc31
python-srpm-macros
3-56.fc31
3-57.fc31
B
complete
2020-06-27 05:28:38
rsyntaxtextarea
3.1.1-1.fc31
3.1.1-2.fc31
1
failed
2020-06-23 03:09:04
ant-junit
1.10.6-1.fc31
1.10.8-1.fc31
1
ant-junit5
1.10.6-1.fc31
1.10.8-1.fc31
1
bash
5.0.11-1.fc31
5.0.17-1.fc31
2
ant
1.10.6-1.fc31
1.10.8-1.fc31
2
ant-lib
1.10.6-1.fc31
1.10.8-1.fc31
2
python3
3.7.7-1.fc31
3.7.7-3.fc31
3
tzdata-java
2019c-2.fc31
2020a-1.fc31
3
cups-libs
1:2.2.12-8.fc31
1:2.2.12-9.fc31
3
gnutls
3.6.13-1.fc31
3.6.14-1.fc31
4
pcre2
10.34-9.fc31
10.35-1.fc31
4
tzdata
2019c-2.fc31
2020a-1.fc31
4
python3-libs
3.7.7-1.fc31
3.7.7-3.fc31
4
xz-libs
5.2.4-6.fc31
5.2.5-1.fc31
4
libarchive
3.4.2-1.fc31
3.4.3-1.fc31
B
pcre2-syntax
10.34-9.fc31
10.35-1.fc31
B
dbus-libs
1:1.12.16-3.fc31
1:1.12.18-1.fc31
B
zstd
1.4.4-1.fc31
1.4.5-3.fc31
B
libnghttp2
1.40.0-1.fc31
1.41.0-1.fc31
B
libzstd
1.4.4-1.fc31
1.4.5-3.fc31
B
python-srpm-macros
3-55.fc31
3-56.fc31
B
xz
5.2.4-6.fc31
5.2.5-1.fc31
B
failed
2020-05-19 18:45:05
java-1.8.0-openjdk-devel
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
1
java-1.8.0-openjdk
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.242.b08-0.fc31
1:1.8.0.252.b09-0.fc31
2
rpm
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
failed
2020-05-10 09:26:10
rsyntaxtextarea
2.6.1-6.fc31
3.1.1-1.fc31
1
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
3
coreutils
8.31-9.fc31
8.31-10.fc31
3
alsa-lib
1.2.2-1.fc31
1.2.2-2.fc31
3
cups-libs
1:2.2.12-6.fc31
1:2.2.12-8.fc31
3
python3
3.7.6-2.fc31
3.7.7-1.fc31
3
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
3
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
3
coreutils-common
8.31-9.fc31
8.31-10.fc31
4
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
4
pcre2
10.34-8.fc31
10.34-9.fc31
4
gnutls
3.6.12-2.fc31
3.6.13-1.fc31
4
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
4
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
B
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
B
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
fedora-gpg-keys
31-2
31-3
B
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
python-srpm-macros
3-53.fc31
3-55.fc31
B
fedora-release
31-3
31-4
B
libxcrypt
4.4.15-1.fc31
4.4.16-3.fc31
B
rust-srpm-macros
13-1.fc31
14-1.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
fedora-release-common
31-3
31-4
B
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
B
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
B
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
B
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
B
elfutils
0.179-1.fc31
0.179-2.fc31
B
elfutils-libs
0.179-1.fc31
0.179-2.fc31
B
fedora-repos
31-2
31-3
B
Previous history