java-1.8.0-openjdk

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
130
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

java-1.8.0-openjdk-devel
1:1.8.0.282.b08-0.fc33
1:1.8.0.292.b10-0.fc33
1
cups-devel
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
1
emacs-filesystem
1:27.2-1.fc33
1:27.2-2.fc33
2
java-1.8.0-openjdk
1:1.8.0.282.b08-0.fc33
1:1.8.0.292.b10-0.fc33
2
cups-libs
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
2
java-1.8.0-openjdk-headless
1:1.8.0.282.b08-0.fc33
1:1.8.0.292.b10-0.fc33
3
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
3
copy-jdk-configs
3.7-7.fc33
4.0-0.fc33
4
fedora-repos
33-4
33-5
B
fedora-gpg-keys
33-4
33-5
B
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B
gcc
10.2.1-9.fc33
10.3.1-1.fc33
1
gcc-c++
10.2.1-9.fc33
10.3.1-1.fc33
1
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
2
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
2
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
2
cpp
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++-devel
10.2.1-9.fc33
10.3.1-1.fc33
2
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
3
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
4
python3
3.9.2-1.fc33
3.9.4-1.fc33
4
fedora-release
33-3
33-4
B
annobin
9.49-1.fc33
9.68-2.fc33
B
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
Dependencies for this build couldn't be processed
cups-devel
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
1
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
2
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
3
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
B
fedora-gpg-keys
33-3
33-4
B
fedora-repos
33-3
33-4
B
perl-IO
1.43-468.fc33
1.43-469.fc33
2
perl-vars
1.05-468.fc33
1.05-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
perl-File-stat
1.09-468.fc33
1.09-469.fc33
2
perl-POSIX
1.94-468.fc33
1.94-469.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
2
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
2
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
2
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
2
perl-Errno
1.30-468.fc33
1.30-469.fc33
2
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
3
perl-B
1.80-468.fc33
1.80-469.fc33
3
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
redhat-rpm-config
174-1.fc33
175-1.fc33
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
curl
7.71.1-8.fc33
7.71.1-9.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
cups-devel
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
1
nss-devel
3.62.0-1.fc33
3.63.0-1.fc33
1
gdb
10.1-2.fc33
10.1-4.fc33
1
nss-util-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
gdb-headless
10.1-2.fc33
10.1-4.fc33
2
nspr-devel
4.29.0-1.fc33
4.30.0-1.fc33
2
nss
3.62.0-1.fc33
3.63.0-1.fc33
2
nss-softokn-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
2
glib2
2.66.7-1.fc33
2.66.8-1.fc33
2
nss-softokn-freebl-devel
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
3
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
3
libipt
2.0.2-1.fc33
2.0.4-1.fc33
3
nspr
4.29.0-1.fc33
4.30.0-1.fc33
3
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
3
boost-regex
1.73.0-9.fc33
1.73.0-10.fc33
4
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
4
systemd-libs
246.10-1.fc33
246.13-1.fc33
B
2021-03-28 12:58:06
Package dependencies resolved successfuly
2021-03-28 00:26:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
Previous history