jamonapi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
236
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2020-02-25 22:49:23
java-1.8.0-openjdk-devel
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
1
glibc
2.30-8.fc31
2.30-10.fc31
2
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc31
1:1.8.0.242.b08-0.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
glibc-common
2.30-8.fc31
2.30-10.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc31
3
tzdata-java
2019c-1.fc31
2019c-2.fc31
3
alsa-lib
1.2.1.2-4.fc31
1.2.2-1.fc31
3
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
pcre2
10.33-16.fc31
10.34-7.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
python-srpm-macros
3-51.fc31
3-53.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-30.fc31
B
pcre
8.43-2.fc31.1
8.43-3.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
B
failed
2020-01-07 10:52:36
tomcat-servlet-4.0-api
1:9.0.26-1.fc31
1:9.0.30-1.fc31
1
tomcat-lib
1:9.0.26-1.fc31
1:9.0.30-1.fc31
1
tomcat-el-3.0-api
1:9.0.26-1.fc31
1:9.0.30-1.fc31
1
tomcat-jsp-2.3-api
1:9.0.26-1.fc31
1:9.0.30-1.fc31
2
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
ecj
1:4.12-2.fc31
1:4.14-2.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
4
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
4
python-srpm-macros
3-49.fc31
3-51.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
2020-01-07 10:44:06
Package dependencies resolved successfuly
2019-12-29 00:09:56
Package resolution failed
  • Problem: package jetty-9.4.19-2.v20190610.fc31.noarch requires jetty-spring = 9.4.19-2.v20190610.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides mvn(org.springframework:spring-beans) needed by jetty-spring-9.4.19-2.v20190610.fc31.noarch
failed
2019-12-18 21:54:10
dos2unix
7.4.0-7.fc31
7.4.0-8.fc31
1
geronimo-interceptor
1.0.1-20.fc30
1.0.1-21.fc31
1
tomcat-servlet-4.0-api
1:9.0.21-2.fc31
1:9.0.26-1.fc31
1
jetty
9.4.19-1.v20190610.fc31
9.4.24-2.v20191120.fc31
1
tomcat-lib
1:9.0.21-2.fc31
1:9.0.26-1.fc31
1
log4j12
1.2.17-24.fc30
1.2.17-25.fc31
1
java-1.8.0-openjdk-devel
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.232.b09-0.fc31
1
ant
1.10.5-5.fc31
1.10.6-1.fc31
1
tomcat-el-3.0-api
1:9.0.21-2.fc31
1:9.0.26-1.fc31
1
javapackages-local
5.3.0-4.fc30
5.3.0-6.fc31
1
coreutils
8.31-3.fc31
8.31-6.fc31
2
python3
3.7.4-3.fc31
3.7.5-1.fc31
2
javapackages-tools
5.3.0-4.fc30
5.3.0-6.fc31
2
xmvn-subst
3.0.0-23.fc30
3.0.0-26.fc31
2
java-1.8.0-openjdk-headless
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.232.b09-0.fc31
2
ecj
1:4.12-1.fc31
1:4.12-2.fc31
2
python3-javapackages
5.3.0-4.fc30
5.3.0-6.fc31
2
zlib
1.2.11-15.fc30
1.2.11-20.fc31
2
bash
5.0.7-1.fc31
5.0.11-1.fc31
2
alternatives
1.11-4.fc31
1.11-5.fc31
2
javapackages-filesystem
5.3.0-4.fc30
5.3.0-6.fc31
2
ant-lib
1.10.5-5.fc31
1.10.6-1.fc31
2
java-1.8.0-openjdk
1:1.8.0.222.b01-0.1.ea.fc31
1:1.8.0.232.b09-0.fc31
2
xmvn-resolve
3.0.0-23.fc30
3.0.0-26.fc31
2
xmvn-install
3.0.0-23.fc30
3.0.0-26.fc31
2
tomcat-jsp-2.3-api
1:9.0.21-2.fc31
1:9.0.26-1.fc31
2
glibc
2.29.9000-34.fc31
2.30-8.fc31
2
xmvn-api
3.0.0-23.fc30
3.0.0-26.fc31
3
libattr
2.4.48-6.fc31
2.4.48-7.fc31
3
beust-jcommander
1.71-6.fc30
1.71-7.fc31
3
findutils
1:4.6.0-23.fc31
1:4.6.0-24.fc31
3
fontconfig
2.13.91-1.fc31
2.13.92-3.fc31
3
libXext
1.3.4-1.fc31
1.3.4-2.fc31
3
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
libstdc++
9.1.1-2.fc31
9.2.1-1.fc31
3
xmvn-core
3.0.0-23.fc30
3.0.0-26.fc31
3
freetype
2.10.0-2.fc31
2.10.0-3.fc31
3
coreutils-common
8.31-3.fc31
8.31-6.fc31
3
alsa-lib
1.1.9-1.fc31
1.2.1.2-4.fc31
3
libgcc
9.1.1-2.fc31
9.2.1-1.fc31
3
libXcomposite
0.4.4-16.fc30
0.4.4-17.fc31
3
libpng
2:1.6.37-1.fc31
2:1.6.37-2.fc31
3
python3-libs
3.7.4-3.fc31
3.7.5-1.fc31
3
giflib
5.2.1-1.fc31
5.2.1-3.fc31
3
xorg-x11-fonts-Type1
7.5-22.fc31
7.5-23.fc31
3
python3-lxml
4.2.5-2.fc30
4.4.0-1.fc31
3
tzdata-java
2019b-1.fc31
2019c-1.fc31
3
openssl-libs
1:1.1.1c-4.fc31
1:1.1.1d-2.fc31
3
libXi
1.7.10-1.fc31
1.7.10-2.fc31
3
filesystem
3.12-1.fc31
3.12-2.fc31
3
copy-jdk-configs
3.7-3.fc30
3.7-4.fc31
3
ca-certificates
2019.2.32-2.fc31
2019.2.32-3.fc31
3
basesystem
11-7.fc30
11-8.fc31
3
libXtst
1.2.3-9.fc30
1.2.3-10.fc31
3
python3-six
1.12.0-1.fc30
1.12.0-2.fc31
3
lksctp-tools
1.0.16-11.fc30
1.0.16-12.fc31
3
glibc-common
2.29.9000-34.fc31
2.30-8.fc31
3
apache-commons-compress
1.18-4.fc30
1.19-1.fc31
3
slf4j
1.7.25-7.fc31
1.7.25-8.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
cups-libs
1:2.2.11-3.fc31
1:2.2.12-3.fc31
3
libacl
2.2.53-3.fc30
2.2.53-4.fc31
3
libcap
2.26-5.fc30
2.26-6.fc31
3
libjpeg-turbo
2.0.2-3.fc31
2.0.2-5.fc31
3
which
2.21-14.fc30
2.21-15.fc31
3
glibc-minimal-langpack
2.29.9000-34.fc31
2.30-8.fc31
3
libX11
1.6.8-2.fc31
1.6.9-2.fc31
3
libselinux
2.9-3.fc31
2.9-5.fc31
3
libXrender
0.9.10-9.fc30
0.9.10-10.fc31
3
objectweb-asm
7.0-2.fc30
7.0-3.fc31
3
bzip2-libs
1.0.6-29.fc30
1.0.8-1.fc31
4
gdbm-libs
1:1.18-4.fc30
1:1.18.1-1.fc31
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
libsepol
2.9-1.fc31
2.9-2.fc31
4
crypto-policies
20190527-1.git0b3add8....
20191002-1.gitc93dc99....
4
krb5-libs
1.17-36.fc31
1.17-45.fc31
4
sqlite-libs
3.29.0-1.fc31
3.30.0-1.fc31
4
avahi-libs
0.7-18.fc30
0.7-20.fc31
4
libxcrypt
4.4.6-2.fc31
4.4.10-2.fc31
4
libxcb
1.13.1-2.fc30
1.13.1-3.fc31
4
gnutls
3.6.8-2.fc31
3.6.11-1.fc31
4
xz-libs
5.2.4-5.fc30
5.2.4-6.fc31
4
fontpackages-filesystem
1.44-24.fc30
1.44-25.fc31
4
libffi
3.1-22.fc31
3.1-23.fc31
4
p11-kit
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc31
4
expat
2.2.7-1.fc31
2.2.8-1.fc31
4
python-pip-wheel
19.1.1-3.fc31
19.1.1-6.fc31
4
grep
3.3-2.fc31
3.3-3.fc31
4
setup
2.13.3-1.fc31
2.13.6-1.fc31
4
python-setuptools-wheel
41.0.1-3.fc31
41.2.0-1.fc31
4
tzdata
2019b-1.fc31
2019c-1.fc31
4
libnsl2
1.2.0-4.20180605git...
1.2.0-5.20180605git...
4
lua
5.3.5-5.fc30
5.3.5-6.fc31
4
libuuid
2.34-2.fc31
2.34-4.fc31
4
ttmkfdir
3.0.9-56.fc30
3.0.9-57.fc31
4
dejavu-sans-fonts
2.37-1.fc30
2.37-2.fc31
4
lua-posix
33.3.1-13.fc30
33.3.1-14.fc31
4
readline
8.0-2.fc30
8.0-3.fc31
4
libxslt
1.1.33-1.fc31
1.1.33-4.fc31
4
libX11-common
1.6.8-2.fc31
1.6.9-2.fc31
4
libxml2
2.9.9-2.fc30
2.9.10-1.fc31
4
pcre2
10.33-9.fc31
10.33-16.fc31
4
p11-kit-trust
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
xorg-x11-font-utils
1:7.5-41.fc30
1:7.5-42.fc31
4
sed
4.5-3.fc30
4.5-4.fc31
4
jetty-webapp
9.4.19-1.v20190610.fc31
util-linux
2.34-2.fc31
2.34-4.fc31
B
nim-srpm-macros
2-1.fc31
3-1.fc31
B
maven-resolver-util
1:1.3.3-1.fc31
unzip
6.0-43.fc30
6.0-44.fc31
B
jetty-security
9.4.19-1.v20190610.fc31
go-srpm-macros
3.0.8-3.fc31
3.0.8-4.fc31
B
zip
3.0-24.fc30
3.0-25.fc31
B
jboss-ejb-3.2-api
1.0.0-6.fc30
weld-core
2.3.5-7.fc30
libnghttp2
1.39.1-1.fc31
1.39.2-2.fc31
B
plexus-cipher
1.7-16.fc30
hawtjni-runtime
1.16-4.fc30
libssh-config
0.9.0-5.fc31
0.9.3-1.fc31
B
popt
1.16-17.fc30
1.16-18.fc31
B
libpwquality
1.4.0-12.fc30
1.4.2-1.fc31
B
sisu-inject
1:0.3.3-7.fc31
fedora-gpg-keys
31-0.2
31-1
B
jetty-schemas
4.0.1-4.fc30
jetty-unixsocket
9.4.19-1.v20190610.fc31
nss-sysinit
3.44.1-1.fc31
jetty-plus
9.4.19-1.v20190610.fc31
libcap-ng
0.7.9-7.fc31
0.7.10-1.fc31
B
curl
7.65.3-2.fc31
7.66.0-1.fc31
B
libverto
0.3.0-7.fc30
0.3.0-8.fc31
B
netty
4.1.13-9.fc31
apr
1.7.0-1.fc31
libzstd
1.4.0-1.fc31
1.4.2-1.fc31
B
jetty-io
9.4.19-1.v20190610.fc31
systemd-libs
242-6.git9d34e79....
243.4-1.fc31
B
zstd
1.4.0-1.fc31
1.4.2-1.fc31
B
libgcrypt
1.8.4-3.fc30
1.8.5-1.fc31
B
libgomp
9.1.1-2.fc31
9.2.1-1.fc31
B
gzip
1.9-9.fc31
1.10-1.fc31
B
jetty-alpn-api
1.1.3-6.fc30
plexus-containers-container-default
1.7.1-9.fc30
jffi
1.2.12-11.fc30
weld-api
2.3-7.SP2.fc30
multiverse
0.7.0-10.fc30
maven-lib
1:3.5.4-10.fc31
file-libs
5.37-2.fc31
5.37-8.fc31
B
rpm-build
4.15.0-0.beta.2.fc31
4.15.1-1.fc31
B
jetty-jndi
9.4.19-1.v20190610.fc31
libtasn1
4.14-1.fc31
4.14-2.fc31
B
geronimo-annotation
1.0-25.fc30
jetty-http-spi
9.4.19-1.v20190610.fc31
maven-wagon-provider-api
3.3.3-2.fc31
jetty-xml
9.4.19-1.v20190610.fc31
google-guice
4.1-14.fc30
jetty-continuation
9.4.19-1.v20190610.fc31
jetty-http2-client
9.4.19-1.v20190610.fc31
gawk
5.0.1-4.fc31
5.0.1-5.fc31
B
tomcat-taglibs-standard
1.2.5-7.fc30
elfutils-libelf
0.176-4.fc31
0.177-1.fc31
B
nss-softokn
3.44.1-1.fc31
lua-libs
5.3.5-5.fc30
5.3.5-6.fc31
B
libpsl
0.21.0-1.fc31
0.21.0-2.fc31
B
jetty-jspc-maven-plugin
9.4.19-1.v20190610.fc31
file
5.37-2.fc31
5.37-8.fc31
B
snappy-java
1.1.2.4-11.fc30
jnr-unixsocket
0.21-2.fc30
apache-commons-io
1:2.6-6.fc30
jetty-annotations
9.4.19-1.v20190610.fc31
qt5-srpm-macros
5.12.4-1.fc31
5.12.5-1.fc31
B
jetty-websocket-servlet
9.4.19-1.v20190610.fc31
guava20
20.0-9.fc30
nss-util
3.44.1-1.fc31
binutils-gold
2.32-18.fc31
2.32-30.fc31
B
bzip2
1.0.6-29.fc30
1.0.8-1.fc31
B
jetty-fcgi-client
9.4.19-1.v20190610.fc31
cracklib
2.9.6-19.fc30
2.9.6-21.fc31
B
maven-resolver-impl
1:1.3.3-1.fc31
apache-commons-logging
1.2-17.fc30
jetty-cdi
9.4.19-1.v20190610.fc31
elfutils-libs
0.176-4.fc31
0.177-1.fc31
B
libblkid
2.34-2.fc31
2.34-4.fc31
B
jetty-javax-websocket-client-impl
9.4.19-1.v20190610.fc31
jetty-servlets
9.4.19-1.v20190610.fc31
fedora-release
31-0.7
31-2
B
ocaml-srpm-macros
5-5.fc30
5-6.fc31
B
jetty-servlet
9.4.19-1.v20190610.fc31
fedora-repos
31-0.2
31-1
B
netty-tcnative
1.1.30-13.fc30
jetty-jsp
9.4.19-1.v20190610.fc31
jetty-deploy
9.4.19-1.v20190610.fc31
dejavu-fonts-common
2.37-1.fc30
2.37-2.fc31
B
jetty-ant
9.4.19-1.v20190610.fc31
jetty-util
9.4.19-1.v20190610.fc31
pkgconf-m4
1.6.3-1.fc31
1.6.3-2.fc31
B
jetty-websocket-server
9.4.19-1.v20190610.fc31
jetty-http2-hpack
9.4.19-1.v20190610.fc31
pcre
8.43-2.fc31
8.43-2.fc31.1
B
maven-artifact
2.2.1-61.fc30
libcom_err
1.45.2-1.fc31
1.45.3-1.fc31
B
jetty-server
9.4.19-1.v20190610.fc31
libatomic_ops
7.6.10-1.fc31
7.6.10-2.fc31
B
nettle
3.5.1-2.fc31
3.5.1-3.fc31
B
openldap
2.4.47-2.fc31
2.4.47-3.fc31
B
lz4-libs
1.8.3-2.fc30
1.9.1-1.fc31
B
jboss-logging
3.3.0-6.fc30
pam
1.3.1-17.fc30
1.3.1-18.fc31
B
glassfish-servlet-api
3.1.0-16.fc30
jetty-http2-server
9.4.19-1.v20190610.fc31
jnr-ffi
2.1.8-3.fc30
glassfish-annotation-api
1.2-15.fc30
dbus-libs
1:1.12.16-1.fc31
1:1.12.16-3.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31
4.15.1-1.fc31
B
gc
7.6.4-5.fc30
7.6.4-6.fc31
B
fedora-release-common
31-0.7
31-2
B
springframework
3.2.18-4.fc28
jboss-classfilewriter
1.1.2-6.fc30
elfutils-default-yama-scope
0.176-4.fc31
0.177-1.fc31
B
jetty-rewrite
9.4.19-1.v20190610.fc31
nss-softokn-freebl
3.44.1-1.fc31
libunistring
0.9.10-5.fc30
0.9.10-6.fc31
B
pkgconf-pkg-config
1.6.3-1.fc31
1.6.3-2.fc31
B
fpc-srpm-macros
1.2-1.fc31
1.2-2.fc31
B
nss
3.44.1-1.fc31
pkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
libdb
5.3.28-37.fc30
5.3.28-38.fc31
B
springframework-beans
3.2.18-4.fc28
jetty-jaspi
9.4.19-1.v20190610.fc31
rpm-build-libs
4.15.0-0.beta.2.fc31
4.15.1-1.fc31
B
libarchive
3.3.3-7.fc31
3.4.0-1.fc31
B
jetty-jmx
9.4.19-1.v20190610.fc31
libssh
0.9.0-5.fc31
0.9.3-1.fc31
B
antlr-tool
2.7.7-58.fc31
nspr
4.21.0-1.fc31
audit-libs
3.0-0.10.20190507...
3.0-0.15.20191104...
B
jnr-x86asm
1.0.2-16.fc30
maven-resolver-spi
1:1.3.3-1.fc31
jetty-spring
9.4.19-1.v20190610.fc31
perl-srpm-macros
1-32.fc31
1-33.fc31
B
maven-artifact-transfer
1:0.9.0-6.fc30
shadow-utils
2:4.6-14.fc31
2:4.6-16.fc31
B
glassfish-transaction-api
1.2-7.fc30
jetty-jaas
9.4.19-1.v20190610.fc31
jetty-websocket-client
9.4.19-1.v20190610.fc31
maven-plugin-tools-api
3.5.1-5.fc30
jetty-http2-common
9.4.19-1.v20190610.fc31
mongo-java-driver
3.6.4-3.fc30
elfutils
0.176-4.fc31
0.177-1.fc31
B
jetty-websocket-common
9.4.19-1.v20190610.fc31
libidn2
2.2.0-1.fc31
2.3.0-1.fc31
B
libcurl
7.65.3-2.fc31
7.66.0-1.fc31
B
tar
2:1.32-1.fc31
2:1.32-2.fc31
B
jctools
2.1.2-1.fc30
openblas-srpm-macros
2-5.fc30
2-6.fc31
B
atinject
1-30.20100611sv...
binutils
2.32-18.fc31
2.32-30.fc31
B
jetty-maven-plugin
9.4.19-1.v20190610.fc31
mpfr
3.1.6-4.fc30
3.1.6-5.fc31
B
libfdisk
2.34-2.fc31
2.34-4.fc31
B
jnr-posix
3.0.47-2.fc30
redhat-rpm-config
140-2.fc31
142-1.fc31
B
ghc-srpm-macros
1.4.2-9.fc30
1.5.0-1.fc31
B
cyrus-sasl-lib
2.1.27-1.fc31
2.1.27-2.fc31
B
plexus-interpolation
1.26-1.fc31
snappy
1.1.7-8.fc31
publicsuffix-list-dafsa
20190417-1.fc31
20190417-2.fc31
B
info
6.6-1.fc30
6.6-2.fc31
B
libXau
1.0.9-1.fc30
1.0.9-2.fc31
B
fedora-repos-rawhide
31-0.2
jetty-start
9.4.19-1.v20190610.fc31
sisu-plexus
1:0.3.3-7.fc31
libfontenc
1.1.3-10.fc30
1.1.3-11.fc31
B
netty3
3.10.6-6.fc30
jboss-annotations-1.2-api
1.0.0-6.fc30
glassfish-el
3.0.1-0.10.b08.fc30
apache-commons-lang3
3.8.1-3.fc30
jetty-jstl
9.4.19-1.v20190610.fc31
gpars
1.2.1-13.fc30
maven-shared-utils
3.2.1-0.3.fc30
geronimo-jaspic-spec
1.1-18.fc30
jansi-native
1.7-8.fc30
extra166y
1.7.0-11.fc30
libdb-utils
5.3.28-37.fc30
5.3.28-38.fc31
B
guile22
2.2.6-1.fc31
2.2.6-2.fc31
B
plexus-utils
3.2.0-1.fc31
apache-commons-codec
1.11-6.fc30
brotli
1.0.7-3.fc30
1.0.7-6.fc31
B
stax2-api
4.0.0-6.fc31
xstream
1.4.11.1-2.fc31
jetty-alpn-client
9.4.19-1.v20190610.fc31
jetty-javax-websocket-server-impl
9.4.19-1.v20190610.fc31
gnat-srpm-macros
4-9.fc30
4-10.fc31
B
maven-resolver-api
1:1.3.3-1.fc31
xbean
4.9-3.fc31
maven-plugin-registry
2.2.1-61.fc30
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
aopalliance
1.0-19.fc30
jffi-native
1.2.12-11.fc30
dwz
0.12-10.fc30
0.12-11.fc31
B
cdi-api
1.2-10.fc30
jetty-util-ajax
9.4.19-1.v20190610.fc31
libtool-ltdl
2.4.6-30.fc31
2.4.6-31.fc31
B
libpkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
libsigsegv
2.11-7.fc30
2.11-8.fc31
B
aalto-xml
1.0.0-7.fc30
jetty-http2-http-client-transport
9.4.19-1.v20190610.fc31
libsemanage
2.9-1.fc31
2.9-3.fc31
B
jboss-websocket-1.0-api
1.0.0-10.fc30
plexus-containers-component-annotations
1.7.1-9.fc30
keyutils-libs
1.6-2.fc30
1.6-3.fc31
B
rpm
4.15.0-0.beta.2.fc31
4.15.1-1.fc31
B
jetty-http
9.4.19-1.v20190610.fc31
jetty-alpn-server
9.4.19-1.v20190610.fc31
osgi-core
7.0.0-1.fc31
rust-srpm-macros
10-1.fc31
12-1.fc31
B
jansi
1.18-1.fc31
apache-commons-cli
1.4-6.fc30
jetty-nosql
9.4.19-1.v20190610.fc31
maven-model
2.2.1-61.fc30
jboss-el-3.0-api
1.0.5-6.fc30
jcsp
1.1-0.11.rc5.fc30
plexus-sec-dispatcher
1.4-27.fc30
cpio
2.12-10.fc30
2.12-12.fc31
B
diffutils
3.7-2.fc30
3.7-3.fc31
B
plexus-classworlds
2.6.0-1.fc31
jetty-client
9.4.19-1.v20190610.fc31
gdb-minimal
8.3.50.20190702-19.fc31
8.3.50.20190824-25.fc31
B
xz
5.2.4-5.fc30
5.2.4-6.fc31
B
libmount
2.34-2.fc31
2.34-4.fc31
B
jnr-constants
0.9.12-2.fc30
groovy-lib
2.4.8-9.fc31
jzlib
1.1.3-10.fc30
compat-openssl10
1:1.0.2o-5.fc30
make
1:4.2.1-13.fc30
1:4.2.1-15.fc31
B
maven-common-artifact-filters
3.0.1-6.fc30
python-srpm-macros
3-46.fc31
3-49.fc31
B
efi-srpm-macros
4-2.fc30
4-3.fc31
B
jboss-interceptors-1.2-api
1.0.0-10.fc30
libsmartcols
2.34-2.fc31
2.34-4.fc31
B
xpp3
1.1.4-20.c.fc30
jetty-quickstart
9.4.19-1.v20190610.fc31
libmetalink
0.1.3-8.fc30
0.1.3-9.fc31
B
jetty-proxy
9.4.19-1.v20190610.fc31
apache-ivy
2.4.0-16.fc30
libutempter
1.1.6-16.fc30
1.1.6-17.fc31
B
jnr-enxio
0.19-2.fc30
patch
2.7.6-10.fc31
2.7.6-11.fc31
B
glassfish-el-api
3.0.1-0.10.b08.fc30
cglib
3.2.9-2.fc30
xpp3-minimal
1.1.4-20.c.fc30
jetty-websocket-api
9.4.19-1.v20190610.fc31
jetty-fcgi-server
9.4.19-1.v20190610.fc31
2019-12-18 21:54:08
Package dependencies resolved successfuly