jacoco

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1626
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glib2
2.62.3-1.fc31
2.62.4-1.fc31
4
glib-networking
2.62.2-1.fc31
2.62.3-1.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
iptables-libs
1.8.3-6.fc31
1.8.3-7.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
B
libgusb
0.3.1-1.fc31
0.3.2-1.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
python-srpm-macros
3-49.fc31
3-51.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
hwdata
0.330-1.fc31
0.331-1.fc31
B
xorg-x11-font-utils
1:7.5-42.fc31
1:7.5-43.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B

Most recent builds

complete
2019-12-29 00:12:19
eclipse-platform
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
2
jetty-continuation
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-swt
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
lucene
8.1.1-3.fc31
7.7.0-2.fc31
3
lucene-queryparser
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-http
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-ecf-core
3.14.6-3.fc31
3.14.4-2.fc30
3
lucene-analysis
8.1.1-3.fc31
7.7.0-2.fc31
3
eclipse-equinox-osgi
1:4.14-1.fc31~bootstrap
1:4.11-3.fc31
3
jetty-io
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
eclipse-emf-core
1:2.20.0-3.fc31
1:2.16.0-2.fc30
3
felix-gogo-runtime
1.1.0-3.fc31
1.1.0-4.fc31
3
jetty-security
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jetty-server
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
jgit
5.6.0-1.fc31
5.4.0-6.fc31
3
apache-commons-el
1.0-43.fc31
3
jetty-servlet
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-analyzers-smartcn
8.1.1-3.fc31
7.7.0-2.fc31
3
jetty-util
9.4.24-2.v20191120.fc31
9.4.19-2.v20190610.fc31
3
lucene-queries
8.1.1-3.fc31
7.7.0-2.fc31
4
bouncycastle-pg
1.63-1.fc31
1.61-2.fc31
4
bouncycastle
1.63-1.fc31
1.61-2.fc31
4
lucene-sandbox
8.1.1-3.fc31
7.7.0-2.fc31
4
bouncycastle-pkix
1.63-1.fc31
1.61-2.fc31
4
failed
2019-12-21 19:24:40
eclipse-platform
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
2
eclipse-ecf-core
3.14.6-2.fc31~bootstrap
3.14.6-3.fc31
3
python3
3.7.5-1.fc31
3.7.6-1.fc31
3
jgit
5.4.0-6.fc31
5.6.0-1.fc31
3
eclipse-equinox-osgi
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
glassfish-jsp
2.3.4-2.fc31
2.3.3-0.15.b02.fc31
3
eclipse-swt
1:4.11-3.fc31
1:4.14-1.fc31~bootstrap
3
eclipse-emf-core
1:2.20.0-2.fc31~bootstrap
1:2.20.0-3.fc31
3
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
4
bouncycastle
1.61-2.fc31
1.63-1.fc31
4
bouncycastle-pkix
1.61-2.fc31
1.63-1.fc31
4
systemd-libs
243.4-1.fc31
243.5-1.fc31
4
bouncycastle-pg
1.61-2.fc31
1.63-1.fc31
4
mesa-libEGL
19.2.7-1.fc31
19.2.8-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
systemd-rpm-macros
243.4-1.fc31
243.5-1.fc31
B
libseccomp
2.4.2-1.fc31
2.4.2-2.fc31
B
mesa-libgbm
19.2.7-1.fc31
19.2.8-1.fc31
B
mesa-libGL
19.2.7-1.fc31
19.2.8-1.fc31
B
rust-srpm-macros
12-1.fc31
13-1.fc31
B
systemd
243.4-1.fc31
243.5-1.fc31
B
systemd-pam
243.4-1.fc31
243.5-1.fc31
B
apache-commons-el
1.0-43.fc31
mesa-libglapi
19.2.7-1.fc31
19.2.8-1.fc31
B
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
2019-12-19 03:07:06
Package dependencies resolved successfuly
2019-12-19 02:52:09
Package resolution failed
  • Problem: package jacoco-0.7.8-8.fc31.noarch requires osgi(org.apache.ant), but none of the providers can be installed
    - conflicting requests
    - nothing provides eclipse-ecf-core >= 3.14.5 needed by eclipse-platform-1:4.13-6.fc31~bootstrap.x86_64
failed
2019-12-18 21:56:38
jetty-security
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-servlet
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
jetty-http
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
eclipse-emf-core
1:2.16.0-2.fc30
1:2.20.0-2.fc31~bootstrap
3
eclipse-ecf-core
3.14.4-2.fc30
3.14.6-2.fc31~bootstrap
3
lucene-analysis
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-util
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-analyzers-smartcn
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-server
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-queryparser
7.7.0-2.fc31
8.1.1-3.fc31
3
jetty-io
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
glassfish-jsp
2.3.3-0.15.b02.fc31
2.3.4-2.fc31
3
jetty-continuation
9.4.19-2.v20190610.fc31
9.4.24-2.v20191120.fc31
3
lucene-sandbox
7.7.0-2.fc31
8.1.1-3.fc31
4
lucene-queries
7.7.0-2.fc31
8.1.1-3.fc31
4
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
glib-networking
2.62.1-1.fc31
2.62.2-1.fc31
B
libX11-common
1.6.8-3.fc31
1.6.9-2.fc31
B
fribidi
1.0.5-4.fc31
1.0.5-5.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
iptables-libs
1.8.3-5.fc31
1.8.3-6.fc31
B
libmount
2.34-3.fc31
2.34-4.fc31
B
libX11-xcb
1.6.8-3.fc31
1.6.9-2.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
libuuid
2.34-3.fc31
2.34-4.fc31
B
libX11
1.6.8-3.fc31
1.6.9-2.fc31
B
nim-srpm-macros
2-2.fc31
3-1.fc31
B
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
B
libxkbcommon
0.8.4-2.fc31
0.9.1-3.fc31
B
libblkid
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
failed
2019-12-16 08:57:02
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glibc
2.30-5.fc31
2.30-8.fc31
2
glibc-minimal-langpack
2.30-5.fc31
2.30-8.fc31
3
glibc-common
2.30-5.fc31
2.30-8.fc31
3
libjpeg-turbo
2.0.2-4.fc31
2.0.2-5.fc31
3
libsoup
2.68.2-1.fc31
2.68.3-1.fc31
4
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
4
systemd-libs
243-3.gitef67743....
243.4-1.fc31
4
gtk3
3.24.12-3.fc31
3.24.13-1.fc31
4
glib2
2.62.2-1.fc31
2.62.3-1.fc31
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
binutils
2.32-24.fc31
2.32-30.fc31
B
hwdata
0.329-1.fc31
0.330-1.fc31
B
libtiff
4.0.10-6.fc31
4.0.10-7.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
hunspell
1.7.0-3.fc31
1.7.0-4.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B
libgusb
0.3.0-5.fc31
0.3.1-1.fc31
B
rpm
4.15.0-6.fc31
4.15.1-1.fc31
B
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
B
mesa-libEGL
19.2.2-1.fc31
19.2.7-1.fc31
B
gtk-update-icon-cache
3.24.12-3.fc31
3.24.13-1.fc31
B
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
json-c
0.13.1-7.fc31
0.13.1-8.fc31
B
systemd
243-3.gitef67743....
243.4-1.fc31
B
shared-mime-info
1.14-1.fc31
1.15-1.fc31
B
mesa-libgbm
19.2.2-1.fc31
19.2.7-1.fc31
B
pcre2
10.33-15.fc31
10.33-16.fc31
B
binutils-gold
2.32-24.fc31
2.32-30.fc31
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
mesa-libglapi
19.2.2-1.fc31
19.2.7-1.fc31
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-6.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
mesa-libGL
19.2.2-1.fc31
19.2.7-1.fc31
B
systemd-pam
243-3.gitef67743....
243.4-1.fc31
B
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
B
alsa-lib
1.2.1-3.fc31
1.2.1.2-4.fc31
B
rust-srpm-macros
10-2.fc31
12-1.fc31
B
bubblewrap
0.3.3-3.fc31
0.4.0-1.fc31
B
complete
2019-11-17 08:40:36
maven-lib
1:3.5.4-12.fc31
1:3.5.4-13.fc31
1
cups-libs
1:2.2.12-2.fc31
1:2.2.12-3.fc31
3
zlib
1.2.11-19.fc31
1.2.11-20.fc31
3
python3
3.7.4-5.fc31
3.7.5-1.fc31
3
webkit2gtk3
2.26.1-1.fc31
2.26.2-1.fc31
4
glib2
2.62.1-1.fc31
2.62.2-1.fc31
4
webkit2gtk3-jsc
2.26.1-1.fc31
2.26.2-1.fc31
4
pango
1.44.6-1.fc31
1.44.7-1.fc31
4
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
4
xkeyboard-config
2.27-2.fc31
2.28-1.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
fedora-release-common
31-1
31-2
B
libxslt
1.1.33-2.fc31
1.1.33-4.fc31
B
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
B
mesa-libEGL
19.2.0-1.fc31
19.2.2-1.fc31
B
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc31
B
libdrm
2.4.99-2.fc31
2.4.100-1.fc31
B
mesa-libgbm
19.2.0-1.fc31
19.2.2-1.fc31
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
pcre2
10.33-14.fc31
10.33-15.fc31
B
json-c
0.13.1-6.fc31
0.13.1-7.fc31
B
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
B
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
mesa-libGL
19.2.0-1.fc31
19.2.2-1.fc31
B
mesa-libglapi
19.2.0-1.fc31
19.2.2-1.fc31
B
file-libs
5.37-3.fc31
5.37-8.fc31
B
file
5.37-3.fc31
5.37-8.fc31
B
redhat-rpm-config
140-2.fc31
142-1.fc31
B
hwdata
0.328-1.fc31
0.329-1.fc31
B
fedora-release
31-1
31-2
B
adwaita-cursor-theme
3.34.0-1.fc31
3.34.3-1.fc31
B
adwaita-icon-theme
3.34.0-1.fc31
3.34.3-1.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
failed
2019-10-26 17:10:28
java-1.8.0-openjdk-headless
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
2
apache-commons-compress
1.18-6.fc31
1.19-1.fc31
3
java-1.8.0-openjdk-devel
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
3
coreutils
8.31-4.fc31
8.31-6.fc31
3
setup
2.13.3-2.fc31
2.13.6-1.fc31
4
java-1.8.0-openjdk
1:1.8.0.222.b10-1.fc31
1:1.8.0.232.b09-0.fc31
4
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
4
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
gtk3
3.24.12-1.fc31
3.24.12-3.fc31
4
systemd-rpm-macros
243-2.gitfab6f01....
243-3.gitef67743....
B
nss-softokn-freebl
3.46.0-2.fc31
fedora-release
31-0.11
31-1
B
nspr
4.22.0-1.fc31
rpm-build-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm-libs
4.15.0-1.fc31
4.15.0-6.fc31
B
rpm
4.15.0-1.fc31
4.15.0-6.fc31
B
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
B
nss
3.46.0-2.fc31
fedora-gpg-keys
31-0.6
31-1
B
gtk-update-icon-cache
3.24.12-1.fc31
3.24.12-3.fc31
B
fedora-repos
31-0.6
31-1
B
nss-softokn
3.46.0-2.fc31
fedora-release-common
31-0.11
31-1
B
nss-sysinit
3.46.0-2.fc31
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
B
systemd
243-2.gitfab6f01....
243-3.gitef67743....
B
rpm-build
4.15.0-1.fc31
4.15.0-6.fc31
B
nss-util
3.46.0-2.fc31
systemd-pam
243-2.gitfab6f01....
243-3.gitef67743....
B
Previous history