jack-rack

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-08-09 05:29:26
Package resolution failed
  • Problem: package gtk2-devel-2.24.32-5.fc31.x86_64 requires cairo-devel >= 1.6.0-1, but none of the providers can be installed
    - package gtk2-devel-2.24.32-5.fc31.x86_64 requires pkgconfig(cairo), but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package libgnomecanvas-devel-2.30.3-18.fc31.x86_64 requires pkgconfig(pango), but none of the providers can be installed
    - package libgnomecanvas-devel-2.30.3-18.fc31.x86_64 requires pkgconfig(pangoft2), but none of the providers can be installed
    - package libgnomeui-devel-2.24.5-20.fc31.x86_64 requires pkgconfig(libgnomecanvas-2.0), but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires fontconfig-devel(x86-64) >= 2.11.91, but none of the providers can be installed
    - package pango-devel-1.43.0-4.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.11.91, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • No package found for: gettext-devel
bash
5.0.7-2.fc31
5.0.7-3.fc31
2
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
binutils
2.32-20.fc31
2.32-22.fc31
3
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
perl-IO
1.40-442.fc31
1.40-443.fc31
3
perl-Errno
1.30-442.fc31
1.30-443.fc31
3
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
3
krb5-libs
1.17-38.fc31
1.17-39.fc31
3
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
4
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
4
bzip2-devel
1.0.6-30.fc31
1.0.8-1.fc31
4
pcre2-devel
10.33-9.fc31.1
10.33-10.fc31
4
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
systemd-udev
243~rc1-1.fc31
243~rc1-2.fc31
4
pcre2
10.33-9.fc31.1
10.33-10.fc31
4
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
4
binutils-gold
2.32-20.fc31
2.32-22.fc31
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
e2fsprogs-libs
1.45.2-2.fc31
1.45.3-1.fc31
B
systemd
243~rc1-1.fc31
243~rc1-2.fc31
B
kernel-headers
5.3.0-0.rc2.git0.1....
5.3.0-0.rc3.git0.1....
B
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
B
annobin
8.77-2.fc31
8.78-1.fc31
B
mesa-libGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
libss
1.45.2-2.fc31
1.45.3-1.fc31
B
mesa-libEGL-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
B
glib-networking
2.61.1-2.fc31
2.61.2-1.fc31
B
mesa-libgbm
19.1.3-1.fc31
19.1.4-1.fc31
B
pulseaudio-libs
12.99.1-2.fc31
12.99.2-2.fc31
B
pcre2-utf16
10.33-9.fc31.1
10.33-10.fc31
B
mesa-libGL
19.1.3-1.fc31
19.1.4-1.fc31
B
mesa-khr-devel
19.1.3-1.fc31
19.1.4-1.fc31
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
pcre2-utf32
10.33-9.fc31.1
10.33-10.fc31
B
mesa-libEGL
19.1.3-1.fc31
19.1.4-1.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
e2fsprogs
1.45.2-2.fc31
1.45.3-1.fc31
B
mesa-libglapi
19.1.3-1.fc31
19.1.4-1.fc31
B
libcurl-devel
7.65.3-2.fc31
7.65.3-3.fc31
1
glibc
2.29.9000-37.fc31
2.30-1.fc31
2
libcurl
7.65.3-2.fc31
7.65.3-3.fc31
2
zlib-devel
1.2.11-16.fc31
1.2.11-17.fc31
2
glibc-common
2.29.9000-37.fc31
2.30-1.fc31
3
binutils
2.32-19.fc31
2.32-20.fc31
3
dbus-devel
1:1.12.16-2.fc31
1:1.12.16-3.fc31
3
dbus-libs
1:1.12.16-2.fc31
1:1.12.16-3.fc31
3
glibc-minimal-langpack
2.29.9000-37.fc31
2.30-1.fc31
3
zlib
1.2.11-16.fc31
1.2.11-17.fc31
3
glibc-devel
2.29.9000-37.fc31
2.30-1.fc31
3
glibc-headers
2.29.9000-37.fc31
2.30-1.fc31
4
audit-libs
3.0-0.10.20190507...
3.0-0.12.20190507...
4
binutils-gold
2.32-19.fc31
2.32-20.fc31
4
dbus
1:1.12.16-2.fc31
1:1.12.16-3.fc31
4
polkit-libs
0.116-2.fc31
0.116-3.fc31
4
hwdata
0.325-2.fc31
0.326-1.fc31
B
libgpg-error-devel
1.33-2.fc30
rpm
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
libassuan-devel
2.5.2-3.fc31
dbus-common
1:1.12.16-2.fc31
1:1.12.16-3.fc31
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190802-21.fc31
B
libassuan
2.5.2-3.fc31
2.5.3-1.fc31
B
wayland-protocols-devel
1.17-3.fc31
1.18-1.fc31
B
zstd
1.4.0-2.fc31
1.4.2-1.fc31
B
gpgme
1.13.1-1.fc31
1.13.1-2.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
rpm-build
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
curl
7.65.3-2.fc31
7.65.3-3.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31.1
4.15.0-0.beta.2.fc31.2
B
boost-regex
1.69.0-8.fc31
1.69.0-9.fc31
B
libzstd
1.4.0-2.fc31
1.4.2-1.fc31
B
lash-devel
0.5.4-38.fc31
0.5.4-39.fc31
1
libtool
2.4.6-30.fc31
2.4.6-31.fc31
1
libxml2-devel
2.9.9-2.fc30
2.9.9-3.fc31
1
libgnomeui-devel
2.24.5-19.fc30
2.24.5-20.fc31
1
ladspa-devel
1.13-22.fc30
1.13-23.fc31
1
openssl-devel
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
1
liblrdf-devel
0.5.0-17.fc30
0.5.0-18.fc31
1
libXinerama-devel
1.1.4-3.fc30
1.1.4-4.fc31
2
openssl-libs
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
2
libXcomposite-devel
0.4.4-16.fc30
0.4.4-17.fc31
2
glibc
2.29.9000-35.fc31
2.29.9000-37.fc31
2
xz
5.2.4-5.fc30
5.2.4-6.fc31
2
pango
1.43.0-3.fc30
1.43.0-4.fc31
2
libX11-devel
1.6.8-2.fc31
1.6.8-3.fc31
2
zlib-devel
1.2.11-15.fc30
1.2.11-16.fc31
2
tar
2:1.32-1.fc31
2:1.32-2.fc31
2
info
6.6-1.fc30
6.6-2.fc31
2
libxml2
2.9.9-2.fc30
2.9.9-3.fc31
2
libgnome-devel
2.32.1-18.fc30
2.32.1-19.fc31
2
lash-libs
0.5.4-38.fc31
0.5.4-39.fc31
2
ladspa
1.13-22.fc30
1.13-23.fc31
2
libgnome-keyring-devel
3.12.0-17.fc30
3.12.0-18.fc31
2
libbonoboui-devel
2.24.5-16.fc30
2.24.5-17.fc31
2
libXi-devel
1.7.10-1.fc31
1.7.10-2.fc31
2
libXfixes-devel
5.0.3-9.fc30
5.0.3-10.fc31
2
libICE-devel
1.0.10-1.fc31
1.0.10-2.fc31
2
sed
4.5-3.fc30
4.5-4.fc31
2
libSM-devel
1.2.3-3.fc31
1.2.3-4.fc31
2
xz-devel
5.2.4-5.fc30
5.2.4-6.fc31
2
pkgconf-pkg-config
1.6.3-1.fc31
1.6.3-2.fc31
2
libgnomeui
2.24.5-19.fc30
2.24.5-20.fc31
2
libgnomecanvas-devel
2.30.3-17.fc30
2.30.3-18.fc31
2
libXext-devel
1.3.4-1.fc31
1.3.4-2.fc31
2
libXcursor-devel
1.1.15-5.fc30
1.1.15-6.fc31
2
libXrandr-devel
1.5.2-1.fc31
1.5.2-2.fc31
2
pango-devel
1.43.0-3.fc30
1.43.0-4.fc31
2
libart_lgpl-devel
2.3.21-21.fc30
2.3.21-22.fc31
2
liblrdf
0.5.0-17.fc30
0.5.0-18.fc31
2
raptor2-devel
2.0.15-18.fc30
2.0.15-19.fc31
2
perl-IO
1.40-441.fc31
1.40-442.fc31
3
libnghttp2
1.39.1-1.fc31
1.39.1-2.fc31
3
m4
1.4.18-10.fc30
1.4.18-11.fc31
3
libXft-devel
2.3.3-1.fc31
2.3.3-2.fc31
3
libxcb
1.13.1-2.fc30
1.13.1-3.fc31
3
libXrender
0.9.10-9.fc30
0.9.10-10.fc31
3
libbonobo
2.32.1-16.fc30
2.32.1-17.fc31
3
perl-Carp
1.50-438.fc31
1.50-439.fc31
3
libselinux-devel
2.9-3.fc31
2.9-4.fc31
3
libXi
1.7.10-1.fc31
1.7.10-2.fc31
3
libart_lgpl
2.3.21-21.fc30
2.3.21-22.fc31
3
libXft
2.3.3-1.fc31
2.3.3-2.fc31
3
xorg-x11-proto-devel
2019.1-1.fc31
2019.1-2.fc31
3
openldap
2.4.47-2.fc31
2.4.47-3.fc31
3
libglade2-devel
2.6.4-20.fc30
2.6.4-21.fc31
3
libmpc
1.1.0-3.fc30
1.1.0-4.fc31
3
pkgconf-m4
1.6.3-1.fc31
1.6.3-2.fc31
3
mpfr
3.1.6-4.fc30
3.1.6-5.fc31
3
pam
1.3.1-17.fc30
1.3.1-18.fc31
3
libffi
3.1-22.fc31
3.1-23.fc31
3
perl-threads
1:2.22-438.fc31
1:2.22-439.fc31
3
glibc-common
2.29.9000-35.fc31
2.29.9000-37.fc31
3
perl-constant
1.33-439.fc31
1.33-440.fc31
3
python3
3.7.4-3.fc31
3.7.4-4.fc31
3
libX11-xcb
1.6.8-2.fc31
1.6.8-3.fc31
3
libtiff
4.0.10-5.fc31
4.0.10-6.fc31
3
glibc-minimal-langpack
2.29.9000-35.fc31
2.29.9000-37.fc31
3
pcre
8.43-2.fc31
8.43-2.fc31.1
3
readline
8.0-2.fc30
8.0-3.fc31
3
libunistring
0.9.10-5.fc30
0.9.10-6.fc31
3
libXfixes
5.0.3-9.fc30
5.0.3-10.fc31
3
libthai-devel
0.1.28-2.fc30
0.1.28-3.fc31
3
libsndfile
1.0.28-10.fc30
1.0.28-11.fc31
3
libpsl
0.21.0-1.fc31
0.21.0-2.fc31
3
perl-interpreter
4:5.30.0-441.fc31
4:5.30.0-442.fc31
3
libXrender-devel
0.9.10-9.fc30
0.9.10-10.fc31
3
libxcb-devel
1.13.1-2.fc30
1.13.1-3.fc31
3
libX11
1.6.8-2.fc31
1.6.8-3.fc31
3
libbonoboui
2.24.5-16.fc30
2.24.5-17.fc31
3
libXext
1.3.4-1.fc31
1.3.4-2.fc31
3
libssh
0.9.0-5.fc31
0.9.0-6.fc31
3
libXcomposite
0.4.4-16.fc30
0.4.4-17.fc31
3
raptor2
2.0.15-18.fc30
2.0.15-19.fc31
3
libXcursor
1.1.15-5.fc30
1.1.15-6.fc31
3
libXrandr
1.5.2-1.fc31
1.5.2-2.fc31
3
libXdamage
1.1.4-16.fc30
1.1.4-17.fc31
3
pkgconf
1.6.3-1.fc31
1.6.3-2.fc31
3
libpng
2:1.6.37-1.fc31
2:1.6.37-2.fc31
3
libbonobo-devel
2.32.1-16.fc30
2.32.1-17.fc31
3
xz-libs
5.2.4-5.fc30
5.2.4-6.fc31
3
libthai
0.1.28-2.fc30
0.1.28-3.fc31
3
shared-mime-info
1.12-2.fc30
1.12-3.fc31
3
glibc-devel
2.29.9000-35.fc31
2.29.9000-37.fc31
3
zlib
1.2.11-15.fc30
1.2.11-16.fc31
3
perl-File-Path
2.16-438.fc31
2.16-439.fc31
3
fontconfig
2.13.91-1.fc31
2.13.91-4.fc31
3
shadow-utils
2:4.6-14.fc31
2:4.6-15.fc31
3
perl-Thread-Queue
3.13-438.fc31
3.13-439.fc31
3
krb5-libs
1.17-36.fc31
1.17-38.fc31
3
libgnome-keyring
3.12.0-17.fc30
3.12.0-18.fc31
3
perl-libs
4:5.30.0-441.fc31
4:5.30.0-442.fc31
3
perl-PathTools
3.78-438.fc31
3.78-439.fc31
3
libgnomecanvas
2.30.3-17.fc30
2.30.3-18.fc31
3
libICE
1.0.10-1.fc31
1.0.10-2.fc31
3
perl-Exporter
5.73-439.fc31
5.73-440.fc31
3
libselinux
2.9-3.fc31
2.9-4.fc31
3
libSM
1.2.3-3.fc31
1.2.3-4.fc31
3
opus
1.3.1-1.fc31
1.3.1-2.fc31
3
pcre-devel
8.43-2.fc31
8.43-2.fc31.1
3
perl-Errno
1.30-441.fc31
1.30-442.fc31
3
libXinerama
1.1.4-3.fc30
1.1.4-4.fc31
3
libcroco
0.6.13-1.fc30
0.6.13-2.fc31
3
fontconfig-devel
2.13.91-1.fc31
2.13.91-4.fc31
3
perl-Getopt-Long
1:2.50-438.fc31
1:2.50-439.fc31
3
libpng-devel
2:1.6.37-1.fc31
2:1.6.37-2.fc31
3
libtiff-devel
4.0.10-5.fc31
4.0.10-6.fc31
3
libglade2
2.6.4-20.fc30
2.6.4-21.fc31
3
perl-Text-ParseWords
3.30-438.fc31
3.30-439.fc31
3
perl-Data-Dumper
2.174-439.fc31
2.174-440.fc31
3
libgnome
2.32.1-18.fc30
2.32.1-19.fc31
3
libffi-devel
3.1-22.fc31
3.1-23.fc31
3
p11-kit
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
libjpeg-turbo
2.0.2-3.fc31
2.0.2-4.fc31
4
yajl
2.1.0-12.fc30
2.1.0-13.fc31
4
libXau
1.0.9-1.fc30
1.0.9-2.fc31
4
python-setuptools-wheel
41.0.1-3.fc31
41.0.1-4.fc31
4
perl-parent
1:0.237-438.fc31
1:0.237-439.fc31
4
tzdata
2019b-1.fc31
2019b-2.fc31
4
libIDL-devel
0.8.14-19.fc31
0.8.14-20.fc31
4
perl-Socket
4:2.029-3.fc31
4:2.029-4.fc31
4
libpkgconf
1.6.3-1.fc31
1.6.3-2.fc31
4
pcre-cpp
8.43-2.fc31
8.43-2.fc31.1
4
libxml++
2.40.1-8.fc30
2.40.1-9.fc31
4
python-pip-wheel
19.1.1-3.fc31
19.1.1-4.fc31
4
libutempter
1.1.6-16.fc30
1.1.6-17.fc31
4
systemd-libs
242-6.git9d34e79....
243~rc1-1.fc31
4
perl-threads-shared
1.60-439.fc31
1.60-440.fc31
4
source-highlight
3.1.8-24.fc31
3.1.8-25.fc31
4
libXau-devel
1.0.9-1.fc30
1.0.9-2.fc31
4
libsepol
2.9-1.fc31
2.9-2.fc31
4
perl-Unicode-Normalize
1.26-438.fc31
1.26-439.fc31
4
pcre-utf16
8.43-2.fc31
8.43-2.fc31.1
4
libxslt
1.1.33-1.fc31
1.1.33-2.fc31
4
keyutils-libs
1.6-2.fc30
1.6-3.fc31
4
perl-Pod-Usage
4:1.69-438.fc31
4:1.69-439.fc31
4
glibc-headers
2.29.9000-35.fc31
2.29.9000-37.fc31
4
procps-ng
3.3.15-5.fc30
3.3.15-6.fc31
4
libogg
2:1.3.3-2.fc30
2:1.3.3-3.fc31
4
libdatrie-devel
0.2.9-9.fc30
0.2.9-10.fc31
4
python3-libs
3.7.4-3.fc31
3.7.4-4.fc31
4
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc2.fc31.2
4
libxcrypt-devel
4.4.6-2.fc31
4.4.6-3.fc31
4
polkit-libs
0.116-1.fc31
0.116-2.fc31
4
libssh-config
0.9.0-5.fc31
0.9.0-6.fc31
4
perl-macros
4:5.30.0-441.fc31
4:5.30.0-442.fc31
4
libdatrie
0.2.9-9.fc30
0.2.9-10.fc31
4
libiec61883
1.2.0-21.fc30
1.2.0-22.fc31
4
publicsuffix-list-dafsa
20190417-1.fc31
20190417-2.fc31
4
libvorbis
1:1.3.6-4.fc30
1:1.3.6-5.fc31
4
xml-common
0.6.3-52.fc30
0.6.3-53.fc31
4
libsemanage
2.9-1.fc31
2.9-2.fc31
4
perl-Scalar-List-Utils
3:1.50-438.fc31
3:1.50-439.fc31
4
libnsl2
1.2.0-4.20180605git...
1.2.0-5.20180605git...
4
libverto
0.3.0-7.fc30
0.3.0-8.fc31
4
perl-Text-Tabs+Wrap
2013.0523-438.fc31
2013.0523-439.fc31
4
popt
1.16-17.fc30
1.16-18.fc31
4
popt-devel
1.16-17.fc30
1.16-18.fc31
4
systemd-udev
242-6.git9d34e79....
243~rc1-1.fc31
4
p11-kit-trust
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
libpwquality
1.4.0-12.fc30
1.4.0-13.fc31
4
libX11-common
1.6.8-2.fc31
1.6.8-3.fc31
4
libgcrypt
1.8.4-3.fc30
1.8.4-4.fc31
4
libxcrypt
4.4.6-2.fc31
4.4.6-3.fc31
4
libconfig
1.7.2-3.fc30
1.7.2-4.fc31
4
python3-six
1.12.0-1.fc30
1.12.0-2.fc31
4
sqlite-libs
3.29.0-1.fc31
3.29.0-2.fc31
4
libsepol-devel
2.9-1.fc31
2.9-2.fc31
4
pcre-utf32
8.43-2.fc31
8.43-2.fc31.1
4
libraw1394
2.1.2-9.fc30
2.1.2-10.fc31
4
libdb
5.3.28-37.fc30
5.3.28-38.fc31
4
pcre2-devel
10.33-9.fc31
10.33-9.fc31.1
4
libIDL
0.8.14-19.fc31
0.8.14-20.fc31
4
pcre2
10.33-9.fc31
10.33-9.fc31.1
4
setup
2.13.3-1.fc31
2.13.3-2.fc31
4
qrencode-libs
4.0.2-3.fc31
4.0.2-4.fc31
B
libgpg-error-devel
1.33-2.fc30
B
libassuan-devel
2.5.2-3.fc31
B
systemd-rpm-macros
242-6.git9d34e79....
243~rc1-1.fc31
B
libcdio
2.0.0-4.fc30
2.0.0-5.fc31
B
libwayland-cursor
1.17.0-1.fc30
1.17.0-2.fc31
B
perl-podlators
1:4.12-1.fc31
1:4.12-2.fc31
B
sound-theme-freedesktop
0.8-11.fc30
0.8-12.fc31
B
libblockdev-loop
2.22-1.fc31
2.22-2.fc31
B
libmodman
2.0.1-19.fc30
2.0.1-20.fc31
B
libxkbcommon-devel
0.8.4-1.fc31
0.8.4-2.fc31
B
rpm-build
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.1
B
perl-Term-Cap
1.17-438.fc31
1.17-439.fc31
B
libdb-utils
5.3.28-37.fc30
5.3.28-38.fc31
B
libblockdev-crypto
2.22-1.fc31
2.22-2.fc31
B
perl-Storable
1:3.15-439.fc31
1:3.15-440.fc31
B
wayland-protocols-devel
1.17-2.fc30
1.17-3.fc31
B
zip
3.0-24.fc30
3.0-25.fc31
B
which
2.21-14.fc30
2.21-15.fc31
B
libglvnd-gles
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
lcms2
2.9-5.fc30
2.9-6.fc31
B
gpgme
1.12.0-3.fc31
1.13.1-1.fc31
B
sgml-common
0.6.3-52.fc30
0.6.3-53.fc31
B
perl-Pod-Perldoc
3.28.01-439.fc31
3.28.01-440.fc31
B
perl-srpm-macros
1-32.fc31
1-33.fc31
B
systemd-pam
242-6.git9d34e79....
243~rc1-1.fc31
B
nss-util
3.44.1-1.fc31
3.44.1-2.fc31
B
perl-HTTP-Tiny
0.076-438.fc31
0.076-439.fc31
B
perl-Time-Local
2:1.280-438.fc31
2:1.280-439.fc31
B
libxkbcommon
0.8.4-1.fc31
0.8.4-2.fc31
B
libdrm
2.4.99-1.fc31
2.4.99-2.fc31
B
nss-softokn-freebl
3.44.1-1.fc31
3.44.1-2.fc31
B
perl-Encode
4:3.01-438.fc31
4:3.01-439.fc31
B
nim-srpm-macros
2-1.fc31
2-2.fc31
B
libmetalink
0.1.3-8.fc30
0.1.3-9.fc31
B
libarchive
3.3.3-7.fc31
3.3.3-8.fc31
B
lua-libs
5.3.5-5.fc30
5.3.5-6.fc31
B
libseccomp
2.4.1-0.fc31
2.4.1-1.fc31
B
libblockdev-utils
2.22-1.fc31
2.22-2.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.1
B
libatomic_ops
7.6.10-1.fc31
7.6.10-2.fc31
B
qt5-srpm-macros
5.12.4-1.fc31
5.12.4-2.fc31
B
libblockdev-mdraid
2.22-1.fc31
2.22-2.fc31
B
libwayland-egl
1.17.0-1.fc30
1.17.0-2.fc31
B
libblockdev-fs
2.22-1.fc31
2.22-2.fc31
B
rust-srpm-macros
10-1.fc31
10-2.fc31
B
libcdio-paranoia
10.2+2.0.0-2.fc30
10.2+2.0.0-3.fc31
B
libblockdev-swap
2.22-1.fc31
2.22-2.fc31
B
libdrm-devel
2.4.99-1.fc31
2.4.99-2.fc31
B
libXdamage-devel
1.1.4-16.fc30
1.1.4-17.fc31
B
rest
0.8.1-5.fc30
0.8.1-6.fc31
B
libatasmart
0.19-16.fc30
0.19-17.fc31
B
nettle
3.5.1-2.fc31
3.5.1-3.fc31
B
ntfsprogs
2:2017.3.23-11.fc31
2:2017.3.23-12.fc31
B
libassuan
2.5.2-2.fc30
2.5.2-3.fc31
B
unzip
6.0-43.fc30
6.0-44.fc31
B
rpm
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.1
B
kmod
26-3.fc31
26-4.fc31
B
zstd
1.4.0-1.fc31
1.4.0-2.fc31
B
libXxf86vm-devel
1.1.4-11.fc30
1.1.4-12.fc31
B
wayland-devel
1.17.0-1.fc30
1.17.0-2.fc31
B
pulseaudio-libs
12.99.1-1.fc31
12.99.1-2.fc31
B
systemd
242-6.git9d34e79....
243~rc1-1.fc31
B
nss-sysinit
3.44.1-1.fc31
3.44.1-2.fc31
B
libblockdev
2.22-1.fc31
2.22-2.fc31
B
libxshmfence
1.3-4.fc30
1.3-5.fc31
B
libgudev
232-5.fc30
232-6.fc31
B
python-srpm-macros
3-46.fc31
3-47.fc31
B
nss-softokn
3.44.1-1.fc31
3.44.1-2.fc31
B
libsigsegv
2.11-7.fc30
2.11-8.fc31
B
libzstd
1.4.0-1.fc31
1.4.0-2.fc31
B
libglvnd-egl
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
libpciaccess
0.15-1.fc31
0.15-2.fc31
B
xkeyboard-config
2.27-1.fc31
2.27-2.fc31
B
perl-SGMLSpm
1.03ii-46.fc31
1.03ii-47.fc31
B
perl-Pod-Simple
1:3.39-1.fc31
1:3.39-2.fc31
B
parted
3.2-42.fc31
3.2-43.fc31
B
libtasn1
4.14-1.fc31
4.14-2.fc31
B
nspr
4.21.0-1.fc31
4.21.0-2.fc31
B
udisks2
2.8.4-1.fc31
2.8.4-2.fc31
B
openblas-srpm-macros
2-5.fc30
2-6.fc31
B
npth
1.6-2.fc30
1.6-3.fc31
B
ocaml-srpm-macros
5-5.fc30
5-6.fc31
B
mdadm
4.1-rc2.0.5.fc31
4.1-rc2.0.5.fc31.1
B
libwayland-server
1.17.0-1.fc30
1.17.0-2.fc31
B
device-mapper
1.02.158-1.fc31
1.02.163-1.fc31
B
libwayland-client
1.17.0-1.fc30
1.17.0-2.fc31
B
perl-File-Temp
1:0.230.900-438.fc31
1:0.230.900-439.fc31
B
libXxf86vm
1.1.4-11.fc30
1.1.4-12.fc31
B
libudisks2
2.8.4-1.fc31
2.8.4-2.fc31
B
libbytesize
2.1-1.fc31
2.1-2.fc31
B
libtool-ltdl
2.4.6-30.fc31
2.4.6-31.fc31
B
libsoup
2.67.3-1.fc31
2.67.3-2.fc31
B
perl-Term-ANSIColor
4.06-439.fc31
4.06-440.fc31
B
libusbx
1.0.22-3.fc31
1.0.22-4.fc31
B
libblockdev-part
2.22-1.fc31
2.22-2.fc31
B
nss
3.44.1-1.fc31
3.44.1-2.fc31
B
libglvnd
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
libepoxy-devel
1.5.3-2.fc30
1.5.3-3.fc31
B
libepoxy
1.5.3-2.fc30
1.5.3-3.fc31
B
pcre2-utf16
10.33-9.fc31
10.33-9.fc31.1
B
libbluray
1.1.2-1.fc31
1.1.2-2.fc31
B
libgusb
0.3.0-4.fc30
0.3.0-5.fc31
B
libtdb
1.3.18-3.fc31
1.3.18-4.fc31
B
libsigc++20
2.10.2-1.fc31
2.10.2-2.fc31
B
pcre2-utf32
10.33-9.fc31
10.33-9.fc31.1
B
libcap-ng
0.7.9-7.fc31
0.7.9-8.fc31
B
libglvnd-opengl
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
libXtst
1.2.3-9.fc30
1.2.3-10.fc31
B
libreport-filesystem
2.10.1-1.fc31
2.10.1-2.fc31
B
libglvnd-glx
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
perl-MIME-Base64
3.15-438.fc31
3.15-439.fc31
B
libcap
2.26-5.fc30
2.26-6.fc31
B
libglvnd-core-devel
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
perl-Pod-Escapes
1:1.07-438.fc31
1:1.07-439.fc31
B
device-mapper-libs
1.02.158-1.fc31
1.02.163-1.fc31
B
libXtst-devel
1.2.3-9.fc30
1.2.3-10.fc31
B
libasyncns
0.8-16.fc30
0.8-17.fc31
B
openjade
1.3.2-60.fc30
1.3.2-61.fc31
B
volume_key-libs
0.3.12-3.fc30
0.3.12-4.fc31
B
libsecret
0.18.8-1.fc30
0.18.8-2.fc31
B
lz4-libs
1.8.3-2.fc30
1.8.3-3.fc31
B
rpm-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.1
B
libpcap
14:1.9.0-3.fc30
14:1.9.0-4.fc31
B
libksba
1.3.5-9.fc30
1.3.5-10.fc31
B
ntfs-3g
2:2017.3.23-11.fc31
2:2017.3.23-12.fc31
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc31
B
xfsprogs
5.1.0-1.fc31
5.1.0-2.fc31
B
kmod-libs
26-3.fc31
26-4.fc31
B
opensp
1.5.2-32.fc30
1.5.2-33.fc31
B
libglvnd-devel
1:1.1.1-4.fc31
1:1.1.1-5.fc31
B
libproxy
0.4.15-13.fc30
0.4.15-14.fc31
B
gtk2-devel
2.24.32-4.fc30
2.24.32-5.fc31
1
alsa-lib-devel
1.1.9-1.fc31
1.1.9-2.fc31
1
desktop-file-utils
0.23-10.fc30
0.23-11.fc31
1
jack-audio-connection-kit-devel
1.9.12-8.fc30
1.9.12-9.fc31
1
bash
5.0.7-1.fc31
5.0.7-2.fc31
2
emacs-filesystem
1:26.2-1.fc31
1:26.2-2.fc31
2
glib2-devel
2.61.1-2.fc31
2.61.1-3.fc31
2
gnome-vfs2-devel
2.24.4-28.fc30
2.24.4-29.fc31
2
glibc
2.29.9000-34.fc31
2.29.9000-35.fc31
2
cairo
1.16.0-5.fc31
1.16.0-6.fc31
2
alsa-lib
1.1.9-1.fc31
1.1.9-2.fc31
2
gtk2
2.24.32-4.fc30
2.24.32-5.fc31
2
cairo-devel
1.16.0-5.fc31
1.16.0-6.fc31
2
cmake-filesystem
3.14.5-3.fc31
3.14.5-4.fc31
2
atk-devel
2.33.3-1.fc31
2.33.3-2.fc31
2
automake
1.16.1-12.fc31
1.16.1-13.fc31
2
glib2
2.61.1-2.fc31
2.61.1-3.fc31
2
findutils
1:4.6.0-23.fc31
1:4.6.0-24.fc31
2
gdk-pixbuf2
2.38.1-1.fc31
2.38.1-2.fc31
2
jack-audio-connection-kit
1.9.12-8.fc30
1.9.12-9.fc31
2
gcc
9.1.1-2.fc31
9.1.1-2.fc31.1
2
gdk-pixbuf2-devel
2.38.1-1.fc31
2.38.1-2.fc31
2
freetype
2.10.0-2.fc31
2.10.0-3.fc31
3
harfbuzz-devel
2.5.3-2.fc31
2.5.3-3.fc31
3
libstdc++
9.1.1-2.fc31
9.1.1-2.fc31.1
3
libgcc
9.1.1-2.fc31
9.1.1-2.fc31.1
3
gdk-pixbuf2-modules
2.38.1-1.fc31
2.38.1-2.fc31
3
gtk-doc
1.29-3.fc30
1.29-4.fc31
3
fribidi
1.0.5-3.fc31
1.0.5-4.fc31
3
crypto-policies
20190527-1.git0b3add8....
20190527-2.git0b3add8....
3
glibc-minimal-langpack
2.29.9000-34.fc31
2.29.9000-35.fc31
3
filesystem
3.12-1.fc31
3.12-2.fc31
3
brotli
1.0.7-3.fc30
1.0.7-6.fc31
3
dbus-libs
1:1.12.16-1.fc31
1:1.12.16-2.fc31
3
cpp
9.1.1-2.fc31
9.1.1-2.fc31.1
3
binutils
2.32-18.fc31
2.32-19.fc31
3
glibc-devel
2.29.9000-34.fc31
2.29.9000-35.fc31
3
basesystem
11-7.fc30
11-8.fc31
3
elfutils-libelf
0.176-4.fc31
0.176-5.fc31
3
cups-libs
1:2.2.11-3.fc31
1:2.2.11-4.fc31
3
libgomp
9.1.1-2.fc31
9.1.1-2.fc31.1
3
isl
0.16.1-8.fc30
0.16.1-9.fc31
3
libacl
2.2.53-3.fc30
2.2.53-4.fc31
3
glibc-common
2.29.9000-34.fc31
2.29.9000-35.fc31
3
hicolor-icon-theme
0.17-6.fc31
0.17-7.fc31
3
harfbuzz
2.5.3-2.fc31
2.5.3-3.fc31
3
atk
2.33.3-1.fc31
2.33.3-2.fc31
3
ca-certificates
2019.2.32-2.fc31
2019.2.32-3.fc31
3
grep
3.3-2.fc31
3.3-3.fc31
3
dbus-devel
1:1.12.16-1.fc31
1:1.12.16-2.fc31
3
freetype-devel
2.10.0-2.fc31
2.10.0-3.fc31
3
gtk-update-icon-cache
3.24.10-1.fc31
3.24.10-2.fc31
3
libcom_err
1.45.2-1.fc31
1.45.2-2.fc31
3
gnome-vfs2
2.24.4-28.fc30
2.24.4-29.fc31
3
fribidi-devel
1.0.5-3.fc31
1.0.5-4.fc31
3
gtk3-devel
3.24.10-1.fc31
3.24.10-2.fc31
4
libattr
2.4.48-6.fc31
2.4.48-7.fc31
4
gnome-vfs2-common
2.24.4-28.fc30
2.24.4-29.fc31
4
cracklib
2.9.6-19.fc30
2.9.6-20.fc31
4
docbook-utils
0.6.14-47.fc30
0.6.14-48.fc31
4
glibmm24
2.60.0-1.fc30
2.60.0-2.fc31
4
flac-libs
1.3.2-11.fc31
1.3.2-12.fc31
4
indent
2.2.12-3.fc30
2.2.12-4.fc31
4
bzip2-devel
1.0.6-29.fc30
1.0.6-30.fc31
4
gvfs
1.41.4-1.fc31
1.41.4-2.fc31
4
dbus-glib
0.110-5.fc31
0.110-6.fc31
4
expat-devel
2.2.7-1.fc31
2.2.7-2.fc31
4
jbigkit-libs
2.1-16.fc30
2.1-17.fc31
4
compat-openssl10
1:1.0.2o-5.fc30
1:1.0.2o-6.fc31
4
expat
2.2.7-1.fc31
2.2.7-2.fc31
4
docbook-style-xsl
1.79.2-9.fc30
1.79.2-10.fc31
4
libicu
63.2-2.fc31
63.2-3.fc31
4
abattis-cantarell-fonts
0.111-2.fc30
0.111-3.fc31
4
binutils-gold
2.32-18.fc31
2.32-19.fc31
4
gamin
0.1.10-34.fc31
0.1.10-35.fc31
4
alternatives
1.11-4.fc31
1.11-5.fc31
4
jasper-libs
2.0.14-8.fc30
2.0.14-9.fc31
4
coreutils
8.31-3.fc31
8.31-4.fc31
4
cyrus-sasl-lib
2.1.27-1.fc31
2.1.27-2.fc31
4
bzip2-libs
1.0.6-29.fc30
1.0.6-30.fc31
4
glibc-headers
2.29.9000-34.fc31
2.29.9000-35.fc31
4
gdbm-libs
1:1.18-4.fc30
1:1.18-5.fc31
4
fontpackages-filesystem
1.44-24.fc30
1.44-25.fc31
4
gsm
1.0.18-4.fc30
1.0.18-5.fc31
4
gdbm
1:1.18-4.fc30
1:1.18-5.fc31
4
gawk
5.0.1-4.fc31
5.0.1-5.fc31
4
dbus
1:1.12.16-1.fc31
1:1.12.16-2.fc31
4
libicu-devel
63.2-2.fc31
63.2-3.fc31
4
harfbuzz-icu
2.5.3-2.fc31
2.5.3-3.fc31
4
e2fsprogs
1.45.2-1.fc31
1.45.2-2.fc31
B
acl
2.2.53-3.fc30
2.2.53-4.fc31
B
gcr-base
3.28.1-4.fc31
3.28.1-5.fc31
B
file
5.37-2.fc31
5.37-3.fc31
B
cpio
2.12-10.fc30
2.12-12.fc31
B
diffutils
3.7-2.fc30
3.7-3.fc31
B
cairo-gobject
1.16.0-5.fc31
1.16.0-6.fc31
B
gsettings-desktop-schemas
3.33.1-1.fc31
3.33.1-2.fc31
B
gnupg2
2.2.17-1.fc31
2.2.17-2.fc31
B
gc
7.6.4-5.fc30
7.6.4-6.fc31
B
gpgme
1.12.0-2.fc31
1.12.0-3.fc31
B
guile22
2.2.6-1.fc31
2.2.6-2.fc31
B
ctags
5.8-25.fc30
5.8-26.fc31
B
dwz
0.12-10.fc30
0.12-11.fc31
B
dbus-common
1:1.12.16-1.fc31
1:1.12.16-2.fc31
B
json-c
0.13.1-5.fc31
0.13.1-6.fc31
B
libss
1.45.2-1.fc31
1.45.2-2.fc31
B
adwaita-cursor-theme
3.32.0-1.fc30
3.32.0-2.fc31
B
elfutils
0.176-4.fc31
0.176-5.fc31
B
docbook-dtds
1.0-72.fc30
1.0-73.fc31
B
ghc-srpm-macros
1.4.2-9.fc30
1.4.2-10.fc31
B
dosfstools
4.1-8.fc30
4.1-9.fc31
B
bzip2
1.0.6-29.fc30
1.0.6-30.fc31
B
elinks
0.12-0.60.pre6.fc30
0.12-0.61.pre6.fc31
B
colord-libs
1.4.4-1.fc31
1.4.4-2.fc31
B
elfutils-default-yama-scope
0.176-4.fc31
0.176-5.fc31
B
gstreamer1
1.16.0-1.fc31
1.16.0-2.fc31
B
dbus-broker
21-5.fc31
21-6.fc31
B
efi-srpm-macros
4-2.fc30
4-3.fc31
B
gdisk
1.0.4-4.fc30
1.0.4-5.fc31
B
at-spi2-core
2.33.2-1.fc31
2.33.2-2.fc31
B
file-libs
5.37-2.fc31
5.37-3.fc31
B
gtk3
3.24.10-1.fc31
3.24.10-2.fc31
B
at-spi2-atk
2.33.2-1.fc31
2.33.2-2.fc31
B
cryptsetup-libs
2.2.0-0.2.fc31
2.2.0-0.3.fc31
B
gvfs-client
1.41.4-1.fc31
1.41.4-2.fc31
B
go-srpm-macros
3.0.8-3.fc31
3.0.8-4.fc31
B
elfutils-libs
0.176-4.fc31
0.176-5.fc31
B
fuse-libs
2.9.9-7.fc31
2.9.9-8.fc31
B
docbook-style-dsssl
1.79-27.fc30
1.79-28.fc31
B
gdb-minimal
8.3.50.20190702-19.fc31
8.3.50.20190702-20.fc31
B
adwaita-icon-theme
3.32.0-1.fc30
3.32.0-2.fc31
B
glib-networking
2.61.1-1.fc31
2.61.1-2.fc31
B
fpc-srpm-macros
1.2-1.fc31
1.2-2.fc31
B
coreutils-common
8.31-3.fc31
8.31-4.fc31
B
at-spi2-atk-devel
2.33.2-1.fc31
2.33.2-2.fc31
B
e2fsprogs-libs
1.45.2-1.fc31
1.45.2-2.fc31
B
annobin
8.77-1.fc31
8.77-2.fc31
B
cairo-gobject-devel
1.16.0-5.fc31
1.16.0-6.fc31
B
at-spi2-core-devel
2.33.2-1.fc31
2.33.2-2.fc31
B
hwdata
0.325-1.fc31
0.325-2.fc31
B
json-glib
1.4.4-2.fc30
1.4.4-3.fc31
B
gzip
1.9-9.fc31
1.9-10.fc31
B
groff-base
1.22.3-19.fc30
1.22.3-20.fc31
B
gpm-libs
1.20.7-18.fc31
1.20.7-19.fc31
B
iptables-libs
1.8.3-4.fc31
1.8.3-5.fc31
B
gnat-srpm-macros
4-9.fc30
4-10.fc31
B
libargon2
20171227-2.fc31
20171227-3.fc31
B
libcurl-devel
7.65.3-1.fc31
7.65.3-2.fc31
1
python2
2.7.16-3.fc31
2.7.16-4.fc31
2
GConf2-devel
3.2.6-26.fc31
3.2.6-27.fc31
2
libcurl
7.65.3-1.fc31
7.65.3-2.fc31
2
libuuid-devel
2.34-1.fc31
2.34-2.fc31
2
libmount
2.34-1.fc31
2.34-2.fc31
3
libmount-devel
2.34-1.fc31
2.34-2.fc31
3
ORBit2
2.14.19-21.fc30
2.14.19-22.fc31
3
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
GConf2
3.2.6-26.fc31
3.2.6-27.fc31
3
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
3
python2-libs
2.7.16-3.fc31
2.7.16-4.fc31
3
libuuid
2.34-1.fc31
2.34-2.fc31
3
ORBit2-devel
2.14.19-21.fc30
2.14.19-22.fc31
3
libsamplerate
0.1.9-3.fc30
0.1.9-4.fc31
3
libblkid-devel
2.34-1.fc31
2.34-2.fc31
4
gnutls
3.6.8-2.fc31
3.6.9-1.fc31
4
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
libblkid
2.34-1.fc31
2.34-2.fc31
4
redhat-rpm-config
140-1.fc31
140-2.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
patch
2.7.6-9.fc31
2.7.6-11.fc31
B
mesa-libGL-devel
19.1.2-1.fc31
19.1.3-1.fc31
B
curl
7.65.3-1.fc31
7.65.3-2.fc31
B
kernel-headers
5.3.0-0.rc1.git0.1....
5.3.0-0.rc2.git0.1....
B
mesa-libglapi
19.1.2-1.fc31
19.1.3-1.fc31
B
mesa-khr-devel
19.1.2-1.fc31
19.1.3-1.fc31
B
mesa-libEGL-devel
19.1.2-1.fc31
19.1.3-1.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
mesa-libGL
19.1.2-1.fc31
19.1.3-1.fc31
B
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
B
mesa-libEGL
19.1.2-1.fc31
19.1.3-1.fc31
B
mesa-libgbm
19.1.2-1.fc31
19.1.3-1.fc31
B
2019-07-15 13:15:10
Package dependencies resolved successfuly
2019-07-15 11:10:03
Package resolution failed
  • Problem: package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgailutil.so.18()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires gtk2 = 2.24.32-4.fc30, but none of the providers can be installed
    - package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package libgnomeui-devel-2.24.5-19.fc30.x86_64 requires pkgconfig(gtk+-2.0), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package gtk2-2.24.32-4.fc30.x86_64 requires libcups.so.2()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgdk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgtk-x11-2.0.so.0()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires libgailutil.so.18()(64bit), but none of the providers can be installed
    - package gtk2-devel-2.24.32-4.fc30.x86_64 requires gtk2 = 2.24.32-4.fc30, but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package cups-libs-1:2.2.11-3.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package libffado-2.4.1-6.fc30.x86_64 requires udev, but none of the providers can be installed
    - package jack-audio-connection-kit-1.9.12-8.fc30.x86_64 requires libffado.so.2()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjack.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjacknet.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjackserver.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires jack-audio-connection-kit = 1.9.12-8.fc30, but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
  • Problem: package jack-audio-connection-kit-1.9.12-8.fc30.x86_64 requires libffado.so.2()(64bit), but none of the providers can be installed
    - package libffado-2.4.1-6.fc30.x86_64 requires udev, but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjack.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjacknet.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires libjackserver.so.0()(64bit), but none of the providers can be installed
    - package jack-audio-connection-kit-devel-1.9.12-8.fc30.x86_64 requires jack-audio-connection-kit = 1.9.12-8.fc30, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so()(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires libsystemd-shared-242.so(SD_SHARED)(64bit), but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd(x86-64) = 242-5.git7a6d834.fc31, but none of the providers can be installed
    - package systemd-udev-242-5.git7a6d834.fc31.x86_64 requires systemd, but none of the providers can be installed
    - package lash-devel-0.5.4-38.fc31.x86_64 requires jack-audio-connection-kit-devel, but none of the providers can be installed
    - package lash-devel-0.5.4-38.fc31.x86_64 requires pkgconfig(jack), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30()(64bit), but none of the providers can be installed
    - package systemd-242-5.git7a6d834.fc31.x86_64 requires libgnutls.so.30(GNUTLS_3_4)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libnettle.so.6()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libnettle.so.6(NETTLE_6)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4()(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
    - nothing provides libhogweed.so.4(HOGWEED_4)(64bit) needed by gnutls-3.6.8-1.fc31.x86_64
Previous history