iguanaIR

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2022-06-20 04:34:00
Package resolution failed
  • No package found for: libusb-devel
2022-06-20 04:24:59
Package resolution failed
  • No package found for: libusb-devel
  • Problem: package lirc-devel-0.10.0-36.fc37.x86_64 requires lirc-core(x86-64) = 0.10.0-36.fc37, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by lirc-core-0.10.0-36.fc37.x86_64
2022-05-07 15:16:43
Package resolution failed
  • No package found for: libusb-devel
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Previous history