ifstat

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1987
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
1
libgomp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
redhat-rpm-config
209-1.fc36
211-1.fc36
2
cpp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
libgcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
rpm-devel
4.17.0-4.fc36
4.17.0-5.fc36
2
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
3
annobin-plugin-gcc
10.48-2.fc36
10.48-4.fc36
3
package-notes-srpm-macros
0.4-3.fc36
0.4-9.fc36
3
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
3
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
3
rpm-sign-libs
4.17.0-4.fc36
4.17.0-5.fc36
3
libstdc++
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
3
rpm
4.17.0-4.fc36
4.17.0-5.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
ima-evm-utils
1.3.2-4.fc36
1.4-4.fc36
4
annobin-docs
10.48-2.fc36
10.48-4.fc36
4
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B

Groups

This package is not part of any global group.

Most recent builds

gcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
1
libgomp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
cpp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
redhat-rpm-config
207-1.fc36
209-1.fc36
2
annobin-plugin-gcc
10.47-2.fc36
10.48-2.fc36
3
libstdc++
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
3
package-notes-srpm-macros
0.4-3.fc36
3
readline
8.1-3.fc35
8.1-5.fc36
3
python3
3.10.1-3.fc36
3.10.2-1.fc36
4
annobin-docs
10.47-2.fc36
10.48-2.fc36
4
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
B
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
B
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
B
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
B
expat
2.4.3-1.fc36
2.4.3-2.fc36
B
systemd-libs
250.2-1.fc36
250.3-1.fc36
B
2022-01-19 17:43:16
Package dependencies resolved successfuly
2022-01-19 15:42:53
Package resolution failed
  • Problem: package net-snmp-devel-1:5.9.1-12.fc36.x86_64 requires rpm-devel, but none of the providers can be installed
    - package rpm-devel-4.17.0-4.fc36.x86_64 requires librpmsign.so.9()(64bit), but none of the providers can be installed
    - package rpm-devel-4.17.0-4.fc36.x86_64 requires rpm-sign-libs(x86-64) = 4.17.0-4.fc36, but none of the providers can be installed
    - conflicting requests
    - nothing provides libimaevm.so.2()(64bit) needed by rpm-sign-libs-4.17.0-4.fc36.x86_64
gcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
1
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
cpp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
3
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
libxcrypt-devel
4.4.27-1.fc36
4.4.27-2.fc36
3
expat
2.4.1-2.fc35
2.4.3-1.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
gcc
11.2.1-7.fc36
12.0.0-0.4.fc36
1
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
cpp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
rpm-devel
4.17.0-1.fc36.1
4.17.0-4.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
3
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
3
rpm-sign-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
3
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
3
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
3
annobin-plugin-gcc
10.44-3.fc36
10.47-2.fc36
3
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
3
annobin-docs
10.44-3.fc36
10.47-2.fc36
4
python3
3.10.1-2.fc36
3.10.1-3.fc36
4
libseccomp
2.5.3-1.fc36
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
systemd-pam
250.2-1.fc36
dbus-broker
29-4.fc36
systemd-rpm-macros
250.2-1.fc36
cryptsetup-libs
2.4.2-1.fc36
dbus-common
1:1.13.20-2.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
dbus
1:1.13.20-2.fc36
libargon2
20171227-7.fc35
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
2
libzstd-devel
1.5.1-4.fc36
1.5.1-6.fc36
3
annobin-plugin-gcc
10.44-1.fc36
10.44-3.fc36
3
systemtap-sdt-devel
4.7~pre16383943gecab2afe-1.fc36
4.7~pre16395042gefae8a3d-2.fc36
3
kernel-headers
5.16.0-0.rc8.git0.1....
5.16.0-1.fc36
3
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
4
annobin-docs
10.44-1.fc36
10.44-3.fc36
4
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
B
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
gdb-minimal
11.1-6.fc36
11.1-8.fc36
B
openssl1.1
1:1.1.1l-1.fc36
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
systemd-libs
250.1-1.fc36
250.2-1.fc36
B
libssh
0.9.6-1.fc36
0.9.6-2.fc36
B
systemd
250.1-1.fc36
250.2-1.fc36
B
guile22
2.2.7-3.fc35
2.2.7-4.fc36
2
annobin-plugin-gcc
10.40-1.fc36
10.44-1.fc36
3
perl-ExtUtils-ParseXS
1:3.43-478.fc35
1:3.44-1.fc36
3
libffi
3.1-28.fc34
3.4.2-6.fc36
3
libcurl
7.80.0-2.fc36
7.81.0-1.fc36
4
audit-libs
3.0.6-1.fc36
3.0.6-2.fc36
4
curl
7.80.0-2.fc36
7.81.0-1.fc36
4
python3
3.10.1-1.fc36
3.10.1-2.fc36
4
annobin-docs
10.40-1.fc36
10.44-1.fc36
4
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
p11-kit-trust
0.23.22-4.fc35
0.23.22-5.fc36
B
p11-kit
0.23.22-4.fc35
0.23.22-5.fc36
B
python3-libs
3.10.1-1.fc36
3.10.1-2.fc36
B
glibc-devel
2.34.9000-34.fc36
2.34.9000-36.fc36
2
glibc
2.34.9000-34.fc36
2.34.9000-36.fc36
2
libzstd
1.5.1-3.fc36
1.5.1-4.fc36
2
annobin-plugin-gcc
10.13-1.fc36
10.40-1.fc36
3
glibc-minimal-langpack
2.34.9000-34.fc36
2.34.9000-36.fc36
3
kernel-headers
5.16.0-0.rc7.git0.1....
5.16.0-0.rc8.git0.1....
3
glibc-common
2.34.9000-34.fc36
2.34.9000-36.fc36
3
libzstd-devel
1.5.1-3.fc36
1.5.1-4.fc36
3
glibc-headers-x86
2.34.9000-34.fc36
2.34.9000-36.fc36
3
glibc-gconv-extra
2.34.9000-34.fc36
2.34.9000-36.fc36
3
annobin-docs
10.13-1.fc36
10.40-1.fc36
4
dbus
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
libcom_err
1.46.4-1.fc36
1.46.5-1.fc36
B
systemd-rpm-macros
250-3.fc36
250.1-1.fc36
B
dbus-common
1:1.13.20-1.fc36
1:1.13.20-2.fc36
B
systemd-libs
250-3.fc36
250.1-1.fc36
B
zstd
1.5.1-3.fc36
1.5.1-4.fc36
B
systemd
250-3.fc36
250.1-1.fc36
B
systemd-pam
250-3.fc36
250.1-1.fc36
B
Previous history