icemon

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-09-11 20:09:44
Package resolution failed
  • No package found for: qt5-devel
2020-09-11 20:02:43
Package resolution failed
  • Problem: package extra-cmake-modules-5.73.0-1.fc33.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-linguist-5.14.2-3.fc33.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.14.2_PRIVATE_API)(64bit) needed by qt5-linguist-5.14.2-3.fc33.x86_64
  • No package found for: qt5-devel
2020-05-29 13:18:42
Package resolution failed
  • No package found for: qt5-devel
2020-05-29 12:36:52
Package resolution failed
  • No package found for: qt5-devel
  • Problem: package icecream-1.3-2.fc32.x86_64 requires /usr/sbin/semanage, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires libicecc.so.0()(64bit), but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires icecream(x86-64) = 1.3-2.fc32, but none of the providers can be installed
    - package python3-policycoreutils-3.0-3.fc33.noarch requires python3-setools >= 4.1.1, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-setools-4.3.0-1.fc33.x86_64
2020-05-29 12:15:41
Package resolution failed
  • No package found for: qt5-devel
  • Problem: package icecream-1.3-2.fc32.x86_64 requires /usr/sbin/semanage, but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires libicecc.so.0()(64bit), but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires icecream(x86-64) = 1.3-2.fc32, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-3.fc33.noarch requires python3-policycoreutils = 3.0-3.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-policycoreutils-3.0-3.fc33.noarch
2020-05-29 09:55:11
Package resolution failed
  • No package found for: qt5-devel
  • Problem: package icecream-1.3-2.fc32.x86_64 requires /usr/sbin/semanage, but none of the providers can be installed
    - package policycoreutils-python-utils-3.0-2.fc32.noarch requires python3-policycoreutils = 3.0-2.fc32, but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires libicecc.so.0()(64bit), but none of the providers can be installed
    - package icecream-devel-1.3-2.fc32.x86_64 requires icecream(x86-64) = 1.3-2.fc32, but none of the providers can be installed
    - package python3-policycoreutils-3.0-2.fc32.noarch requires python3-libsemanage >= 3.0-1, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libsemanage-3.0-4.fc33.x86_64
2020-04-08 14:09:54
Package resolution failed
  • No package found for: qt5-devel
2020-04-08 12:42:45
Package resolution failed
  • Problem: package extra-cmake-modules-5.68.0-1.fc33.noarch requires cmake(Qt5LinguistTools), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.13.2_PRIVATE_API)(64bit) needed by qt5-linguist-5.13.2-5.fc32.x86_64
    - nothing provides libQt5Core.so.5(Qt_5.13.2_PRIVATE_API)(64bit) needed by qt5-linguist-5.13.2-5.fc32.x86_64
  • Problem: package qt5-devel-5.13.2-2.fc32.noarch requires qt5-qttools-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.13.2_PRIVATE_API)(64bit) needed by qt5-qttools-devel-5.13.2-5.fc32.x86_64
Previous history