hugo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1346
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-ghodss-yaml-devel
1.0.0-12.fc40
1.0.0-17.fc41
1
golang-gopkg-yaml-2-devel
2.4.0-13.fc40
2.4.0-15.fc41
1
libcurl
8.8.0-1.fc41
8.8.0-2.fc41
3
golang-github-google-cel-devel
0.12.4-7.fc40
0.20.1-2.fc41
3
openssl-libs
1:3.2.2-3.fc41
1:3.2.2-4.fc41
3
golang-github-antlr4-antlr-devel
4.13.1-1.fc41
4
golang-gopkg-check-1-devel
1-35.20210113gi...
1-19.20210113gi...
4
p11-kit-devel
0.25.5-1.fc41
0.25.5-2.fc41
B
libutempter
1.2.1-13.fc40
1.2.1-14.fc41
B
openssl
1:3.2.2-3.fc41
1:3.2.2-4.fc41
B
p11-kit-trust
0.25.5-1.fc41
0.25.5-2.fc41
B
curl
8.8.0-1.fc41
8.8.0-2.fc41
B
golang-antlr4-runtime-devel
4.10.1-16.fc41
golang-github-moby-spdystream-devel
0.2.0-6.fc40
0.2.0-8.fc41
B
p11-kit
0.25.5-1.fc41
0.25.5-2.fc41
B

Most recent builds

compat-golang-github-tdewolff-minify2-devel
2.20.34-1.fc41
2.20.35-1.fc41
1
golang-gocloud-devel
1:0.24.0-2.fc40~bootstrap
1
golang-github-aws-sdk-2-devel
20230724-3.fc40
1
golang-github-dustin-humanize-devel
1.0.1-6.fc41
1
golang-github-azure-storage-blob-devel
0.15.0-5.fc40
2
golang-github-azure-amqp-devel
1.0.5-3.fc41
2
golang-github-azure-pipeline-devel
0.2.3-13.fc41
2
golang-github-azure-service-bus-devel
0.11.5-5.fc41
2
golang-github-lib-pq-devel
1.10.6-5.fc40
2
golang-github-aws-smithy-devel
1.13.3-5.fc40
2
golang-cloud-google-pubsub-devel
1.33.0-2.fc40~bootstrap
2
golang-github-azure-sdk-devel
66.0.0-6.fc40
2
compat-golang-github-azure-amqp-common-3-devel
4.2.0-5.fc41
2
golang-github-nats-io-devel
1.36.0-1.fc41
2
golang-github-jmespath-devel
0.4.0-12.fc40
2
golang-github-shopify-sarama-devel
1.27.2-12.fc40
2
golang-github-gohugoio-hugo-devel
0.126.2-1.fc41
0.126.2-2.fc41
2
golang-github-streadway-amqp-devel
1.0.0-13.fc41
2
golang-github-awslabs-aws-multi-module-repository-tools-devel
0-0.5.20221016g...
2
golang-github-google-wire-devel
0.6.0-10.fc41
2
golang-cloud-google-firestore-devel
1.14.0-4.fc40
2
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.14-1.fc41
2
golang-mongodb-mongo-driver-devel
1.4.5-12.fc40
2
golang-github-google-subcommands-devel
1.2.0-12.fc41
2
golang-etcd-devel
3.5.13-1.fc41
2
golang-github-googlecloudplatform-cloudsql-proxy-devel
1.31.2-5.fc40
2
golang-contrib-opencensus-integrations-ocsql-devel
0.1.7-14.fc41
2
golang-github-tdewolff-minify-devel
2.20.34-1.fc41
2.20.35-1.fc41
2
golang-cloud-google-secretmanager-devel
1.11.3-4.fc40
2
golang-github-azure-autorest-devel
14.2.0-15.fc41
2
golang-cloud-google-kms-devel
1.15.4-4.fc40
2
golang-github-aws-sdk-devel
1.44.307-3.fc40
2
golang-gopkg-pipe-2-devel
0-20.20180419gi...
2
golang
1.22.4-4.fc41
1.23~rc1-2.fc41
2
golang-contrib-opencensus-exporter-aws-devel
0-0.15.20240601...
2
golang-github-google-replayers-devel
0.1.2-8.fc39
2
golang-github-joho-godotenv-devel
1.5.1-6.fc40
3
golang-github-grpc-ecosystem-middleware-devel
1.3.0-9.fc40
3
golang-github-shopspring-decimal-devel
1.2.0-9.fc40
3
golang-github-eapache-queue-devel
1.1.0-16.fc41
3
golang-gopkg-natefinch-lumberjack-2-devel
1:2.0.0-14.fc41
3
golang-github-globalsign-mgo-devel
r2018.06.15-18.fc41
3
golang-github-masterminds-semver-devel
3.2.1-6.fc41
3
golang-opentelemetry-contrib-devel
1.17.0-2.fc41
3
golang-github-pierrec-lz4-devel
4.1.21-4.fc40
3
golang-github-mitchellh-homedir-devel
1.1.0-16.fc41
3
golang-github-git-5-devel
5.12.0-1.fc41
3
golang-github-nats-io-nkeys-devel
0.4.7-3.fc40
3
golang-github-jonboulle-clockwork-devel
0.2.2-11.fc41
3
golang-nhooyr-websocket-devel
1.8.11-3.fc41
3
golang-github-etcd-io-gofail-devel
0-0.10.20210808...
3
golang-github-xiang90-probing-devel
0.0.2-13.fc40
3
golang-github-eapache-resiliency-devel
1.2.0-12.fc41
3
golang-github-urfave-cli-devel
1.22.10-5.fc40
3
golang-github-snappy-devel
0.0.4-5.fc40
3
golang-github-prometheus-client-devel
1.19.0-1.fc41
3
compat-golang-github-google-martian-3-devel
3.1.0-16.fc40
3
golang-github-gobuffalo-packr-devel
2.8.1-11.fc41
3
compat-golang-github-coreos-systemd-22-devel
22.5.0-4.fc40
3
golang-github-gogo-protobuf-devel
1.3.2-14.fc40
3
golang-github-stretchr-testify-devel
1.9.0-1.fc41
3
golang-github-json-iterator-devel
1.1.12-7.fc40
3
golang-github-grpc-ecosystem-prometheus-devel
1.2.0-16.20200727gi...
3
golang-github-gofrs-uuid-devel
4.0.0-11.fc41
3
golang-github-eapache-xerial-snappy-devel
0-15.20190408gi...
3
golang-github-mattn-ieproxy-devel
0.0.1-11.fc41
3
golang-github-stretchr-objx-devel
0.5.0-4.fc40
3
golang-github-pmezard-difflib-devel
1.0.0-15.fc41
3
golang-github-tmc-grpc-websocket-proxy-devel
0-18.20210113gi...
3
golang-github-hashicorp-multierror-devel
1.1.1-7.fc40
3
golang-etcd-bbolt-devel
1.3.7-3.fc40
3
golang-github-jcmturner-gokrb5-devel
8.4.4-3.fc40
3
golang-github-xdg-stringprep-devel
1.0.0-14.fc41
3
golang-github-nats-io-nuid-devel
1.0.1-15.fc41
3
golang-cloud-google-monitoring-devel
1.16.2-4.fc40
3
golang-github-jwt-4-devel
4.2.0-7.fc41
3
golang-github-modern-reflect2-devel
1.0.2-8.fc40
3
golang-github-bgentry-speakeasy-devel
0.1.0-17.fc41
3
golang-x-time-devel
0.5.0-1.fc41
3
golang-github-rcrowley-metrics-devel
0-0.35.20210110...
3
golang-gopkg-jcmturner-gokrb5-7-devel
7.5.0-11.fc41
3
golang-github-jcmturner-gofork-devel
1.7.6-7.fc41
3
golang-bin
1.22.4-4.fc41
1.23~rc1-2.fc41
3
golang-github-prometheus-devel
2.32.1-9.fc38
3
golang-github-ahmetb-linq-3-devel
3.2.0-5.fc40
3
golang-github-devigned-tab-devel
0.1.3-12.fc41
3
golang-github-dimchansky-utfbom-devel
1.1.1-11.fc41
3
golang-github-davecgh-spew-devel
1.1.1-16.fc40
3
golang-github-form3tech-oss-jwt-devel
3.2.2-11.fc41
3
golang-github-azure-amqp-common-devel
4.2.0-5.fc41
3
golang-github-google-btree-devel
1.0.1-9.fc41
3
golang-github-google-devel
55.0.0-3.fc40
3
golang-opentelemetry-otel-devel
1.17.0-1.fc41
3
golang-src
1.22.4-4.fc41
1.23~rc1-2.fc41
3
golang-cloud-google-trace-devel
1.10.3-4.fc40
3
golang-github-coreos-semver-devel
0.3.0-17.20220925gi...
3
golang-github-stack-devel
1.8.1-9.fc41
3
golang-github-klauspost-compress-devel
1.17.9-1.fc41
3
golang-github-soheilhy-cmux-devel
0.1.5-8.fc41
3
golang-github-xdg-scram-devel
0-14.20190623gi...
3
golang-github-hanwen-fuse-2-devel
2.4.0-3.fc40
3
golang-gopkg-cheggaaa-pb-1-devel
1.0.28-15.fc41
3
golang-contrib-opencensus-exporter-ocagent-devel
0.7.1-17.fc41
3
golang-k8s-api-devel
1.22.0-8.fc41
4
golang-github-hetznercloud-hcloud-devel
2.10.2-1.fc41
4
golang-github-gin-gonic-devel
1.8.2-5.fc40
4
golang-github-oklog-ulid-devel
2.1.0-1.fc40
4
libselinux
3.7-1.fc41
3.7-3.fc41
4
golang-gopkg-check-1-devel
1-35.20210113gi...
4
golang-gopkg-jcmturner-aescts-1-devel
1.0.1-13.fc41
4
golang-github-zookeeper-zk-devel
1.0.2-8.fc41
4
golang-uber-atomic-devel
1.11.0-4.fc40
4
golang-github-elazarl-goproxy-devel
1.1-16.20210109gi...
4
golang-k8s-apimachinery-devel
1.22.0-10.fc41
4
golang-k8s-client-devel
1.22.0-9.fc41
4
golang-github-coreos-systemd-devel
22.5.0-4.fc40
4
golang-github-git-billy-5-devel
5.5.0-1.fc41
4
golang-github-sergi-diff-devel
1.3.1-4.fc40
4
golang-github-git-gcfg-devel
1.5.0-7.fc40
4
golang-github-sirupsen-logrus-devel
1.9.3-1.fc41
4
golang-github-dennwc-varint-devel
1.0.0-9.20230711git...
4
golang-gopkg-alecthomas-kingpin-2-devel
2.3.2-4.fc40
4
golang-github-miekg-dns-devel
1.1.61-1.fc41
4
golang-gopkg-macaron-1-devel
1.4.0-13.fc41
4
golang-github-gocql-devel
0-20.20210102gi...
4
golang-github-logr-stdr-devel
1.2.2-5.fc40
4
golang-gopkg-jcmturner-dnsutils-1-devel
1.0.1-13.fc41
4
golang-uber-goleak-devel
1.3.0-1.fc41
4
golang-github-prometheus-common-devel
0.53.0-1.fc41
4
golang-github-kit-log-devel
0.1.0-8.fc41
4
golang-github-alecthomas-units-devel
0-0.22.20240609...
4
golang-github-markbates-safe-devel
1.0.1-11.fc41
4
golang-github-jcmturner-dnsutils-devel
2.0.0-11.fc41
4
golang-github-gobuffalo-envy-devel
1.9.0-12.fc41
4
golang-github-linode-linodego-devel
1.34.0-1.fc41
4
golang-github-openzipkin-zipkin-devel
0.2.5-12.fc41
4
golang-github-docker-devel
22.06.0~beta.0-13.fc41
4
golang-github-opentracing-devel
1.2.0-11.fc41
4
golang-github-hashicorp-consul-devel
1.15.2-4.fc40
4
golang-github-logr-devel
1.2.4-4.fc40
4
golang-github-git-fixtures-4-devel
4.3.1-8.fc40
4
golang-github-uber-jaeger-lib-devel
2.4.1-9.fc41
4
golang-github-gophercloud-devel
0.20.0-8.fc41
4
golang-github-markbates-oncer-devel
1.0.0-11.fc41
4
golang-github-uber-jaeger-client-devel
2.30.0-9.fc40
4
golang-github-prometheus-procfs-devel
0.14.0-1.fc41
4
golang-github-mwitkow-conntrack-devel
0-17.20200729gi...
4
golang-github-schollz-progressbar-3-devel
3.8.3-9.fc41
4
golang-github-karrick-godirwalk-devel
1.16.1-11.fc41
4
golang-github-prometheus-alertmanager-devel
0.27.0-1.fc41
4
golang-gopkg-jcmturner-goidentity-3-devel
3.0.0-11.fc41
4
golang-github-census-instrumentation-opencensus-proto-devel-0.2
0.2.1-12.fc41
4
golang-github-xanzy-ssh-agent-devel
0.3.3-4.fc40
4
golang-github-shurcool-httpfs-devel
0-18.20200802gi...
4
golang-github-labstack-echo-4-devel
4.4.0-9.fc41
4
golang-github-aws-lambda-devel
1.26.0-11.fc40
4
golang-github-jbenet-context-devel
0-19.20180402gi...
4
golang-github-kit-devel
0.11.0-9.fc40~bootstrap
4
golang-github-jcmturner-rpc-devel
2.0.3-11.fc41
4
golang-github-xlzd-gotp-devel
0.1.0-1.fc41
4
compat-golang-github-cenkalti-backoff-4-devel
4.2.0-5.fc40
4
golang-github-simonpasquier-klog-gokit-devel
2.0.1-12.fc41
4
golang-github-gliderlabs-ssh-devel
0.3.7-1.fc41
4
golang-github-hashicorp-errwrap-devel
1.1.0-12.fc41
4
golang-github-protonmail-crypto-devel
1.0.0-1.fc41
4
golang-github-google-pprof-devel
0-22.20210802gi...
4
golang-github-gobuffalo-logger-devel
1.0.7-3.fc40
4
golang-github-google-querystring-devel
1.1.0-8.fc41
4
compat-golang-github-emicklei-restful-3-devel
3.8.0-6.fc40
4
golang-github-gobuffalo-packd-devel
1.0.2-1.fc41
4
golang-github-google-martian-devel
3.1.0-16.fc40
4
golang-gopkg-jcmturner-rpc-1-devel
1.1.0-11.fc41
4
golang-github-shurcool-vfsgen-devel
0-0.18.20210113...
4
golang-github-jcmturner-aescts-devel
2.0.0-11.fc41
4
golang-github-logfmt-devel
0.5.0-11.fc41
4
golang-github-jcmturner-goidentity-devel
6.0.1-11.fc41
4
golang-github-emirpasic-gods-devel
1.18.1-8.fc41
4
golang-github-opentracing-contrib-stdlib-devel
1.0.0-10.fc41
4
golang-github-bradfitz-gomemcache-devel
0-25.20200724gi...
4
golang-github-markbates-errx-devel
1.1.0-11.fc41
4
golang-github-kolo-xmlrpc-devel
0-20.20210110gi...
4
golang-github-pierrec-cmdflag-devel
0.0.2-14.fc41
4
golang-code-cloudfoundry-bytefmt-devel
0-0.17.20230711...
4
golang-github-openapi-strfmt-devel
0.22.2-2.fc41
4
golang-github-oklog-run-devel
1.1.0-14.fc41
4
golang-github-modern-concurrent-devel
1.0.3-15.fc40
4
golang-gopkg-tomb-2-devel
2-14.20190623gi...
4
golang-github-brunoscheufler-aws-ecs-metadata-devel
0-0.3.20230903g...
4
golang-github-pjbgf-sha1cd-devel
0.3.0-1.fc41
4
golang-github-prometheus-exporter-toolkit-devel
0.11.0-1.fc40
4
golang-dario-mergo-devel
1.0.0-3.fc40
4
golang-github-beorn7-perks-devel
1.0.1-14.fc41
4
golang-github-hashicorp-uuid-devel
1.0.3-4.fc40
4
golang-github-scaleway-sdk-devel
1.0.0~beta.20-3.20230802git...
4
compat-golang-github-shirou-gopsutil-3-devel
3.24.5-1.fc41
4
golang-github-kevinburke-ssh-config-devel
1.2.0-6.fc40
4
krb5-libs
1.21.2-5.fc40
1.21.3-1.fc41
4
golang-github-edsrzf-mmap-devel
1.0.0-14.fc41
4
compat-golang-github-masterminds-semver-3-devel
3.2.1-6.fc41
4
golang-github-stathat-devel
1.0.0-15.fc41
4
golang-github-skeema-knownhosts-devel
1.2.2-1.fc41
4
golang-github-digitalocean-godo-devel
1.111.0-1.fc41
4
golang-github-jmhodges-clock-devel
1.2.0-5.fc40
B
golang-github-stefanberger-pkcs11uri-devel
0-0.6.20220202g...
B
golang-github-kisielk-sqlstruct-devel
0-0.16.20220724...
B
golang-github-rootless-containers-rootlesskit-devel
1.0.1-6.fc40
B
golang-github-d2g-dhcp4client-devel
1.0.0-14.fc40
B
golang-github-jessevdk-flags-devel
1.4.0-18.20200728gi...
B
golang-github-hashicorp-serf-devel
0.10.0-7.fc40
B
golang-github-insomniacslk-dhcp-devel
0-0.10.20240124...
B
golang-gopkg-inf-0-devel
0.9.1-15.fc41
B
golang-github-ianlancetaylor-demangle-devel
0-18.20210109gi...
B
golang-github-networkplumbing-nft-devel
0.2.0-6.fc40
B
golang-github-playground-universal-translator-devel
0.18.1-3.fc40
B
golang-github-rogpeppe-charset-devel
0-0.14.20210110...
B
python3-packaging
24.1-1.fc41
B
golang-github-pborman-getopt-devel
2.1.0-11.fc41
B
golang-github-fernet-devel
0-0.16.20200726...
B
golang-github-sean-seed-devel
0-14.20190623gi...
B
gnutls-utils
3.8.6-2.fc41
B
golang-github-resty-devel
2.12.0-2.fc41
B
perl-Digest-MD5
2.59-4.fc41
B
golang-github-performancecopilot-speed-devel
3.0.1-12.fc40
B
perl-Digest
1.20-510.fc41
B
golang-github-anmitsu-shlex-devel
0-16.20200723gi...
B
golang-github-hashicorp-version-devel
1.7.0-1.fc41
B
golang-github-asaskevich-govalidator-devel
11.0.1-11.fc41
B
golang-github-hashicorp-lru-devel
0.5.4-13.fc40
B
golang-github-alecthomas-kingpin2-devel
2.4.0-1.fc41
B
golang-github-leodido-urn-devel
1.2.1-12.fc41
B
golang-github-tchap-patricia-devel
2.3.1-11.fc40
B
golang-github-tonistiigi-actions-cache-devel
0-0.10.20221015...
B
gmp-c++
1:6.3.0-1.fc41
B
golang-github-openapi-validate-devel
0.24.0-1.fc41
B
pcre2-devel
10.44-1.fc41
B
golang-github-alexflint-filemutex-devel
1.3.0-1.fc41
B
golang-github-miekg-pkcs11-devel
1.0.3-12.fc41
B
golang-github-gin-contrib-sse-devel
0.1.0-12.fc41
B
golang-github-linkedin-goavro-devel
2.10.0-10.fc40
B
golang-github-mattn-sqlite3-devel
1.14.14-5.fc40
B
golang-github-franela-goreq-devel
0-15.20190623gi...
B
golang-github-mdlayher-socket-devel
0.4.1-4.fc40
B
golang-github-google-trillian-devel
1.4.2-2.fc39
B
golang-github-tklauser-sysconf-devel
0.3.14-1.fc41
B
golang-github-goccy-json-devel
0.10.2-4.fc40
B
golang-github-ncw-swift-devel
1.0.52-13.fc40
B
golang-github-gregjones-httpcache-devel
0-19.20210109gi...
B
golang-github-pkg-profile-devel
1.6.0-5.fc40
B
golang-github-tomasen-realip-devel
0-14.20190628gi...
B
golang-gopkg-gcfg-1-devel
1.2.3-16.fc41
B
golang-github-hashicorp-mdns-devel
1.0.5-1.fc41
B
golang-github-containerd-btrfs-devel
1.0.0-12.fc41
B
golang-github-fvbommel-sortorder-devel
1.1.0-6.fc41
B
golang-github-labstack-gommon-devel
0.3.0-12.fc41
B
golang-github-docker-metrics-devel
0.0.1-13.fc40
B
golang-github-nxadm-tail-devel
1.4.11-3.fc40
B
golang-bitbucket-creachadair-shell-devel
0.0.8-1.fc40
B
golang-github-josharian-native-devel
1.0.0-5.fc40
B
golang-github-patrickmn-cache-devel
2.1.0-15.fc41
B
p11-kit-devel
0.25.5-1.fc41
B
gmp-devel
1:6.3.0-1.fc41
B
golang-github-hudl-fargo-devel
1.4.0-8.fc41
B
golang-gopkg-warnings-0-devel
0.1.2-15.fc41
B
golang-k8s-kube-openapi-devel
0-0.29.20210813...
B
golang-github-hashicorp-msgpack-devel
2.1.0-4.fc40
B
softhsm
2.6.1-9.fc40
B
golang-github-revel-pathtree-devel
0-14.20190626gi...
B
perl-Carp
1.54-510.fc41
B
sysprof-capture-devel
47~alpha-1.fc41
B
golang-github-gogo-googleapis-devel
1.4.1-13.fc40
B
golang-github-fluent-logger-devel
1.9.0-5.fc40
B
golang-github-revel-log15-devel
2.11.20-14.fc41
B
golang-github-afex-hystrix-devel
0-17.20190622gi...
B
golang-github-goccy-yaml-devel
1.11.3-1.fc41
B
golang-github-gofrs-flock-devel
0.8.1-11.fc40
B
golang-github-docopt-devel
0.6.2-15.20190509gi...
B
perl-B
1.89-509.fc41
B
golang-github-armon-metrics-devel
0.3.8-11.fc41
B
golang-github-pquerna-ffjson-devel
0-0.16.20200730...
B
golang-gopkg-stack-0-devel
0-14.20190626gi...
B
golang-github-francoispqt-gojay-devel
1.2.13-15.fc40
B
golang-github-posener-complete-devel
1.2.3-15.fc40
B
golang-github-containerd-typeurl-devel
1.0.2-11.20220821gi...
B
golang-github-revel-devel
1.0.0-11.fc41
B
golang-github-armon-circbuf-devel
0-0.36.20190420...
B
unbound-libs
1.20.0-2.fc41
B
golang-github-containernetworking-cni-devel
1.1.1-11.fc40
B
golang-github-mitchellh-reflectwalk-devel
1.0.1-15.fc41
B
golang-github-getsentry-sentry-devel
0.23.0-3.fc40
B
golang-github-mitchellh-hashstructure-2-devel
2.0.2-7.fc41
B
golang-github-jinzhu-inflection-devel
1.0.0-11.fc41
B
golang-github-containerd-aufs-devel
1.0.0-10.fc41
B
golang-github-inconshreveable-log15-devel
2.15-14.fc41
B
perl-AutoLoader
5.74-509.fc41
B
golang-github-godbus-dbus-devel
5.1.0-5.fc40
B
pcre2-utf32
10.44-1.fc41
B
golang-github-google-gofuzz-devel
1.2.0-10.fc40
B
golang-github-crossdock-devel
0-0.15.20190628...
B
systemd-libs
256.1-8.fc41
256.2-1.fc41
B
rpm-sequoia
1.6.0-3.fc41
1.7.0-1.fc41
B
fedora-release-identity-basic
41-0.14
41-0.16
B
fedora-release-common
41-0.14
41-0.16
B
kernel-headers
6.10.0-0.rc6.50.fc41
6.10.0-0.rc7.58.fc41
B
fedora-release
41-0.14
41-0.16
B
gdb-minimal
14.2-13.fc41
14.2-14.fc41
B
compat-golang-github-klauspost-cpuid2-devel
2.2.6-3.fc40
B
golang-github-twmb-murmur3-devel
1.1.5-8.fc41
B
golang-github-urfave-cli-2-devel
2.27.1-1.fc41
B
golang-github-denisenkom-mssqldb-devel
0.9.0-9.fc40
B
golang-github-ttacon-chalk-devel
0.1-15.20190306gi...
B
libidn2-devel
2.3.7-1.fc40
B
autoconf
2.72-2.fc41
B
compat-golang-github-godbus-dbus-5-devel
5.1.0-5.fc40
B
compat-golang-github-pierrec-lz4_4-devel
4.1.21-4.fc40
B
compat-golang-github-apache-arrow-12-devel
12.0.1-4.fc40
B
golang-rsc-pdf-devel
0.1.1-17.fc40
B
golang-sigs-k8s-apiserver-network-proxy-devel
0.0.24-8.fc40
B
libtool-ltdl-devel
2.4.7-11.fc41
B
iptables-libs
1.8.10-11.fc41
B
golang-github-zmap-rc2-devel
0-13.20190810gi...
B
golang-github-bitly-simplejson-devel
0.5.1-3.fc40
B
golang-github-cloudflare-cfssl-devel
1.6.5-1.fc41
B
golang-cloud-google-datastore-devel
1.15.0-4.fc40~bootstrap
B
nettle-devel
3.10-2.fc41
B
golang-github-twinj-uuid-devel
1.0.0-15.fc41
B
golang-github-xlab-treeprint-devel
1.1.0-7.fc40
B
btrfs-progs-devel
6.8.1-1.fc41
B
compat-golang-github-cactus-statsd-client-5-devel
5.0.0-12.fc40
B
golang-x-arch-devel
0.7.0-2.fc41
B
golang-github-xhit-str2duration-devel
2.1.0-5.fc40
B
compat-golang-github-resty-2-devel
2.12.0-2.fc41
B
golang-bitbucket-ww-goautoneg-devel
0-37.20180302hg...
B
golang-github-masterminds-sprig-devel
3.2.2-10.fc41
B
golang-github-tonistiigi-units-devel
0-0.14.20190628...
B
gnutls-devel
3.8.6-2.fc41
B
golang-github-cenkalti-backoff-devel
4.2.0-5.fc40
B
golang-github-zeebo-blake3-devel
0.2.3-7.fc40
B
ncurses
6.4-12.20240127.fc40
B
gnutls-dane
3.8.6-2.fc41
B
golang-github-yvasiyarov-metrics-devel
0-0.16.20190626...
B
golang-github-xeipuuv-gojsonschema-devel
1.2.0-14.fc41
B
e2fsprogs-libs
1.47.1-1.fc41
B
golang-github-u-root-uio-devel
0-0.10.20240124...
B
libbtrfs
6.8.1-1.fc41
B
golang-github-bsphere-le-devel
0-16.20200724gi...
B
golang-opentelemetry-contrib-0.20-devel
0.20.0-12.fc41
B
golang-github-sony-gobreaker-devel
0.5.0-9.fc41
B
golang-github-unknwon-com-devel
1:1.0.1-13.fc41
B
golang-github-containers-ocicrypt-devel
1.1.7-3.fc40
B
compat-golang-gotest3-devel
3.5.1-1.fc41
B
golang-gopkg-tomb-1-devel
1-14.20190623gi...
B
golang-github-yvasiyarov-newrelic-platform-devel
0-15.20190626gi...
B
golang-gonum-1-devel
0.9.3-9.fc41
B
golang-github-circonus-labs-apiclient-devel
0.7.10-11.fc41
B
golang-github-containerd-fuse-overlayfs-snapshotter-devel
1.0.4-5.fc40
B
golang-github-docker-cli-devel
22.06.0~beta.0-6.fc40
B
golang-github-shurcool-httpgzip-devel
0-21.20200802gi...
B
golang-github-tonistiigi-rosetta-devel
0-13.20201109gi...
B
golang-github-cactus-statsd-client-devel
5.0.0-12.fc40
B
golang-github-containernetworking-plugins-devel
1.1.1-6.fc40
B
golang-github-uber-tally-devel
4.1.7-4.fc40
B
nettle
3.10-2.fc41
B
golang-github-viant-toolbox-devel
0.33.2-16.fc41
B
golang-github-checkpoint-restore-criu-devel
5.3.0-7.fc41
B
golang-github-urfave-negroni-devel
2.0.2-14.fc41
B
libmount-devel
2.40.2-1.fc41
B
libselinux-devel
3.7-3.fc41
B
golang-github-shirou-gopsutil-devel
3.24.5-1.fc41
B
m4
1.4.19-9.fc40
B
golang-github-deckarep-set-devel
1.8.0-5.fc40
B
btrfs-progs
6.8.1-1.fc41
B
golang-github-xeipuuv-gojsonreference-devel
0-23.20190710gi...
B
golang-github-coreos-iptables-devel
0.5.0-11.fc41
B
golang-github-xeipuuv-gojsonpointer-devel
0-23.20210113gi...
B
libzstd-devel
1.5.6-1.fc41
B
golang-github-shopify-logrus-bugsnag-devel
0-15.20190626gi...
B
golang-opentelemetry-otel-0.20-devel
0.20.0-10.fc41
B
golang-github-casbin-2-devel
2.63.0-6.fc41
B
golang-github-cloudflare-circl-devel
1.3.7-1.fc41
B
golang-github-transparency-dev-merkle-devel
0.0.1-5.fc40
B
libtasn1-tools
4.19.0-6.fc40
B
compat-golang-github-coreos-oidc-3-devel
3.4.0-5.fc40
B
nftables-devel
1:1.0.9-6.fc41
B
brotli
1.1.0-4.fc41
B
golang-github-bshuster-repo-logrus-logstash-hook-devel
1.0.0-13.fc41
B
golang-github-circonus-labs-circonusllhist-devel
0.1.4-12.fc41
B
golang-github-ugorji-devel
1.2.8-5.fc40
B
golang-cloud-google-logging-devel
1.8.1-4.fc40
B
golang-github-bwesterb-ristretto-devel
1.2.3-3.fc40
B
golang-github-valyala-tcplisten-devel
1.0.0-9.fc41
B
golang-github-tonistiigi-fsutil-devel
0-0.18.20221009...
B
golang-github-masterminds-goutils-devel
1.1.0-12.fc41
B
libsepol-devel
3.7-1.fc41
B
golang-github-cilium-ebpf-devel
0.11.0-4.fc40
B
libnetfilter_conntrack
1.0.9-5.fc40
B
compat-golang-github-docopt-devel
0.6.2-15.20190509gi...
B
libgpg-error
1.50-1.fc41
B
golang-github-docker-go-devel
1.5.1-30.20180609gi...
B
golang-github-containerd-imgcrypt-devel
1.1.4-6.fc40
B
golang-github-bugsnag-devel
2.2.0-5.fc40
B
automake
1.16.5-16.fc40
B
nftables
1:1.0.9-6.fc41
B
golang-github-cloudflare-redoctober-devel
0-0.22.20220724...
B
golang-github-vishvananda-netns-devel
0-0.34.20220917...
B
golang-github-denverdino-aliyungo-devel
0-31.20210109gi...
B
golang-github-xeonx-timeago-devel
1.0.0-14.fc41
B
compat-golang-github-imdario-mergo-devel
1.0.0-3.fc40
B
golang-github-viant-toolbox-url-devel
0.33.2-16.fc41
B
golang-github-docker-connections-devel
0.4.0-18.20220822gi...
B
golang-github-containerd-runc-devel
1.1.0-3.fc40
B
golang-opentelemetry-proto-0.7-devel
0.7.0-9.fc41
B
libbtrfsutil
6.8.1-1.fc41
B
golang-github-blang-semver-devel
4.0.0-13.fc41
B
golang-github-tv42-httpunix-devel
0-16.20200803gi...
B
golang-github-containerd-nri-devel
0.1.0-6.fc39
B
libffi-devel
3.4.6-1.fc41
B
libmnl
1.0.5-5.fc40
B
golang-github-weppos-publicsuffix-devel
0.40.0-1.fc41
B
golang-github-tonistiigi-vt100-devel
0-0.15.20221015...
B
emacs-filesystem
1:30.0-2.fc41
B
groff-base
1.23.0-6.fc40
B
golang-github-valyala-fasttemplate-devel
1.2.1-11.fc41
B
golang-github-containerd-ttrpc-devel
2:1.1.0-5.fc41
B
golang-code-cloudfoundry-clock-devel
1.0.0-15.fc41
B
golang-github-xrash-smetrics-devel
0-19.20210113gi...
B
libblkid-devel
2.40.2-1.fc41
B
golang-github-yvasiyarov-gorelic-devel
0.0.7-11.fc41
B
libnftnl
1.2.6-8.fc41
B
golang-cloud-google-spanner-devel
1.51.0-4.fc40
B
golang-github-cloudflare-backoff-devel
0-0.14.20190628...
B
compat-golang-k8s-klog-2-devel
2.10.0-11.fc40
B
compat-golang-github-garyburd-redigo-devel
1:1.8.3-11.fc41
B
golang-github-zmap-zcertificate-devel
0.0.1-13.fc40
B
golang-github-circonus-labs-gometrics-devel
3.3.0-11.fc41
B
compat-golang-sigs-k8s-structured-merge-diff-4-devel
4.2.1-7.fc41
B
golang-sigs-k8s-structured-merge-diff-devel
4.2.1-7.fc41
B
golang-github-zmap-zcrypto-devel
0-0.23.20230803...
B
golang-github-errors-devel
1.1.1-13.fc41
B
brotli-devel
1.1.0-4.fc41
B
golang-github-dnaeon-vcr-devel
1.1.0-11.fc41
B
golang-github-docker-events-devel
0-0.15.20200726...
B
golang-cloud-google-bigquery-devel
1.56.0-4.fc40
B
golang-github-zeebo-xxh3-devel
1.0.2-3.fc40
B
golang-github-dgrijalva-jwt-devel
3.2.0-18.fc40
B
golang-github-vbatts-tar-split-devel
0.11.2-5.fc40
B
libnfnetlink
1.0.1-27.fc40
B
golang-github-zmap-zlint-3-devel
3.5.0-5.fc40
B
compat-golang-github-masterminds-sprig-3-devel
3.2.2-10.fc41
B
lzo
2.10-12.fc40
B
compat-golang-github-xhit-str2duration-2-devel
2.1.0-5.fc40
B
golang-github-containerd-stargz-snapshotter-devel
0.12.0-6.fc40
B
golang-github-tonistiigi-archvariant-devel
1.0.0-5.fc40
B
libsecret
0.21.4-2.fc41
B
golang-github-martini-devel
1.0-15.20190622gi...
B
golang-github-valyala-fasthttp-devel
1.48.0-8.fc40
B
golang-github-vishvananda-netlink-devel
1.2.1~beta.2-5.fc40
B
golang-github-bugsnag-panicwrap-devel
1.3.4-5.fc41
B
golang-github-coreos-oidc-devel
3.4.0-5.fc40
B
golang-github-docker-credential-helpers-devel
0.6.3-12.fc41
B
golang-github-distribution-3-devel
3.0.0-0.5.pre1.2022...
B
cmake-filesystem
3.28.3-6.fc41
B
golang-github-valyala-bytebufferpool-devel
1.0.0-14.fc41
B
golang-github-vividcortex-gohistogram-devel
1.0.0-14.fc41
B
libsecret-devel
0.21.4-2.fc41
B
libtasn1-devel
4.19.0-6.fc40
B
libgcrypt
1.11.0-1.fc41
B
golang-github-docker-distribution-devel
2.8.1-8.20220821git...
B
golang-github-mmcloughlin-avo-devel
0.6.0-1.fc41
B
golang-github-nytimes-gziphandler-devel
1.1.1-15.fc40
B
golang-github-rs-cors-devel
1.8.0-10.fc41
B
compat-golang-github-checkpoint-restore-criu-5-devel
5.3.0-7.fc41
B
golang-github-cyphar-filepath-securejoin-devel
0.2.3-6.fc40
B
golang-github-openapi-spec-devel
0.20.0-11.fc41
B
golang-github-revel-config-devel
1.0.0-12.fc41
B
golang-github-hashicorp-memberlist-devel
0.4.0-6.fc40
B
golang-gopkg-telebot3-devel
3.2.1-1.fc41
B
golang-gopkg-rethinkdb-6-devel
6.2.1-11.fc41
B
perl-Fcntl
1.18-509.fc41
B
golang-github-hashicorp-rootcerts-devel
1.0.2-13.fc41
B
golang-github-mrunalp-fileutils-devel
0.5.1-1.fc41
B
golang-github-hashicorp-logutils-devel
1.0.0-17.fc41
B
golang-github-onsi-gomega-devel
1.33.1-1.fc41
B
golang-github-playground-validator-10-devel
10.10.0-6.fc40
B
golang-github-moby-ipvs-devel
1.0.2-5.fc40
B
golang-github-openapi-runtime-devel
0.28.0-2.fc41
B
golang-k8s-component-base-devel
1.22.0-9.fc40
B
perl-Exporter
5.78-510.fc41
B
perl-File-Temp
1:0.231.100-510.fc41
B
perl-Getopt-Long
1:2.58-1.fc41
B
golang-github-mistifyio-zfs-devel
2.1.1-17.20220917gi...
B
golang-github-onsi-ginkgo-devel
1.16.5-5.fc40
B
perl-File-Compare
1.100.800-509.fc41
B
perl-File-Copy
2.41-509.fc41
B
zlib-ng-compat-devel
2.1.7-1.fc41
B
golang-github-moby-patternmatcher-devel
0.5.0-5.fc40
B
perl-Encode
4:3.21-510.fc41
B
golang-github-moby-locker-devel
1.0.1-11.fc40
B
golang-github-subosito-gotenv-devel
1.6.0-3.fc40
B
golang-github-moby-spdystream-devel
0.2.0-6.fc40
B
perl-File-Find
1.44-509.fc41
B
openssl
1:3.2.2-3.fc41
B
perl-File-stat
1.14-509.fc41
B
golang-github-mattn-shellwords-devel
1.0.12-10.fc41
B
golang-github-tinylib-msgp-devel
1.1.5-12.fc40
B
perl-File-Path
2.18-510.fc41
B
golang-github-knetic-govaluate-devel
3.0.0-13.20190622gi...
B
perl-Errno
1.38-509.fc41
B
golang-github-moby-buildkit-devel
0.10.5-7.fc40
B
golang-github-containerd-zfs-devel
1.0.0-10.fc41
B
golang-github-hashicorp-immutable-radix-devel
1.3.1-5.fc40
B
golang-github-influxdata-influxdb1-client-devel
0-16.20210109gi...
B
golang-github-moby-swarmkit-2-devel
2.0.0-0.12.pre1.202...
B
perl-FileHandle
2.05-509.fc41
B
golang-github-moby-sys-devel
0.6.2-6.20230421git...
B
perl-File-Basename
2.86-509.fc41
B
golang-github-openapi-analysis-devel
0.19.16-11.fc41~boots...
B
perl-DynaLoader
1.56-509.fc41
B
perl-Getopt-Std
1.14-509.fc41
B
golang-github-opencontainers-digest-devel
1.0.0-14.20220918gi...
B
golang-github-huandu-xstrings-devel
1.3.2-12.fc41
B
golang-github-streadway-handy-devel
0-0.14.20200802...
B
golang-github-containerd-console-devel
1.0.3-7.fc40
B
golang-github-dvsekhvalnov-jose2go-devel
1.3-17.20220303gi...
B
perl-HTTP-Tiny
0.088-511.fc41
B
golang-github-graylog2-gelf-devel
2.0.0-10.20201111gi...
B
gnutls
3.8.6-2.fc41
B
golang-github-playground-locales-devel
0.14.1-3.fc40
B
perl-IO
1.55-509.fc41
B
golang-github-hashicorp-cleanhttp-devel
0.5.1-18.fc41
B
golang-github-opencontainers-selinux-devel
1.10.1-7.fc40
B
perl-IO-Socket-IP
0.42-511.fc41
B
golang-github-mdlayher-netlink-devel
1.7.2-4.fc40
B
pcre2-utf16
10.44-1.fc41
B
perl-IO-Socket-SSL
2.087-2.fc41
B
golang-github-syndtr-goleveldb-devel
1.0.0-15.20210205gi...
B
perl-IPC-Open3
1.22-509.fc41
B
perl-MIME-Base64
3.16-510.fc41
B
golang-github-moby-term-devel
0-0.14.20230225...
B
golang-github-openapi-loads-devel
0.20.0-12.fc41
B
perl-Mozilla-CA
20240313-1.fc41
B
golang-github-mock-devel
1.6.0-10.fc40
B
golang-github-intel-goresctrl-devel
0.2.0-12.fc40
B
golang-github-klauspost-cpuid-devel
2.2.6-3.fc40
B
perl-Net-SSLeay
1.94-5.fc41
B
golang-github-mitchellh-copystructure-devel
1.2.0-3.fc40
B
perl-POSIX
2.20-509.fc41
B
golang-github-benbjohnson-clock-devel
1.1.0-12.fc41
B
golang-github-racksec-srslog-devel
0-0.14.20190627...
B
perl-PathTools
3.91-510.fc41
B
perl-Pod-Escapes
1:1.07-510.fc41
B
perl-Data-Dumper
2.189-511.fc41
B
perl-Pod-Perldoc
3.28.01-511.fc41
B
golang-github-matttproud-protobuf-extensions-devel
1.0.1-16.fc41
B
golang-github-opencontainers-runtime-spec-devel
1.2.0-1.fc41
B
perl-Pod-Simple
1:3.45-510.fc41
B
golang-k8s-utils-devel
0-0.20.20210820...
B
golang-github-apache-beam-2-devel
2.33.0~RC1-14.fc40
B
golang-github-jinzhu-gorm-devel
1.9.16-11.fc41
B
golang-github-op-logging-devel
2.0.0-15.20190623gi...
B
perl-Pod-Usage
4:2.03-510.fc41
B
golang-github-julienschmidt-httprouter-devel
1.3.0-13.fc41
B
golang-gopkg-ini-1-devel
1.67.0-5.fc40
B
perl-Scalar-List-Utils
5:1.63-510.fc41
B
golang-github-docker-units-devel
0.5.0-3.fc40
B
golang-k8s-apiserver-devel
1.22.0-12.fc40
B
perl-SelectSaver
1.02-509.fc41
B
golang-github-gddo-httputil-devel
0-0.18.20220914...
B
golang-github-ryanuber-columnize-devel
2.1.2-11.fc41
B
golang-github-apache-thrift-devel
0.20.0-3.fc41
B
perl-Socket
4:2.038-510.fc41
B
golang-github-morikuni-aec-devel
1.0.0-13.fc40
B
perl-Storable
1:3.32-510.fc41
B
golang-gopkg-square-jose-2-devel
2.6.0-10.fc40
B
glib2
2.80.3-1.fc41
B
perl-Symbol
1.09-509.fc41
B
gnutls-c++
3.8.6-2.fc41
B
perl-Term-ANSIColor
5.01-511.fc41
B
golang-bazil-fuse-devel
0-28.20200722gi...
B
golang-github-puerkitobio-purell-devel
1.1.1-15.fc41
B
golang-github-theupdateframework-notary-devel
0.7.0-14.fc40
B
golang-github-docker-libkv-devel
0.2.1-20.20220823gi...
B
perl-Term-Cap
1.18-510.fc41
B
golang-github-ishidawataru-sctp-devel
0-0.16.20220917...
B
perl-Text-ParseWords
3.31-510.fc41
B
golang-github-containerd-fifo-devel
1.0.0-10.fc40
B
perl-Class-Struct
0.68-509.fc41
B
perl-Text-Tabs+Wrap
2024.001-510.fc41
B
golang-k8s-gengo-devel
0-0.20.20220204...
B
golang-github-hashicorp-syslog-devel
1.0.0-16.fc41
B
golang-github-mreiferson-httpclient-devel
0-17.20210110gi...
B
golang-k8s-cri-api-devel
1.25.3-6.fc41
B
golang-github-hailocab-hostpool-devel
0-17.20190626gi...
B
perl-Thread-Queue
3.14-510.fc41
B
golang-github-opencontainers-runc-devel
1.1.11-3.fc40
B
golang-github-sagikazarmark-slog-shim-devel
0.1.0-3.fc40
B
perl-Time-Local
2:1.350-510.fc41
B
golang-github-hdrhistogram-devel
1.0.1-11.fc41
B
golang-gotest-devel
3.5.1-1.fc41
B
golang-github-containerd-devel
1.6.23-1.fc41
B
golang-github-jarcoal-httpmock-devel
1.3.0-5.fc40
B
golang-github-rs-xid-devel
1.5.0-4.fc40
B
golang-github-openapi-errors-devel
0.22.0-1.fc41
B
perl-URI
5.28-1.fc41
B
perl-base
2.27-509.fc41
B
golang-github-mxk-flowrate-devel
0-16.20190628gi...
B
perl-constant
1.33-511.fc41
B
perl-if
0.61.000-509.fc41
B
golang-github-gomodule-redigo-devel
1:1.8.3-11.fc41
B
golang-github-hashicorp-sockaddr-devel
1.0.2-18.fc40
B
perl-interpreter
4:5.40.0-509.fc41
B
golang-github-google-flatbuffers-devel
1.12.0-14.fc41
B
golang-github-container-storage-interface-spec-devel
1.5.0-9.fc41
B
golang-github-docker-libtrust-devel
0-0.34.20190501...
B
perl-libnet
3.15-511.fc41
B
golang-github-macaron-inject-devel
0-0.22.20210110...
B
perl-libs
4:5.40.0-509.fc41
B
golang-github-safchain-ethtool-devel
0-16.20210112gi...
B
golang-github-spf13-viper-devel
1.17.0-3.fc40
B
perl-locale
1.12-509.fc41
B
golang-github-containerd-cgroups-devel
1:1.0.4-9.fc40
B
perl-mro
1.29-509.fc41
B
golang-github-mitchellh-colorstring-devel
0-15.20190623gi...
B
golang-github-hashicorp-hclog-devel
0.15.0-12.fc40
B
golang-github-googleapis-gnostic-devel
0.5.3-14.fc40
B
golang-github-philhofer-fwd-devel
1.1.2-3.fc40
B
perl-overload
1.37-509.fc41
B
golang-github-jsimonetti-rtnetlink-devel
1.4.1-1.fc40
B
golang-mozilla-pkcs7-devel
0-0.10.20220831...
B
perl-overloading
0.02-509.fc41
B
golang-github-openapi-jsonreference-devel
0.19.5-11.fc41
B
golang-github-andybalholm-brotli-devel
1.0.1-12.fc41
B
golang-github-d2g-dhcp4-devel
0-25.20181115gi...
B
perl-parent
1:0.241-510.fc41
B
golang-github-magiconair-properties-devel
1.8.4-11.fc40
B
golang-github-containerd-continuity-devel
0.3.0-5.fc40
B
golang-github-mitchellh-cli-devel
1.1.5-1.fc41
B
perl-podlators
1:5.01-510.fc41
B
golang-github-mdlayher-packet-devel
1.1.2-1.fc40
B
golang-github-apache-arrow-devel
12.0.1-4.fc40
B
golang-github-hashicorp-memdb-devel
1.3.3-6.fc40
B
golang-github-openapi-runtime-middleware-devel
0.28.0-2.fc41
B
golang-github-codegangsta-inject-devel
1.0.0-14.20190622gi...
B
perl-threads
1:2.40-510.fc41
B
golang-github-opencontainers-image-spec-devel
1.1.0~rc4-5.fc40
B
golang-github-puerkitobio-urlesc-devel
0-15.20190628gi...
B
perl-threads-shared
1.69-510.fc41
B
golang-github-emicklei-restful-devel
3.8.0-6.fc40
B
perl-vars
1.05-509.fc41
B
golang-github-tklauser-numcpus-devel
0.8.0-1.fc41
B
golang-github-evanphx-json-patch-devel
5.9.0-2.fc40
B
golang-github-peterbourgon-diskv-devel
3.0.1-2.fc40
B
golang-github-sql-civil-devel
0-11.20200909gi...
B
compat-golang-github-codahale-hdrhistogram-devel
1.0.1-11.fc41
B
golang-github-jpillora-backoff-devel
1.0.0-14.fc41
B
glib2-devel
2.80.3-1.fc41
B
golang-github-johncgriffin-overflow-devel
0-0.4.20230805g...
B
golang-github-lunixbochs-vtclean-devel
1.0.0-15.fc40
B
golang-gopkg-redis-6-devel
6.15.9-12.fc41
B
golang-github-containerd-cni-devel
1.1.7-5.fc40
B
golang-github-google-certificate-transparency-devel
1.1.3-7.fc40
B
golang-github-logr-zapr-devel
1.2.4-4.fc40
B
golang-github-hashicorp-retryablehttp-devel
0.7.7-1.fc41
B
protobuf-c
1.5.0-3.fc40
B
golang-github-datadog-devel
4.2.0-11.fc41
B
golang-github-syndtr-gocapability-devel
0-0.37.20210113...
B
golang-k8s-klog-devel
2.10.0-11.fc40
B
golang-github-task-slim-sprig-devel
3.2.0-6.20220509git...
B
golang-github-google-shlex-devel
0-0.14.20200727...
B
golang-github-yuin-goldmark-devel
1.7.3-1.fc41
1.7.4-1.fc41
1
python3
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
2
gcc-c++
14.1.1-6.fc41
14.1.1-7.fc41
2
libstdc++
14.1.1-6.fc41
14.1.1-7.fc41
3
openssl-libs
1:3.2.2-2.fc41
1:3.2.2-3.fc41
3
gcc
14.1.1-6.fc41
14.1.1-7.fc41
3
glibc
2.39.9000-26.fc41
2.39.9000-30.fc41
3
openssh-clients
9.6p1-1.fc41.9
9.6p1-1.fc41.13
3
python3-libs
3.13.0~b3-1.fc41
3.13.0~b3-2.fc41
3
libstdc++-devel
14.1.1-6.fc41
14.1.1-7.fc41
3
coreutils
9.5-2.fc41
9.5-3.fc41
4
gcc-plugin-annobin
14.1.1-6.fc41
14.1.1-7.fc41
4
findutils
1:4.10.0-2.fc41
1:4.10.0-3.fc41
4
libgcc
14.1.1-6.fc41
14.1.1-7.fc41
4
mpdecimal
2.5.1-9.fc40
2.5.1-15.fc41
4
libuuid
2.40.1-2.fc41
2.40.2-1.fc41
4
glibc-common
2.39.9000-26.fc41
2.39.9000-30.fc41
4
libgomp
14.1.1-6.fc41
14.1.1-7.fc41
4
cpp
14.1.1-6.fc41
14.1.1-7.fc41
4
openssh
9.6p1-1.fc41.9
9.6p1-1.fc41.13
4
rpm
4.19.92-1.fc41
4.19.92-2.fc41
4
qt6-srpm-macros
6.7.1-1.fc41
6.7.2-1.fc41
4
glibc-gconv-extra
2.39.9000-26.fc41
2.39.9000-30.fc41
4
pyproject-srpm-macros
1.12.2-1.fc41
1.13.0-1.fc41
4
glibc-devel
2.39.9000-26.fc41
2.39.9000-30.fc41
4
glibc-minimal-langpack
2.39.9000-26.fc41
2.39.9000-30.fc41
4
rpm-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
authselect
1.5.0-5.fc41
1.5.0-6.fc41
B
coreutils-common
9.5-2.fc41
9.5-3.fc41
B
libarchive
3.7.4-1.fc41
3.7.4-2.fc41
B
rpm-build
4.19.92-1.fc41
4.19.92-2.fc41
B
libmount
2.40.1-2.fc41
2.40.2-1.fc41
B
libsmartcols
2.40.1-2.fc41
2.40.2-1.fc41
B
util-linux
2.40.1-2.fc41
2.40.2-1.fc41
B
systemd-libs
256.1-3.fc41
256.1-8.fc41
B
kernel-headers
6.10.0-0.rc5.43.fc41
6.10.0-0.rc6.50.fc41
B
pam-libs
1.6.1-3.fc41
1.6.1-4.fc41
B
rpm-build-libs
4.19.92-1.fc41
4.19.92-2.fc41
B
authselect-libs
1.5.0-5.fc41
1.5.0-6.fc41
B
glibc-headers-x86
2.39.9000-26.fc41
2.39.9000-30.fc41
B
p11-kit-trust
0.25.3-4.fc40
0.25.5-1.fc41
B
libfdisk
2.40.1-2.fc41
2.40.2-1.fc41
B
p11-kit
0.25.3-4.fc40
0.25.5-1.fc41
B
pam
1.6.1-3.fc41
1.6.1-4.fc41
B
util-linux-core
2.40.1-2.fc41
2.40.2-1.fc41
B
gc
8.2.2-6.fc40
8.2.6-1.fc41
B
libblkid
2.40.1-2.fc41
2.40.2-1.fc41
B
golang-github-mattn-isatty-devel
0.0.19-3.fc40
0.0.20-1.fc41
1
python3
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
2
python3-libs
3.13.0~b2-4.fc41
3.13.0~b3-1.fc41
3
openssl-libs
1:3.2.2-1.fc41
1:3.2.2-2.fc41
3
pcre2
10.43-2.fc41.1
10.44-1.fc41
3
annobin-plugin-gcc
12.59-1.fc41
12.60-1.fc41
4
build-reproducibility-srpm-macros
0.3.1-1.fc41
0.3.3-1.fc41
4
crypto-policies
20240521-1.gitf71d135....
20240628-1.gitddd11d3....
4
python-pip-wheel
24.0-5.fc41
24.1.1-1.fc41
4
openldap
2.6.8-2.fc41
2.6.8-3.fc41
4
libselinux
3.6-6.fc41
3.7-1.fc41
4
pcre2-syntax
10.43-2.fc41.1
10.44-1.fc41
4
add-determinism
0.3.1-1.fc41
0.3.3-1.fc41
B
golang-antlr4-runtime-devel
4.10.1-15.fc41
4.10.1-16.fc41
B
libcap
2.70-1.fc41
2.70-2.fc41
B
libsemanage
3.6-4.fc41
3.7-1.fc41
B
annobin-docs
12.59-1.fc41
12.60-1.fc41
B
libcom_err
1.47.0-5.fc40
1.47.1-1.fc41
B
libsepol
3.6-3.fc40
3.7-1.fc41
B
gdb-minimal
14.2-12.fc41
14.2-13.fc41
B
compat-golang-github-tdewolff-minify2-devel
2.20.34-1.fc41
1
golang-github-yuin-goldmark-emoji-devel
1.0.2-4.fc40
1.0.3-1.fc41
1
compat-golang-github-tdewolff-parse-2-devel
2.7.13-1.fc41
2.7.15-1.fc41
1
golang-github-yuin-goldmark-devel
1.7.1-2.fc41
1.7.3-1.fc41
1
golang-github-tdewolff-parse-devel
2.7.13-1.fc41
2.7.15-1.fc41
2
python3
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
2
golang-github-tdewolff-minify-devel
2.20.20-1.fc41
2.20.34-1.fc41
2
golang-github-tdewolff-argp-devel
0-0.1.20240227g...
0-0.2.20240625g...
3
python3-libs
3.13.0~b2-3.fc41
3.13.0~b2-4.fc41
3
ca-certificates
2023.2.62_v7.0.401-6.fc40
2024.2.68_v8.0.302-2.fc41
4
libnghttp2
1.62.0-1.fc41
1.62.1-1.fc41
4
pyproject-srpm-macros
1.12.1-1.fc41
1.12.2-1.fc41
4
rpm
4.19.91-13.fc41
4.19.92-1.fc41
4
python-srpm-macros
3.13-1.fc41
3.13-2.fc41
4
kernel-headers
6.10.0-0.rc4.38.fc41
6.10.0-0.rc5.43.fc41
B
rpm-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
compat-golang-github-tdewolff-minify-2-devel
2.20.20-1.fc41
rpm-build
4.19.91-13.fc41
4.19.92-1.fc41
B
rpm-build-libs
4.19.91-13.fc41
4.19.92-1.fc41
B
golang-github-rogpeppe-internal-devel
1.11.0-3.fc40
1.12.0-1.fc41
1
golang-x-tools-devel
1:0.11.1-4.fc40
1:0.22.0-2.fc41
1
golang-x-term-devel
0.19.0-2.fc41
0.21.0-1.fc41
2
golang-x-vuln-devel
0-0.4.20230221g...
1.1.2-1.fc41
2
golang
1.22.4-3.fc41
1.22.4-4.fc41
2
golang-x-telemetry-devel
0.16.0-2.fc41
2
gcc-c++
14.1.1-5.fc41
14.1.1-6.fc41
2
gcc
14.1.1-5.fc41
14.1.1-6.fc41
3
golang-src
1.22.4-3.fc41
1.22.4-4.fc41
3
golang-bin
1.22.4-3.fc41
1.22.4-4.fc41
3
libstdc++-devel
14.1.1-5.fc41
14.1.1-6.fc41
3
zlib-ng-compat
2.1.6-6.fc41
2.1.7-1.fc41
3
libstdc++
14.1.1-5.fc41
14.1.1-6.fc41
3
golang-cloud-google-storage-devel
1.33.0-3.fc40
3
golang-google-api-devel
0.148.0-1.fc40
3
golang-github-yuin-goldmark-meta-devel
1.1.0-1.fc41
3
golang-cloud-google-cloudtasks-devel
1.12.4-1.fc41
3
gcc-plugin-annobin
14.1.1-5.fc41
14.1.1-6.fc41
4
build-reproducibility-srpm-macros
0.3.0-2.fc41
0.3.1-1.fc41
4
xz-libs
1:5.4.6-3.fc41
1:5.6.2-1.fc41
4
libgomp
14.1.1-5.fc41
14.1.1-6.fc41
4
libgcc
14.1.1-5.fc41
14.1.1-6.fc41
4
alternatives
1.27-1.fc41
1.28-1.fc41
4
fonts-srpm-macros
1:2.0.5-15.fc41
1:2.0.5-16.fc41
4
golang-github-googleapis-gax-devel
2.12.0-3.fc40
4
golang-google-grpc-devel
1.54.0-1.fc41
4
golang-google-genproto-devel
0-27.20231105gi...
4
golang-github-google-uuid-devel
1.6.0-1.fc41
4
golang-github-googleapis-enterprise-certificate-proxy-devel
0.2.5-3.fc40
4
golang-opencensus-devel
0.23.0-10.fc40
4
golang-cloud-google-devel
0.110.9-6.fc41
4
golang-x-oauth2-devel
0.18.0-1.fc41
4
golang-cloud-google-compute-metadata-devel
0.2.3-4.fc40
4
golang-github-google-s2a-devel
0.1.7-2.fc40
4
golang-cloud-google-iam-devel
1.1.4-4.fc40
4
cpp
14.1.1-5.fc41
14.1.1-6.fc41
4
golang-github-jba-printsrc-devel
0.2.2-7.fc40
xz
1:5.4.6-3.fc41
1:5.6.2-1.fc41
B
systemd-libs
256-1.fc41
256.1-3.fc41
B
add-determinism
0.3.0-2.fc41
0.3.1-1.fc41
B
fedora-release-common
41-0.13
41-0.14
B
fedora-release
41-0.13
41-0.14
B
cyrus-sasl-lib
2.1.28-22.fc41
2.1.28-24.fc41
B
gdb-minimal
14.2-11.fc41
14.2-12.fc41
B
golang-github-sergi-diff-devel
1.3.1-4.fc40
fedora-release-identity-basic
41-0.13
41-0.14
B
golang-github-grpc-ecosystem-gateway-devel
1.16.0-13.20230117gi...
B
compat-golang-github-cespare-xxhash-2-devel
2.1.2-11.fc40
B
golang-sigs-k8s-yaml-devel
1.4.0-1.fc41
B
golang-gopkg-readline-1-devel
1.4-21.20180628gi...
B
golang-github-google-cel-spec-devel
0.7.0-6.fc40
B
golang-github-groupcache-devel
0-0.33.20210729...
B
golang-github-census-instrumentation-opencensus-proto-devel
0.3.0-13.fc41
B
golang-github-glog-devel
1.0.0-5.fc40
B
golang-cloud-google-longrunning-devel
0.5.3-3.fc40
B
golang-github-cncf-xds-devel
0-0.11.20230912...
B
golang-github-iancoleman-strcase-devel
0.1.3-11.fc41
B
golang-x-xerrors-devel
0-16.20200807gi...
B
golang-github-grpc-ecosystem-gateway-2-devel
2.7.3-12.fc40
B
golang-github-cncf-udpa-devel
0.0.1-12.20230912gi...
B
golang-opentelemetry-proto-devel
0.19.0-5.fc40
B
golang-github-google-cel-devel
0.12.4-7.fc40
B
golang-antlr4-runtime-devel
4.10.1-15.fc41
B
golang-github-cespare-xxhash-devel
2.1.2-11.fc40
B
golang-github-envoyproxy-protoc-gen-validate-devel
0.4.1-13.fc40
B
golang-github-stoewer-strcase-devel
1.2.0-11.fc40
B
compat-golang-github-chzyer-readline-devel
1.4-21.20180628gi...
B
golang-github-lyft-protoc-gen-star-devel
0.5.2-11.fc41
B
golang-github-envoyproxy-control-plane-devel
0.11.1-3.fc40
B
golang-github-prometheus-client-model-devel
0.6.1-1.fc41
B
2024-06-23 15:03:28
Package dependencies resolved successfuly
2024-06-23 14:55:56
Package resolution failed
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-spf13-fsync-devel-0.10.1-3.fc41.noarch from primary-f41-build-6198198 requires golang(github.com/spf13/afero), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-github-niklasfasching-org-devel-1.7.0-4.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/net/html), but none of the providers can be installed
    - package golang-github-niklasfasching-org-devel-1.7.0-4.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/net/html/atom), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-alecthomas-kong-hcl-devel-1:1.0.1-12.fc41.noarch from primary-f41-build-6198198 requires golang(github.com/zclconf/go-cty/cty), but none of the providers can be installed
    - package golang-github-zclconf-cty-devel-1.14.4-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-alecthomas-chroma-2-devel-2.14.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(github.com/alecthomas/kong-hcl), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/gcexportdata), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/types/typeutil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-puerkitobio-goquery-devel-1.8.1-3.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/net/html), but none of the providers can be installed
    - package golang-github-kyokomi-emoji-devel-2.2.8-12.fc40.noarch from primary-f41-build-6198198 requires golang(github.com/PuerkitoBio/goquery), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package compat-golang-github-kyokomi-emoji-2-devel-2.2.8-12.fc40.noarch from primary-f41-build-6198198 requires golang-ipath(github.com/kyokomi/emoji) = 2.2.8-12.fc40, but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-bep-overlayfs-devel-0.9.2-7.fc41.noarch from primary-f41-build-6198198 requires golang(github.com/spf13/afero), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-gohugoio-testmodbuilder-devel-0-0.18.20201030git72e1e0c.fc40.noarch from primary-f41-build-6198198 requires golang(github.com/gohugoio/hugo/hugofs/glob), but none of the providers can be installed
    - package golang-github-gohugoio-testmodbuilder-devel-0-0.18.20201030git72e1e0c.fc40.noarch from primary-f41-build-6198198 requires golang(github.com/gohugoio/hugo/modules), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.126.2-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-nicksnyder-i18n-2-devel-2.1.2-12.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/language), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-rogpeppe-internal-devel-1.12.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-gohugoio-localescompressed-devel-1.0.1-8.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-gohugoio-locales-devel-0.14.0-7.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/cldr), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-image-devel-0.13.0-3.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-github-bep-mclib-devel-1.20400.20402-4.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/net/idna), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
  • Problem: package golang-x-image-devel-0.13.0-3.fc40.noarch from primary-f41-build-6198198 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-github-muesli-smartcrop-devel-0.3.0-15.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/image/draw), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6198198 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6198198
2024-06-23 09:14:58
Package resolution failed
  • Problem: package golang-github-gohugoio-localescompressed-devel-1.0.1-8.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-image-devel-0.13.0-3.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-github-muesli-smartcrop-devel-0.3.0-15.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/image/draw), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-gohugoio-testmodbuilder-devel-0-0.18.20201030git72e1e0c.fc40.noarch from primary-f41-build-6197976 requires golang(github.com/gohugoio/hugo/hugofs/glob), but none of the providers can be installed
    - package golang-github-gohugoio-testmodbuilder-devel-0-0.18.20201030git72e1e0c.fc40.noarch from primary-f41-build-6197976 requires golang(github.com/gohugoio/hugo/modules), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.126.2-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-github-bep-mclib-devel-1.20400.20402-4.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/net/idna), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-bep-overlayfs-devel-0.9.2-7.fc41.noarch from primary-f41-build-6197976 requires golang(github.com/spf13/afero), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package golang-github-niklasfasching-org-devel-1.7.0-4.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/net/html), but none of the providers can be installed
    - package golang-github-niklasfasching-org-devel-1.7.0-4.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/net/html/atom), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-image-devel-0.13.0-3.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-gohugoio-locales-devel-0.14.0-7.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/cldr), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-nicksnyder-i18n-2-devel-2.1.2-12.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/language), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/gcexportdata), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.53.20230806gitd63ba01.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/types/typeutil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/runes), but none of the providers can be installed
    - package golang-github-spf13-afero-devel-1.11.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-spf13-fsync-devel-0.10.1-3.fc41.noarch from primary-f41-build-6197976 requires golang(github.com/spf13/afero), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-rogpeppe-internal-devel-1.12.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/txtar), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-puerkitobio-goquery-devel-1.8.1-3.fc40.noarch from primary-f41-build-6197976 requires golang(golang.org/x/net/html), but none of the providers can be installed
    - package golang-github-kyokomi-emoji-devel-2.2.8-12.fc40.noarch from primary-f41-build-6197976 requires golang(github.com/PuerkitoBio/goquery), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/charmap), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/transform), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/encoding/htmlindex), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/secure/bidirule), but none of the providers can be installed
    - package golang-x-net-devel-0.26.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/bidi), but none of the providers can be installed
    - package compat-golang-github-kyokomi-emoji-2-devel-2.2.8-12.fc40.noarch from primary-f41-build-6197976 requires golang-ipath(github.com/kyokomi/emoji) = 2.2.8-12.fc40, but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: package golang-github-alecthomas-kong-hcl-devel-1:1.0.1-12.fc41.noarch from primary-f41-build-6197976 requires golang(github.com/zclconf/go-cty/cty), but none of the providers can be installed
    - package golang-github-zclconf-cty-devel-1.14.4-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/text/unicode/norm), but none of the providers can be installed
    - package golang-github-alecthomas-chroma-2-devel-2.14.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(github.com/alecthomas/kong-hcl), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/loader), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/buildutil), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/callgraph/cha), but none of the providers can be installed
    - package golang-x-text-devel-0.16.0-1.fc41.noarch from primary-f41-build-6197976 requires golang(golang.org/x/tools/go/ssa/ssautil), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
  • Problem: conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.11.1-4.fc40.noarch from primary-f41-build-6197976
Previous history