hugo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
8817
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-rogpeppe-internal-devel
1.5.0-1.fc31
1.5.2-1.fc31
1
golang-github-gorilla-websocket-devel
1.4.0-3.fc31
1.4.1-1.fc31
1
golang-github-alecthomas-chroma-devel
0.6.9-1.fc31
0.7.1-1.fc31
1
golang-github-aws-sdk-devel
1.21.9-3.fc31
1.28.9-1.fc31
1
golang-github-mattn-isatty-devel
0.0.11-1.fc31
0.0.12-1.fc31
1
golang-github-tdewolff-minify-devel
2.6.2-1.fc31
2.7.2-1.fc31
1
golang-github-spf13-pflag-devel
1.0.3-4.fc31
1.0.5-1.fc31
1
golang-gocloud-devel
0.17.0-2.fc31~bootstrap
0.18.0-1.fc31~bootstrap
1
golang-github-spf13-cast-devel
1.3.0-4.fc31
1.3.1-1.fc31
1
golang-gopkg-yaml-2-devel
2.2.7-1.fc31
2.2.8-1.fc31
1
golang-github-spf13-cobra-devel
0.0.5-1.fc31
0.0.5-4.20200210git...
1
golang-github-google-wire-devel
0.3.0-1.fc31
0.4.0-1.fc31
2
golang-github-alecthomas-kong-devel
0.2.1-1.fc31
0.2.2-1.fc31
2
golang-github-lib-pq-devel
1.1.1-2.fc31
1.3.0-1.fc31
2
golang-github-gorilla-handlers-devel
1.4.0-2.fc31
1.4.2-1.fc31
2
golang-github-gobuffalo-envy-devel
1.7.0-2.fc31
1.9.0-1.fc31
2
golang-github-nats-io-devel
1.7.2-2.fc31
1.9.1-1.fc31
2
golang-github-montanaflynn-stats-devel
0.5.0-2.fc31
0.6.1-1.fc31
2
golang-x-crypto-devel
0-0.32.20190622...
0-0.34.20200211...
2
golang-cloud-google-devel
0.51.0-1.fc31
0.52.0-1.fc31
2
golang-github-azure-autorest-devel
12.3.0-1.fc31
13.3.2-1.fc31
2
golang-github-mattn-runewidth-devel
0.0.7-1.fc31
0.0.8-1.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
golang-github-azure-storage-blob-devel
0.7.0-1.fc31
0.8.0-1.fc31
2
golang-github-protobuf-devel
1.3.2-4.fc31
1.3.3-1.fc31
2
golang-github-azure-sdk-devel
28.0.0-3.fc31
38.2.0-1.fc31
2
golang-github-gorilla-csrf-devel
1.6.0-1.fc31
1.6.2-1.fc31
2
golang-mongodb-mongo-driver-devel
1.1.0-1.fc31
1.3.0-1.fc31
2
golang-x-tools-devel
0-31.20190802gi...
0-33.20200205gi...
2
golang-github-pelletier-toml-devel
1.4.0-3.fc31
1.6.0-1.fc31
2
golang-github-gorilla-mux-devel
1.7.1-2.fc31
1.7.4-1.fc31
2
pcre2
10.34-4.fc31
10.34-5.fc31
3
golang-uber-zap-devel
1.10.0-2.fc31~bootstrap
1.13.0-1.fc31~bootstrap
3
golang-github-andybalholm-cascadia-devel
1.0.0-2.fc31
1.1.0-1.fc31
3
golang-cloud-google-compute-devel
0.51.0-1.fc31
0.52.0-1.fc31
3
golang-github-hashicorp-lru-devel
0.5.1-4.fc31
0.5.4-1.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
golang-x-time-devel
0-0.15.20190623...
0-0.17.20200218...
3
golang-github-gogo-protobuf-devel
1.2.1-4.fc31
1.3.1-1.fc31
3
golang-github-pierrec-lz4-devel
3.0.1-1.fc31
3.2.1-1.fc31
3
golang-github-klauspost-compress-devel
1.10.0-1.fc31
3
golang-x-mod-devel
0.2.0-1.fc31
3
golang-github-json-iterator-devel
1.1.6-2.fc31
1.1.9-1.fc31
3
golang-github-valyala-fasttemplate-devel
1.0.1-2.fc31
1.1.0-1.fc31
3
golang-mvdan-xurls-devel
2.1.0-1.fc31
3
golang-github-sergi-diff-devel
1.0.0-4.fc31
1.1.0-1.fc31
3
golang-github-masterminds-semver-devel
3.0.3-1.fc31
3
golang-github-datadog-zstd-devel
1.4.0-2.fc31
1.4.4-1.fc31
3
golang-honnef-tools-devel
2019.2.3-1.fc31
3
golang-github-nats-io-jwt-devel
0.3.2-1.fc31
3
golang-github-google-renameio-devel
0.1.0-1.fc31
4
golang-github-klauspost-cpuid-devel
1.2.3-1.fc31
4
golang-github-kisielk-gotool-devel
1.0.0-5.fc31
4
golang-uber-multierr-devel
1.1.0-3.fc31
1.4.0-1.fc31
4
golang-uber-atomic-devel
1.4.0-2.fc31
1.5.1-1.fc31
4
golang-github-prometheus-client-model-devel
0-0.21.20190622...
0.2.0-1.fc31
4
golang-gopkg-src-d-billy-4-devel
4.3.0-3.fc31
4.3.2-1.fc31
4
golang-github-godbus-dbus-devel
5.0.1-2.fc31
5.0.3-1.fc31
4
libxcrypt
4.4.10-2.fc31
4.4.12-1.fc31
4
golang-github-schollz-progressbar-2-devel
2.12.1-2.fc31
2.15.0-1.fc31
4
python-srpm-macros
3-51.fc31
3-53.fc31
4
golang-github-prometheus-common-devel
0.4.1-2.fc31
0.9.1-1.fc31
4
golang-github-beorn7-perks-devel
1.0.0-2.fc31
1.0.1-1.fc31
4
golang-github-gobuffalo-packd-devel
0.3.0-1.fc31
1.0.0-1.fc31
4
golang-github-sirupsen-logrus-devel
1.4.1-3.fc31
1.4.2-4.fc31
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
4
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
4
krb5-libs
1.17-45.fc31
1.17-46.fc31
4
gdb-minimal
8.3.50.20190824-26.fc31
8.3.50.20190824-28.fc31
B
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
B
libxcrypt-devel
4.4.10-2.fc31
4.4.12-1.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
B
libxml2
2.9.10-2.fc31
2.9.10-3.fc31
B
tzdata
2019c-1.fc31
2019c-2.fc31
B
kernel-headers
5.4.7-200.fc31
5.4.18-200.fc31
B
golang-github-julienschmidt-httprouter-devel
1.2.0-2.fc31
1.3.0-1.fc31
B
golang-github-alecthomas-units-devel
0-0.7.20181111g...
0-0.8.20200126g...
B

Most recent builds

golang-github-mattn-isatty-devel
0.0.8-3.fc31
0.0.11-1.fc31
1
golang-github-tdewolff-minify-devel
2.6.0-1.fc31
2.6.2-1.fc31
1
golang-gopkg-yaml-2-devel
2.2.2-3.fc31
2.2.7-1.fc31
1
golang-github-niklasfasching-org-devel
0.1.8-1.fc31
0.1.9-1.fc31
1
golang-github-alecthomas-chroma-devel
0.6.8-1.fc31
0.6.9-1.fc31
1
golang-x-net-devel
0-0.54.20191018...
0-0.55.20191228...
2
golang-x-sys-devel
0-0.27.20190622...
0-0.30.20200103...
2
golang
1.13.5-1.fc31
1.13.6-1.fc31
2
golang-contrib-opencensus-exporter-stackdriver-devel
0.11.0-2.fc31
0.12.8-1.fc31
2
golang-cloud-google-devel
0.37.4-3.fc31
0.51.0-1.fc31
2
golang-google-api-devel
0.7.0-3.fc31
0.15.0-1.fc31
2
golang-google-genproto-devel
0-0.15.20190623...
0-0.16.20191228...
2
golang-github-mattn-colorable-devel
0.1.2-3.fc31
0.1.4-1.fc31
2
golang-contrib-opencensus-integrations-ocsql-devel
0.1.4-1.fc31
0.1.5-1.fc31
2
golang-x-net-http-devel
0-0.54.20191018...
0-0.55.20191228...
2
golang-github-mattn-runewidth-devel
0.0.4-4.fc31
0.0.7-1.fc31
2
golang-github-tdewolff-parse-devel
2.4.0-1.fc31
2.4.2-1.fc31
2
golang-github-andygrunwald-gerrit-devel
0.5.2-1.fc31
3
golang-cloud-google-compute-devel
0.37.4-3.fc31
0.51.0-1.fc31
3
golang-bazil-fuse-devel
0-0.11.20180628...
0-0.12.20191227...
3
golang-bin
1.13.5-1.fc31
1.13.6-1.fc31
3
golang-rsc-binaryregexp-devel
0.2.0-1.fc31
3
pcre2
10.33-16.fc31
10.34-4.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
golang-src
1.13.5-1.fc31
1.13.6-1.fc31
3
golang-gopkg-src-d-git-4-devel
4.13.1-1.fc31
3
golang-contrib-opencensus-exporter-ocagent-devel
0.5.0-2.fc31
0.6.0-2.fc31
3
golang-gopkg-check-1-devel
1-23.20190624gi...
4
golang-gopkg-src-d-billy-4-devel
4.3.0-3.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
golang-github-kevinburke-ssh-config-devel
0.5-3.fc31
4
golang-github-xanzy-ssh-agent-devel
0.2.1-3.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
golang-github-tv42-httpunix-devel
0-0.3.20190305g...
4
python-srpm-macros
3-49.fc31
3-51.fc31
4
golang-gopkg-src-d-git-fixtures-3-devel
3.5.0-3.fc31
4
golang-github-sergi-diff-devel
1.0.0-4.fc31
4
golang-github-src-d-gcfg-devel
1.4.0-1.fc31
4
golang-github-jbenet-context-devel
0-0.7.20180402g...
4
golang-code-cloudfoundry-bytefmt-devel
0-0.2.20190623g...
0-0.3.20191228g...
4
golang-github-emirpasic-gods-devel
1.12.0-2.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
4
golang-github-kisielk-gotool-devel
1.0.0-5.fc31
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
golang-github-gomodule-redigo-devel
1:1.7.0-4.fc31
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
golang-github-anmitsu-shlex-devel
0-0.5.20180421g...
golang-github-jellevandenhooff-dkim-devel
0-0.5.20180417g...
golang-x-perf-devel
0-0.6.20190516g...
golang-github-bradfitz-gomemcache-devel
0-0.8.20181113g...
golang-github-burntsushi-xgb-devel
0-0.8.20190623g...
golang-github-sendgrid-devel
3.4.1-2.20190703git...
golang-github-gregjones-httpcache-devel
0-0.5.20190429g...
golang-github-mattn-sqlite3-devel
1.10.0-4.fc31
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
golang-honnef-tools-devel
2019.2.2-1.fc31
golang-github-ajstarks-svgo-devel
0-0.6.20190516g...
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
golang-grpc-go4-devel
0-0.5.20180421g...
golang-gonum-1-devel
0-0.2.20190624g...
golang-github-sendgrid-rest-devel
2.4.1-2.20190703git...
golang-x-mod-devel
0.1.0-1.fc31
golang-gopkg-inf-0-devel
0.9.1-3.fc31
glibc-devel
2.30-8.fc31
2.30-10.fc31
B
golang-go4-devel
0-0.7.20190430g...
golang-github-bradfitz-smtpd-devel
0-0.5.20180417g...
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
golang-x-mobile-devel
0-0.2.20190623g...
golang-github-onsi-ginkgo-devel
1.8.0-3.fc31
golang-github-google-renameio-devel
0.1.0-1.fc31
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
golang-github-onsi-gomega-devel
1.5.0-2.fc31
binutils
2.32-30.fc31
2.32-31.fc31
B
golang-github-hpcloud-tail-devel
1.0.0-3.20190325git...
golang-github-syndtr-goleveldb-devel
1.0.0-3.fc31
golang-github-aclements-gg-devel
0-0.5.20180422g...
golang-github-peterbourgon-diskv-devel
3.0.0-2.fc31
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
golang-github-aclements-moremath-devel
0-0.5.20190516g...
golang-x-build-devel
0-0.11.20190530...
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
golang-x-exp-devel
0-0.22.20190623...
golang-contrib-opencensus-resource-devel
0-0.2.20190628g...
compat-golang-gopkg-fsnotify-1-devel
1.4.7-8.fc31
golang-gopkg-tomb-1-devel
1-3.20190623git...
golang-github-gliderlabs-ssh-devel
0.2.2-1.fc31
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
golang-github-alcortesm-tgz-devel
0-0.7.20180405g...
B
golang-github-pelletier-buffruneio-devel
0.2.0-3.20190625git...
B
golang-gopkg-warnings-0-devel
0.1.2-7.fc31
B
2020-01-26 17:07:41
Package dependencies resolved successfuly
2020-01-12 00:34:50
Package resolution failed
  • Problem: package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(contrib.go.opencensus.io/resource/resourcekeys) needed by golang-contrib-opencensus-exporter-stackdriver-devel-0.11.0-2.fc31.noarch
2019-12-29 01:21:00
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/firestore/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/kms/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/pubsub/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
2019-12-29 00:55:08
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/firestore/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/kms/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/pubsub/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
2019-12-28 22:09:09
Package resolution failed
  • Problem: package golang-github-puerkitobio-purell-devel-1.1.1-4.fc31.noarch requires golang(golang.org/x/net/idna), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/firestore/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/kms/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/pubsub/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
2019-12-28 20:07:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/firestore/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/kms/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/pubsub/apiv1) needed by golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch
  • Problem: package golang-github-puerkitobio-purell-devel-1.1.1-4.fc31.noarch requires golang(golang.org/x/net/idna), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
2019-12-28 15:11:35
Package resolution failed
  • Problem: package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(cloud.google.com/go/firestore/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(cloud.google.com/go/kms/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(cloud.google.com/go/pubsub/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.17.0-2.fc31~bootstrap.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-github-puerkitobio-purell-devel-1.1.1-4.fc31.noarch requires golang(golang.org/x/net/idna), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
Previous history