hugin

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1589
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libtiff-devel
4.6.0-3.fc41
4.6.0-4.fc41
1
desktop-file-utils
0.26-13.fc41
0.27-2.fc41
1
libtiff
4.6.0-3.fc41
4.6.0-4.fc41
2
glib2
2.80.3-1.fc41
2.80.3-5.fc41
2
lz4-devel
1.9.4-7.fc41
1.10.0-1.fc41
2
gnutls
3.8.6-3.fc41
3.8.6-4.fc41
3
lz4-libs
1.9.4-7.fc41
1.10.0-1.fc41
3
glib2-devel
2.80.3-1.fc41
2.80.3-5.fc41
3
libdrm-devel
2.4.121-2.fc41
2.4.122-1.fc41
3
systemd-libs
256.2-16.fc41
256.3-2.fc41
4
libdrm
2.4.121-2.fc41
2.4.122-1.fc41
4
cups-libs
1:2.4.10-2.fc41
1:2.4.10-3.fc41
4
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
perl-Net-SSLeay
1.94-6.fc41
1.94-7.fc41
B

Most recent builds

libpano13-devel
2.9.22-5.fc41
2.9.22-6.fc41
1
libtiff-devel
4.6.0-2.fc40
4.6.0-3.fc41
1
glew-devel
2.2.0-7.fc40
2.2.0-8.fc41
1
gettext-devel
0.22.5-4.fc41
0.22.5-6.fc41
1
python3-devel
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
1
cmake
3.28.3-6.fc41
3.28.3-7.fc41
1
lcms2-devel
2.16-3.fc40
2.16-4.fc41
1
libjpeg-turbo-devel
3.0.2-2.fc41
3.0.2-3.fc41
1
perl-podlators
1:6.0.2-1.fc41
1:6.0.2-2.fc41
1
perl-Image-ExifTool
12.70-3.fc40
12.70-4.fc41
1
python3-setuptools
69.2.0-6.fc41
69.2.0-7.fc41
1
desktop-file-utils
0.26-12.fc40
0.26-13.fc41
1
boost-devel
1.83.0-7.fc41
1.83.0-8.fc41
1
swig
4.2.1-7.fc41
4.2.1-8.fc41
1
flann-devel
1.9.2-7.fc41
1.9.2-8.fc41
1
exiv2-devel
0.28.2-4.fc41
0.28.2-5.fc41
1
vigra-devel
1.11.1-53.fc41
1.11.1-54.fc41
1
mesa-libGLU-devel
9.0.3-4.fc40
9.0.3-5.fc41
1
freeglut-devel
3.6.0-1.fc41
3.6.0-2.fc41
1
zlib-ng-compat-devel
2.1.7-1.fc41
2.1.7-2.fc41
1
openexr-devel
3.2.4-2.fc41
3.2.4-3.fc41
1
fftw-devel
3.3.10-12.fc41
3.3.10-13.fc41
1
libpng-devel
2:1.6.40-3.fc40
2:1.6.40-4.fc41
1
sqlite-devel
3.46.0-2.fc41
3.46.0-3.fc41
1
libXmu-devel
1.2.1-1.fc41
1.2.1-2.fc41
1
python3-rpm-generators
14-10.fc40
14-11.fc41
2
lcms2
2.16-3.fc40
2.16-4.fc41
2
perl-Pod-Simple
1:3.45-510.fc41
1:3.45-511.fc41
2
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
boost-python3
1.83.0-7.fc41
1.83.0-8.fc41
2
libX11-devel
1.8.9-1.fc41
1.8.9-2.fc41
2
gettext
0.22.5-4.fc41
0.22.5-6.fc41
2
cmake-filesystem
3.28.3-6.fc41
3.28.3-7.fc41
2
perl-PathTools
3.91-510.fc41
3.91-511.fc41
2
perl-Carp
1.54-510.fc41
1.54-511.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
pcre2
10.44-1.fc41
10.44-1.fc41.1
2
libwebp-devel
1.4.0-1.fc41
1.4.0-2.fc41
2
gettext-libs
0.22.5-4.fc41
0.22.5-6.fc41
2
hdf5-devel
1.12.1-15.fc40
1.12.1-20.fc41
2
libpano13
2.9.22-5.fc41
2.9.22-6.fc41
2
perl-FileHandle
2.05-509.fc41
2.05-510.fc41
2
exiv2-libs
0.28.2-4.fc41
0.28.2-5.fc41
2
perl-parent
1:0.241-510.fc41
1:0.241-511.fc41
2
libjpeg-turbo
3.0.2-2.fc41
3.0.2-3.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
gtk3-devel
3.24.43-1.fc41
3.24.43-2.fc41
2
pyproject-rpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
2
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
2
jsoncpp
1.9.5-7.fc40
1.9.5-8.fc41
2
perl-Pod-Usage
4:2.03-510.fc41
4:2.03-511.fc41
2
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
perl-Term-ANSIColor
5.01-511.fc41
5.01-512.fc41
2
xorg-x11-proto-devel
2024.1-2.fc41
2024.1-3.fc41
2
flann-static
1.9.2-7.fc41
1.9.2-8.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
sqlite
3.46.0-2.fc41
3.46.0-3.fc41
2
perl-Exporter
5.78-510.fc41
5.78-511.fc41
2
libGLEW
2.2.0-7.fc40
2.2.0-8.fc41
2
libXmu
1.2.1-1.fc41
1.2.1-2.fc41
2
expat
2.6.2-1.fc41
2.6.2-2.fc41
2
python3-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
boost
1.83.0-7.fc41
1.83.0-8.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
2
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
2
flann
1.9.2-7.fc41
1.9.2-8.fc41
2
perl-Term-Cap
1.18-510.fc41
1.18-511.fc41
2
inih-devel
58-1.fc40
58-2.fc41
2
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
2
fftw
3.3.10-12.fc41
3.3.10-13.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
brotli-devel
1.1.0-4.fc41
1.1.0-5.fc41
2
imath-devel
3.1.11-2.fc41
3.1.11-3.fc41
2
perl-File-Basename
2.86-509.fc41
2.86-510.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
perl-libs
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
vigra
1.11.1-53.fc41
1.11.1-54.fc41
2
libuv
1:1.48.0-1.fc40
1:1.48.0-2.fc41
2
openexr-libs
3.2.4-2.fc41
3.2.4-3.fc41
2
python-rpm-macros
3.13-2.fc41
3.13-3.fc41
2
libdeflate-devel
1.20-6.fc41
1.20-7.fc41
2
perl-overload
1.37-509.fc41
1.37-510.fc41
2
diffutils
3.10-5.fc40
3.10-6.fc41
2
mesa-libGLU
9.0.3-4.fc40
9.0.3-5.fc41
2
rhash
1.4.4-1.fc41
1.4.4-2.fc41
2
libXext-devel
1.3.6-1.fc40
1.3.6-2.fc41
2
mesa-libGL-devel
24.1.2-7.fc41
24.1.4-2.fc41
2
libpng
2:1.6.40-3.fc40
2:1.6.40-4.fc41
2
libtiff
4.6.0-2.fc40
4.6.0-3.fc41
2
cmake-data
3.28.3-6.fc41
3.28.3-7.fc41
2
fftw-libs
3.3.10-12.fc41
3.3.10-13.fc41
2
lz4-devel
1.9.4-6.fc40
1.9.4-7.fc41
2
gettext-common-devel
0.22.5-4.fc41
0.22.5-6.fc41
2
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
2
boost-numpy3
1.83.0-7.fc41
1.83.0-8.fc41
2
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
freeglut
3.6.0-1.fc41
3.6.0-2.fc41
2
perl-interpreter
4:5.40.0-509.fc41
4:5.40.0-510.fc41
2
cmake-rpm-macros
3.28.3-6.fc41
3.28.3-7.fc41
2
perl-Getopt-Long
1:2.58-1.fc41
1:2.58-2.fc41
2
perl-POSIX
2.20-509.fc41
2.20-510.fc41
2
perl-Encode
4:3.21-510.fc41
4:3.21-511.fc41
2
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
2
libglvnd-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
2
perl-vars
1.05-509.fc41
1.05-510.fc41
2
python3-numpy-f2py
1:1.26.4-7.fc41
1:1.26.4-8.fc41
2
libXt-devel
1.3.0-3.fc40
1.3.0-4.fc41
2
libicu-devel
74.2-1.fc41
74.2-2.fc41
2
expat-devel
2.6.2-1.fc41
2.6.2-2.fc41
2
webkit2gtk4.1
2.45.5-1.fc41
2.45.5-2.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
javascriptcoregtk4.1
2.45.5-1.fc41
2.45.5-2.fc41
3
boost-thread
1.83.0-7.fc41
1.83.0-8.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
hdf5
1.12.1-15.fc40
1.12.1-20.fc41
3
wayland-devel
1.23.0-1.fc41
1.23.0-2.fc41
3
boost-stacktrace
1.83.0-7.fc41
1.83.0-8.fc41
3
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
3
libxkbcommon-devel
1.7.0-3.fc41
1.7.0-4.fc41
3
boost-atomic
1.83.0-7.fc41
1.83.0-8.fc41
3
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
3
cairo-gobject-devel
1.18.0-3.fc40
1.18.0-4.fc41
3
libglvnd-core-devel
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libattr
2.5.2-3.fc40
2.5.2-4.fc41
3
libffi
3.4.6-1.fc41
3.4.6-2.fc41
3
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
3
libX11
1.8.9-1.fc41
1.8.9-2.fc41
3
perl-if
0.61.000-509.fc41
0.61.000-510.fc41
3
libunistring
1.1-7.fc41
1.1-8.fc41
3
boost-type_erasure
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-chrono
1.83.0-7.fc41
1.83.0-8.fc41
3
libglvnd
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libglvnd-egl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libepoxy
1.5.10-7.fc41
1.5.10-8.fc41
3
pcre2-utf32
10.44-1.fc41
10.44-1.fc41.1
3
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
3
libXcursor-devel
1.2.2-1.fc41
1.2.2-2.fc41
3
libxkbcommon
1.7.0-3.fc41
1.7.0-4.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
gettext-runtime
0.22.5-4.fc41
0.22.5-6.fc41
3
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
3
SDL2
2.30.3-1.fc41
2.30.3-2.fc41
3
libXt
1.3.0-3.fc40
1.3.0-4.fc41
3
boost-regex
1.83.0-7.fc41
1.83.0-8.fc41
3
libICE-devel
1.1.1-3.fc40
1.1.1-4.fc41
3
liblerc
4.0.0-6.fc40
4.0.0-7.fc41
3
libSM-devel
1.2.4-3.fc40
1.2.4-4.fc41
3
gstreamer1
1.24.5-1.fc41
1.24.5-2.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
openldap
2.6.8-3.fc41
2.6.8-4.fc41
3
fontconfig-devel
2.15.0-6.fc41
2.15.0-7.fc41
3
gdk-pixbuf2
2.42.12-1.fc41
2.42.12-6.fc41
3
suitesparse
7.7.0-1.fc41
7.7.0-2.fc41
3
perl-DynaLoader
1.56-509.fc41
1.56-510.fc41
3
python3-packaging
24.1-1.fc41
24.1-2.fc41
3
fontconfig
2.15.0-6.fc41
2.15.0-7.fc41
3
boost-random
1.83.0-7.fc41
1.83.0-8.fc41
3
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
mesa-libGL
24.1.2-7.fc41
24.1.4-2.fc41
3
libacl
2.3.2-1.fc40
2.3.2-2.fc41
3
boost-contract
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-program-options
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-base
2.27-509.fc41
2.27-510.fc41
3
alternatives
1.28-1.fc41
1.28-3.fc41
3
perl-Pod-Escapes
1:1.07-510.fc41
1:1.07-511.fc41
3
inih-cpp
58-1.fc40
58-2.fc41
3
libdeflate
1.20-6.fc41
1.20-7.fc41
3
libX11-xcb
1.8.9-1.fc41
1.8.9-2.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
libsecret
0.21.4-2.fc41
0.21.4-3.fc41
3
at-spi2-atk-devel
2.53.0-1.fc41
2.53.0-2.fc41
3
perl-IO
1.55-509.fc41
1.55-510.fc41
3
libSM
1.2.4-3.fc40
1.2.4-4.fc41
3
cairo-devel
1.18.0-3.fc40
1.18.0-4.fc41
3
libXrandr-devel
1.5.4-3.fc40
1.5.4-4.fc41
3
libXdamage-devel
1.1.6-3.fc40
1.1.6-4.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
boost-fiber
1.83.0-7.fc41
1.83.0-8.fc41
3
readline
8.2-8.fc40
8.2-9.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
harfbuzz
9.0.0-1.fc41
9.0.0-2.fc41
3
libglvnd-glx
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
gtk3
3.24.43-1.fc41
3.24.43-2.fc41
3
cairo
1.18.0-3.fc40
1.18.0-4.fc41
3
libXi
1.8.1-5.fc40
1.8.1-6.fc41
3
libepoxy-devel
1.5.10-7.fc41
1.5.10-8.fc41
3
boost-context
1.83.0-7.fc41
1.83.0-8.fc41
3
libXcomposite-devel
0.4.6-3.fc40
0.4.6-4.fc41
3
atk
2.53.0-1.fc41
2.53.0-2.fc41
3
perl-Getopt-Std
1.14-509.fc41
1.14-510.fc41
3
perl-Text-ParseWords
3.31-510.fc41
3.31-511.fc41
3
libmount
2.40.2-1.fc41
2.40.2-4.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
libdrm-devel
2.4.121-1.fc41
2.4.121-2.fc41
3
boost-filesystem
1.83.0-7.fc41
1.83.0-8.fc41
3
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
3
mesa-libglapi
24.1.2-7.fc41
24.1.4-2.fc41
3
gstreamer1-plugins-bad-free-libs
1.24.5-1.fc41
1.24.5-2.fc41
3
libglvnd-gles
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
libXinerama-devel
1.1.5-6.fc40
1.1.5-7.fc41
3
libXi-devel
1.8.1-5.fc40
1.8.1-6.fc41
3
perl-mro
1.29-509.fc41
1.29-510.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
libglvnd-opengl
1:1.7.0-4.fc40
1:1.7.0-5.fc41
3
brotli
1.1.0-4.fc41
1.1.0-5.fc41
3
boost-iostreams
1.83.0-7.fc41
1.83.0-8.fc41
3
libmspack
0.10.1-0.12.alpha.fc40
0.10.1-0.13.alpha.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
boost-timer
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-Text-Tabs+Wrap
2024.001-510.fc41
2024.001-511.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
perl-Errno
1.38-509.fc41
1.38-510.fc41
3
gdk-pixbuf2-devel
2.42.12-1.fc41
2.42.12-6.fc41
3
boost-serialization
1.83.0-7.fc41
1.83.0-8.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
libicu
74.2-1.fc41
74.2-2.fc41
3
fftw-libs-single
3.3.10-12.fc41
3.3.10-13.fc41
3
libwebp
1.4.0-1.fc41
1.4.0-2.fc41
3
python3-numpy
1:1.26.4-7.fc41
1:1.26.4-8.fc41
3
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
3
perl-Pod-Perldoc
3.28.01-511.fc41
3.28.01-512.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
boost-system
1.83.0-7.fc41
1.83.0-8.fc41
3
fftw-libs-long
3.3.10-12.fc41
3.3.10-13.fc41
3
python3-imath
3.1.11-2.fc41
3.1.11-3.fc41
3
inih
58-1.fc40
58-2.fc41
3
perl-constant
1.33-511.fc41
1.33-512.fc41
3
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
3
libcloudproviders-devel
0.3.5-3.fc40
0.3.5-5.fc41
3
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
3
boost-coroutine
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-Symbol
1.09-509.fc41
1.09-510.fc41
3
fftw-libs-quad
3.3.10-12.fc41
3.3.10-13.fc41
3
lz4-libs
1.9.4-6.fc40
1.9.4-7.fc41
3
perl-MIME-Base64
3.16-510.fc41
3.16-511.fc41
3
atk-devel
2.53.0-1.fc41
2.53.0-2.fc41
3
perl-Fcntl
1.18-509.fc41
1.18-510.fc41
3
vim-filesystem
2:9.1.571-1.fc41
2:9.1.571-2.fc41
3
boost-wave
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-container
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-Storable
1:3.32-510.fc41
1:3.32-511.fc41
3
boost-math
1.83.0-7.fc41
1.83.0-8.fc41
3
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
3
imath
3.1.11-2.fc41
3.1.11-3.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
3
libXtst
1.2.4-6.fc40
1.2.4-7.fc41
3
libxcb-devel
1.17.0-1.fc41
1.17.0-2.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
perl-Scalar-List-Utils
5:1.63-510.fc41
5:1.63-511.fc41
3
tzdata
2024a-8.fc41
2024a-9.fc41
3
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
3
boost-date-time
1.83.0-7.fc41
1.83.0-8.fc41
3
fribidi-devel
1.0.15-1.fc41
1.0.15-2.fc41
3
gnutls
3.8.6-2.fc41
3.8.6-3.fc41
3
libaec-devel
1.1.2-1.fc40
1.1.2-2.fc41
3
boost-test
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-graph
1.83.0-7.fc41
1.83.0-8.fc41
3
boost-locale
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-overloading
0.02-509.fc41
0.02-510.fc41
3
pango
1.54.0-1.fc41
1.54.0-2.fc41
3
libb2
0.98.1-11.fc40
0.98.1-12.fc41
3
libXext
1.3.6-1.fc40
1.3.6-2.fc41
3
boost-log
1.83.0-7.fc41
1.83.0-8.fc41
3
libtextstyle
0.22.5-4.fc41
0.22.5-6.fc41
3
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
3
boost-nowide
1.83.0-7.fc41
1.83.0-8.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
pango-devel
1.54.0-1.fc41
1.54.0-2.fc41
3
fftw-libs-double
3.3.10-12.fc41
3.3.10-13.fc41
3
jbigkit-libs
2.1-29.fc40
2.1-30.fc41
3
libselinux
3.7-3.fc41
3.7-5.fc41
3
perl-locale
1.12-509.fc41
1.12-510.fc41
3
libXfixes-devel
6.0.1-3.fc40
6.0.1-4.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
ncurses
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
boost-json
1.83.0-7.fc41
1.83.0-8.fc41
3
perl-IPC-Open3
1.22-509.fc41
1.22-510.fc41
4
libwayland-cursor
1.23.0-1.fc41
1.23.0-2.fc41
4
tar
2:1.35-3.fc40
2:1.35-4.fc41
4
libXinerama
1.1.5-6.fc40
1.1.5-7.fc41
4
debugedit
5.0-16.fc41
5.0-17.fc41
4
xml-common
0.6.3-64.fc41
0.6.3-65.fc41
4
libICE
1.1.1-3.fc40
1.1.1-4.fc41
4
adwaita-icon-theme
46.2-2.fc41
46.2-3.fc41
4
libXau-devel
1.0.11-6.fc40
1.0.11-7.fc41
4
perl-SelectSaver
1.02-509.fc41
1.02-510.fc41
4
freetype-devel
2.13.2-5.fc40
2.13.2-6.fc41
4
elfutils-libs
0.191-7.fc41
0.191-8.fc41
4
libffi-devel
3.4.6-1.fc41
3.4.6-2.fc41
4
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
4
systemd-libs
256.2-1.fc41
256.2-16.fc41
4
default-fonts-core-sans
4.1-1.fc41
4.1-2.fc41
4
libdrm
2.4.121-1.fc41
2.4.121-2.fc41
4
file
5.45-6.fc41
5.45-7.fc41
4
cpio
2.15-1.fc40
2.15-2.fc41
4
vulkan-loader
1.3.283.0-2.fc41
1.3.283.0-3.fc41
4
libXxf86vm
1.1.5-6.fc40
1.1.5-7.fc41
4
libpciaccess-devel
0.16-12.fc40
0.16-13.fc41
4
harfbuzz-icu
9.0.0-1.fc41
9.0.0-2.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
pixman
0.43.4-1.fc41
0.43.4-2.fc41
4
flexiblas-netlib
3.4.4-1.fc41
3.4.4-2.fc41
4
libmount-devel
2.40.2-1.fc41
2.40.2-4.fc41
4
libXcursor
1.2.2-1.fc41
1.2.2-2.fc41
4
libavif
1.0.4-6.fc41
1.0.4-7.fc41
4
freetype
2.13.2-5.fc40
2.13.2-6.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
libwayland-egl
1.23.0-1.fc41
1.23.0-2.fc41
4
gettext-envsubst
0.22.5-4.fc41
0.22.5-6.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
shared-mime-info
2.3-5.fc41
2.3-6.fc41
4
libsepol
3.7-1.fc41
3.7-2.fc41
4
woff2
1.0.2-19.fc40
1.0.2-20.fc41
4
libnice
0.1.22-1.fc41
0.1.22-2.fc41
4
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
4
libgcrypt
1.11.0-1.fc41
1.11.0-2.fc41
4
gawk
5.3.0-3.fc40
5.3.0-4.fc41
4
hyphen
2.8.8-24.fc41
2.8.8-25.fc41
4
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
4
libxcb
1.17.0-1.fc41
1.17.0-2.fc41
4
pcre2-devel
10.44-1.fc41
10.44-1.fc41.1
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
graphite2
1.3.14-15.fc40
1.3.14-16.fc41
4
libjxl
1:0.10.3-2.fc41
1:0.10.3-3.fc41
4
zstd
1.5.6-1.fc41
1.5.6-2.fc41
4
libwayland-server
1.23.0-1.fc41
1.23.0-2.fc41
4
fribidi
1.0.15-1.fc41
1.0.15-2.fc41
4
libwayland-client
1.23.0-1.fc41
1.23.0-2.fc41
4
mesa-libEGL
24.1.2-7.fc41
24.1.4-2.fc41
4
libX11-common
1.8.9-1.fc41
1.8.9-2.fc41
4
patch
2.7.6-24.fc40
2.7.6-25.fc41
4
libxml2-devel
2.12.8-1.fc41
2.12.8-2.fc41
4
libcap
2.70-2.fc41
2.70-4.fc41
4
libXft-devel
2.3.8-6.fc40
2.3.8-7.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
libtracker-sparql
3.7.3-1.fc41
3.7.3-3.fc41
4
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
4
libxshmfence
1.3.2-3.fc40
1.3.2-4.fc41
4
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
4
libsoup3
3.5.2-1.fc41
3.5.2-2.fc41
4
libverto
0.3.2-8.fc40
0.3.2-9.fc41
4
gstreamer1-plugins-base
1.24.5-1.fc41
1.24.5-2.fc41
4
sysprof-capture-devel
47~alpha-1.fc41
47~alpha-2.fc41
4
libunwind
1.8.0-3.fc41
1.8.0-4.fc41
4
nettle
3.10-2.fc41
3.10-3.fc41
4
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
4
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
4
xkeyboard-config
2.42-1.fc41
2.42-2.fc41
4
perl-Socket
4:2.038-510.fc41
4:2.038-511.fc41
4
at-spi2-core
2.53.0-1.fc41
2.53.0-2.fc41
4
libuuid-devel
2.40.2-1.fc41
2.40.2-4.fc41
4
libxslt
1.1.42-1.fc41
1.1.42-2.fc41
4
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
mesa-libgbm
24.1.2-7.fc41
24.1.4-2.fc41
4
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
openblas
0.3.26-4.fc40
0.3.26-5.fc41
4
libXrender
0.9.11-6.fc40
0.9.11-7.fc41
4
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
4
libva
2.22.0-2.fc41
2.22.0-3.fc41
4
harfbuzz-devel
9.0.0-1.fc41
9.0.0-2.fc41
4
perl-File-stat
1.14-509.fc41
1.14-510.fc41
4
jansson
2.13.1-9.fc40
2.13.1-10.fc41
4
libaec
1.1.2-1.fc40
1.1.2-2.fc41
4
enchant2
2.8.1-1.fc41
2.8.1-2.fc41
4
elfutils
0.191-7.fc41
0.191-8.fc41
4
libthai-devel
0.1.29-8.fc40
0.1.29-9.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
cairo-gobject
1.18.0-3.fc40
1.18.0-4.fc41
4
crypto-policies
20240715-2.gitf8b6a29....
20240717-2.git154fd4e....
4
libXdamage
1.1.6-3.fc40
1.1.6-4.fc41
4
libXcomposite
0.4.6-3.fc40
0.4.6-4.fc41
4
cups-libs
1:2.4.10-1.fc41
1:2.4.10-2.fc41
4
libXft
2.3.8-6.fc40
2.3.8-7.fc41
4
groff-base
1.23.0-6.fc40
1.23.0-7.fc41
4
libXfixes
6.0.1-3.fc40
6.0.1-4.fc41
4
hicolor-icon-theme
0.17-18.fc40
0.17-19.fc41
4
libthai
0.1.29-8.fc40
0.1.29-9.fc41
4
at-spi2-atk
2.53.0-1.fc41
2.53.0-2.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
libselinux-devel
3.7-3.fc41
3.7-5.fc41
4
coreutils
9.5-5.fc41
9.5-7.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
at-spi2-core-devel
2.53.0-1.fc41
2.53.0-2.fc41
4
gzip
1.13-1.fc40
1.13-2.fc41
4
gdk-pixbuf2-modules
2.42.12-1.fc41
2.42.12-6.fc41
4
bubblewrap
0.9.0-1.fc41
0.9.0-2.fc41
4
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
perl-File-Temp
1:0.231.100-510.fc41
1:0.231.100-511.fc41
4
libXrandr
1.5.4-3.fc40
1.5.4-4.fc41
4
dbus-devel
1:1.14.10-3.fc40
1:1.14.10-4.fc41
4
libdecor
0.2.2-3.fc40
0.2.2-4.fc41
4
gtk-update-icon-cache
3.24.43-1.fc41
3.24.43-2.fc41
4
libmanette
0.2.7-1.fc40
0.2.7-2.fc41
4
pixman-devel
0.43.4-1.fc41
0.43.4-2.fc41
4
gdb-minimal
14.2-14.fc41
14.2-15.fc41
4
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
4
libXrender-devel
0.9.11-6.fc40
0.9.11-7.fc41
4
xdg-dbus-proxy
0.1.5-2.fc40
0.1.5-3.fc41
4
libcloudproviders
0.3.5-3.fc40
0.3.5-5.fc41
4
perl-HTTP-Tiny
0.088-511.fc41
0.088-512.fc41
4
libevent
2.1.12-13.fc41
2.1.12-14.fc41
4
libseccomp
2.5.5-1.fc41
2.5.5-2.fc41
4
perl-Time-Local
2:1.350-510.fc41
2:1.350-511.fc41
B
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
B
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gc
8.2.6-1.fc41
libvisual
1:0.4.1-4.fc40
1:0.4.1-5.fc41
B
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
B
libdatrie
0.2.13-9.fc40
0.2.13-10.fc41
B
lua-srpm-macros
1-13.fc40
1-14.fc41
B
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
B
highway
1.2.0-2.fc41
1.2.0-3.fc41
B
perl-URI
5.28-1.fc41
5.28-2.fc41
B
abattis-cantarell-vf-fonts
0.301-12.fc40
0.301-13.fc41
B
perl-Digest-MD5
2.59-4.fc41
2.59-5.fc41
B
libpciaccess
0.16-12.fc40
0.16-13.fc41
B
rav1e-libs
0.7.1-2.fc41
0.7.1-3.fc41
B
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
B
perl-IO-Socket-IP
0.42-511.fc41
0.42-512.fc41
B
adwaita-icon-theme-legacy
46.2-1.fc41
46.2-2.fc41
B
libgudev
238-5.fc40
238-6.fc41
B
hunspell-en-US
0.20201207-9.fc40
0.20201207-10.fc41
B
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
B
hwdata
0.384-1.fc41
0.384-2.fc41
B
dbus-common
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
gupnp-igd
1.6.0-4.fc40
1.6.0-5.fc41
B
bzip2-devel
1.0.8-18.fc40
1.0.8-19.fc41
B
libXau
1.0.11-6.fc40
1.0.11-7.fc41
B
libevdev
1.13.2-2.fc41
1.13.2-3.fc41
B
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
B
google-noto-fonts-common
20240701-1.fc41
20240701-2.fc41
B
libsepol-devel
3.7-1.fc41
3.7-2.fc41
B
libXv
1.0.12-3.fc40
1.0.12-4.fc41
B
dbus
1:1.14.10-3.fc40
1:1.14.10-4.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
json-glib
1.9.2-1.fc41
1.9.2-2.fc41
B
gssdp
1.6.3-2.fc40
1.6.3-3.fc41
B
annobin-docs
12.60-1.fc41
12.62-2.fc41
B
perl-srpm-macros
1-55.fc41
1-56.fc41
B
perl-File-Path
2.18-510.fc41
2.18-511.fc41
B
perl-Class-Struct
0.68-509.fc41
0.68-510.fc41
B
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
B
libXtst-devel
1.2.4-6.fc40
1.2.4-7.fc41
B
cdparanoia-libs
10.2-44.fc40
10.2-45.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
libaom
3.9.0-2.fc41
3.9.0-3.fc41
B
libstemmer
2.2.0-11.fc41
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
B
efi-srpm-macros
5-11.fc40
5-12.fc41
B
libdav1d
1.4.3-1.fc41
1.4.3-2.fc41
B
libvmaf
3.0.0-1.fc41
3.0.0-2.fc41
B
orc
0.4.38-2.fc41
0.4.38-3.fc41
B
dwz
0.15-6.fc40
0.15-7.fc41
B
graphite2-devel
1.3.14-15.fc40
1.3.14-16.fc41
B
gl-manpages
1.1-31.20190306.fc40
avahi-glib
0.8-26.fc40
0.8-29.fc41
B
pcre2-utf16
10.44-1.fc41
10.44-1.fc41.1
B
adwaita-cursor-theme
46.2-2.fc41
46.2-3.fc41
B
zig-srpm-macros
1-2.fc40
1-3.fc41
B
libgpg-error
1.50-1.fc41
1.50-2.fc41
B
libtheora
1:1.1.1-37.fc41
1:1.1.1-38.fc41
B
xprop
1.2.7-1.fc40
1.2.7-2.fc41
B
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
B
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
perl-Digest
1.20-510.fc41
1.20-511.fc41
B
mesa-filesystem
24.1.2-7.fc41
24.1.4-2.fc41
B
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
flexiblas-openblas-openmp
3.4.4-1.fc41
3.4.4-2.fc41
B
perl-IO-Socket-SSL
2.088-1.fc41
2.088-2.fc41
B
perl-Data-Dumper
2.189-511.fc41
2.189-512.fc41
B
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
B
hunspell
1.7.2-7.fc40
1.7.2-8.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
perl-AutoLoader
5.74-509.fc41
5.74-510.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
graphene
1.10.6-8.fc40
1.10.6-9.fc41
B
libgusb
0.4.9-1.fc41
0.4.9-2.fc41
B
hunspell-filesystem
1.7.2-7.fc40
1.7.2-8.fc41
B
ocaml-srpm-macros
10-2.fc41
10-3.fc41
B
openblas-openmp
0.3.26-4.fc40
0.3.26-5.fc41
B
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
B
perl-libnet
3.15-511.fc41
3.15-512.fc41
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
ansible-srpm-macros
1-15.fc41
1-16.fc41
B
libusb1
1.0.27-2.fc41
1.0.27-3.fc41
B
opus
1.5.1-1.fc41
1.5.1-2.fc41
B
guile30
3.0.9-1.fc41
libdatrie-devel
0.2.13-9.fc40
0.2.13-10.fc41
B
libogg
2:1.3.5-8.fc40
2:1.3.5-9.fc41
B
zip
3.0-40.fc40
3.0-41.fc41
B
flexiblas
3.4.4-1.fc41
3.4.4-2.fc41
B
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
B
iso-codes
4.16.0-4.fc41
4.16.0-5.fc41
B
file-libs
5.45-6.fc41
5.45-7.fc41
B
giflib
5.2.2-1.fc41
5.2.2-2.fc41
B
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
B
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
B
libvorbis
1:1.3.7-10.fc40
1:1.3.7-11.fc41
B
avahi-libs
0.8-26.fc40
0.8-29.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
coreutils-common
9.5-5.fc41
9.5-7.fc41
B
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
perl-Mozilla-CA
20240313-1.fc41
20240313-2.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
perl-B
1.89-509.fc41
1.89-510.fc41
B
xz-devel
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
B
openblas-srpm-macros
2-17.fc41
2-18.fc41
B
svt-av1-libs
2.1.0-1.fc41
2.1.0-2.fc41
B
libblkid-devel
2.40.2-1.fc41
2.40.2-4.fc41
B
google-noto-sans-vf-fonts
20240701-1.fc41
20240701-2.fc41
B
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
B
perl-Net-SSLeay
1.94-5.fc41
1.94-6.fc41
B
dbus-broker
36-2.fc41
36-4.fc41
B
gnat-srpm-macros
6-5.fc40
6-6.fc41
B
2024-07-22 20:38:22
Package dependencies resolved successfuly
2024-07-22 20:13:44
Package resolution failed
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-54.fc41.x86_64 from primary-f41-build-6270268 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-54.fc41.x86_64 from primary-f41-build-6270268 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270268 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270268 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270268 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270268 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:09
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270238 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270238 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-54.fc41.x86_64 from primary-f41-build-6270238 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-54.fc41.x86_64 from primary-f41-build-6270238 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270238 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270238 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:36:23
Package resolution failed
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270206 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270206 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270206 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270206 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270206 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270206 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:13
Package resolution failed
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270100 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270100 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270100 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270100 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270100 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270100 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:18:33
Package resolution failed
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270043 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270043 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270043 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270043 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270043 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270043 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:09:04
Package resolution failed
  • Problem: package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package gcc-c++-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package imath-devel-3.1.11-3.fc41.x86_64 from primary-f41-build-6270003 requires boost-devel, but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package openexr-devel-3.2.4-3.fc41.x86_64 from primary-f41-build-6270003 requires pkgconfig(Imath), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package flann-devel-1.9.2-8.fc41.x86_64 from primary-f41-build-6270003 requires boost-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package cmake-3.28.3-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package boost-devel-1.83.0-8.fc41.x86_64 from primary-f41-build-6270003 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package libquadmath-devel-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270003 requires boost-devel, but none of the providers can be installed
    - package vigra-devel-1.11.1-53.fc41.x86_64 from primary-f41-build-6270003 requires boost-python3-devel, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Previous history