hugin

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2860
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc-c++
11.0.0-0.16.fc34
11.0.0-0.17.fc34
1
python3-devel
3.9.1-3.fc34
3.9.1-4.fc34
1
libcurl
7.74.0-2.fc34
7.74.0-4.fc34
2
python3-setuptools
51.1.2-1.fc34
52.0.0-1.fc34
2
python3-libs
3.9.1-3.fc34
3.9.1-4.fc34
2
python3
3.9.1-3.fc34
3.9.1-4.fc34
2
libgcc
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
libquadmath-devel
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
libstdc++-devel
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
gcc
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
libstdc++
11.0.0-0.16.fc34
11.0.0-0.17.fc34
2
libquadmath
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
tzdata
2020f-1.fc34
2021a-1.fc34
3
binutils
2.35.1-24.fc34
2.35.1-25.fc34
3
python-setuptools-wheel
51.1.2-1.fc34
52.0.0-1.fc34
3
cpp
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
libgomp
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
gcc-gfortran
11.0.0-0.16.fc34
11.0.0-0.17.fc34
3
python-pip-wheel
20.3.3-3.fc34
21.0-1.fc34
3
curl
7.74.0-2.fc34
7.74.0-4.fc34
4
binutils-gold
2.35.1-24.fc34
2.35.1-25.fc34
4
kernel-headers
5.11.0-0.rc4.git0.1....
5.11.0-0.rc5.git0.1....
4
libgcrypt
1.8.7-1.fc34
1.9.0-1.fc34
4
libgfortran
11.0.0-0.16.fc34
11.0.0-0.17.fc34
4
libpwquality
1.4.4-1.fc34
1.4.4-2.fc34
B

Most recent builds

boost-devel
1.73.0-11.fc34
1.75.0-1.fc34
1
sqlite-devel
3.34.0-1.fc34
3.34.1-1.fc34
1
vigra-devel
1.11.1-25.fc34
1.11.1-26.fc34
1
openexr-devel
2.5.4-2.fc34
2.5.4-3.fc34
1
boost-numpy3
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-iostreams
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-json
1.75.0-1.fc34
2
boost-date-time
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-random
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-nowide
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-system
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-regex
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-coroutine
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-interpreter
4:5.32.0-468.fc34
4:5.32.1-469.fc34
2
boost-locale
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-container
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-POSIX
1.94-468.fc34
1.94-469.fc34
2
boost-timer
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-subs
1.03-468.fc34
1.03-469.fc34
2
boost
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-contract
1.73.0-11.fc34
1.75.0-1.fc34
2
sqlite-libs
3.34.0-1.fc34
3.34.1-1.fc34
2
boost-python3
1.73.0-11.fc34
1.75.0-1.fc34
2
openexr-libs
2.5.4-2.fc34
2.5.4-3.fc34
2
boost-test
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-filesystem
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-FileHandle
2.03-468.fc34
2.03-469.fc34
2
boost-stacktrace
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-File-Basename
2.85-468.fc34
2.85-469.fc34
2
boost-serialization
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-libs
4:5.32.0-468.fc34
4:5.32.1-469.fc34
2
boost-atomic
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-graph
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-math
1.73.0-11.fc34
1.75.0-1.fc34
2
glib2
2.67.1-2.fc34
2.67.1-3.fc34
2
perl-vars
1.05-468.fc34
1.05-469.fc34
2
boost-log
1.73.0-11.fc34
1.75.0-1.fc34
2
sqlite
3.34.0-1.fc34
3.34.1-1.fc34
2
boost-type_erasure
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-program-options
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-context
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-chrono
1.73.0-11.fc34
1.75.0-1.fc34
2
perl-overload
1.31-468.fc34
1.31-469.fc34
2
vigra
1.11.1-25.fc34
1.11.1-26.fc34
2
boost-fiber
1.73.0-11.fc34
1.75.0-1.fc34
2
boost-wave
1.73.0-11.fc34
1.75.0-1.fc34
2
python3-openexr
2.5.4-2.fc34
2.5.4-3.fc34
2
perl-if
0.60.800-468.fc34
0.60.800-469.fc34
3
perl-overloading
0.02-468.fc34
0.02-469.fc34
3
perl-Symbol
1.08-468.fc34
1.08-469.fc34
3
boost-thread
1.73.0-11.fc34
1.75.0-1.fc34
3
perl-Fcntl
1.13-468.fc34
1.13-469.fc34
3
perl-Errno
1.30-468.fc34
1.30-469.fc34
3
glib2-devel
2.67.1-2.fc34
2.67.1-3.fc34
3
perl-IO
1.43-468.fc34
1.43-469.fc34
3
perl-mro
1.23-468.fc34
1.23-469.fc34
3
perl-Getopt-Std
1.12-468.fc34
1.12-469.fc34
3
perl-IPC-Open3
1.21-468.fc34
1.21-469.fc34
4
perl-File-stat
1.09-468.fc34
1.09-469.fc34
4
perl-SelectSaver
1.02-468.fc34
1.02-469.fc34
4
libibverbs
33.0-2.fc34
33.0-3.fc34
B
tar
2:1.32-6.fc33
2:1.33-2.fc34
B
perl-Class-Struct
0.66-468.fc34
0.66-469.fc34
B
jasper-libs
2.0.22-1.fc34
2.0.24-1.fc34
B
lua-srpm-macros
1-2.fc34
1-3.fc34
B
2021-01-25 08:26:30
Package dependencies resolved successfuly
2021-01-24 22:40:43
Package resolution failed
  • Problem: package openexr-libs-2.5.4-3.fc34.x86_64 obsoletes OpenEXR-libs < 2.5.3 provided by OpenEXR-libs-2.3.0-7.fc34.x86_64
    - package vigra-1.11.1-26.fc34.x86_64 requires libHalf-2_5.so.25()(64bit), but none of the providers can be installed
    - package vigra-1.11.1-26.fc34.x86_64 requires libIlmImf-2_5.so.25()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires libIlmImf-2_3.so.24()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires libIlmImfUtil-2_3.so.24()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires OpenEXR-libs(x86-64) = 2.3.0-7.fc34, but none of the providers can be installed
    - package vigra-devel-1.11.1-26.fc34.x86_64 requires vigra(x86-64) = 1.11.1-26.fc34, but none of the providers can be installed
    - package vigra-devel-1.11.1-26.fc34.x86_64 requires libvigraimpex.so.11()(64bit), but none of the providers can be installed
    - package vigra-devel-1.11.1-26.fc34.x86_64 requires OpenEXR-devel, but none of the providers can be installed
    - package openexr-devel-2.5.4-3.fc34.x86_64 requires libPyIex_Python3_9-2_5.so.25()(64bit), but none of the providers can be installed
    - package openexr-devel-2.5.4-3.fc34.x86_64 requires libPyImath_Python3_9-2_5.so.25()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_python39.so.1.75.0()(64bit) needed by python3-openexr-2.5.4-3.fc34.x86_64
2021-01-24 22:28:40
Package resolution failed
  • Problem: package openexr-libs-2.5.4-3.fc34.x86_64 obsoletes OpenEXR-libs < 2.5.3 provided by OpenEXR-libs-2.3.0-7.fc34.x86_64
    - package vigra-1.11.1-25.fc34.x86_64 requires libHalf-2_5.so.25()(64bit), but none of the providers can be installed
    - package vigra-1.11.1-25.fc34.x86_64 requires libIlmImf-2_5.so.25()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires libIlmImf-2_3.so.24()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires libIlmImfUtil-2_3.so.24()(64bit), but none of the providers can be installed
    - package OpenEXR-devel-2.3.0-7.fc34.x86_64 requires OpenEXR-libs(x86-64) = 2.3.0-7.fc34, but none of the providers can be installed
    - package vigra-devel-1.11.1-25.fc34.x86_64 requires vigra(x86-64) = 1.11.1-25.fc34, but none of the providers can be installed
    - package vigra-devel-1.11.1-25.fc34.x86_64 requires libvigraimpex.so.11()(64bit), but none of the providers can be installed
    - package vigra-devel-1.11.1-25.fc34.x86_64 requires OpenEXR-devel, but none of the providers can be installed
    - package openexr-devel-2.5.4-3.fc34.x86_64 requires libPyIex_Python3_9-2_5.so.25()(64bit), but none of the providers can be installed
    - package openexr-devel-2.5.4-3.fc34.x86_64 requires libPyImath_Python3_9-2_5.so.25()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_python39.so.1.75.0()(64bit) needed by python3-openexr-2.5.4-3.fc34.x86_64
python3-devel
3.9.1-2.fc34
3.9.1-3.fc34
1
perl-Image-ExifTool
12.00-3.fc34
12.16-1.fc34
1
python3-libs
3.9.1-2.fc34
3.9.1-3.fc34
2
mesa-libGL-devel
20.3.3-4.fc34
20.3.3-5.fc34
2
gtk3-devel
3.24.24-1.fc34
3.24.24-2.fc34
2
python3
3.9.1-2.fc34
3.9.1-3.fc34
2
mesa-libglapi
20.3.3-4.fc34
20.3.3-5.fc34
3
pango
1.48.0-1.fc34
1.48.1-1.fc34
3
gtk3
3.24.24-1.fc34
3.24.24-2.fc34
3
binutils
2.35.1-23.fc34
2.35.1-24.fc34
3
rpm
4.16.1.2-3.fc34
4.16.1.2-4.fc34
3
pango-devel
1.48.0-1.fc34
1.48.1-1.fc34
3
alternatives
1.14-3.fc33
1.15-1.fc34
3
mesa-libGL
20.3.3-4.fc34
20.3.3-5.fc34
3
gtk-update-icon-cache
3.24.24-1.fc34
3.24.24-2.fc34
4
rpm-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
4
libverto
0.3.1-1.fc34
0.3.1-2.fc34
4
mesa-libEGL
20.3.3-4.fc34
20.3.3-5.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
4
rpm-build-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
dbus-broker
24-2.fc34
26-1.fc34
B
llvm-libs
11.0.1-4.fc34
11.1.0-0.2.rc2.fc34
B
mesa-libgbm
20.3.3-4.fc34
20.3.3-5.fc34
B
libibverbs
32.0-2.fc34
33.0-2.fc34
B
dwz
0.13-6.fc34
0.13-7.fc34
B
rpm-build
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
Real build: hugin-2020.0.0-4.fc34
Dependencies for this build couldn't be processed
python3-devel
3.9.1-1.fc34
3.9.1-2.fc34
1
gcc-c++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
1
libstdc++-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libquadmath-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3-libs
3.9.1-1.fc34
3.9.1-2.fc34
2
python3
3.9.1-1.fc34
3.9.1-2.fc34
2
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
SDL2
2.0.12-5.fc34
2.0.14-1.fc34
3
gcc-gfortran
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
3
libquadmath
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
4
libgfortran
11.0.0-0.15.fc34
11.0.0-0.16.fc34
4
libselinux-devel
3.1-6.fc34
3.2-0.rc1.1.fc34
4
libsepol-devel
3.1-5.fc34
3.2-0.rc1.1.fc34
B
dwz
0.13-5.fc34
0.13-6.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
gcc-c++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
1
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libquadmath-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
mesa-libGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
2
gcc-gfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libglapi
20.3.3-3.fc34
20.3.3-4.fc34
3
mesa-libGL
20.3.3-3.fc34
20.3.3-4.fc34
3
rpm
4.16.1.2-2.fc34
4.16.1.2-3.fc34
3
libquadmath
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libEGL
20.3.3-3.fc34
20.3.3-4.fc34
4
libgfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
4
rpm-libs
4.16.1.2-2.fc34
4.16.1.2-3.fc34
4
redhat-rpm-config
178-1.fc34
180-1.fc34
4
libibverbs
33.0-1.fc34
32.0-2.fc34
B
mesa-libgbm
20.3.3-3.fc34
20.3.3-4.fc34
B
rpm-build
4.16.1.2-2.fc34
4.16.1.2-3.fc34
B
rpm-build-libs
4.16.1.2-2.fc34
4.16.1.2-3.fc34
B
Previous history