hub

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
608
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
3
fedora-release-common
34-0.4
34-0.5
B
fedora-release-identity-basic
34-0.4
34-0.5
B
fedora-release
34-0.4
34-0.5
B

Groups

This package is not part of any global group.

Most recent builds

pcre2
10.35-6.fc34
10.35-7.fc34
2
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
annobin
9.32-2.fc34
9.33-1.fc34
4
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
4
systemd-libs
246.5-1.fc34
246.6-1.fc34
4
elfutils
0.181-1.fc34
0.181-2.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
elfutils-libs
0.181-1.fc34
0.181-2.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
B
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
B
binutils
2.35-14.fc34
2.35.1-1.fc34
B
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
B
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
B
pcre2
10.35-5.fc34
10.35-6.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
redhat-rpm-config
171-1.fc34
172-1.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
4
gcc
10.2.1-3.fc34
10.2.1-4.fc34
4
annobin
9.31-1.fc34
9.32-2.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
B
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
B
cpp
10.2.1-3.fc34
10.2.1-4.fc34
B
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
1
pcre2
10.35-4.fc33.1
10.35-5.fc34
2
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
4
systemd-libs
246.4-1.fc34
246.5-1.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
B
vim-filesystem
2:8.2.1634-1.fc34
2:8.2.1651-1.fc34
1
golang
1.15.1-1.fc34
1.15.2-1.fc34
2
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
golang-bin
1.15.1-1.fc34
1.15.2-1.fc34
3
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
golang-src
1.15.1-1.fc34
1.15.2-1.fc34
3
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
3
libfido2
1.4.0-4.fc34
1.5.0-1.fc34
3
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
4
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
annobin
9.29-1.fc34
9.31-1.fc34
4
curl
7.72.0-1.fc34
7.72.0-2.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
B
binutils
2.35-12.fc34
2.35-14.fc34
B
binutils-gold
2.35-12.fc34
2.35-14.fc34
B
vim-filesystem
2:8.2.1551-1.fc34
2:8.2.1634-1.fc34
1
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
libfido2
1.4.0-3.fc33
1.4.0-4.fc34
3
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
4
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
elfutils-libs
0.180-6.fc33
0.181-1.fc34
B
glibc-devel
2.32.9000-5.fc34
2.32.9000-6.fc34
B
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
B
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
B
glibc-headers-x86
2.32.9000-5.fc34
2.32.9000-6.fc34
B
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
B
2020-09-08 09:03:38
Package dependencies resolved successfuly
2020-09-08 08:12:10
Package resolution failed
  • Problem: package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
glibc
2.32.9000-4.fc34
2.32.9000-5.fc34
2
golang
1.15-1.fc34
1.15.1-1.fc34
2
golang-src
1.15-1.fc34
1.15.1-1.fc34
3
glibc-minimal-langpack
2.32.9000-4.fc34
2.32.9000-5.fc34
3
libselinux
3.1-2.fc33
3.1-3.fc34
3
openldap
2.4.50-4.fc33
2.4.52-1.fc34
3
glibc-common
2.32.9000-4.fc34
2.32.9000-5.fc34
3
golang-bin
1.15-1.fc34
1.15.1-1.fc34
3
redhat-rpm-config
170-1.fc34
171-1.fc34
3
systemd-libs
246.3-1.fc34
246.4-1.fc34
4
lua-srpm-macros
1-2.fc34
4
lua-libs
5.4.0-7.fc34
5.4.0-8.fc34
B
glibc-devel
2.32.9000-4.fc34
2.32.9000-5.fc34
B
glibc-headers-x86
2.32.9000-4.fc34
2.32.9000-5.fc34
B
Previous history