hpx

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
177
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

git
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
1
openmpi-devel
4.1.1-1.fc35
4.1.1-2.fc35
1
mpich-devel
3.4.1-1.fc34
3.4.1-2.fc35
1
boost-devel
1.75.0-7.fc35
1.75.0-8.fc35
1
boost-numpy3
1.75.0-7.fc35
1.75.0-8.fc35
2
rdma-core-devel
35.0-1.fc35
35.0-2.fc35
2
perl-Git
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
redhat-rpm-config
186-1.fc35
187-1.fc35
2
mpich
3.4.1-1.fc34
3.4.1-2.fc35
2
openmpi
4.1.1-1.fc35
4.1.1-2.fc35
2
git-core
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
git-core-doc
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
boost
1.75.0-7.fc35
1.75.0-8.fc35
2
boost-system
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-coroutine
1.75.0-7.fc35
1.75.0-8.fc35
3
infiniband-diags
35.0-1.fc35
35.0-2.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
boost-atomic
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-nowide
1.75.0-7.fc35
1.75.0-8.fc35
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
boost-fiber
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-math
1.75.0-7.fc35
1.75.0-8.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
3
boost-filesystem
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-container
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-random
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-wave
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-type_erasure
1.75.0-7.fc35
1.75.0-8.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
3
annobin-plugin-gcc
9.73-2.fc35
9.74-1.fc35
3
librdmacm
35.0-1.fc35
35.0-2.fc35
3
boost-contract
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-program-options
1.75.0-7.fc35
1.75.0-8.fc35
3
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
file
5.40-6.fc35
5.40-8.fc35
3
boost-date-time
1.75.0-7.fc35
1.75.0-8.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
boost-regex
1.75.0-7.fc35
1.75.0-8.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
boost-stacktrace
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-log
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-timer
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-locale
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-chrono
1.75.0-7.fc35
1.75.0-8.fc35
3
vim-filesystem
2:8.2.2932-1.fc35
2:8.2.2956-1.fc35
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
libibverbs
35.0-1.fc35
35.0-2.fc35
3
boost-graph
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-iostreams
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-serialization
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-context
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-test
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-thread
1.75.0-7.fc35
1.75.0-8.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
3
python3-numpy
1:1.20.1-3.fc35
1:1.20.1-4.fc35
3
libibumad
35.0-1.fc35
35.0-2.fc35
3
boost-python3
1.75.0-7.fc35
1.75.0-8.fc35
3
ibacm
35.0-1.fc35
35.0-2.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
4
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
4
libselinux
3.2-1.fc35
3.2-2.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
4
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
4
annobin-docs
9.73-2.fc35
9.74-1.fc35
4
mpdecimal
2.5.1-1.fc34
4
libsemanage
3.2-1.fc35
3.2-2.fc35
B
nettle
3.7.2-1.fc35
3.7.3-1.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
B
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
B
libmount
2.37-1.fc35
2.37-2.fc35
B
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
python3-setuptools
56.2.0-1.fc35
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libblkid
2.37-1.fc35
2.37-2.fc35
B
pam
1.5.1-5.fc35
1.5.1-6.fc35
B
openmpi-devel
4.1.1-0.2.rc2.fc35
4.1.1-1.fc35
1
libatomic
11.1.1-2.fc35
11.1.1-3.fc35
1
git
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
1
cmake
3.20.2-1.fc35
3.20.3-1.fc35
1
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
2
cmake-data
3.20.2-1.fc35
3.20.3-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
expat
2.3.0-1.fc35
2.4.1-1.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-Git
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
git-core
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-lib
0.65-477.fc35
0.65-478.fc35
2
git-core-doc
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
cmake-rpm-macros
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
gcc-gfortran
11.1.1-2.fc35
11.1.1-3.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
openmpi
4.1.1-0.2.rc2.fc35
4.1.1-1.fc35
2
libquadmath-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
3
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
3
perl-IO
1.46-477.fc35
1.46-478.fc35
3
vim-filesystem
2:8.2.2879-1.fc35
2:8.2.2932-1.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
perl-Symbol
1.09-477.fc35
1.09-478.fc35
3
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
binutils
2.36.1-12.fc35
2.36.1-14.fc35
3
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
3
perl-vars
1.05-477.fc35
1.05-478.fc35
3
perl-overload
1.33-477.fc35
1.33-478.fc35
3
ucx
1.10.1-1.fc35
1.10.1-2.fc35
3
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
perl-Errno
1.33-477.fc35
1.33-478.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
3
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
3
perl-POSIX
1.97-477.fc35
1.97-478.fc35
3
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
4
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
4
perl-File-stat
1.09-477.fc35
1.09-478.fc35
4
libuuid
2.37-0.1.fc35
2.37-1.fc35
4
perl-overloading
0.02-477.fc35
0.02-478.fc35
4
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
4
perl-mro
1.25-477.fc35
1.25-478.fc35
4
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
4
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
4
annobin-docs
9.73-1.fc35
9.73-2.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
libblkid
2.37-0.1.fc35
2.37-1.fc35
B
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
perl-subs
1.04-477.fc35
1.04-478.fc35
B
libmount
2.37-0.1.fc35
2.37-1.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
B
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
B
libmetalink
0.1.3-14.fc34
util-linux-core
2.37-1.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
git
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
1
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
2
perl-TermReadKey
2.38-9.fc34
2.38-10.fc35
2
git-core
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
git-core-doc
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-Git
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
2
perl-lib
0.65-475.fc35
0.65-477.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
3
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
3
vim-filesystem
2:8.2.2875-1.fc35
2:8.2.2879-1.fc35
3
perl-Error
1:0.17029-5.fc34
1:0.17029-6.fc35
3
perl-Symbol
1.08-475.fc35
1.09-477.fc35
3
perl-overload
1.31-475.fc35
1.33-477.fc35
3
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
3
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
3
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
3
perl-srpm-macros
1-39.fc34
1-41.fc35
3
perl-IO
1.43-475.fc35
1.46-477.fc35
3
perl-Carp
1.52-459.fc35
1.52-477.fc35
3
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
3
perl-Exporter
5.76-1.fc35
5.76-478.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-Errno
1.30-475.fc35
1.33-477.fc35
3
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.21-1.fc35
3
perl-vars
1.05-475.fc35
1.05-477.fc35
3
perl-POSIX
1.94-475.fc35
1.97-477.fc35
3
openldap
2.4.58-2.fc35
2.4.58-3.fc35
3
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
3
perl-constant
1.33-459.fc34
1.33-478.fc35
3
perl-mro
1.23-475.fc35
1.25-477.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
perl-overloading
0.02-475.fc35
0.02-477.fc35
4
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
4
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
4
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
4
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
4
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
4
perl-File-stat
1.09-475.fc35
1.09-477.fc35
4
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
4
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
4
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
4
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
4
perl-File-Path
2.18-2.fc34
2.18-477.fc35
4
libxcrypt-devel
4.4.20-3.fc35
4.4.21-1.fc35
4
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
4
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
B
kmod
29-1.fc35
29-2.fc35
B
kmod-libs
29-1.fc35
29-2.fc35
B
2021-05-25 19:11:22
Package dependencies resolved successfuly
2021-05-25 18:41:23
Package resolution failed
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires mpich = 3.4.1-1.fc34, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package infiniband-diags-35.0-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires libibmad.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires libibnetdisc.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires infiniband-diags(x86-64) = 35.0-1.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package hwloc-devel-2.4.1-3.fc35.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:20:07
Package resolution failed
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires mpich = 3.4.1-1.fc34, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
  • Problem: package infiniband-diags-35.0-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires libibmad.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires libibnetdisc.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires infiniband-diags(x86-64) = 35.0-1.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package hwloc-devel-2.4.1-3.fc35.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 16:48:01
Package resolution failed
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package openmpi-devel-4.1.1-0.2.rc2.fc35.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package mpich-3.4.1-1.fc34.x86_64 requires /usr/bin/perl, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires mpich = 3.4.1-1.fc34, but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpi.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpifort.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package mpich-devel-3.4.1-1.fc34.x86_64 requires libmpicxx.so.12()(64bit)(mpich-x86_64), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
  • Problem: package rdma-core-devel-35.0-1.fc35.x86_64 requires libibmad.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires libibnetdisc.so.5()(64bit), but none of the providers can be installed
    - package rdma-core-devel-35.0-1.fc35.x86_64 requires infiniband-diags(x86-64) = 35.0-1.fc35, but none of the providers can be installed
    - package infiniband-diags-35.0-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package hwloc-devel-2.4.1-3.fc35.x86_64 requires rdma-core-devel(x86-64), but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
2021-05-25 16:21:29
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git::I18N), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl-Git = 2.32.0-0.2.rc1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by perl-Git-2.32.0-0.2.rc1.fc35.noarch
Previous history