home-assistant-cli

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
974
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rpm
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
3
python3-urllib3
1.26.9-4.fc37
1.26.12-1.fc37
3
rpm-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
4
popt
1.19~rc1-4.fc37
1.19-1.fc37
4
fedora-release-identity-basic
37-0.12
37-0.13
B
qt5-srpm-macros
5.15.5-2.fc37
5.15.6-1.fc37
B
fedora-release-common
37-0.12
37-0.13
B
rpm-build-libs
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
fedora-release
37-0.12
37-0.13
B
rpm-build
4.18.0-0.rc1.3.fc37
4.18.0-1.fc37
B
shadow-utils
2:4.12.3-1.fc37
2:4.12.3-2.fc37
B

Groups

This package is not part of any global group.

Most recent builds

failed
2022-09-20 00:54:07
python3-devel
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
1
python3-regex
2022.8.17-1.fc37
2022.9.13-1.fc37
1
python3
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
2
python3-libs
3.11.0~rc1-2.fc37
3.11.0~rc2-1.fc37
2
glibc
2.36-3.fc37
2.36-4.fc37
2
python-pip-wheel
22.2-1.fc37
22.2.2-2.fc37
3
glibc-gconv-extra
2.36-3.fc37
2.36-4.fc37
3
glibc-common
2.36-3.fc37
2.36-4.fc37
3
glibc-minimal-langpack
2.36-3.fc37
2.36-4.fc37
3
libgcc
12.2.1-1.fc37
12.2.1-2.fc37
3
libstdc++
12.2.1-1.fc37
12.2.1-2.fc37
4
libgomp
12.2.1-1.fc37
12.2.1-2.fc37
4
cracklib
2.9.6-28.fc36
2.9.7-30.fc37
B
shadow-utils
2:4.11.1-4.fc37
2:4.12.3-1.fc37
B
libssh-config
0.9.6-5.fc37
0.10.4-1.fc37
B
libssh
0.9.6-5.fc37
0.10.4-1.fc37
B
failed
2022-09-14 03:31:21
python3-pytest
7.1.2-5.fc37
7.1.3-1.fc37
1
python3-regex
2022.6.2-3.fc37
2022.8.17-1.fc37
1
python3-tabulate
0.8.9-5.fc37
0.8.10-1.fc37
1
glibc
2.36-1.fc37
2.36-3.fc37
2
zlib
1.2.12-4.fc37
1.2.12-5.fc37
3
glibc-minimal-langpack
2.36-1.fc37
2.36-3.fc37
3
glibc-gconv-extra
2.36-1.fc37
2.36-3.fc37
3
glibc-common
2.36-1.fc37
2.36-3.fc37
3
rpm
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
3
curl
7.84.0-2.fc37
7.85.0-1.fc37
4
rpm-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
4
popt
1.19~rc1-3.fc37
1.19~rc1-4.fc37
4
binutils-gold
2.38-23.fc37
2.38-24.fc37
B
rpm-build
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
elfutils-libelf
0.187-6.fc37
0.187-8.fc37
B
elfutils-libs
0.187-6.fc37
0.187-8.fc37
B
elfutils
0.187-6.fc37
0.187-8.fc37
B
package-notes-srpm-macros
0.5-4.fc37
0.5-6.fc37
B
go-srpm-macros
3.1.0-4.fc37
3.2.0-1.fc37
B
binutils
2.38-23.fc37
2.38-24.fc37
B
elfutils-default-yama-scope
0.187-6.fc37
0.187-8.fc37
B
libcurl
7.84.0-2.fc37
7.85.0-1.fc37
B
elfutils-debuginfod-client
0.187-6.fc37
0.187-8.fc37
B
audit-libs
3.0.8-3.fc37
3.0.9-1.fc37
B
rpm-build-libs
4.18.0-0.beta1.4.fc37
4.18.0-0.rc1.3.fc37
B
fonts-srpm-macros
1:2.0.5-8.fc37
1:2.0.5-9.fc37
B
libnghttp2
1.48.0-2.fc37
1.49.0-1.fc37
B
failed
2022-08-28 20:02:06
python3-aiohttp
3.8.1-7.fc37
3.8.1-8.fc37
1
python3-devel
3.11.0~rc1-1.fc37
3.11.0~rc1-2.fc37
1
python3-libs
3.11.0~rc1-1.fc37
3.11.0~rc1-2.fc37
2
python3
3.11.0~rc1-1.fc37
3.11.0~rc1-2.fc37
2
llhttp
6.0.6-8.fc37
6.0.9-1.fc37
2
libgcc
12.1.1-3.fc37.1
12.2.1-1.fc37
3
tzdata
2022a-4.fc37
2022c-1.fc37
3
libgomp
12.1.1-3.fc37.1
12.2.1-1.fc37
4
crypto-policies
20220802-1.gita99dfd2....
20220815-1.gite4ed860....
4
redhat-rpm-config
227-1.fc37
228-1.fc37
4
libstdc++
12.1.1-3.fc37.1
12.2.1-1.fc37
4
cyrus-sasl-lib
2.1.28-7.fc37
2.1.28-8.fc37
B
fedora-release-common
37-0.11
37-0.12
B
fedora-gpg-keys
37-0.5
37-0.6
B
ansible-srpm-macros
1-6.fc37
1-7.fc37
B
openldap
2.6.2-5.fc37
2.6.3-1.fc37
B
fedora-repos
37-0.5
37-0.6
B
package-notes-srpm-macros
0.4-16.fc37
0.5-4.fc37
B
fedora-release-identity-basic
37-0.11
37-0.12
B
fedora-release
37-0.11
37-0.12
B
systemd-libs
251.4-51.fc37
251.4-53.fc37
B
2022-08-18 14:50:09
Package dependencies resolved successfuly
2022-08-18 14:33:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libllhttp.so.0.1()(64bit) needed by python3-aiohttp-3.8.1-7.fc37.x86_64
failed
2022-08-14 01:16:56
python3-devel
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc37
1
pyproject-rpm-macros
1.3.2-2.fc37
1.3.3-1.fc37
2
python3-pytz
2022.1-3.fc37
2022.2-1.fc37
2
glibc
2.35.9000-32.fc37
2.36-1.fc37
2
python3
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc37
2
python3-libs
3.11.0~b5-1.fc37
3.11.0~rc1-1.fc37
2
glibc-gconv-extra
2.35.9000-32.fc37
2.36-1.fc37
3
glibc-minimal-langpack
2.35.9000-32.fc37
2.36-1.fc37
3
glibc-common
2.35.9000-32.fc37
2.36-1.fc37
3
filesystem
3.18-1.fc37
3.18-2.fc37
3
libtirpc
1.3.2-1.rc5.fc37
1.3.3-0.fc37
3
libxcrypt
4.4.28-2.fc37
4.4.28-3.fc37
3
coreutils
9.1-4.fc37
9.1-6.fc37
4
redhat-rpm-config
226-1.fc37
227-1.fc37
4
coreutils-common
9.1-4.fc37
9.1-6.fc37
B
fedora-gpg-keys
37-0.3
37-0.5
B
fedora-repos-rawhide
37-0.3
go-srpm-macros
3.0.15-3.fc37
3.1.0-4.fc37
B
fedora-repos
37-0.3
37-0.5
B
openldap
2.6.2-4.fc37
2.6.2-5.fc37
B
systemd-libs
251.3-2.fc37
251.4-51.fc37
B
fedora-release-common
37-0.9
37-0.11
B
fedora-release
37-0.9
37-0.11
B
fedora-release-identity-basic
37-0.9
37-0.11
B
failed
2022-08-06 02:06:56
python3-click
8.1.2-3.fc37
8.1.3-1.fc37
1
glibc
2.35.9000-31.fc37
2.35.9000-32.fc37
2
python3-frozenlist
1.3.0-4.fc37
1.3.1-1.fc37
2
rpm
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
3
libtirpc
1.3.2-1.rc4.fc37
1.3.2-1.rc5.fc37
3
filesystem
3.16-4.fc37
3.18-1.fc37
3
glibc-common
2.35.9000-31.fc37
2.35.9000-32.fc37
3
glibc-minimal-langpack
2.35.9000-31.fc37
2.35.9000-32.fc37
3
glibc-gconv-extra
2.35.9000-31.fc37
2.35.9000-32.fc37
3
libuuid
2.38-5.fc37
2.38.1-1.fc37
3
coreutils
9.1-3.fc37
9.1-4.fc37
4
crypto-policies
20220428-2.gitdfb10ea....
20220802-1.gita99dfd2....
4
rpm-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
4
cyrus-sasl-lib
2.1.28-5.fc37
2.1.28-7.fc37
B
shadow-utils
2:4.11.1-3.fc37
2:4.11.1-4.fc37
B
coreutils-common
9.1-3.fc37
9.1-4.fc37
B
libsmartcols
2.38-5.fc37
2.38.1-1.fc37
B
util-linux-core
2.38-5.fc37
2.38.1-1.fc37
B
rpm-build
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
libblkid
2.38-5.fc37
2.38.1-1.fc37
B
libmount
2.38-5.fc37
2.38.1-1.fc37
B
libfdisk
2.38-5.fc37
2.38.1-1.fc37
B
binutils-gold
2.38-18.fc37
2.38-23.fc37
B
binutils
2.38-18.fc37
2.38-23.fc37
B
which
2.21-34.fc37
2.21-35.fc37
B
util-linux
2.38-5.fc37
2.38.1-1.fc37
B
rpm-build-libs
4.18.0-0.beta1.3.fc37
4.18.0-0.beta1.4.fc37
B
failed
2022-07-31 06:05:42
python3-devel
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
1
python3-libs
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
2
python3
3.11.0~b4-2.fc37
3.11.0~b5-1.fc37
2
python3-attrs
21.4.0-6.fc37
22.1.0-1.fc37
2
python3-zeroconf
0.38.4-3.fc37
0.38.7-1.fc37
2
libtirpc
1.3.2-1.rc1.fc37.2
1.3.2-1.rc4.fc37
3
sqlite-libs
3.39.1-2.fc37
3.39.2-2.fc37
3
python-pip-wheel
22.0.4-5.fc37
22.2-1.fc37
3
ca-certificates
2022.2.54-3.fc37
2022.2.54-5.fc37
4
fedora-release-common
37-0.8
37-0.9
B
fedora-release-identity-basic
37-0.8
37-0.9
B
fedora-release
37-0.8
37-0.9
B
Previous history