highfive

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
4954
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git-core
2.35.0-0.2.rc2.fc36
2.35.0-1.fc36
1
cmake
3.22.1-6.fc36
3.22.1-7.fc36
1
eigen3-devel
3.4.0-3.fc36
3.4.0-4.fc36
1
doxygen
2:1.9.1-12.fc36
2:1.9.1-13.fc36
1
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
2
cmake-filesystem
3.22.1-6.fc36
3.22.1-7.fc36
2
cmake-rpm-macros
3.22.1-6.fc36
3.22.1-7.fc36
2
bash
5.1.16-1.fc36
5.1.16-2.fc36
2
expat
2.4.3-2.fc36
2.4.3-3.fc36
2
cmake-data
3.22.1-6.fc36
3.22.1-7.fc36
2
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
gd
2.3.3-4.fc36
2.3.3-5.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
3
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
3
filesystem
3.16-1.fc36
3.16-2.fc36
3
binutils
2.37-22.fc36
2.37-24.fc36
3
cairo
1.17.4-4.fc35
1.17.4-5.fc36
3
fontconfig
2.13.94-3.fc35
2.13.94-4.fc36
3
gdk-pixbuf2
2.42.6-2.fc35
2.42.6-3.fc36
3
freetype
2.11.1-1.fc36
2.11.1-2.fc36
3
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
3
kernel-headers
5.16.0-1.fc36
5.17.0-0.rc1.git0.1....
4
binutils-gold
2.37-22.fc36
2.37-24.fc36
4
adobe-mappings-cmap
20190730-2.fc36
20190730-3.fc36
4
cups-libs
1:2.4.0-2.fc36
1:2.4.0-3.fc36
4
libattr
2.5.1-3.fc35
2.5.1-4.fc36
4
cairo-gobject
1.17.4-4.fc35
1.17.4-5.fc36
4
alternatives
1.19-1.fc35
1.19-2.fc36
4
fribidi
1.0.11-1.fc36
1.0.11-2.fc36
4
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
4
coreutils
9.0-2.fc36
9.0-3.fc36
4
gdbm-libs
1:1.22-1.fc36
1:1.22-2.fc36
4
gc
8.0.6-1.fc36
8.0.6-2.fc36
4
adobe-mappings-pdf
20180407-9.fc35
20180407-10.fc36
4
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
4
adobe-mappings-cmap-deprecated
20190730-2.fc36
20190730-3.fc36
4
curl
7.81.0-1.fc36
7.81.0-2.fc36
4
fonts-filesystem
1:2.0.5-6.fc35
1:2.0.5-7.fc36
4
coreutils-common
9.0-2.fc36
9.0-3.fc36
B
file-libs
5.41-3.fc36
5.41-4.fc36
B
avahi-libs
0.8-14.fc35
0.8-15.fc36
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B
libdav1d
0.9.2-1.fc36
0.9.2-2.fc36
B
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
libaom
3.2.0-4.fc36
3.2.0-5.fc36
B
file
5.41-3.fc36
5.41-4.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
fpc-srpm-macros
1.3-4.fc35
1.3-5.fc36
B
svt-av1-libs
0.8.7-2.fc35
0.9.0-1.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
fonts-srpm-macros
1:2.0.5-6.fc35
1:2.0.5-7.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
dbus-libs
1:1.13.20-2.fc36
1:1.13.20-3.fc36
B
efi-srpm-macros
5-4.fc36
5-5.fc36
B
fedora-release
36-0.12
36-0.13
B
fedora-release-common
36-0.12
36-0.13
B

Most recent builds

vim-filesystem
2:8.2.4068-1.fc36
2:8.2.4198-1.fc36
2
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
2
libwebp
1.2.1-3.fc36
1.2.2-1.fc36
3
langpacks-core-font-en
3.0-17.fc36
3.0-20.fc36
4
libunistring
0.9.10-14.fc35
1.0-1.fc36
4
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
4
libtiff
4.3.0-2.fc35
4.3.0-3.fc36
4
package-notes-srpm-macros
0.4-3.fc36
0.4-13.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
redhat-rpm-config
209-1.fc36
212-1.fc36
B
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
B
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
dejavu-sans-fonts
2.37-17.fc35
cmake
3.22.1-5.fc36
3.22.1-6.fc36
1
git-core
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
1
gcc-c++
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
1
gcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
cmake-data
3.22.1-5.fc36
3.22.1-6.fc36
2
gcc-gfortran
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
cmake-rpm-macros
3.22.1-5.fc36
3.22.1-6.fc36
2
libstdc++
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
libstdc++-devel
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
libgcc
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
cmake-filesystem
3.22.1-5.fc36
3.22.1-6.fc36
2
libquadmath-devel
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
2
rpm
4.17.0-4.fc36
4.17.0-5.fc36
3
libquadmath
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
3
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
cpp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
3
libgomp
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
3
libgfortran
12.0.1-0.1.1.fc36
12.0.1-0.2.fc36
3
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
4
flexiblas-netlib
3.0.4-6.fc35
3.1.2-1.fc36
4
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
annobin-docs
10.48-2.fc36
10.48-4.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
annobin-plugin-gcc
10.48-2.fc36
10.48-4.fc36
B
flexiblas-openblas-openmp
3.0.4-6.fc35
3.1.2-1.fc36
B
flexiblas
3.0.4-6.fc35
3.1.2-1.fc36
B
failed
2022-01-19 17:12:48
gcc-c++
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
1
libquadmath-devel
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
gcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
gcc-gfortran
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libstdc++-devel
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
2
libgomp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
3
libgfortran
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
3
cpp
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
3
libquadmath
12.0.0-0.5.fc36
12.0.1-0.1.1.fc36
3
langpacks-core-font-en
3.0-16.fc36
3.0-17.fc36
4
annobin-plugin-gcc
10.47-2.fc36
10.48-2.fc36
B
annobin-docs
10.47-2.fc36
10.48-2.fc36
B
python3
3.10.1-3.fc36
3.10.2-1.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
expat
2.4.1-2.fc35
2.4.3-2.fc36
2
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
3
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
3
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
4
readline
8.1-3.fc35
8.1-5.fc36
4
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
systemd-libs
250.2-1.fc36
250.3-1.fc36
4
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
redhat-rpm-config
207-1.fc36
209-1.fc36
B
package-notes-srpm-macros
0.4-3.fc36
B
git-core
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
1
gcc-c++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
1
libquadmath-devel
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
gcc-gfortran
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
gcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libstdc++-devel
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgfortran
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
cpp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
libquadmath
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
libxcrypt-devel
4.4.27-1.fc36
4.4.27-2.fc36
4
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
4
gcc-c++
11.2.1-7.fc36
12.0.0-0.4.fc36
1
gcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libstdc++-devel
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libquadmath-devel
11.2.1-7.fc36
12.0.0-0.4.fc36
2
gcc-gfortran
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libgfortran
11.2.1-7.fc36
12.0.0-0.4.fc36
3
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
3
libquadmath
11.2.1-7.fc36
12.0.0-0.4.fc36
3
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
3
cpp
11.2.1-7.fc36
12.0.0-0.4.fc36
3
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
3
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
4
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
annobin-plugin-gcc
10.44-3.fc36
10.47-2.fc36
B
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
annobin-docs
10.44-3.fc36
10.47-2.fc36
B
libzstd
1.5.1-5.fc36
1.5.1-6.fc36
2
python3
3.10.1-2.fc36
3.10.1-3.fc36
2
vim-filesystem
2:8.2.4051-1.fc36
2:8.2.4068-1.fc36
2
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
3
cups-libs
1:2.4.0-1.fc36
1:2.4.0-2.fc36
4
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
libseccomp
2.5.3-1.fc36
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
systemd-pam
250.2-1.fc36
dbus-broker
29-4.fc36
systemd-rpm-macros
250.2-1.fc36
json-c
0.15-2.fc35
cryptsetup-libs
2.4.2-1.fc36
dbus-common
1:1.13.20-2.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
gdb-minimal
11.1-6.fc36
11.1-9.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
dbus
1:1.13.20-2.fc36
libargon2
20171227-7.fc35
zstd
1.5.1-5.fc36
1.5.1-6.fc36
B
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
2
libzstd
1.5.1-4.fc36
1.5.1-5.fc36
2
vim-filesystem
2:8.2.4006-1.fc36
2:8.2.4051-1.fc36
2
glib2
2.70.2-4.fc36
2.71.0-1.fc36
3
libssh
0.9.6-1.fc36
0.9.6-2.fc36
3
librsvg2
2.52.5-1.fc36
2.53.0-1.fc36
3
systemd-libs
250.1-1.fc36
250.2-1.fc36
4
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
4
kernel-headers
5.16.0-0.rc8.git0.1....
5.16.0-1.fc36
4
annobin-plugin-gcc
10.44-1.fc36
10.44-3.fc36
B
systemd
250.1-1.fc36
250.2-1.fc36
B
zstd
1.5.1-4.fc36
1.5.1-5.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
openssl1.1
1:1.1.1l-1.fc36
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
annobin-docs
10.44-1.fc36
10.44-3.fc36
B
Previous history