hid4java

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
514
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gdb-minimal
11.2-3.fc36
12.1-1.fc36
B
authselect
1.3.0-10.fc36
1.4.0-1.fc36
B
authselect-libs
1.3.0-10.fc36
1.4.0-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

failed
2022-05-15 21:06:58
glibc
2.35-5.fc36
2.35-6.fc36
2
glibc-gconv-extra
2.35-5.fc36
2.35-6.fc36
3
libgcc
12.0.1-0.16.fc36
12.1.1-1.fc36
3
glibc-minimal-langpack
2.35-5.fc36
2.35-6.fc36
3
libstdc++
12.0.1-0.16.fc36
12.1.1-1.fc36
3
glibc-common
2.35-5.fc36
2.35-6.fc36
3
setup
2.13.9.1-3.fc36
2.13.10-1.fc36
4
pcre2
10.39-1.fc36.1
10.40-1.fc36
B
pcre2-syntax
10.39-1.fc36.1
10.40-1.fc36
B
libgomp
12.0.1-0.16.fc36
12.1.1-1.fc36
B
libcurl
7.82.0-4.fc36
7.82.0-5.fc36
B
curl
7.82.0-4.fc36
7.82.0-5.fc36
B
failed
2022-05-10 12:10:10
glibc
2.35-4.fc36
2.35-5.fc36
2
java-17-openjdk-headless
1:17.0.2.0.8-7.fc36
1:17.0.3.0.7-1.fc36
2
glibc-gconv-extra
2.35-4.fc36
2.35-5.fc36
3
glibc-common
2.35-4.fc36
2.35-5.fc36
3
tzdata-java
2022a-1.fc36
2022a-2.fc36
3
cups-libs
1:2.4.1-7.fc36
1:2.4.1-8.fc36
3
java-17-openjdk-devel
1:17.0.2.0.8-7.fc36
1:17.0.3.0.7-1.fc36
3
freetype
2.11.1-2.fc36
2.12.1-1.fc36
3
glibc-minimal-langpack
2.35-4.fc36
2.35-5.fc36
3
openssl-libs
1:3.0.2-4.fc36
1:3.0.2-5.fc36
4
tzdata
2022a-1.fc36
2022a-2.fc36
4
glib2
2.72.0-2.fc36
2.72.1-1.fc36
4
gnutls
3.7.3-2.fc36
3.7.4-1.fc36
4
java-17-openjdk
1:17.0.2.0.8-7.fc36
1:17.0.3.0.7-1.fc36
4
elfutils-debuginfod-client
0.186-3.fc36
0.187-4.fc36
B
elfutils
0.186-3.fc36
0.187-4.fc36
B
rpmautospec-rpm-macros
0.2.5-1.fc35
0.2.6-1.fc36
B
elfutils-default-yama-scope
0.186-3.fc36
0.187-4.fc36
B
libxml2
2.9.13-1.fc36
2.9.14-1.fc36
B
curl
7.82.0-2.fc36
7.82.0-4.fc36
B
elfutils-libs
0.186-3.fc36
0.187-4.fc36
B
xz-libs
5.2.5-8.fc36
5.2.5-9.fc36
B
libgcrypt
1.10.1-1.fc36
1.10.1-2.fc36
B
binutils-gold
2.37-24.fc36
2.37-27.fc36
B
libcurl
7.82.0-2.fc36
7.82.0-4.fc36
B
krb5-libs
1.19.2-6.fc36
1.19.2-9.fc36
B
xz
5.2.5-8.fc36
5.2.5-9.fc36
B
binutils
2.37-24.fc36
2.37-27.fc36
B
elfutils-libelf
0.186-3.fc36
0.187-4.fc36
B
libgpg-error
1.44-1.fc36
1.45-1.fc36
B
failed
2022-05-02 04:17:00
No dependency changes
failed
2022-05-01 12:38:00
No dependency changes
failed
2022-04-30 20:59:54
No dependency changes
failed
2022-04-30 05:21:06
No dependency changes
failed
2022-04-29 13:43:39
openssl-libs
1:3.0.2-3.fc36
1:3.0.2-4.fc36
4
gzip
1.11-2.fc36
1.11-3.fc36
B
failed
2022-04-28 22:24:41
No dependency changes
Previous history