heaptrack

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-23
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
pcre2
10.35-6.fc34
10.35-7.fc34
4
xdg-user-dirs
0.17-6.fc33
0.17-7.fc34
4
systemd
246.5-1.fc34
246.6-1.fc34
4
binutils
2.35-14.fc34
2.35.1-1.fc34
4
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
4
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
4
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
B
annobin
9.32-2.fc34
9.33-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B
elfutils-libs
0.181-1.fc34
0.181-2.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
kf5-kio-devel
5.73.0-1.fc33
5.74.1-1.fc34
1
kf5-kio-ntlm
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-gui
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-core-libs
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-widgets-libs
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-file-widgets
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-core
5.73.0-1.fc33
5.74.1-1.fc34
3
kf5-kio-widgets
5.73.0-1.fc33
5.74.1-1.fc34
3
kf5-kio-doc
5.73.0-1.fc33
5.74.1-1.fc34
4
extra-cmake-modules
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-threadweaver-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kcoreaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-ki18n-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kitemmodels-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kconfigwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kitemviews-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcompletion-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kauth-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kitemmodels
5.73.0-1.fc33
5.74.0-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
kf5-solid-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kxmlgui-devel
5.73.0-2.fc34
5.74.0-1.fc34
2
kf5-kwindowsystem-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-rpm-macros
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kbookmarks-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kservice-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-ki18n
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-threadweaver
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfigwidgets
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-core
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcodecs-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kjobwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcoreaddons
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kwidgetsaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-gui
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kauth
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcrash
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kjobwidgets
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwindowsystem
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwidgetsaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kded
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kiconthemes
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kitemviews
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kbookmarks
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kservice
5.73.0-1.fc33
5.74.0-1.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
kf5-kcodecs
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcompletion
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-solid
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-filesystem
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kxmlgui
5.73.0-2.fc34
5.74.0-1.fc34
3
kf5-kdbusaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kguiaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kdoctools
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kglobalaccel-libs
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-ktextwidgets
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kinit
5.73.0-1.fc33
5.74.0-1.fc34
4
breeze-icon-theme
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-karchive
5.73.0-2.fc33
5.74.0-1.fc34
4
kf5-kwallet-libs
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-attica
5.73.0-1.fc33
5.74.0-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
kf5-kglobalaccel
5.73.0-1.fc33
5.74.0-1.fc34
B
kf5-sonnet-core
5.73.0-1.fc33
5.74.0-1.fc34
B
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
kf5-kwallet
5.73.0-1.fc33
5.74.0-1.fc34
B
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
B
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
kf5-sonnet-ui
5.73.0-1.fc33
5.74.0-1.fc34
B
kf5-knotifications
5.73.0-1.fc33
5.74.0-1.fc34
B
2020-09-18 18:46:25
Package dependencies resolved successfuly
2020-09-18 18:43:08
Package resolution failed
  • Problem: package kf5-kio-devel-5.73.0-1.fc33.x86_64 requires kf5-kbookmarks-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kbookmarks-devel-5.74.0-1.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kconfigwidgets-devel-5.74.0-1.fc34.x86_64
2020-09-18 18:28:31
Package resolution failed
  • Problem: package kf5-kconfigwidgets-devel-5.73.0-1.fc33.x86_64 requires kf5-kauth-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kcoreaddons-devel >= 5.74 needed by kf5-kauth-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kio-devel-5.73.0-1.fc33.x86_64 requires kf5-kbookmarks-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kbookmarks-devel-5.74.0-1.fc34.x86_64
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
3
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
3
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
3
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
cpp
10.2.1-3.fc34
10.2.1-4.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
annobin
9.31-1.fc34
9.32-2.fc34
B
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
4
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
systemd
246.4-1.fc34
246.5-1.fc34
4
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
4
libibverbs-core
31.0-2.fc34
B
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
pciutils
3.6.4-2.fc33
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
B
libibverbs
31.0-1.fc34
rdma-core
31.0-1.fc34
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
fedora-gpg-keys
34-0.2
34-0.3
B
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
B
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
B
libgudev
232-8.fc33
234-1.fc34
B
fedora-repos
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
pciutils-libs
3.6.4-2.fc33
Previous history