haproxy

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
834
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgcrypt
1.9.3-1.fc34
1.9.3-2.fc34
2
coreutils
8.32-23.fc34
8.32-24.fc34
2
iptables-legacy-libs
1.8.7-6.fc34
1.8.7-7.fc34
2
coreutils-common
8.32-23.fc34
8.32-24.fc34
3
libcurl
7.76.1-1.fc34
7.76.1-2.fc34
4
go-srpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
B
curl
7.76.1-1.fc34
7.76.1-2.fc34
B
which
2.21-24.fc34
2.21-26.fc34
B

Groups

This package is not part of any global group.

Most recent builds

lua-devel
5.4.2-2.fc34
5.4.3-1.fc34
1
gcc
11.0.1-0.3.fc34
11.1.1-1.fc34
1
cpp
11.0.1-0.3.fc34
11.1.1-1.fc34
2
coreutils
8.32-21.fc34
8.32-23.fc34
2
libgomp
11.0.1-0.3.fc34
11.1.1-1.fc34
2
libgcrypt
1.9.2-2.fc34
1.9.3-1.fc34
2
libgcc
11.0.1-0.3.fc34
11.1.1-1.fc34
2
lua
5.4.2-2.fc34
5.4.3-1.fc34
2
lua-libs
5.4.2-2.fc34
5.4.3-1.fc34
3
kernel-headers
5.11.14-300.fc34
5.11.16-300.fc34
3
coreutils-common
8.32-21.fc34
8.32-23.fc34
3
libstdc++
11.0.1-0.3.fc34
11.1.1-1.fc34
3
fedora-repos
34-1
34-2
B
fedora-gpg-keys
34-1
34-2
B
iptables-legacy-libs
1.8.7-6.fc34
2
libxcrypt
4.4.18-1.fc34
4.4.19-1.fc34
2
pam
1.5.1-3.fc34
1.5.1-5.fc34
2
mpfr
4.1.0-5.fc34
4.1.0-6.fc34
2
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc34
2
kernel-headers
5.11.11-300.fc34
5.11.14-300.fc34
3
libxcrypt-devel
4.4.18-1.fc34
4.4.19-1.fc34
3
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc34
3
libcurl
7.76.0-1.fc34
7.76.1-1.fc34
4
curl
7.76.0-1.fc34
7.76.1-1.fc34
B
libmnl
1.0.4-13.fc34
libnfnetlink
1.0.1-19.fc34
openldap
2.4.57-2.fc34
2.4.57-3.fc34
B
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
B
libnetfilter_conntrack
1.0.8-2.fc34
python-srpm-macros
3.9-35.fc34
3.9-36.fc34
B
gdb-minimal
10.1-13.fc34
10.1-14.fc34
B
iptables-libs
1.8.7-3.fc34
efi-srpm-macros
4-6.fc34
5-2.fc34
B
Real build: haproxy-2.3.10-1.fc34
Dependencies for this build couldn't be processed
systemd
248-1.fc34
248-2.fc34
1
systemd-devel
248-1.fc34
248-2.fc34
1
systemd-libs
248-1.fc34
248-2.fc34
2
systemd-pam
248-1.fc34
248-2.fc34
2
systemd-rpm-macros
248-1.fc34
248-2.fc34
2
fedora-release
34-0.14
34-1
4
libcurl
7.75.0-3.fc34
7.76.0-1.fc34
4
fedora-gpg-keys
34-0.13
34-1
B
fedora-release-identity-basic
34-0.14
34-1
B
curl
7.75.0-3.fc34
7.76.0-1.fc34
B
fedora-repos
34-0.13
34-1
B
fedora-release-common
34-0.14
34-1
B
Real build: haproxy-2.3.9-1.fc34
Dependencies for this build couldn't be processed
systemd-devel
248~rc4-3.fc34
248-1.fc34
1
systemd
248~rc4-3.fc34
248-1.fc34
1
zlib-devel
1.2.11-25.fc34
1.2.11-26.fc34
1
systemd-pam
248~rc4-3.fc34
248-1.fc34
2
zlib
1.2.11-25.fc34
1.2.11-26.fc34
2
systemd-rpm-macros
248~rc4-3.fc34
248-1.fc34
2
systemd-libs
248~rc4-3.fc34
248-1.fc34
2
gdb-minimal
10.1-10.fc34
10.1-13.fc34
B
libverto
0.3.1-3.fc34
0.3.2-1.fc34
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc34
B
openssl-devel
1:1.1.1j-1.fc34
1:1.1.1k-1.fc34
1
zlib-devel
1.2.11-24.fc34
1.2.11-25.fc34
1
libgcrypt
1.9.2-1.fc34
1.9.2-2.fc34
2
acl
2.2.53-10.fc34
2.3.1-1.fc34
2
zlib
1.2.11-24.fc34
1.2.11-25.fc34
2
openssl-libs
1:1.1.1j-1.fc34
1:1.1.1k-1.fc34
2
libgpg-error
1.41-2.fc34
1.42-1.fc34
2
coreutils
8.32-19.fc34
8.32-21.fc34
2
libacl
2.2.53-10.fc34
2.3.1-1.fc34
2
dbus-broker
27-2.fc34
28-3.fc34
3
libattr
2.4.48-11.fc34
2.5.1-1.fc34
3
kernel-headers
5.11.7-300.fc34
5.11.11-300.fc34
3
coreutils-common
8.32-19.fc34
8.32-21.fc34
3
rpm
4.16.1.2-6.fc34
4.16.1.3-1.fc34
4
libcurl
7.75.0-2.fc34
7.75.0-3.fc34
4
libibverbs
34.0-2.fc34
34.0-3.fc34
4
cpio
2.13-9.fc34
2.13-10.fc34
B
rpm-build
4.16.1.2-6.fc34
4.16.1.3-1.fc34
B
curl
7.75.0-2.fc34
7.75.0-3.fc34
B
which
2.21-21.fc34
2.21-24.fc34
B
rpm-build-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc34
B
rpm-libs
4.16.1.2-6.fc34
4.16.1.3-1.fc34
B
gcc
11.0.0-0.20.fc34
11.0.1-0.3.fc34
1
systemd-devel
248~rc2-8.fc34
248~rc4-3.fc34
1
systemd
248~rc2-8.fc34
248~rc4-3.fc34
1
gnutls
3.7.0-2.fc34
3.7.1-2.fc34
2
cpp
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
systemd-pam
248~rc2-8.fc34
248~rc4-3.fc34
2
binutils
2.35.1-38.fc34
2.35.1-41.fc34
2
systemd-libs
248~rc2-8.fc34
248~rc4-3.fc34
2
libgcc
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
systemd-rpm-macros
248~rc2-8.fc34
248~rc4-3.fc34
2
libgomp
11.0.0-0.20.fc34
11.0.1-0.3.fc34
2
libstdc++
11.0.0-0.20.fc34
11.0.1-0.3.fc34
3
nettle
3.7-3.fc34
3.7.2-1.fc34
3
binutils-gold
2.35.1-38.fc34
2.35.1-41.fc34
3
libcurl
7.75.0-1.fc34
7.75.0-2.fc34
4
fedora-release
34-0.13
34-0.14
4
llvm-libs
12.0.0-0.1.rc1.fc34
B
annobin
9.61-1.fc34
9.65-2.fc34
B
llvm11-libs
11.1.0-0.1.rc2.fc34
curl
7.75.0-1.fc34
7.75.0-2.fc34
B
fedora-release-identity-basic
34-0.13
34-0.14
B
isl
0.16.1-13.fc34
fedora-release-common
34-0.13
34-0.14
B
redhat-rpm-config
181-1.fc34
182-1.fc34
B
Previous history