gwenview

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-17
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-File-Find
1.37-462.fc34
1.37-463.fc34
2
perl-IO
1.43-462.fc34
1.43-463.fc34
2
perl-English
1.11-462.fc34
1.11-463.fc34
2
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
2
perl-vars
1.05-462.fc34
1.05-463.fc34
3
pulseaudio-libs
13.99.1-6.fc33
13.99.2-1.fc34
3
perl-Symbol
1.08-462.fc34
1.08-463.fc34
3
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
3
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
3
pulseaudio-libs-glib2
13.99.1-6.fc33
13.99.2-1.fc34
3
perl-overload
1.31-462.fc34
1.31-463.fc34
3
perl-File-stat
1.09-462.fc34
1.09-463.fc34
3
perl-Errno
1.30-462.fc34
1.30-463.fc34
3
perl-mro
1.23-462.fc34
1.23-463.fc34
4
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
4
perl-base
2.27-462.fc34
2.27-463.fc34
4
perl-overloading
0.02-462.fc34
0.02-463.fc34
4
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
4
crypto-policies-scripts
20200813-1.git66d4068....
20200918-1.git85dccc5....
B
fedora-release-common
34-0.4
34-0.5
B
perl-FileHandle
2.03-462.fc34
2.03-463.fc34
B
perl-POSIX
1.94-462.fc34
1.94-463.fc34
B
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
fedora-release
34-0.4
34-0.5
B
perl-B
1.80-462.fc34
1.80-463.fc34
B
fedora-release-identity-basic
34-0.4
34-0.5
B
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
B
perl-subs
1.03-462.fc34
1.03-463.fc34
B
perl-macros
4:5.32.0-462.fc34
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
2
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
xdg-user-dirs
0.17-6.fc33
0.17-7.fc34
4
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
4
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
pcre2
10.35-6.fc34
10.35-7.fc34
4
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
4
systemd
246.5-1.fc34
246.6-1.fc34
4
binutils
2.35-14.fc34
2.35.1-1.fc34
4
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
annobin
9.32-2.fc34
9.33-1.fc34
B
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
B
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
B
nss
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-util
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils
0.181-1.fc34
0.181-2.fc34
B
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
nss-softokn-freebl
3.56.0-1.fc34
3.57.0-1.fc34
B
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
B
elfutils-libs
0.181-1.fc34
0.181-2.fc34
B
nss-sysinit
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-softokn
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
kf5-kactivities-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kio-devel
5.73.0-1.fc33
5.74.1-1.fc34
1
kf5-rpm-macros
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-kdelibs4support-devel
5.73.0-1.fc33
5.74.0-1.fc34
1
extra-cmake-modules
5.73.0-1.fc33
5.74.0-1.fc34
1
kf5-baloo-devel
5.73.0-3.fc34
5.74.0-1.fc34
1
kf5-kcrash-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kiconthemes-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kemoticons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kitemmodels-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcoreaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-core
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kfilemetadata-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-karchive-devel
5.73.0-2.fc33
5.74.0-1.fc34
2
kf5-ktextwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kio-core-libs
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kxmlgui-devel
5.73.0-2.fc34
5.74.0-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
kf5-kactivities
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kguiaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-knotifications-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kwindowsystem-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kdoctools-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kio-file-widgets
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kunitconversion-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kitemviews-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kcompletion-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-baloo-libs
5.73.0-3.fc34
5.74.0-1.fc34
2
kf5-kbookmarks-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kio-widgets-libs
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-solid-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kdelibs4support-libs
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kdbusaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfig-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kjobwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kconfigwidgets-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kparts-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kinit-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kdesignerplugin
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kio-ntlm
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kio-gui
5.73.0-1.fc33
5.74.1-1.fc34
2
kf5-kservice-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kauth-devel
5.73.0-1.fc33
5.74.0-1.fc34
2
kf5-kitemviews
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kauth
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwidgetsaddons-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kbookmarks
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcoreaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kemoticons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kservice
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kfilemetadata
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcodecs-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-sonnet-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-ki18n
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcrash
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kglobalaccel-libs
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig-gui
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kio-core
5.73.0-1.fc33
5.74.1-1.fc34
3
kf5-kjobwidgets
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfigwidgets
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kio-widgets
5.73.0-1.fc33
5.74.1-1.fc34
3
kf5-kitemmodels
5.73.0-1.fc33
5.74.0-1.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
kf5-kdoctools
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kparts
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-solid
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kxmlgui
5.73.0-2.fc34
5.74.0-1.fc34
3
kf5-karchive
5.73.0-2.fc33
5.74.0-1.fc34
3
kf5-kinit
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-filesystem
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcodecs
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwidgetsaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kcompletion
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-ktextwidgets
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-ki18n-devel
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kdbusaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kunitconversion
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kguiaddons
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kconfig
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kwindowsystem
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kded
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kiconthemes
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kdelibs4support
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-knotifications
5.73.0-1.fc33
5.74.0-1.fc34
3
kf5-kio-doc
5.73.0-1.fc33
5.74.1-1.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
4
kf5-kwallet-libs
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-sonnet-ui
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-sonnet
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-sonnet-core
5.73.0-1.fc33
5.74.0-1.fc34
4
breeze-icon-theme
5.73.0-1.fc33
5.74.0-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
kf5-attica
5.73.0-1.fc33
5.74.0-1.fc34
4
kf5-kglobalaccel
5.73.0-1.fc33
5.74.0-1.fc34
4
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B
kf5-kwallet
5.73.0-1.fc33
5.74.0-1.fc34
B
2020-09-19 17:00:03
Package dependencies resolved successfuly
2020-09-18 18:49:42
Package resolution failed
  • Problem: package kf5-kdelibs4support-devel-5.74.0-1.fc34.x86_64 requires kf5-kparts-devel >= 5.74, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kio-devel >= 5.74 needed by kf5-kparts-devel-5.74.0-1.fc34.x86_64
2020-09-18 18:46:31
Package resolution failed
  • Problem: package kf5-kdelibs4support-devel-5.73.0-1.fc33.x86_64 requires kf5-ktextwidgets-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-sonnet-devel >= 5.74 needed by kf5-ktextwidgets-devel-5.74.0-1.fc34.x86_64
2020-09-18 18:43:13
Package resolution failed
  • Problem: package kf5-libkipi-devel-20.08.1-1.fc34.x86_64 requires cmake(KF5XmlGui), but none of the providers can be installed
    - package kf5-kxmlgui-devel-5.73.0-2.fc34.x86_64 requires kf5-kconfigwidgets-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kconfigwidgets-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.73.0-1.fc33.x86_64 requires kf5-kparts-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kxmlgui-devel >= 5.74 needed by kf5-kparts-devel-5.74.0-1.fc34.x86_64
    - nothing provides kf5-kio-devel >= 5.74 needed by kf5-kparts-devel-5.74.0-1.fc34.x86_64
    - nothing provides kf5-ktextwidgets-devel >= 5.74 needed by kf5-kparts-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kio-devel-5.73.0-1.fc33.x86_64 requires kf5-kbookmarks-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kbookmarks-devel-5.74.0-1.fc34.x86_64
2020-09-18 18:28:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides kf5-kcoreaddons-devel >= 5.74 needed by kf5-baloo-devel-5.74.0-1.fc34.x86_64
    - nothing provides kf5-kfilemetadata-devel >= 5.74 needed by kf5-baloo-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kio-devel-5.73.0-1.fc33.x86_64 requires kf5-kbookmarks-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kwidgetsaddons-devel >= 5.74 needed by kf5-kbookmarks-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kdelibs4support-devel-5.73.0-1.fc33.x86_64 requires kf5-kauth-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kcoreaddons-devel >= 5.74 needed by kf5-kauth-devel-5.74.0-1.fc34.x86_64
  • Problem: package kf5-kxmlgui-devel-5.73.0-2.fc34.x86_64 requires kf5-kconfigwidgets-devel >= 5.73, but none of the providers can be installed
    - package kf5-libkipi-devel-20.08.1-1.fc34.x86_64 requires cmake(KF5XmlGui), but none of the providers can be installed
    - package kf5-kconfigwidgets-devel-5.73.0-1.fc33.x86_64 requires kf5-kauth-devel >= 5.73, but none of the providers can be installed
    - conflicting requests
    - nothing provides kf5-kcoreaddons-devel >= 5.74 needed by kf5-kauth-devel-5.74.0-1.fc34.x86_64
Previous history