gtatool

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
468
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libgs
9.52-8.fc33
9.53.1-2.fc34
4
LibRaw
0.20.0-2.fc33
0.20.0-3.fc34
4
clang-libs
11.0.0-0.2.rc1.fc34
11.0.0-0.3.rc2.fc34
B
jbig2dec-libs
0.18-4.fc33
0.19-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

perl-interpreter
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-File-Copy
2.34-462.fc34
2.34-463.fc34
2
perl-File-Compare
1.100.600-462.fc34
1.100.600-463.fc34
2
perl-libs
4:5.32.0-462.fc34
4:5.32.0-463.fc34
2
perl-POSIX
1.94-462.fc34
1.94-463.fc34
2
perl-File-stat
1.09-462.fc34
1.09-463.fc34
2
perl-Errno
1.30-462.fc34
1.30-463.fc34
2
perl-English
1.11-462.fc34
1.11-463.fc34
2
perl-File-Basename
2.85-462.fc34
2.85-463.fc34
2
perl-DynaLoader
1.47-462.fc34
1.47-463.fc34
2
perl-vars
1.05-462.fc34
1.05-463.fc34
2
perl-Class-Struct
0.66-462.fc34
0.66-463.fc34
2
perl-File-Find
1.37-462.fc34
1.37-463.fc34
2
perl-IO
1.43-462.fc34
1.43-463.fc34
2
perl-Fcntl
1.13-462.fc34
1.13-463.fc34
3
perl-SelectSaver
1.02-462.fc34
1.02-463.fc34
3
perl-overload
1.31-462.fc34
1.31-463.fc34
3
perl-Symbol
1.08-462.fc34
1.08-463.fc34
3
perl-B
1.80-462.fc34
1.80-463.fc34
3
perl-mro
1.23-462.fc34
1.23-463.fc34
4
crypto-policies
20200813-1.git66d4068....
20200918-1.git85dccc5....
4
perl-overloading
0.02-462.fc34
0.02-463.fc34
4
perl-subs
1.03-462.fc34
1.03-463.fc34
B
perl-macros
4:5.32.0-462.fc34
perl-if
0.60.800-462.fc34
0.60.800-463.fc34
B
fedora-release-common
34-0.4
34-0.5
B
fedora-release
34-0.4
34-0.5
B
fedora-release-identity-basic
34-0.4
34-0.5
B
crypto-policies-scripts
20200813-1.git66d4068....
20200918-1.git85dccc5....
B
perl-Getopt-Std
1.12-462.fc34
1.12-463.fc34
B
perl-IPC-Open3
1.21-462.fc34
1.21-463.fc34
B
glibc
2.32.9000-6.fc34
2.32.9000-7.fc34
2
pcre2-utf16
10.35-6.fc34
10.35-7.fc34
3
glibc-common
2.32.9000-6.fc34
2.32.9000-7.fc34
3
binutils
2.35-14.fc34
2.35.1-1.fc34
3
glibc-devel
2.32.9000-6.fc34
2.32.9000-7.fc34
3
systemd-libs
246.5-1.fc34
246.6-1.fc34
3
glibc-minimal-langpack
2.32.9000-6.fc34
2.32.9000-7.fc34
3
pcre2-syntax
10.35-6.fc34
10.35-7.fc34
4
nspr
4.28.0-1.fc34
4.29.0-1.fc34
4
glibc-headers-x86
2.32.9000-6.fc34
2.32.9000-7.fc34
4
nss
3.56.0-1.fc34
3.57.0-1.fc34
4
pango
1.46.1-1.fc34
1.46.2-1.fc34
4
elfutils-debuginfod-client
0.181-1.fc34
0.181-2.fc34
4
kernel-headers
5.9.0-0.rc5.git0.1....
5.9.0-0.rc6.git0.1....
4
binutils-gold
2.35-14.fc34
2.35.1-1.fc34
4
pcre2
10.35-6.fc34
10.35-7.fc34
4
elfutils
0.181-1.fc34
0.181-2.fc34
B
annobin
9.32-2.fc34
9.33-1.fc34
B
nss-softokn-freebl
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils-libelf
0.181-1.fc34
0.181-2.fc34
B
libxslt
1.1.34-3.fc34
1.1.34-4.fc34
B
elfutils-default-yama-scope
0.181-1.fc34
0.181-2.fc34
B
nss-util
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-softokn
3.56.0-1.fc34
3.57.0-1.fc34
B
nss-sysinit
3.56.0-1.fc34
3.57.0-1.fc34
B
elfutils-libs
0.181-1.fc34
0.181-2.fc34
B
matio-devel
1.5.17-4.fc33
1.5.18-1.fc34
1
vtk-devel
8.2.0-23.fc34
8.2.0-24.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
matio
1.5.17-4.fc33
1.5.18-1.fc34
2
python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
vtk-java
8.2.0-23.fc34
8.2.0-24.fc34
3
vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
3
python3-vtk-qt
8.2.0-23.fc34
8.2.0-24.fc34
3
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
3
mariadb-connector-c
3.1.9-5.fc34
3.1.10-1.fc34
3
python3-vtk
8.2.0-23.fc34
8.2.0-24.fc34
3
vtk
8.2.0-23.fc34
8.2.0-24.fc34
3
mariadb-connector-c-config
3.1.9-5.fc34
3.1.10-1.fc34
4
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
4
mariadb-connector-c-devel
3.1.9-5.fc34
3.1.10-1.fc34
4
openblas
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas-openmp
0.3.10-5.fc34
0.3.10-6.fc34
B
openblas-openmp64
0.3.10-5.fc34
0.3.10-6.fc34
B
qt5-qtbase-devel
5.15.1-1.fc34
5.15.1-3.fc34
1
qt5-qtbase
5.15.1-1.fc34
5.15.1-3.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
qt5-qtbase-gui
5.15.1-1.fc34
5.15.1-3.fc34
2
gcc-gfortran
10.2.1-3.fc34
10.2.1-4.fc34
3
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
3
qt5-qtbase-common
5.15.1-1.fc34
5.15.1-3.fc34
3
libgfortran
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
pcre2-utf16
10.35-5.fc34
10.35-6.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
4
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
4
libquadmath-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
libquadmath
10.2.1-3.fc34
10.2.1-4.fc34
4
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
4
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
4
pcre2
10.35-5.fc34
10.35-6.fc34
4
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
B
redhat-rpm-config
171-1.fc34
172-1.fc34
B
annobin
9.31-1.fc34
9.32-2.fc34
B
pcre2-utf16
10.35-4.fc33.1
10.35-5.fc34
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
3
java-11-openjdk
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
3
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
4
java-11-openjdk-headless
1:11.0.9.4-0.0.ea.fc34
1:11.0.9.6-0.1.ea.fc34
4
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
B
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
B
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
B
libgudev
232-8.fc33
234-1.fc34
B
qt5-qtbase-devel
5.14.2-8.fc33
5.15.1-1.fc34
1
qt5-qtbase
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-qtbase-gui
5.14.2-8.fc33
5.15.1-1.fc34
2
qt5-rpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
2
qt5-qttools-devel
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebkit-devel
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
3
qt5-qtbase-common
5.14.2-8.fc33
5.15.1-1.fc34
3
qt5-qtx11extras-devel
5.14.2-3.fc33
5.15.1-1.fc34
3
qt5-qtwebkit
5.212.0-0.51.alpha4.fc34
5.212.0-0.52.alpha4.fc34
4
qt5-qttools-libs-designercomponents
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qttools-libs-help
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-linguist
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-designer
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qttools-libs-designer
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qtdeclarative-devel
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qttools
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-doctools
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qtx11extras
5.14.2-3.fc33
5.15.1-1.fc34
4
qt5-qttools-common
5.14.2-3.fc33
5.15.1-1.fc34
B
qt5-qtdeclarative
5.14.2-3.fc33
5.15.1-1.fc34
B
qt5-qtlocation
5.14.2-5.fc33
5.15.1-1.fc34
B
fedora-repos-rawhide
34-0.2
34-0.3
B
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
clang10-libs
10.0.0-11.fc34
clang-libs
11.0.0-0.2.rc1.fc34
B
qt5-qtwebchannel
5.14.2-3.fc33
5.15.1-1.fc34
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
llvm10-libs
10.0.0-9.fc34
qt5-qtsensors
5.14.2-3.fc33
5.15.1-1.fc34
B
2020-09-11 20:15:08
Package dependencies resolved successfuly
2020-09-11 20:11:43
Package resolution failed
  • Problem: package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkGUISupportQt.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkRenderingQt.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkGUISupportQtSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-23.fc34.x86_64 requires libvtkViewsQt.so.1()(64bit), but none of the providers can be installed
    - package pcl-devel-1.11.0-4.fc33.x86_64 requires vtk-devel, but none of the providers can be installed
    - package vtk-qt-8.2.0-23.fc34.x86_64 requires libQt5X11Extras.so.5()(64bit), but none of the providers can be installed
    - package vtk-qt-8.2.0-23.fc34.x86_64 requires libQt5X11Extras.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides qt5-qtbase(x86-64) = 5.14.2 needed by qt5-qtx11extras-5.14.2-3.fc33.x86_64
Previous history