gstreamer1-vaapi

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
638
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

kernel-headers
5.14.0-447.el9
5.14.0-452.el9
2
rust-srpm-macros-epel
26.2-1.el9
26.3-1.el9
B

Most recent builds

failed
2024-05-21 08:28:56
glib2-devel
2.68.4-14.el9
2.68.4-15.el9
1
kernel-headers
5.14.0-444.el9
5.14.0-447.el9
2
gdk-pixbuf2
2.42.6-3.el9
2.42.6-4.el9
2
elfutils-libelf
0.190-2.el9
0.191-4.el9
2
glib2
2.68.4-14.el9
2.68.4-15.el9
2
gdk-pixbuf2-devel
2.42.6-3.el9
2.42.6-4.el9
2
valgrind-devel
1:3.22.0-2.el9
1:3.23.0-1.el9
2
gdk-pixbuf2-modules
2.42.6-3.el9
2.42.6-4.el9
3
valgrind
1:3.22.0-2.el9
1:3.23.0-1.el9
3
elfutils-debuginfod-client
0.190-2.el9
0.191-4.el9
3
cups-libs
1:2.3.3op2-24.el9
1:2.3.3op2-26.el9
3
elfutils-libs
0.190-2.el9
0.191-4.el9
4
elfutils
0.190-2.el9
0.191-4.el9
B
qt6-srpm-macros
6.6.2-1.el9.next
6.6.2-1.el9
B
elfutils-default-yama-scope
0.190-2.el9
0.191-4.el9
B
2024-05-16 03:30:20
Package dependencies resolved successfuly
2024-05-15 22:12:47
Package dependencies resolved successfuly
failed
2024-05-08 21:37:46
systemd-devel
252-32.el9
252-33.el9
1
systemd-libs
252-32.el9
252-33.el9
2
kernel-headers
5.14.0-437.el9
5.14.0-444.el9
2
libxml2-devel
2.9.13-5.el9
2.9.13-6.el9
2
systemd-pam
252-32.el9
252-33.el9
2
libxml2
2.9.13-5.el9
2.9.13-6.el9
2
gnutls
3.8.3-1.el9
3.8.3-4.el9
3
systemd
252-32.el9
252-33.el9
3
systemd-rpm-macros
252-32.el9
252-33.el9
4
policycoreutils-python-utils
3.6-2.1.el9
4
libselinux-utils
3.6-1.el9
4
policycoreutils
3.6-2.1.el9
4
python3-libselinux
3.6-1.el9
B
python3-audit
3.1.2-2.el9
B
python3-distro
1.5.0-7.el9
B
python3-libsemanage
3.6-1.el9
B
python3-setools
4.4.4-1.el9
B
checkpolicy
3.6-1.el9
B
python3-policycoreutils
3.6-2.1.el9
B
centos-stream-release
9.0-24.el9
9.0-26.el9
B
centos-stream-repos
9.0-24.el9
9.0-26.el9
B
centos-gpg-keys
9.0-24.el9
9.0-26.el9
B
failed
2024-04-30 16:17:03
glibc-devel
2.34-103.el9
2.34-105.el9
2
bash
5.1.8-6.el9
5.1.8-9.el9
2
pcre-devel
8.44-3.el9.3
8.44-4.el9
2
kernel-headers
5.14.0-432.el9
5.14.0-437.el9
2
glibc
2.34-103.el9
2.34-105.el9
2
pcre-utf32
8.44-3.el9.3
8.44-4.el9
3
openssl-libs
1:3.0.7-27.el9
1:3.2.1-1.el9
3
pcre-cpp
8.44-3.el9.3
8.44-4.el9
3
glibc-common
2.34-103.el9
2.34-105.el9
3
glibc-gconv-extra
2.34-103.el9
2.34-105.el9
3
gdbm-libs
1:1.19-4.el9
1:1.23-1.el9
3
python3-pip-wheel
21.2.3-8.el9
21.3.1-1.el9
3
glibc-minimal-langpack
2.34-103.el9
2.34-105.el9
3
pcre
8.44-3.el9.3
8.44-4.el9
3
glibc-headers
2.34-103.el9
2.34-105.el9
3
pcre-utf16
8.44-3.el9.3
8.44-4.el9
3
nss
3.90.0-6.el9
3.90.0-7.el9
4
libeconf
0.4.1-3.el9
0.4.1-4.el9
4
openssl
1:3.0.7-27.el9
1:3.2.1-1.el9
4
crypto-policies
20240202-1.git283706d.el9
20240304-1.gitb1c706d.el9
4
krb5-libs
1.21.1-1.el9
1.21.1-2.el9
4
nspr
4.35.0-6.el9
4.35.0-7.el9
4
nss-sysinit
3.90.0-6.el9
3.90.0-7.el9
B
nss-softokn
3.90.0-6.el9
3.90.0-7.el9
B
nss-softokn-freebl
3.90.0-6.el9
3.90.0-7.el9
B
crypto-policies-scripts
20240202-1.git283706d.el9
20240304-1.gitb1c706d.el9
B
nss-util
3.90.0-6.el9
3.90.0-7.el9
B
forge-srpm-macros
0.3.0-1.el9
0.3.1-1.el9
B
failed
2024-03-26 15:12:06
systemd-devel
252-27.el9
252-32.el9
1
glibc
2.34-100.el9
2.34-103.el9
2
expat
2.5.0-1.el9
2.5.0-2.el9
2
systemd-pam
252-27.el9
252-32.el9
2
libpciaccess-devel
0.16-6.el9
0.16-7.el9
2
systemd-libs
252-27.el9
252-32.el9
2
kernel-headers
5.14.0-425.el9
5.14.0-432.el9
2
glibc-devel
2.34-100.el9
2.34-103.el9
2
glibc-common
2.34-100.el9
2.34-103.el9
3
glibc-minimal-langpack
2.34-100.el9
2.34-103.el9
3
systemd
252-27.el9
252-32.el9
3
glibc-gconv-extra
2.34-100.el9
2.34-103.el9
3
glibc-headers
2.34-100.el9
2.34-103.el9
3
tzdata
2024a-1.el9
2024a-2.el9
3
libpciaccess
0.16-6.el9
0.16-7.el9
3
cups-libs
1:2.3.3op2-23.el9
1:2.3.3op2-24.el9
3
systemd-rpm-macros
252-27.el9
252-32.el9
4
curl
7.76.1-28.el9
7.76.1-29.el9
4
libcurl
7.76.1-28.el9
7.76.1-29.el9
4
epel-rpm-macros
9-13.el9
9-14.el9
B
rust-srpm-macros-epel
25.2-2.el9
26.2-1.el9
B
file
5.39-14.el9
5.39-16.el9
B
go-srpm-macros-epel
3.3.0.4-1.el9
3.3.0.5-1.el9
B
rpmautospec-rpm-macros
0.6.1-3.el9
0.6.3-1.el9
B
openldap
2.6.6-1.el9
2.6.6-3.el9
B
qt6-srpm-macros
6.5.2-3.el9
6.6.2-1.el9.next
B
file-libs
5.39-14.el9
5.39-16.el9
B
forge-srpm-macros
0.3.0-1.el9
B
perl-Scalar-List-Utils
4:1.56-461.el9
4:1.56-462.el9
B
failed
2024-02-28 12:20:39
python3-devel
3.9.18-2.el9
3.9.18-3.el9
1
glib2-devel
2.68.4-12.el9
2.68.4-14.el9
1
mesa-libGL-devel
23.3.0-1.el9
23.3.3-1.el9
1
systemd-devel
252-24.el9
252-27.el9
1
systemd-libs
252-24.el9
252-27.el9
2
glibc-devel
2.34-99.el9
2.34-100.el9
2
systemd-pam
252-24.el9
252-27.el9
2
libmount-devel
2.37.4-15.el9
2.37.4-18.el9
2
glibc
2.34-99.el9
2.34-100.el9
2
kernel-headers
5.14.0-412.el9
5.14.0-425.el9
2
python3-libs
3.9.18-2.el9
3.9.18-3.el9
2
python3
3.9.18-2.el9
3.9.18-3.el9
2
make
1:4.3-7.el9
1:4.3-8.el9
2
binutils
2.35.2-42.el9
2.35.2-43.el9
2
mesa-libgbm-devel
23.3.0-1.el9
23.3.3-1.el9
2
mesa-libglapi
23.3.0-1.el9
23.3.3-1.el9
2
mesa-libGL
23.3.0-1.el9
23.3.3-1.el9
2
glib2
2.68.4-12.el9
2.68.4-14.el9
2
pcre2-devel
10.40-4.el9
10.40-5.el9
3
libmount
2.37.4-15.el9
2.37.4-18.el9
3
glibc-minimal-langpack
2.34-99.el9
2.34-100.el9
3
mesa-filesystem
23.3.0-1.el9
23.3.3-1.el9
3
cups-libs
1:2.3.3op2-22.el9
1:2.3.3op2-23.el9
3
libuuid
2.37.4-15.el9
2.37.4-18.el9
3
binutils-gold
2.35.2-42.el9
2.35.2-43.el9
3
tzdata
2023d-1.el9
2024a-1.el9
3
pam
1.5.1-17.el9
1.5.1-19.el9
3
glibc-common
2.34-99.el9
2.34-100.el9
3
openssl-libs
1:3.0.7-25.el9
1:3.0.7-27.el9
3
glibc-headers
2.34-99.el9
2.34-100.el9
3
mesa-libEGL
23.3.0-1.el9
23.3.3-1.el9
3
mesa-libgbm
23.3.0-1.el9
23.3.3-1.el9
3
python3-pip-wheel
21.2.3-7.el9
21.2.3-8.el9
3
systemd
252-24.el9
252-27.el9
3
coreutils
8.32-34.el9
8.32-35.el9
3
glibc-gconv-extra
2.34-99.el9
2.34-100.el9
3
libblkid-devel
2.37.4-15.el9
2.37.4-18.el9
3
systemd-rpm-macros
252-24.el9
252-27.el9
4
pcre2-utf32
10.40-4.el9
10.40-5.el9
4
coreutils-common
8.32-34.el9
8.32-35.el9
4
libfdisk
2.37.4-15.el9
2.37.4-18.el9
4
pcre2-utf16
10.40-4.el9
10.40-5.el9
4
libblkid
2.37.4-15.el9
2.37.4-18.el9
4
hwdata
0.348-9.12.el9
0.348-9.13.el9
4
pcre2
10.40-4.el9
10.40-5.el9
4
openssl
1:3.0.7-25.el9
1:3.0.7-27.el9
4
setup
2.13.7-9.el9
2.13.7-10.el9
4
mesa-vulkan-drivers
23.3.0-1.el9
23.3.3-1.el9
4
util-linux
2.37.4-15.el9
2.37.4-18.el9
4
crypto-policies
20231113-1.gite9247c2.el9
20240202-1.git283706d.el9
4
libssh-config
0.10.4-12.el9
0.10.4-13.el9
B
pyproject-rpm-macros
1.9.0-1.el9
1.12.0-1.el9
B
libsmartcols
2.37.4-15.el9
2.37.4-18.el9
B
ansible-srpm-macros
1-10.el9
1-12.el9
B
rpmautospec-rpm-macros
0.6.0-2.el9
0.6.1-3.el9
B
pcre2-syntax
10.40-4.el9
10.40-5.el9
B
llvm-libs
17.0.6-4.el9
17.0.6-5.el9
B
libssh
0.10.4-12.el9
0.10.4-13.el9
B
crypto-policies-scripts
20231113-1.gite9247c2.el9
20240202-1.git283706d.el9
B
pyproject-srpm-macros
1.9.0-1.el9
1.12.0-1.el9
B
util-linux-core
2.37.4-15.el9
2.37.4-18.el9
B
failed
2024-02-12 23:06:50
No dependency changes
Previous history