grub2

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
553
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

redhat-rpm-config
209-1.fc36
211-1.fc36
B
langpacks-core-font-en
3.0-17.fc36
3.0-19.fc36
B
package-notes-srpm-macros
0.4-3.fc36
0.4-9.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
B
google-noto-fonts-common
20201206-6.fc36
B

Groups

This package is not part of any global group.

Most recent builds

rpm-devel
4.17.0-4.fc36
4.17.0-5.fc36
1
git
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
1
gcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
1
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
1
rpm
4.17.0-4.fc36
4.17.0-5.fc36
2
git-core-doc
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
2
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
cpp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
git-core
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
rpm-sign-libs
4.17.0-4.fc36
4.17.0-5.fc36
2
perl-Git
2.35.0-0.1.rc1.fc36
2.35.0-0.2.rc2.fc36
2
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
2
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
ima-evm-utils
1.3.2-4.fc36
1.4-4.fc36
3
crypto-policies-scripts
20211115-1.git1b1c04c....
20220119-1.git50109e7....
3
readline
8.1-4.fc36
8.1-5.fc36
3
annobin-docs
10.47-2.fc36
10.48-4.fc36
B
langpacks-core-font-en
3.0-16.fc36
3.0-17.fc36
B
redhat-rpm-config
207-1.fc36
209-1.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
annobin-plugin-gcc
10.47-2.fc36
10.48-4.fc36
B
package-notes-srpm-macros
0.4-3.fc36
B
2022-01-19 17:44:06
Package dependencies resolved successfuly
2022-01-19 15:43:50
Package resolution failed
  • Problem: package rpm-devel-4.17.0-4.fc36.x86_64 requires librpmsign.so.9()(64bit), but none of the providers can be installed
    - package rpm-devel-4.17.0-4.fc36.x86_64 requires rpm-sign-libs(x86-64) = 4.17.0-4.fc36, but none of the providers can be installed
    - conflicting requests
    - nothing provides libimaevm.so.2()(64bit) needed by rpm-sign-libs-4.17.0-4.fc36.x86_64
Real build: grub2-2.06-14.fc36
No dependency changes
systemd
250.2-1.fc36
250.3-1.fc36
1
systemd-rpm-macros
250.2-1.fc36
250.3-1.fc36
2
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
2
systemd-pam
250.2-1.fc36
250.3-1.fc36
2
systemd-devel
250.2-1.fc36
250.3-1.fc36
2
systemd-libs
250.2-1.fc36
250.3-1.fc36
2
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
3
expat
2.4.3-1.fc36
2.4.3-2.fc36
3
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
4
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
4
Real build: grub2-2.06-13.fc36
python3
3.10.1-3.fc36
3.10.2-1.fc36
1
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
2
readline
8.1-3.fc35
8.1-4.fc36
3
expat
2.4.1-2.fc35
2.4.3-1.fc36
3
git
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
1
gcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
1
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
2
git-core
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
2
git-core-doc
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
2
cpp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
perl-Git
2.34.1-1.fc36
2.35.0-0.1.rc1.fc36
2
efivar-libs
37-17.fc35
38-1.fc36
2
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libxcrypt-devel
4.4.27-1.fc36
4.4.27-2.fc36
3
rpm-devel
4.17.0-1.fc36.1
4.17.0-4.fc36
1
gcc
11.2.1-7.fc36
12.0.0-0.4.fc36
1
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
1
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
2
cryptsetup-libs
2.4.2-1.fc36
2.4.3-1.fc36
2
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
2
rpm-sign-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
2
cpp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
2
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
3
authselect
1.3.0-5.fc36
1.3.0-7.fc36
3
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
4
annobin-docs
10.44-3.fc36
10.47-2.fc36
B
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
annobin-plugin-gcc
10.44-3.fc36
10.47-2.fc36
B
Previous history