growlight

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
268
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
3
OpenImageIO
2.2.12.0-1.fc33
2.2.13.0-1.fc33
3

Groups

This package is not part of any global group.

Most recent builds

libcurl
7.71.1-8.fc33
7.71.1-9.fc33
2
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
hwdata
0.345-1.fc33
0.346-1.fc33
3
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
3
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
B
perl-vars
1.05-468.fc33
1.05-469.fc33
B
perl-File-Find
1.37-468.fc33
1.37-469.fc33
B
material-icons-fonts
4.0.0-1.fc33
4.0.0-3.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-File-stat
1.09-468.fc33
1.09-469.fc33
B
perl-POSIX
1.94-468.fc33
1.94-469.fc33
B
perl-mro
1.23-468.fc33
1.23-469.fc33
B
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
B
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
B
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
B
pango
1.48.3-1.fc33
1.48.4-1.fc33
B
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
B
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
B
perl-overload
1.31-468.fc33
1.31-469.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
perl-Symbol
1.08-468.fc33
1.08-469.fc33
B
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
B
perl-overloading
0.02-468.fc33
0.02-469.fc33
B
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
B
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
B
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
B
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
B
mesa-filesystem
20.3.5-1.fc33
20.3.5-2.fc33
B
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
B
fedora-repos
33-3
33-4
B
mesa-libOSMesa
20.3.5-1.fc33
20.3.5-2.fc33
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
perl-Errno
1.30-468.fc33
1.30-469.fc33
B
fedora-gpg-keys
33-3
33-4
B
redhat-rpm-config
174-1.fc33
175-1.fc33
B
perl-B
1.80-468.fc33
1.80-469.fc33
B
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
B
perl-IO
1.43-468.fc33
1.43-469.fc33
B
systemd-devel
246.10-1.fc33
246.13-1.fc33
1
cryptsetup-devel
2.3.4-1.fc33
2.3.5-2.fc33
1
systemd-pam
246.10-1.fc33
246.13-1.fc33
2
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
2
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
systemd-libs
246.10-1.fc33
246.13-1.fc33
2
vala
0.48.14-1.fc33
0.48.15-1.fc33
2
libvala
0.48.14-1.fc33
0.48.15-1.fc33
3
vim-filesystem
2:8.2.2607-1.fc33
2:8.2.2637-1.fc33
3
glib2
2.66.7-1.fc33
2.66.8-1.fc33
3
systemd
246.10-1.fc33
246.13-1.fc33
3
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
4
glib2-devel
2.66.7-1.fc33
2.66.8-1.fc33
4
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
4
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
B
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
B
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
nss
3.62.0-1.fc33
3.63.0-1.fc33
B
graphene
1.10.4-1.fc33
1.10.4-2.fc33
B
qt5-qtbase-common
5.15.2-2.fc33
5.15.2-15.fc33
B
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
B
mariadb-connector-c-config
3.1.11-1.fc33
3.1.12-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
qt5-qtbase-gui
5.15.2-2.fc33
5.15.2-15.fc33
B
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
B
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
B
mariadb-connector-c
3.1.11-1.fc33
3.1.12-1.fc33
B
qt5-qtbase
5.15.2-2.fc33
5.15.2-15.fc33
B
dbus-broker
27-2.fc33
28-3.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
mesa-libOSMesa
20.3.4-2.fc33
20.3.5-1.fc33
B
cryptsetup
2.3.4-1.fc33
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
nspr
4.29.0-1.fc33
4.30.0-1.fc33
B
mesa-filesystem
20.3.4-2.fc33
20.3.5-1.fc33
B
2021-03-28 12:57:16
Package dependencies resolved successfuly
2021-03-28 00:25:52
Package resolution failed
  • Problem: package OpenImageIO-2.2.12.0-1.fc33.x86_64 requires libopencv_core.so.4.3()(64bit), but none of the providers can be installed
    - package OpenImageIO-2.2.12.0-1.fc33.x86_64 requires libopencv_imgproc.so.4.3()(64bit), but none of the providers can be installed
    - package OpenImageIO-2.2.12.0-1.fc33.x86_64 requires libopencv_videoio.so.4.3()(64bit), but none of the providers can be installed
    - package opencv-core-4.3.0-10.fc33.x86_64 requires libgdal.so.27()(64bit), but none of the providers can be installed
    - package notcurses-2.2.3-1.fc33.x86_64 requires libOpenImageIO.so.2.2()(64bit), but none of the providers can be installed
    - package gdal-libs-3.1.4-2.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package notcurses-devel-2.2.3-1.fc33.x86_64 requires libnotcurses-core.so.2()(64bit), but none of the providers can be installed
    - package notcurses-devel-2.2.3-1.fc33.x86_64 requires libnotcurses.so.2()(64bit), but none of the providers can be installed
    - package notcurses-devel-2.2.3-1.fc33.x86_64 requires libnotcurses++.so.2()(64bit), but none of the providers can be installed
    - package notcurses-devel-2.2.3-1.fc33.x86_64 requires notcurses(x86-64) = 2.2.3-1.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
cmake
3.18.4-2.fc33
3.19.7-1.fc33
1
notcurses-devel
2.2.2-1.fc33
2.2.3-1.fc33
1
notcurses
2.2.2-1.fc33
2.2.3-1.fc33
2
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
2
cmake-rpm-macros
3.18.4-2.fc33
3.19.7-1.fc33
2
cmake-data
3.18.4-2.fc33
3.19.7-1.fc33
2
vim-filesystem
2:8.2.2576-1.fc33
2:8.2.2607-1.fc33
3
OpenImageIO
2.2.11.1-1.fc33.1
2.2.12.0-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
4
boost-thread
1.73.0-9.fc33
1.73.0-10.fc33
4
boost-filesystem
1.73.0-9.fc33
1.73.0-10.fc33
4
pango
1.48.2-1.fc33
1.48.3-1.fc33
B
boost-iostreams
1.73.0-9.fc33
1.73.0-10.fc33
B
boost-regex
1.73.0-9.fc33
1.73.0-10.fc33
B
libibverbs
33.0-2.fc33
34.0-1.fc33
B
boost-program-options
1.73.0-9.fc33
1.73.0-10.fc33
B
boost-system
1.73.0-9.fc33
1.73.0-10.fc33
B
rdma-core
33.0-2.fc33
34.0-1.fc33
B
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
vala
0.48.13-1.fc33
0.48.14-1.fc33
2
libvala
0.48.13-1.fc33
0.48.14-1.fc33
3
vim-filesystem
2:8.2.2559-1.fc33
2:8.2.2576-1.fc33
3
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
4
perl-File-Find
1.37-467.fc33
1.37-468.fc33
B
perl-B
1.80-467.fc33
1.80-468.fc33
B
perl-IPC-Open3
1.21-467.fc33
1.21-468.fc33
B
perl-File-Compare
1.100.600-467.fc33
1.100.600-468.fc33
B
perl-vars
1.05-467.fc33
1.05-468.fc33
B
perl-POSIX
1.94-467.fc33
1.94-468.fc33
B
perl-mro
1.23-467.fc33
1.23-468.fc33
B
perl-subs
1.03-467.fc33
1.03-468.fc33
B
perl-overloading
0.02-467.fc33
0.02-468.fc33
B
perl-macros
4:5.32.1-467.fc33
4:5.32.1-468.fc33
B
perl-File-Copy
2.34-467.fc33
2.34-468.fc33
B
perl-interpreter
4:5.32.1-467.fc33
4:5.32.1-468.fc33
B
perl-Class-Struct
0.66-467.fc33
0.66-468.fc33
B
perl-DynaLoader
1.47-467.fc33
1.47-468.fc33
B
perl-SelectSaver
1.02-467.fc33
1.02-468.fc33
B
perl-overload
1.31-467.fc33
1.31-468.fc33
B
perl-libs
4:5.32.1-467.fc33
4:5.32.1-468.fc33
B
perl-Symbol
1.08-467.fc33
1.08-468.fc33
B
perl-IO
1.43-467.fc33
1.43-468.fc33
B
perl-if
0.60.800-467.fc33
0.60.800-468.fc33
B
perl-Errno
1.30-467.fc33
1.30-468.fc33
B
perl-File-stat
1.09-467.fc33
1.09-468.fc33
B
perl-File-Basename
2.85-467.fc33
2.85-468.fc33
B
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
perl-Fcntl
1.13-467.fc33
1.13-468.fc33
B
perl-Getopt-Std
1.12-467.fc33
1.12-468.fc33
B
notcurses-devel
2.2.1-1.fc33
2.2.2-1.fc33
1
notcurses
2.2.1-1.fc33
2.2.2-1.fc33
2
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1j-1.fc33
3
hwdata
0.344-1.fc33
0.345-1.fc33
3
vim-filesystem
2:8.2.2541-1.fc33
2:8.2.2559-1.fc33
3
tbb
2020.3-2.fc33
2020.3-5.fc33
4
vim-filesystem
2:8.2.2529-1.fc33
2:8.2.2541-1.fc33
3
python3
3.9.1-2.fc33
3.9.2-1.fc33
3
python3-libs
3.9.1-2.fc33
3.9.2-1.fc33
4
mesa-libgbm
20.3.4-1.fc33
20.3.4-2.fc33
B
nss-sysinit
3.60.1-1.fc33
3.62.0-1.fc33
B
scala-reflect
2.12.13-1.fc33
2.12.13-2.fc33
B
nss
3.60.1-1.fc33
3.62.0-1.fc33
B
mesa-libglapi
20.3.4-1.fc33
20.3.4-2.fc33
B
nss-util
3.60.1-1.fc33
3.62.0-1.fc33
B
scala
2.12.13-1.fc33
2.12.13-2.fc33
B
mesa-filesystem
20.3.4-1.fc33
20.3.4-2.fc33
B
libpq
12.5-1.fc33
12.6-1.fc33
B
nss-softokn-freebl
3.60.1-1.fc33
3.62.0-1.fc33
B
mesa-libEGL
20.3.4-1.fc33
20.3.4-2.fc33
B
mesa-libOSMesa
20.3.4-1.fc33
20.3.4-2.fc33
B
mesa-libGL
20.3.4-1.fc33
20.3.4-2.fc33
B
scala-library
2.12.13-1.fc33
2.12.13-2.fc33
B
nss-softokn
3.60.1-1.fc33
3.62.0-1.fc33
B
Previous history