grilo-plugins

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1321
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

tracker3-devel
3.0.3-1.fc33
3.0.4-1.fc33
1
gtk3-devel
3.24.28-1.fc33
3.24.28-2.fc33
2
libtracker-sparql3
3.0.3-1.fc33
3.0.4-1.fc33
2
vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
3
gtk3
3.24.28-1.fc33
3.24.28-2.fc33
3
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
3
gtk-update-icon-cache
3.24.28-1.fc33
3.24.28-2.fc33
4
hwdata
0.345-1.fc33
0.346-1.fc33
B
fedora-repos
33-3
33-4
B
fedora-gpg-keys
33-3
33-4
B
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
B
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
B
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
B
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
B

Groups

This package is not part of any global group.

Most recent builds

gnome-online-accounts-devel
3.38.0-1.fc33
3.38.1-1.fc33
1
libcurl-devel
7.71.1-8.fc33
7.71.1-9.fc33
2
gtk3-devel
3.24.27-1.fc33
3.24.28-1.fc33
2
gnome-online-accounts
3.38.0-1.fc33
3.38.1-1.fc33
2
webkit2gtk3-jsc
2.30.5-1.fc33
2.32.0-1.fc33
3
pango
1.48.3-1.fc33
1.48.4-1.fc33
3
gtk3
3.24.27-1.fc33
3.24.28-1.fc33
3
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
webkit2gtk3
2.30.5-1.fc33
2.32.0-1.fc33
3
pango-devel
1.48.3-1.fc33
1.48.4-1.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
gtk-update-icon-cache
3.24.27-1.fc33
3.24.28-1.fc33
4
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
curl
7.71.1-8.fc33
7.71.1-9.fc33
B
redhat-rpm-config
174-1.fc33
175-1.fc33
B
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
B
Dependencies for this build couldn't be processed
glib2-devel
2.66.7-1.fc33
2.66.8-1.fc33
1
gdk-pixbuf2-devel
2.42.2-2.fc33
2.42.4-1.fc33
2
nss-devel
3.62.0-1.fc33
3.63.0-1.fc33
2
cmake-filesystem
3.18.4-2.fc33
3.19.7-1.fc33
2
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
glib2
2.66.7-1.fc33
2.66.8-1.fc33
2
nss-softokn-devel
3.62.0-1.fc33
3.63.0-1.fc33
3
gdk-pixbuf2
2.42.2-2.fc33
2.42.4-1.fc33
3
nspr
4.29.0-1.fc33
4.30.0-1.fc33
3
vim-filesystem
2:8.2.2576-1.fc33
2:8.2.2637-1.fc33
3
nspr-devel
4.29.0-1.fc33
4.30.0-1.fc33
3
nss
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-util-devel
3.62.0-1.fc33
3.63.0-1.fc33
3
kernel-headers
5.10.20-200.fc33
5.11.7-200.fc33
3
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
3
nss-softokn-freebl-devel
3.62.0-1.fc33
3.63.0-1.fc33
4
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
4
graphene
1.10.4-1.fc33
1.10.4-2.fc33
4
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
4
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
4
gdk-pixbuf2-modules
2.42.2-2.fc33
2.42.4-1.fc33
4
systemd
246.10-1.fc33
246.13-1.fc33
4
systemd-libs
246.10-1.fc33
246.13-1.fc33
4
libibverbs
33.0-2.fc33
34.0-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
libgusb
0.3.5-1.fc33
0.3.6-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
dbus-broker
27-2.fc33
28-3.fc33
B
systemd-pam
246.10-1.fc33
246.13-1.fc33
B
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
B
cryptsetup-libs
2.3.4-1.fc33
2.3.5-2.fc33
B
rdma-core
33.0-2.fc33
34.0-1.fc33
B
systemd-rpm-macros
246.10-1.fc33
246.13-1.fc33
B
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
B
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
B
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
B
2021-03-28 12:58:25
Package dependencies resolved successfuly
2021-03-28 00:26:57
Package resolution failed
  • Problem: package liboauth-devel-1.0.3-15.fc33.x86_64 requires pkgconfig(nss), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr-devel >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
    - nothing provides pkgconfig(nspr) >= 4.30.0 needed by nss-devel-3.63.0-1.fc33.x86_64
  • Problem: package grilo-0.3.13-2.fc33.x86_64 requires liboauth.so.0()(64bit), but none of the providers can be installed
    - package grilo-devel-0.3.13-2.fc33.x86_64 requires libgrilo-0.3.so.0()(64bit), but none of the providers can be installed
    - package grilo-devel-0.3.13-2.fc33.x86_64 requires libgrlnet-0.3.so.0()(64bit), but none of the providers can be installed
    - package grilo-devel-0.3.13-2.fc33.x86_64 requires libgrlpls-0.3.so.0()(64bit), but none of the providers can be installed
    - package grilo-devel-0.3.13-2.fc33.x86_64 requires grilo(x86-64) = 0.3.13-2.fc33, but none of the providers can be installed
    - package liboauth-1.0.3-15.fc33.x86_64 requires libnssutil3.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
libzstd
1.4.7-1.fc33
1.4.9-1.fc33
2
gtk3-devel
3.24.26-1.fc33
3.24.27-1.fc33
2
kernel-headers
5.10.13-200.fc33
5.10.20-200.fc33
3
pango-devel
1.48.2-1.fc33
1.48.3-1.fc33
3
gtk3
3.24.26-1.fc33
3.24.27-1.fc33
3
vim-filesystem
2:8.2.2559-1.fc33
2:8.2.2576-1.fc33
3
pango
1.48.2-1.fc33
1.48.3-1.fc33
3
libzstd-devel
1.4.7-1.fc33
1.4.9-1.fc33
4
gtk-update-icon-cache
3.24.26-1.fc33
3.24.27-1.fc33
4
zstd
1.4.7-1.fc33
1.4.9-1.fc33
B
python3
3.9.1-2.fc33
3.9.2-1.fc33
2
gtk3-devel
3.24.25-2.fc33
3.24.26-1.fc33
2
openssl-libs
1:1.1.1i-3.fc33
1:1.1.1j-1.fc33
3
gtk3
3.24.25-2.fc33
3.24.26-1.fc33
3
python3-libs
3.9.1-2.fc33
3.9.2-1.fc33
3
vim-filesystem
2:8.2.2541-1.fc33
2:8.2.2559-1.fc33
3
gtk-update-icon-cache
3.24.25-2.fc33
3.24.26-1.fc33
4
hwdata
0.344-1.fc33
0.345-1.fc33
B
nss-devel
3.60.1-1.fc33
3.62.0-1.fc33
2
gtk3-devel
3.24.26-1.fc33
3.24.25-2.fc33
2
nss
3.60.1-1.fc33
3.62.0-1.fc33
3
nss-util
3.60.1-1.fc33
3.62.0-1.fc33
3
vim-filesystem
2:8.2.2529-1.fc33
2:8.2.2541-1.fc33
3
gtk3
3.24.26-1.fc33
3.24.25-2.fc33
3
nss-util-devel
3.60.1-1.fc33
3.62.0-1.fc33
3
nss-softokn-devel
3.60.1-1.fc33
3.62.0-1.fc33
3
nss-sysinit
3.60.1-1.fc33
3.62.0-1.fc33
4
gtk-update-icon-cache
3.24.26-1.fc33
3.24.25-2.fc33
4
nss-softokn-freebl-devel
3.60.1-1.fc33
3.62.0-1.fc33
4
nss-softokn
3.60.1-1.fc33
3.62.0-1.fc33
4
mesa-libGL
20.3.4-1.fc33
20.3.4-2.fc33
B
nss-softokn-freebl
3.60.1-1.fc33
3.62.0-1.fc33
B
mesa-libEGL
20.3.4-1.fc33
20.3.4-2.fc33
B
mesa-libglapi
20.3.4-1.fc33
20.3.4-2.fc33
B
mesa-libgbm
20.3.4-1.fc33
20.3.4-2.fc33
B
Previous history