grafana

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
183
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: grafana-7.5.8-1.fc35
libxcrypt
4.4.22-3.fc35
4.4.23-1.fc35
2
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-11.fc35
4
libxcrypt-devel
4.4.22-3.fc35
4.4.23-1.fc35
B
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
B
systemd
248.3-1.fc35
249~rc1-2.fc35
1
systemd-pam
248.3-1.fc35
249~rc1-2.fc35
2
systemd-rpm-macros
248.3-1.fc35
249~rc1-2.fc35
2
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
2
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-5.fc35
2
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
2
systemd-libs
248.3-1.fc35
249~rc1-2.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-23.fc35
2
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
3
gcc
11.1.1-3.fc35
11.1.1-5.fc35
3
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
3
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libstdc++
11.1.1-3.fc35
11.1.1-5.fc35
3
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-23.fc35
3
libgomp
11.1.1-3.fc35
11.1.1-5.fc35
4
annobin-docs
9.74-1.fc35
9.76-1.fc35
4
glibc-devel
2.33.9000-2.fc35
2.33.9000-23.fc35
4
cpp
11.1.1-3.fc35
11.1.1-5.fc35
4
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-23.fc35
B
libxcrypt-devel
4.4.22-2.fc35
4.4.22-3.fc35
B
openldap
2.4.58-4.fc35
2.4.58-5.fc35
B
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
B
info
6.7-10.fc34
6.7-11.fc35
B
gnutls
3.7.2-1.fc35
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
nettle
3.7.3-1.fc35
Real build: grafana-7.5.7-2.fc35
audit-libs
3.0.1-2.fc35
3.0.2-1.fc35
2
pam
1.5.1-5.fc35
1.5.1-6.fc35
2
coreutils
8.32-26.fc35
8.32-27.fc35
2
redhat-rpm-config
186-1.fc35
187-1.fc35
2
util-linux
2.37-1.fc35
2.37-2.fc35
2
libfdisk
2.37-1.fc35
2.37-2.fc35
2
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
2
libselinux
3.2-1.fc35
3.2-2.fc35
2
libblkid
2.37-1.fc35
2.37-2.fc35
2
libmount
2.37-1.fc35
2.37-2.fc35
2
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
3
coreutils-common
8.32-26.fc35
8.32-27.fc35
3
libsemanage
3.2-1.fc35
3.2-2.fc35
3
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
3
libsmartcols
2.37-1.fc35
2.37-2.fc35
3
file
5.40-6.fc35
5.40-8.fc35
3
util-linux-core
2.37-1.fc35
2.37-2.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
3
annobin-plugin-gcc
9.73-3.fc35
9.74-1.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
nettle
3.7.2-1.fc35
3.7.3-1.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
rpmautospec-rpm-macros
0.2.2-3.fc35
3
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
annobin-docs
9.73-3.fc35
9.74-1.fc35
4
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
4
file-libs
5.40-6.fc35
5.40-8.fc35
4
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
4
libibverbs
35.0-1.fc35
35.0-2.fc35
4
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
B
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
B
golang
1.16.4-1.fc35
1.16.4-2.fc35
1
elfutils-libs
0.184-5.fc35
0.185-1.fc35
2
libblkid
2.37-0.1.fc35
2.37-1.fc35
2
golang-src
1.16.4-1.fc35
1.16.4-2.fc35
2
redhat-rpm-config
184-1.fc35
186-1.fc35
2
libmount
2.37-0.1.fc35
2.37-1.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
util-linux
2.37-0.1.fc35
2.37-1.fc35
2
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
2
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
2
libfdisk
2.37-0.1.fc35
2.37-1.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
2
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
2
golang-bin
1.16.4-1.fc35
1.16.4-2.fc35
2
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
3
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
3
annobin-plugin-gcc
9.73-1.fc35
9.73-3.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
perl-srpm-macros
1-39.fc34
1-41.fc35
3
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
3
gcc
11.1.1-2.fc35
11.1.1-3.fc35
3
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
3
util-linux-core
2.37-1.fc35
3
annobin-docs
9.73-1.fc35
9.73-3.fc35
4
binutils
2.36.1-12.fc35
2.36.1-14.fc35
4
curl
7.76.1-2.fc35
7.77.0-2.fc35
4
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
4
expat
2.3.0-1.fc35
2.4.1-1.fc35
4
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
4
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
4
cpp
11.1.1-2.fc35
11.1.1-3.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
B
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
B
libmetalink
0.1.3-14.fc34
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
B
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
B
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
B
openldap
2.4.58-3.fc35
2.4.58-4.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
2021-05-25 19:10:38
Package dependencies resolved successfuly
2021-05-25 18:41:00
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
Real build: grafana-7.5.7-1.fc35
kmod-libs
29-1.fc35
29-2.fc35
2
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
3
annobin-docs
9.72-1.fc35
9.73-1.fc35
4
python3
3.9.5-2.fc35
perl-Socket
4:2.031-2.fc34
perl-Getopt-Long
1:2.52-2.fc34
perl-Scalar-List-Utils
4:1.56-459.fc35
perl-File-Find
1.37-475.fc35
gdbm-libs
1:1.19-2.fc34
perl-File-stat
1.09-475.fc35
perl-interpreter
4:5.32.1-475.fc35
perl-MIME-Base64
3.16-2.fc34
perl-IO
1.43-475.fc35
perl-Carp
1.52-459.fc35
perl-Exporter
5.76-1.fc35
perl-Text-ParseWords
3.30-458.fc34
perl-subs
1.03-475.fc35
libfido2
1.7.0-1.fc35
perl-File-Basename
2.85-475.fc35
openssh-clients
8.6p1-3.fc35
perl-Text-Tabs+Wrap
2013.0523-458.fc34
perl-PathTools
3.78-459.fc34
perl-HTTP-Tiny
0.076-458.fc34
perl-Term-Cap
1.17-458.fc34
perl-Pod-Usage
4:2.01-2.fc34
perl-Errno
1.30-475.fc35
perl-Fcntl
1.13-475.fc35
perl-IPC-Open3
1.21-475.fc35
perl-if
0.60.800-475.fc35
perl-lib
0.65-475.fc35
perl-podlators
1:4.14-458.fc34
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
python-setuptools-wheel
56.2.0-1.fc35
libedit
3.1-37.20210522cv...
git
2.32.0-0.1.rc1.fc35
perl-File-Path
2.18-2.fc34
perl-vars
1.05-475.fc35
perl-POSIX
1.94-475.fc35
perl-Pod-Escapes
1:1.07-458.fc34
openldap
2.4.58-2.fc35
2.4.58-3.fc35
B
less
581.2-1.fc35
perl-SelectSaver
1.02-475.fc35
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
B
perl-File-Temp
1:0.231.100-2.fc34
perl-libs
4:5.32.1-475.fc35
perl-Git
2.32.0-0.1.rc1.fc35
libcbor
0.7.0-3.fc34
perl-constant
1.33-459.fc34
git-core-doc
2.32.0-0.1.rc1.fc35
perl-DynaLoader
1.47-475.fc35
perl-Encode
4:3.10-460.fc35
perl-mro
1.23-475.fc35
perl-overloading
0.02-475.fc35
perl-Error
1:0.17029-5.fc34
perl-Symbol
1.08-475.fc35
perl-Class-Struct
0.66-475.fc35
perl-overload
1.31-475.fc35
python3-libs
3.9.5-2.fc35
python-pip-wheel
21.1.1-1.fc35
perl-Time-Local
2:1.300-5.fc34
openssh
8.6p1-3.fc35
perl-TermReadKey
2.38-9.fc34
git-core
2.32.0-0.1.rc1.fc35
groff-base
1.22.4-7.fc35
perl-Storable
1:3.21-458.fc34
perl-parent
1:0.238-458.fc34
perl-Pod-Simple
1:3.42-2.fc34
perl-Term-ANSIColor
5.01-459.fc34
perl-Getopt-Std
1.12-475.fc35
ncurses
6.2-7.20210508.fc35
2021-05-25 16:47:39
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
Previous history