gr-rds

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

gmp-devel
1:6.1.2-10.fc31
1
log4cpp-devel
1.1.1-11.fc31
1
orc-devel
0.4.30-1.fc32
1
python3-devel
3.8.0-1.fc32
1
orc-compiler
0.4.30-1.fc32
2
gmp-c++
1:6.1.2-10.fc31
2
python3-rpm-macros
3-49.fc32
2
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
4
pcre2-utf32
10.33-15.fc32
10.34-0.1.RC2.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
python2-rpm-macros
3-49.fc32
tix
1:8.4.3-27.fc31
python27
2.7.17-1.fc32
pcre2-devel
10.33-15.fc32
10.34-0.1.RC2.fc32
B
swig
4.0.1-1.fc32
4.0.1-2.fc32
1
cmake
3.15.3-1.fc32
3.15.4-1.fc32
1
gnuradio-devel
3.7.13.5-8.fc32
3.8.0.0-1.fc32
1
python27
2.7.17~rc1-1.fc32
2.7.17-1.fc32
1
glibc
2.30.9000-11.fc32
2.30.9000-17.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
libuv
1:1.32.0-1.fc32
1:1.33.0-2.fc32
2
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
2
graphviz
2.42.2-2.fc32
2.42.2-3.fc32
2
cmake-data
3.15.3-1.fc32
3.15.4-1.fc32
2
cmake-rpm-macros
3.15.3-1.fc32
3.15.4-1.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
boost-devel
1.69.0-11.fc32
1.69.0-12.fc32
2
gnuradio
3.7.13.5-8.fc32
3.8.0.0-1.fc32
2
xapian-core-libs
1.4.12-1.fc32
1.4.13-2.fc32
2
cmake-filesystem
3.15.3-1.fc32
3.15.4-1.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
2
rpm
4.15.0-2.fc32
4.15.0-6.fc32
3
boost-program-options
1.69.0-11.fc32
1.69.0-12.fc32
3
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
boost-context
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-system
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-date-time
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-chrono
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-fiber
1.69.0-11.fc32
1.69.0-12.fc32
3
qt5-qtbase-gui
5.12.5-2.fc32
3
python3-numpy
1:1.17.4-1.fc32
3
glibc-devel
2.30.9000-11.fc32
2.30.9000-17.fc32
3
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
3
mesa-libGL-devel
19.2.1-2.fc32
19.2.3-1.fc32
3
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-17.fc32
3
perl-Scalar-List-Utils
3:1.52-439.fc32
3:1.53-439.fc32
3
boost-iostreams
1.69.0-11.fc32
1.69.0-12.fc32
3
uhd
3.14.1.0-1.fc31
3.15.0.0-0.1.rc2.fc32
3
boost-atomic
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-math
1.69.0-11.fc32
1.69.0-12.fc32
3
python3-cheetah
3.2.3-2.fc32
3
glibc-common
2.30.9000-11.fc32
2.30.9000-17.fc32
3
boost-graph
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-wave
1.69.0-11.fc32
1.69.0-12.fc32
3
libicu-devel
63.2-3.fc31
65.1-1.fc32
3
boost-locale
1.69.0-11.fc32
1.69.0-12.fc32
3
pango
1.44.6-1.fc32
1.44.7-1.fc32
3
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
coreutils
8.31-5.fc32
8.31-6.fc32
3
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
3
binutils
2.33.1-1.fc32
2.33.1-6.fc32
3
python3-gnuradio
3.8.0.0-1.fc32
3
annobin
8.84-1.fc32
8.88-1.fc32
3
gd
2.2.5-9.fc31
2.2.5-10.fc32
3
qwt-qt5
6.1.3-11.fc31
3
python3-thrift
0.10.0-20.fc32
3
perl-IO
1.40-446.fc32
1.40-447.fc32
3
boost-type_erasure
1.69.0-11.fc32
1.69.0-12.fc32
3
harfbuzz
2.6.2-1.fc32
2.6.4-2.fc32
3
file
5.37-7.fc32
5.37-8.fc32
3
boost-coroutine
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-container
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-filesystem
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-random
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-timer
1.69.0-11.fc32
1.69.0-12.fc32
3
librsvg2
2.46.2-1.fc32
2.46.3-1.fc32
3
boost-thread
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-regex
1.69.0-11.fc32
1.69.0-12.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
boost-log
1.69.0-11.fc32
1.69.0-12.fc32
3
boost
1.69.0-11.fc32
1.69.0-12.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
boost-test
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-stacktrace
1.69.0-11.fc32
1.69.0-12.fc32
3
boost-contract
1.69.0-11.fc32
1.69.0-12.fc32
3
qt5-qtbase
5.12.5-2.fc32
3
thrift
0.10.0-20.fc32
3
python3-pyopengl
3.1.1a1-20.fc32
3
boost-serialization
1.69.0-11.fc32
1.69.0-12.fc32
3
pam
1.3.1-19.fc32
1.3.1-20.fc32
4
libglvnd-devel
1:1.1.1-5.fc31
1:1.2.0-8.fc32
4
libxkbcommon
0.8.4-2.fc31
0.9.1-2.fc32
4
qt5-qtsvg
5.12.5-1.fc32
4
libglvnd-glx
1:1.1.1-5.fc31
1:1.2.0-8.fc32
4
cups-libs
1:2.2.12-2.fc32
1:2.2.12-3.fc32
4
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
shared-mime-info
1.14-1.fc32
1.15-1.fc32
4
binutils-gold
2.33.1-1.fc32
2.33.1-6.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
libicu
63.2-3.fc31
65.1-1.fc32
4
glx-utils
8.4.0-5.20181118git...
4
qt5-qtbase-common
5.12.5-2.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
file-libs
5.37-7.fc32
5.37-8.fc32
4
mesa-libglapi
19.2.1-2.fc32
19.2.3-1.fc32
4
perl-Errno
1.30-446.fc32
1.30-447.fc32
4
unzip
6.0-44.fc31
6.0-45.fc32
4
mesa-libgbm
19.2.1-2.fc32
19.2.3-1.fc32
4
openpgm
5.2.122-17.fc31
5.2.122-21.fc32
4
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
4
xcb-util-renderutil
0.3.9-14.fc31
4
xcb-util-wm
0.4.1-16.fc31
4
xcb-util-keysyms
0.4.0-11.fc31
4
gtk-update-icon-cache
3.24.12-1.fc32
3.24.12-3.fc32
4
jbig2dec-libs
0.16-1.fc32
0.17-2.fc32
4
glibc-headers
2.30.9000-11.fc32
2.30.9000-17.fc32
4
libdrm
2.4.99-2.fc31
2.4.100-1.fc32
4
thrift-devel
0.10.0-20.fc32
4
qt5-qttools-libs-designer
5.12.5-1.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
4
libinput
1.14.3-1.fc32
4
python3-six
1.12.0-7.fc32
4
libglvnd-egl
1:1.1.1-5.fc31
1:1.2.0-8.fc32
4
xcb-util-image
0.4.0-13.fc31
4
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
4
coreutils-common
8.31-5.fc32
8.31-6.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libdrm-devel
2.4.99-2.fc31
2.4.100-1.fc32
4
rpm-libs
4.15.0-2.fc32
4.15.0-6.fc32
4
libxkbcommon-x11
0.9.1-2.fc32
4
pcre2-utf16
10.33-15.fc32
4
python3-tkinter
3.8.0-1.fc32
4
mesa-libGL
19.2.1-2.fc32
19.2.3-1.fc32
4
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
4
glib-networking
2.62.1-1.fc32
libblkid-devel
2.34-6.fc32
B
zlib-devel
1.2.11-20.fc32
B
libselinux-devel
3.0-0.r1.1.fc32
B
libsepol-devel
3.0-0.rc.1.fc32
B
libmount-devel
2.34-6.fc32
B
pcre2-devel
10.33-15.fc32
B
qt5-qttools-common
5.12.5-1.fc32
B
pcre-utf32
8.43-2.fc31.1
B
libwacom
1.1-2.fc32
B
pcre2-utf32
10.33-15.fc32
B
pcre-utf16
8.43-2.fc31.1
B
libwacom-data
1.1-2.fc32
B
pcre-cpp
8.43-2.fc31.1
B
pcre-devel
8.43-2.fc31.1
B
libgudev
232-6.fc31
B
xcb-util
0.4.0-13.fc31
B
mtdev
1.1.5-15.fc31
B
libffi-devel
3.1-23.fc31
B
glib2-devel
2.63.0-1.fc32
B
libevdev
1.8.0-1.fc32
B
json-c
0.13.1-6.fc31
0.13.1-7.fc32
B
gtk3
3.24.12-1.fc32
libXv
1.0.11-10.fc31
log4cpp-devel
1.1.1-11.fc31
libmodman
2.0.1-20.fc31
python2-dbus
1.2.8-8.fc32
libxslt
1.1.33-4.fc32
python2-pyqt4-sip
4.19.19-1.fc32
cdparanoia-libs
10.2-30.fc31
wxBase3
3.0.4-11.fc32
pulseaudio-libs
13.0-1.fc32
libtheora
1:1.1.1-24.fc31
fedora-release-common
32-0.2
32-0.4
B
libmspack
0.10.1-0.2.alpha.fc31
libglvnd-core-devel
1:1.1.1-5.fc31
1:1.2.0-8.fc32
B
libepoxy
1.5.3-4.fc32
mesa-khr-devel
19.2.1-2.fc32
libXtst
1.2.3-10.fc31
at-spi2-core
2.34.0-1.fc32
gsettings-desktop-schemas
3.34.0-1.fc32
pygobject2
2.28.7-6.fc31
libpciaccess
0.15-2.fc31
0.16-1.fc32
B
gstreamer1-plugins-base
1.16.1-1.fc32
pulseaudio-libs-glib2
13.0-1.fc32
python2-cheetah
3.2.3-2.fc32
libglvnd-opengl
1:1.1.1-5.fc31
1:1.2.0-8.fc32
B
adwaita-cursor-theme
3.34.0-1.fc32
flex
2.6.4-3.fc31
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libgusb
0.3.0-5.fc31
colord-libs
1.4.4-2.fc31
libproxy
0.4.15-16.fc32
nettle
3.5.1-3.fc31
3.5.1-4.fc32
B
systemd-udev
243-3.gitef67743....
243-4.gitef67743....
B
libXfixes-devel
5.0.3-10.fc31
which
2.21-15.fc31
2.21-16.fc32
B
systemd
243-3.gitef67743....
243-4.gitef67743....
B
m4
1.4.18-11.fc31
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc6.git0.1....
B
python2-pyopengl
3.1.1a1-20.fc32
at-spi2-atk
2.34.1-1.fc32
python2-wxpython
3.0.2.0-26.fc31
rpm-build-libs
4.15.0-2.fc32
4.15.0-6.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
libsoup
2.68.2-1.fc32
wxGTK3-media
3.0.4-11.fc32
libasyncns
0.8-17.fc31
libvisual
1:0.4.0-27.fc31
fedora-release
32-0.2
32-0.4
B
systemd-rpm-macros
243-3.gitef67743....
243-4.gitef67743....
B
iso-codes
4.4-1.fc32
python2-setuptools
41.2.0-1.fc32
libXdamage-devel
1.1.5-1.fc32
xml-common
0.6.3-53.fc31
libglvnd
1:1.1.1-5.fc31
1:1.2.0-8.fc32
B
python2-numpy-f2py
1:1.16.4-5.fc31
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
qt-x11
1:4.8.7-50.fc31
libglvnd-gles
1:1.1.1-5.fc31
1:1.2.0-8.fc32
B
cryptsetup-libs
2.2.1-1.fc32
2.2.2-1.fc32
B
libXxf86vm-devel
1.1.4-12.fc31
wxGTK3
3.0.4-11.fc32
rest
0.8.1-6.fc31
python2-scipy
1.2.1-8.fc32
PyQt4
4.12.3-9.fc32
kde-filesystem
4-62.fc31
wxGTK3-i18n
3.0.4-11.fc32
adwaita-icon-theme
3.34.0-1.fc32
mesa-libEGL
19.2.1-2.fc32
19.2.3-1.fc32
B
qt-common
1:4.8.7-50.fc31
comedilib
0.11.0-2.fc31
libwayland-cursor
1.17.0-2.fc31
python2-cairo
1.18.1-4.fc32
pygtk2
2.24.0-26.fc31
pcre2
10.33-14.fc32
10.33-15.fc32
B
systemd-pam
243-3.gitef67743....
243-4.gitef67743....
B
libmng
2.0.3-10.fc31
xkeyboard-config
2.27-2.fc31
2.28-1.fc32
B
device-mapper-libs
1.02.163-4.fc32
1.02.165-1.fc32
B
rpm-build
4.15.0-2.fc32
4.15.0-6.fc32
B
SDL2
2.0.10-1.fc31
qt
1:4.8.7-50.fc31
phonon
4.10.2-3.fc31
wxGTK3-gl
3.0.4-11.fc32
device-mapper
1.02.163-4.fc32
1.02.165-1.fc32
B
json-glib
1.4.4-3.fc31
python2-lxml
4.4.1-2.fc32
libwayland-egl
1.17.0-2.fc31
python2-numpy
1:1.16.4-5.fc31
gstreamer1
1.16.1-1.fc32
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
2019-11-11 15:07:05
Package dependencies resolved successfuly
2019-11-09 01:17:00
Package resolution failed
  • Problem: package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires gnuradio = 3.7.13.5-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libuhd.so.3.14.1()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides scipy needed by gnuradio-3.7.13.5-8.fc32.x86_64
2019-11-09 00:57:11
Package resolution failed
  • Problem: package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires gnuradio = 3.7.13.5-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libuhd.so.3.14.1()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
2019-11-06 21:51:09
Package resolution failed
  • Problem: package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires gnuradio = 3.7.13.5-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
2019-11-06 21:35:54
Package resolution failed
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires gnuradio = 3.7.13.5-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
2019-10-18 05:23:31
Package resolution failed
  • Problem: package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-8.fc32.x86_64 requires gnuradio = 3.7.13.5-8.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-8.fc32.x86_64
Previous history