gr-rds

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1379
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python2-rpm-macros
3-43.fc30
3-44.fc30
2
python-rpm-macros
3-43.fc30
3-44.fc30
2
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
3
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
3
python-srpm-macros
3-43.fc30
3-44.fc30
3
binutils
2.31.1-36.fc30
2.31.1-37.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
4
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
kernel-headers
5.3.11-200.fc30
5.4.7-100.fc30
B
hwdata
0.330-1.fc30
0.331-1.fc30
B

Most recent builds

2020-01-15 17:54:09
Package dependencies resolved successfuly
2020-01-14 00:35:52
Package resolution failed
  • Problem: package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-analog-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-audio-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-blocks-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-channels-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-comedi-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-digital-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-fcd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-fec-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-fft-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-filter-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-noaa-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-pager-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-pmt-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-qtgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-runtime-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-trellis-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-uhd-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-video-sdl-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-vocoder-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-wavelet-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-wxgui-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libgnuradio-zeromq-3.7.13.5.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires libvolk.so.1.4()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.13.5-1.fc30.x86_64 requires gnuradio = 3.7.13.5-1.fc30, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcomedi.so.0()(64bit) needed by gnuradio-3.7.13.5-1.fc30.x86_64
    - nothing provides libcomedi.so.0(v0.7.18)(64bit) needed by gnuradio-3.7.13.5-1.fc30.x86_64
    - nothing provides libcomedi.so.0(v0.9.0)(64bit) needed by gnuradio-3.7.13.5-1.fc30.x86_64
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
2
alsa-lib
1.1.9-1.fc30
1.2.1.2-3.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
3
alsa-lib-devel
1.1.9-1.fc30
1.2.1.2-3.fc30
3
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
4
fribidi
1.0.5-2.fc30
1.0.5-5.fc30
B
glib-networking
2.60.3-1.fc30
2.60.4-1.fc30
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
hwdata
0.329-1.fc30
0.330-1.fc30
B
swig
3.0.12-24.fc30
3.0.12-25.fc30
1
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
2
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
2
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
3
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
binutils
2.31.1-34.fc30
2.31.1-36.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
jack-audio-connection-kit
1.9.12-8.fc30
1.9.12-9.fc30
3
python3-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
glibc-devel
2.29-22.fc30
2.29-27.fc30
3
perl-IO
1.39-440.fc30
1.39-441.fc30
3
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
4
glibc-headers
2.29-22.fc30
2.29-27.fc30
4
perl-Errno
1.29-440.fc30
1.29-441.fc30
4
pcre2
10.33-15.fc30
10.33-16.fc30
B
libgusb
0.3.0-4.fc30
0.3.1-1.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
shared-mime-info
1.14-1.fc30
1.15-1.fc30
B
json-c
0.13.1-7.fc30
0.13.1-8.fc30
B
python2-devel
2.7.16-2.fc30
2.7.17-1.fc30
1
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
xapian-core-libs
1.4.13-1.fc30
1.4.13-2.fc30
2
binutils
2.31.1-29.fc30
2.31.1-34.fc30
3
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
3
libdrm-devel
2.4.99-1.fc30
2.4.100-1.fc30
4
gtk2
2.24.32-4.fc30
2.24.32-6.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
python2-tkinter
2.7.16-2.fc30
2.7.17-1.fc30
4
glib2
2.60.7-1.fc30
2.60.7-2.fc30
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
fedora-release-common
30-5
30-6
B
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
B
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
B
pcre2
10.33-14.fc30
10.33-15.fc30
B
fedora-release
30-5
30-6
B
json-c
0.13.1-4.fc30
0.13.1-7.fc30
B
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
xapian-core-libs
1.4.10-1.fc30
1.4.13-1.fc30
2
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
2
python2-rpm-macros
3-42.fc30
3-43.fc30
2
file
5.36-4.fc30
5.36-5.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
mesa-libGL-devel
19.1.7-1.fc30
19.1.8-1.fc30
3
coreutils
8.31-5.fc30
8.31-6.fc30
3
mesa-khr-devel
19.1.7-1.fc30
19.1.8-1.fc30
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
coreutils-common
8.31-5.fc30
8.31-6.fc30
4
mesa-libglapi
19.1.7-1.fc30
19.1.8-1.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
mesa-libGL
19.1.7-1.fc30
19.1.8-1.fc30
4
harfbuzz
2.3.1-1.fc30
2.6.1-2.fc30
B
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
B
mesa-libgbm
19.1.7-1.fc30
19.1.8-1.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
B
libsoup
2.66.3-1.fc30
2.66.4-1.fc30
B
mesa-libEGL
19.1.7-1.fc30
19.1.8-1.fc30
B
libuv
1:1.30.1-1.fc30
1:1.32.0-1.fc30
2
krb5-libs
1.17-14.fc30
1.17-15.fc30
3
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
3
coreutils
8.31-2.fc30
8.31-5.fc30
3
openssl-libs
1:1.1.1d-1.fc30
1:1.1.1d-2.fc30
3
zeromq
4.3.1-3.fc30
4.3.2-1.fc30
3
coreutils-common
8.31-2.fc30
8.31-5.fc30
4
tzdata
2019b-1.fc30
2019c-1.fc30
4
python2-pyqt4-sip
4.19.18-5.fc30
4.19.19-1.fc30
4
python2-sip
4.19.18-5.fc30
4.19.19-1.fc30
4
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
4
systemd-udev
241-12.git1e19bcd...
241-12.git323cdf4...
B
kernel-headers
5.2.17-200.fc30
5.3.6-200.fc30
B
systemd-pam
241-12.git1e19bcd...
241-12.git323cdf4...
B
hwdata
0.327-1.fc30
0.328-1.fc30
B
systemd-rpm-macros
241-12.git1e19bcd...
241-12.git323cdf4...
B
systemd
241-12.git1e19bcd...
241-12.git323cdf4...
B
glibmm24
2.60.0-1.fc30
2.60.1-1.fc30
B
libcurl
7.65.3-3.fc30
7.65.3-4.fc30
2
zlib
1.2.11-17.fc30
1.2.11-18.fc30
2
perl-interpreter
4:5.28.2-439.fc30
4:5.28.2-440.fc30
2
expat
2.2.7-1.fc30
2.2.8-1.fc30
2
perl-libs
4:5.28.2-439.fc30
4:5.28.2-440.fc30
3
perl-IO
1.39-439.fc30
1.39-440.fc30
3
annobin
8.71-2.fc30
8.71-3.fc30
3
openssl-libs
1:1.1.1c-2.fc30
1:1.1.1d-1.fc30
3
libxcrypt
4.4.8-1.fc30
4.4.10-1.fc30
3
perl-macros
4:5.28.2-439.fc30
4:5.28.2-440.fc30
3
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
3
mesa-libGL-devel
19.1.6-1.fc30
19.1.7-1.fc30
3
mesa-libglapi
19.1.6-1.fc30
19.1.7-1.fc30
4
perl-Errno
1.29-439.fc30
1.29-440.fc30
4
fontconfig
2.13.1-8.fc30
2.13.1-9.fc30
4
gdk-pixbuf2
2.38.1-1.fc30
2.38.2-1.fc30
4
libselinux
2.9-1.fc30
2.9-3.1.fc30
4
mesa-khr-devel
19.1.6-1.fc30
19.1.7-1.fc30
4
curl
7.65.3-3.fc30
7.65.3-4.fc30
4
mesa-libGL
19.1.6-1.fc30
19.1.7-1.fc30
4
python2-sip
4.19.17-1.fc30
4.19.18-5.fc30
4
python2-pyqt4-sip
4.19.17-1.fc30
4.19.18-5.fc30
4
libxcrypt-devel
4.4.8-1.fc30
4.4.10-1.fc30
4
cryptsetup-libs
2.2.0-1.fc30
2.2.1-1.fc30
B
mesa-libgbm
19.1.6-1.fc30
19.1.7-1.fc30
B
kernel-headers
5.2.11-200.fc30
5.2.17-200.fc30
B
shared-mime-info
1.12-2.fc30
1.14-1.fc30
B
pcre2
10.33-13.fc30
10.33-14.fc30
B
libsoup
2.66.2-1.fc30
2.66.3-1.fc30
B
mesa-libEGL
19.1.6-1.fc30
19.1.7-1.fc30
B
cups-libs
1:2.2.12-1.fc30
1:2.2.12-2.fc30
B
gdk-pixbuf2-modules
2.38.1-1.fc30
2.38.2-1.fc30
B
Previous history