gr-osmosdr

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-9
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

graphviz
2.47.2-3.fc35
2.47.3-1.fc35
1
python3-devel
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
1
cmake
3.20.3-1.fc35
3.21.0-1.rc1.fc35
1
gcc-c++
11.1.1-3.fc35
11.1.1-6.fc35
1
python3-rpm-macros
3.10-1.fc35
3.10-2.fc35
2
librsvg2
2.50.6-1.fc35
2.50.7-1.fc35
2
gcc
11.1.1-3.fc35
11.1.1-6.fc35
2
cmake-filesystem
3.20.3-1.fc35
3.21.0-1.rc1.fc35
2
libquadmath-devel
11.1.1-3.fc35
11.1.1-6.fc35
2
libstdc++
11.1.1-3.fc35
11.1.1-6.fc35
2
cmake-rpm-macros
3.20.3-1.fc35
3.21.0-1.rc1.fc35
2
libgcc
11.1.1-3.fc35
11.1.1-6.fc35
2
glib2
2.68.2-1.fc35
2.68.3-2.fc35
2
libstdc++-devel
11.1.1-3.fc35
11.1.1-6.fc35
2
glibc
2.33.9000-18.fc35
2.33.9000-23.fc35
2
sdl12-compat-devel
0.0.1~git.20210612.44f299f-1.fc35
0.0.1~git.20210619.4ad7ba6-2.fc35
2
python-rpm-macros
3.10-1.fc35
3.10-2.fc35
2
pkgconf-pkg-config
1.7.3-6.fc34
1.7.4-2.fc35
2
cmake-data
3.20.3-1.fc35
3.21.0-1.rc1.fc35
2
python3-libs
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
python3
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
2
python-setuptools-wheel
56.2.0-4.fc35
57.0.0-1.fc35
3
rpm
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
3
grep
3.6-2.fc34
3.6-3.fc35
3
glibc-devel
2.33.9000-18.fc35
2.33.9000-23.fc35
3
glibc-common
2.33.9000-18.fc35
2.33.9000-23.fc35
3
cpp
11.1.1-3.fc35
11.1.1-6.fc35
3
libxcrypt
4.4.22-3.fc35
4.4.23-1.fc35
3
libgomp
11.1.1-3.fc35
11.1.1-6.fc35
3
python-srpm-macros
3.10-1.fc35
3.10-2.fc35
3
gdbm-libs
1:1.19-2.fc34
1:1.20-1.fc35
3
sdl12-compat
0.0.1~git.20210612.44f299f-1.fc35
0.0.1~git.20210619.4ad7ba6-2.fc35
3
pkgconf-m4
1.7.3-6.fc34
1.7.4-2.fc35
3
glibc-minimal-langpack
2.33.9000-18.fc35
2.33.9000-23.fc35
3
python-pip-wheel
21.1.1-3.fc35
21.1.2-1.fc35
3
shadow-utils
2:4.8.1-10.fc35
2:4.8.1-12.fc35
3
krb5-libs
1.19.1-10.fc35
1.19.1-11.fc35
3
libquadmath
11.1.1-3.fc35
11.1.1-6.fc35
3
python3-tkinter
3.10.0~b2-3.fc35
3.10.0~b3-1.fc35
3
pkgconf
1.7.3-6.fc34
1.7.4-2.fc35
3
systemd-udev
249~rc1-1.fc35
249~rc1-2.fc35
3
xorg-x11-proto-devel
2021.4.99.2-1.fc35
3
mesa-libGLU-devel
9.0.1-4.fc34
3
libglvnd-devel
1:1.3.3-1.fc35
3
libX11-devel
1.7.2-1.fc35
3
libxcrypt-devel
4.4.22-3.fc35
4.4.23-1.fc35
4
libglvnd-opengl
1:1.3.3-1.fc35
4
redhat-rpm-config
187-1.fc35
188-1.fc35
4
qt-settings
34.5-1.fc35
34.6-1.fc35
4
systemd-libs
249~rc1-1.fc35
249~rc1-2.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
4
mesa-libgbm
21.1.2-1.fc35
21.1.3-1.fc35
4
libinput
1.18.0-1.fc35
1.18.0-2.fc35
4
kernel-headers
5.13.0-0.rc6.git0.1....
5.13.0-0.rc7.git0.1....
4
popt
1.18-4.fc35
1.18-5.fc35
4
libglvnd-gles
1:1.3.3-1.fc35
4
libxcb-devel
1.13.1-7.fc34
4
libpkgconf
1.7.3-6.fc34
1.7.4-2.fc35
4
mesa-libGLU
9.0.1-4.fc34
4
pam
1.5.1-6.fc35
1.5.1-7.fc35
4
gl-manpages
1.1-22.20190306.fc34
4
systemd
249~rc1-1.fc35
249~rc1-2.fc35
4
libglvnd-core-devel
1:1.3.3-1.fc35
4
glibc-headers-x86
2.33.9000-18.fc35
2.33.9000-23.fc35
4
mesa-libglapi
21.1.2-1.fc35
21.1.3-1.fc35
B
systemd-rpm-macros
249~rc1-1.fc35
249~rc1-2.fc35
B
dbus-broker
28-3.fc35
29-1.fc35
B
mesa-libEGL
21.1.2-1.fc35
21.1.3-1.fc35
B
libXau-devel
1.0.9-6.fc34
B
xkeyboard-config
2.32-3.fc35
2.33-1.fc35
B
libgfortran
11.1.1-3.fc35
11.1.1-6.fc35
B
debugedit
0.2-1.fc35
0.3-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
at-spi2-core
2.40.1-1.fc35
2.40.2-1.fc35
B
systemd-pam
249~rc1-1.fc35
249~rc1-2.fc35
B
mesa-libGL
21.1.2-1.fc35
21.1.3-1.fc35
B
libproxy
0.4.17-1.fc35
0.4.17-2.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.17.0-0.beta1.0.fc35.1
B
libxml++
2.42.0-2.fc34
2.42.1-1.fc35
B
libconfig
1.7.2-7.fc34
1.7.3-1.fc35
B
gr-funcube-devel
1.0.0-3.fc35
1
perl-interpreter
4:5.34.0-478.fc35
4:5.34.0-479.fc35
2
glibc
2.33.9000-2.fc35
2.33.9000-18.fc35
2
clang-libs
12.0.1~rc1-2.fc35
12.0.1~rc1-3.fc35
2
glibc-devel
2.33.9000-2.fc35
2.33.9000-18.fc35
3
systemd-udev
248.3-1.fc35
249~rc1-1.fc35
3
clang-resource-filesystem
12.0.1~rc1-2.fc35
12.0.1~rc1-3.fc35
3
glibc-common
2.33.9000-2.fc35
2.33.9000-18.fc35
3
openldap
2.4.58-4.fc35
2.4.58-5.fc35
3
perl-libs
4:5.34.0-478.fc35
4:5.34.0-479.fc35
3
libxcrypt
4.4.22-2.fc35
4.4.22-3.fc35
3
glibc-minimal-langpack
2.33.9000-2.fc35
2.33.9000-18.fc35
3
kernel-headers
5.13.0-0.rc5.git0.1....
5.13.0-0.rc6.git0.1....
4
crypto-policies
20210213-1.git5c710c0....
20210615-1.giteed6c85....
4
libxcrypt-devel
4.4.22-2.fc35
4.4.22-3.fc35
4
perl-File-Compare
1.100.600-478.fc35
1.100.600-479.fc35
4
perl-Class-Struct
0.66-478.fc35
0.66-479.fc35
4
perl-File-stat
1.09-478.fc35
1.09-479.fc35
4
perl-File-Basename
2.85-478.fc35
2.85-479.fc35
4
perl-File-Copy
2.35-478.fc35
2.35-479.fc35
4
perl-vars
1.05-478.fc35
1.05-479.fc35
4
ca-certificates
2021.2.48-2.fc35
2021.2.50-2.fc35
4
systemd
248.3-1.fc35
249~rc1-1.fc35
4
perl-Errno
1.33-478.fc35
1.33-479.fc35
4
perl-IO
1.46-478.fc35
1.46-479.fc35
4
perl-POSIX
1.97-478.fc35
1.97-479.fc35
4
glibc-headers-x86
2.33.9000-2.fc35
2.33.9000-18.fc35
4
systemd-libs
248.3-1.fc35
249~rc1-1.fc35
4
perl-DynaLoader
1.50-478.fc35
1.50-479.fc35
4
libgcrypt
1.9.3-2.fc35
1.9.3-3.fc35
B
perl-B
1.82-478.fc35
1.82-479.fc35
B
perl-SelectSaver
1.02-478.fc35
1.02-479.fc35
B
systemd-rpm-macros
248.3-1.fc35
249~rc1-1.fc35
B
annobin-plugin-gcc
9.74-1.fc35
9.76-1.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
0.2.3-1.fc35
B
gdb-minimal
10.2-2.fc35
10.2-4.fc35
B
perl-mro
1.25-478.fc35
1.25-479.fc35
B
libpcap
14:1.10.0-1.fc35
14:1.10.1-1.fc35
B
jpegxl-libs
0.3.7-2.fc35
0.3.7-3.fc35
B
perl-Fcntl
1.14-478.fc35
1.14-479.fc35
B
perl-IPC-Open3
1.21-478.fc35
1.21-479.fc35
B
perl-Symbol
1.09-478.fc35
1.09-479.fc35
B
systemd-pam
248.3-1.fc35
249~rc1-1.fc35
B
perl-overloading
0.02-478.fc35
0.02-479.fc35
B
perl-overload
1.33-478.fc35
1.33-479.fc35
B
perl-Getopt-Std
1.13-478.fc35
1.13-479.fc35
B
perl-if
0.60.900-478.fc35
0.60.900-479.fc35
B
annobin-docs
9.74-1.fc35
9.76-1.fc35
B
perl-File-Find
1.39-478.fc35
1.39-479.fc35
B
iptables-legacy-libs
1.8.7-8.fc35
1.8.7-10.fc35
B
perl-subs
1.04-478.fc35
1.04-479.fc35
B
gr-iqbal-devel
0.38.2-3.20210210git...
0.38.2-4.20210210git...
1
graphviz
2.47.2-2.fc35
2.47.2-3.fc35
1
gnuradio-devel
3.9.1.0-3.fc35
3.9.2.0-2.fc35
1
gr-funcube
1.0.0-2.fc35
1.0.0-3.fc35
1
gnuradio
3.9.1.0-3.fc35
3.9.2.0-2.fc35
2
volk-devel
2.4.1-6.fc35
2.5.0-1.fc35
2
libX11
1.7.0-3.fc34
1.7.2-1.fc35
2
sdl12-compat-devel
0.0.1~git.20210612.44f299f-1.fc35
2
gr-iqbal
0.38.2-3.20210210git...
0.38.2-4.20210210git...
2
urw-base35-fonts
20200910-4.fc35
20200910-5.fc35
2
urw-base35-standard-symbols-ps-fonts
20200910-4.fc35
20200910-5.fc35
3
krb5-libs
1.19.1-9.fc35
1.19.1-10.fc35
3
emacs-filesystem
1:27.2-3.fc35
1:27.2-6.fc35
3
urw-base35-bookman-fonts
20200910-4.fc35
20200910-5.fc35
3
urw-base35-z003-fonts
20200910-4.fc35
20200910-5.fc35
3
alsa-lib
1.2.5-2.fc35
1.2.5.1-1.fc35
3
vim-filesystem
2:8.2.2956-1.fc35
2:8.2.2956-2.fc35
3
urw-base35-nimbus-roman-fonts
20200910-4.fc35
20200910-5.fc35
3
urw-base35-d050000l-fonts
20200910-4.fc35
20200910-5.fc35
3
urw-base35-nimbus-sans-fonts
20200910-4.fc35
20200910-5.fc35
3
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
3
urw-base35-gothic-fonts
20200910-4.fc35
20200910-5.fc35
3
volk
2.4.1-6.fc35
2.5.0-1.fc35
3
libxcrypt
4.4.22-1.fc35
4.4.22-2.fc35
3
urw-base35-p052-fonts
20200910-4.fc35
20200910-5.fc35
3
libavif
0.9.1-1.fc35
0.9.1-2.fc35
3
urw-base35-c059-fonts
20200910-4.fc35
20200910-5.fc35
3
urw-base35-fonts-common
20200910-4.fc35
20200910-5.fc35
3
python3-gnuradio
3.9.1.0-3.fc35
3.9.2.0-2.fc35
3
urw-base35-nimbus-mono-ps-fonts
20200910-4.fc35
20200910-5.fc35
3
sdl12-compat
0.0.1~git.20210612.44f299f-1.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
4
audit-libs
3.0.1-3.fc35
3.0.2-1.fc35
4
pam
1.5.1-5.fc35
1.5.1-6.fc35
4
mesa-libgbm
21.1.1-2.fc35
21.1.2-1.fc35
4
redhat-rpm-config
186-1.fc35
187-1.fc35
4
SDL2
2.0.14-5.fc35
4
libaom
2.0.1-5.fc35
3.1.1-1.fc35
4
libxcrypt-devel
4.4.22-1.fc35
4.4.22-2.fc35
4
xxhash-libs
0.8.0-2.fc34
0.8.0-3.fc35
B
mesa-libglapi
21.1.1-2.fc35
21.1.2-1.fc35
B
annobin-plugin-gcc
9.73-3.fc35
9.74-1.fc35
B
info
6.7-10.fc34
6.7-11.fc35
B
mesa-libGL
21.1.1-2.fc35
21.1.2-1.fc35
B
mesa-libEGL
21.1.1-2.fc35
21.1.2-1.fc35
B
file
5.40-7.fc35
5.40-8.fc35
B
file-libs
5.40-7.fc35
5.40-8.fc35
B
annobin-docs
9.73-3.fc35
9.74-1.fc35
B
rpmautospec-rpm-macros
0.2.2-3.fc35
B
jpegxl-libs
0.3.7-2.fc35
B
python3-mako
1.1.4-3.fc35
1.1.4-4.fc35
1
python3-six
1.16.0-1.fc35
1.16.0-3.fc35
1
gnuradio-devel
3.9.1.0-2.fc35
3.9.1.0-3.fc35
1
uhd-devel
4.0.0.0-3.fc35
4.0.0.0-4.fc35
1
gr-iqbal-devel
0.38.2-2.20210210git...
0.38.2-3.20210210git...
1
boost-devel
1.75.0-7.fc35
1.75.0-8.fc35
1
SoapySDR-devel
0.7.2-11.fc35
0.7.2-12.fc35
1
pybind11-devel
2.6.2-1.fc34
2.6.2-3.fc35
1
python3-devel
3.9.5-2.fc35
3.10.0~b2-3.fc35
1
gr-funcube
1.0.0-1.fc35
1.0.0-2.fc35
1
graphviz
2.47.2-1.fc35
2.47.2-2.fc35
1
boost-numpy3
1.75.0-7.fc35
1.75.0-8.fc35
2
uhd
4.0.0.0-3.fc35
4.0.0.0-4.fc35
2
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
python3-markupsafe
1.1.1-10.fc34
1.1.1-11.fc35
2
libogg-devel
2:1.3.4-4.fc34
2:1.3.5-1.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
llvm-libs
12.0.0-7.fc35
12.0.1~rc1-1.fc35
2
gnuradio
3.9.1.0-2.fc35
3.9.1.0-3.fc35
2
boost
1.75.0-7.fc35
1.75.0-8.fc35
2
gr-iqbal
0.38.2-2.20210210git...
0.38.2-3.20210210git...
2
python-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
python3-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
boost-thread
1.75.0-7.fc35
1.75.0-8.fc35
2
volk-devel
2.4.1-5.fc35
2.4.1-6.fc35
2
clang-libs
12.0.0-2.fc35
12.0.1~rc1-2.fc35
2
SoapySDR
0.7.2-11.fc35
0.7.2-12.fc35
2
python3-pyyaml
5.4.1-2.fc35
5.4.1-3.fc35
3
boost-chrono
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-stacktrace
1.75.0-7.fc35
1.75.0-8.fc35
3
clang-resource-filesystem
12.0.0-2.fc35
12.0.1~rc1-2.fc35
3
boost-nowide
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-math
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-fiber
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-container
1.75.0-7.fc35
1.75.0-8.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
boost-coroutine
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-date-time
1.75.0-7.fc35
1.75.0-8.fc35
3
python3-numpy
1:1.20.1-3.fc35
1:1.20.1-4.fc35
3
python3-pyopengl
3.1.5-5.fc34
3.1.5-6.fc35
3
boost-random
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-atomic
1.75.0-7.fc35
1.75.0-8.fc35
3
libogg
2:1.3.4-4.fc34
2:1.3.5-1.fc35
3
boost-contract
1.75.0-7.fc35
1.75.0-8.fc35
3
python3-gnuradio
3.9.1.0-2.fc35
3.9.1.0-3.fc35
3
boost-context
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-filesystem
1.75.0-7.fc35
1.75.0-8.fc35
3
libmount
2.37-1.fc35
2.37-2.fc35
3
libuuid
2.37-1.fc35
2.37-2.fc35
3
boost-graph
1.75.0-7.fc35
1.75.0-8.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
boost-wave
1.75.0-7.fc35
1.75.0-8.fc35
3
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
3
libselinux
3.2-1.fc35
3.2-2.fc35
3
boost-test
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-system
1.75.0-7.fc35
1.75.0-8.fc35
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
python3-gobject
3.40.1-2.fc35
3.40.1-4.fc35
3
boost-locale
1.75.0-7.fc35
1.75.0-8.fc35
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
python3-click-plugins
1.1.1-8.fc34
1.1.1-9.fc35
3
boost-type_erasure
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-iostreams
1.75.0-7.fc35
1.75.0-8.fc35
3
vim-filesystem
2:8.2.2932-1.fc35
2:8.2.2956-1.fc35
3
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
3
python3-cheetah
3.2.4-6.fc34
3.2.4-7.fc35
3
python3-packaging
20.9-1.fc34
20.9-3.fc35
3
boost-timer
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-log
1.75.0-7.fc35
1.75.0-8.fc35
3
python3-tkinter
3.9.5-2.fc35
3.10.0~b2-3.fc35
3
boost-python3
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-regex
1.75.0-7.fc35
1.75.0-8.fc35
3
volk
2.4.1-5.fc35
2.4.1-6.fc35
3
boost-serialization
1.75.0-7.fc35
1.75.0-8.fc35
3
boost-program-options
1.75.0-7.fc35
1.75.0-8.fc35
3
python3-thrift
0.14.0-3.fc35
0.14.0-4.fc35
3
mpdecimal
2.5.1-1.fc34
3
python3-gobject-base
3.40.1-2.fc35
3.40.1-4.fc35
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
libblkid
2.37-1.fc35
2.37-2.fc35
4
libsemanage
3.2-1.fc35
3.2-2.fc35
4
thrift
0.14.0-3.fc35
0.14.0-4.fc35
4
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
4
libfdisk
2.37-1.fc35
2.37-2.fc35
4
python3-cairo
1.20.0-2.fc34
1.20.0-3.fc35
4
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
4
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
4
libffado
2.4.4-3.fc34
2.4.4-4.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
python3-click
7.1.2-5.fc34
7.1.2-6.fc35
4
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
nettle
3.7.2-1.fc35
3.7.3-1.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
device-mapper-libs
1.02.175-4.fc35
1.02.175-5.fc35
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
python3-setuptools
56.2.0-1.fc35
sdl12-compat
0.0.1~git.20210602.cc5826a-3.fc35
annobin-docs
9.73-2.fc35
9.73-3.fc35
B
libibverbs
35.0-1.fc35
35.0-2.fc35
B
annobin-plugin-gcc
9.73-2.fc35
9.73-3.fc35
B
file
5.40-6.fc35
5.40-7.fc35
B
sdl12-compat-devel
0.0.1~git.20210602.cc5826a-3.fc35
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
SDL2
2.0.14-5.fc35
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
device-mapper
1.02.175-4.fc35
1.02.175-5.fc35
B
file-libs
5.40-6.fc35
5.40-7.fc35
B
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
glib-networking
2.68.1-1.fc35
2.68.1-2.fc35
B
libnl3
3.5.0-6.fc34
3.5.0-7.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
gobject-introspection
1.68.0-3.fc35
1.68.0-4.fc35
B
cmake
3.20.2-1.fc35
3.20.3-1.fc35
1
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
graphviz
2.47.1-5.fc35
2.47.2-1.fc35
1
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
libcurl
7.77.0-1.fc35
7.77.0-2.fc35
2
sdl12-compat-devel
0.0.1~git.20210602.cc5826a-3.fc35
2
python3-rpm-generators
12-6.fc35
12-7.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
expat
2.3.0-1.fc35
2.4.1-1.fc35
2
cmake-data
3.20.2-1.fc35
3.20.3-1.fc35
2
flac-devel
1.3.3-5.fc34
1.3.3-8.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
libquadmath-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
cmake-rpm-macros
3.20.2-1.fc35
3.20.3-1.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
libgs
9.54.0-1.fc35
9.54.0-2.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
binutils
2.36.1-12.fc35
2.36.1-14.fc35
3
flac-libs
1.3.3-5.fc34
1.3.3-8.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
libxcrypt
4.4.21-1.fc35
4.4.22-1.fc35
3
openjpeg2
2.4.0-2.fc34
2.4.0-3.fc35
3
alsa-lib
1.2.4-5.fc34
1.2.5-2.fc35
3
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
netpbm
10.93.00-1.fc34
10.94.05-1.fc35
3
libmount
2.37-0.1.fc35
2.37-1.fc35
3
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
3
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
3
libuuid
2.37-0.1.fc35
2.37-1.fc35
3
vim-filesystem
2:8.2.2879-1.fc35
2:8.2.2932-1.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
sdl12-compat
0.0.1~git.20210602.cc5826a-3.fc35
3
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
libfdisk
2.37-0.1.fc35
2.37-1.fc35
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
4
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
4
perl-IO
1.46-477.fc35
1.46-478.fc35
4
perl-File-stat
1.09-477.fc35
1.09-478.fc35
4
curl
7.77.0-1.fc35
7.77.0-2.fc35
4
perl-Errno
1.33-477.fc35
1.33-478.fc35
4
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
4
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
4
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
4
perl-POSIX
1.97-477.fc35
1.97-478.fc35
4
redhat-rpm-config
184-1.fc35
186-1.fc35
4
libxcrypt-devel
4.4.21-1.fc35
4.4.22-1.fc35
4
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
4
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
4
cryptsetup-libs
2.3.5-2.fc35
2.3.6-1.fc35
4
SDL2
2.0.14-5.fc35
4
libinput
1.17.901-1.fc35
1.18.0-1.fc35
4
libblkid
2.37-0.1.fc35
2.37-1.fc35
4
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
4
mesa-libgbm
21.1.1-1.fc35
21.1.1-2.fc35
4
perl-vars
1.05-477.fc35
1.05-478.fc35
4
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
4
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
B
libXau-devel
1.0.9-6.fc34
valgrind-devel
1:3.17.0-3.fc35
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-overloading
0.02-477.fc35
0.02-478.fc35
B
libproxy
0.4.15-30.fc34
0.4.17-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
perl-overload
1.33-477.fc35
1.33-478.fc35
B
perl-File-Find
1.39-477.fc35
1.39-478.fc35
B
libXrender-devel
0.9.10-14.fc34
libpciaccess-devel
0.16-4.fc34
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
B
SDL-devel
1.2.15-46.fc34
perl-mro
1.25-477.fc35
1.25-478.fc35
B
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
B
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
B
alsa-lib-devel
1.2.4-5.fc34
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
libX11-devel
1.7.0-3.fc34
libmetalink
0.1.3-14.fc34
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
B
mesa-libGLU
9.0.1-4.fc34
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
mesa-libEGL
21.1.1-1.fc35
21.1.1-2.fc35
B
xorg-x11-proto-devel
2021.4-1.fc35
perl-subs
1.04-477.fc35
1.04-478.fc35
B
valgrind
1:3.17.0-3.fc35
m4
1.4.18-17.fc34
1.4.19-1.fc35
B
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
libXext-devel
1.3.4-6.fc34
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
B
mesa-libGL-devel
21.1.1-1.fc35
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
libXrandr-devel
1.5.2-6.fc34
perl-Symbol
1.09-477.fc35
1.09-478.fc35
B
libxcb-devel
1.13.1-7.fc34
libdrm-devel
2.4.105-1.fc35
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
libglvnd-gles
1:1.3.3-1.fc35
libglvnd-devel
1:1.3.3-1.fc35
libglvnd-core-devel
1:1.3.3-1.fc35
mesa-libGLU-devel
9.0.1-4.fc34
perl-B
1.82-477.fc35
1.82-478.fc35
B
libglvnd-opengl
1:1.3.3-1.fc35
SDL
1.2.15-46.fc34
gl-manpages
1.1-22.20190306.fc34
elfutils
0.184-5.fc35
0.185-1.fc35
B
util-linux-core
2.37-1.fc35
B
graphviz
2.47.1-4.fc35
2.47.1-5.fc35
1
librsvg2
2.50.5-1.fc35
2.50.6-1.fc35
2
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
libcurl
7.76.1-2.fc35
7.77.0-1.fc35
2
pango
1.48.4-1.fc35
1.48.5-1.fc35
2
python3-thrift
0.14.0-2.fc35
0.14.0-3.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.21-1.fc35
3
openldap
2.4.58-2.fc35
2.4.58-3.fc35
3
libnsl2
1.3.0-2.fc34
1.3.0-3.fc35
3
vim-filesystem
2:8.2.2875-1.fc35
2:8.2.2879-1.fc35
3
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
3
perl-Errno
1.30-475.fc35
1.33-477.fc35
4
libxcrypt-devel
4.4.20-3.fc35
4.4.21-1.fc35
4
perl-File-Path
2.18-2.fc34
2.18-477.fc35
4
perl-constant
1.33-459.fc34
1.33-478.fc35
4
thrift
0.14.0-2.fc35
0.14.0-3.fc35
4
kmod
29-1.fc35
29-2.fc35
4
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
4
libinput
1.17.2-1.fc35
1.17.901-1.fc35
4
perl-IO
1.43-475.fc35
1.46-477.fc35
4
perl-Exporter
5.76-1.fc35
5.76-478.fc35
4
perl-POSIX
1.94-475.fc35
1.97-477.fc35
4
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
4
perl-Carp
1.52-459.fc35
1.52-477.fc35
4
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
4
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
4
curl
7.76.1-2.fc35
7.77.0-1.fc35
4
perl-PathTools
3.78-459.fc34
3.80-477.fc35
4
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
4
kmod-libs
29-1.fc35
29-2.fc35
4
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
4
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
4
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
4
perl-File-stat
1.09-475.fc35
1.09-477.fc35
4
libepoxy
1.5.7-1.fc35
1.5.8-1.fc35
4
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
4
perl-vars
1.05-475.fc35
1.05-477.fc35
4
perl-File-Find
1.37-475.fc35
1.39-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
B
perl-Symbol
1.08-475.fc35
1.09-477.fc35
B
perl-overload
1.31-475.fc35
1.33-477.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
B
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
B
glibmm24
2.66.0-2.fc35
2.66.1-1.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
libgusb
0.3.6-1.fc35
0.3.7-1.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
B
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
B
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
B
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
B
perl-B
1.80-475.fc35
1.82-477.fc35
B
perl-overloading
0.02-475.fc35
0.02-477.fc35
B
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
B
libsigc++20
2.10.6-2.fc34
2.10.7-1.fc35
B
perl-mro
1.23-475.fc35
1.25-477.fc35
B
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
B
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
B
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
B
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
B
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
B
2021-05-25 19:10:32
Package dependencies resolved successfuly
2021-05-25 18:19:45
Package resolution failed
  • Problem: package libogg-devel-2:1.3.4-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package libsndfile-devel-1.0.31-3.fc35.x86_64 requires pkgconfig(ogg), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package libdrm-devel-2.4.105-1.fc35.x86_64 requires pkgconfig(valgrind), but none of the providers can be installed
    - package valgrind-devel-1:3.17.0-3.fc35.x86_64 requires valgrind = 1:3.17.0-3.fc35, but none of the providers can be installed
    - package mesa-libGL-devel-21.1.1-1.fc35.x86_64 requires pkgconfig(libdrm) >= 2.4.105, but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package valgrind-1:3.17.0-3.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package SDL-devel-1.2.15-46.fc34.x86_64 requires mesa-libGL-devel, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gnuradio-devel-3.9.1.0-2.fc35.x86_64 requires pkgconfig(sdl), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
Previous history