gr-osmosdr

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
504
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
219-67.el7_7.1
219-67.el7_7.2
4
systemd
219-67.el7_7.1
219-67.el7_7.2
B
device-mapper
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
kernel-headers
3.10.0-1062.1.2.el7
3.10.0-1062.4.1.el7
B
procps-ng
3.3.10-26.el7
3.3.10-26.el7_7.1
B
device-mapper-libs
7:1.02.158-2.el7
7:1.02.158-2.el7_7.2
B
binutils
2.27-41.base.el7
2.27-41.base.el7_7.1
B

Most recent builds

complete
2019-10-14 01:52:20
libgs
9.25-2.el7_7.1
9.25-2.el7_7.2
2
pango
1.42.4-3.el7
1.42.4-4.el7_7
2
python-rpm-macros
3-31.el7
3-32.el7
2
python2-rpm-macros
3-31.el7
3-32.el7
2
krb5-libs
1.15.1-37.el7_6
1.15.1-37.el7_7.2
3
python-srpm-macros
3-31.el7
3-32.el7
3
python2-cheetah
2.4.4-5.el7
3
tzdata
2019b-1.el7
2019c-1.el7
4
epel-release
7-11
7-12
B
python-cheetah
2.4.4-4.el7
patch
2.7.1-11.el7
2.7.1-12.el7_7
B
kernel-headers
3.10.0-1062.el7
3.10.0-1062.1.2.el7
B
qt-settings
19-23.9.el7
19-23.10.el7_7
B
2019-09-25 05:31:19
Package dependencies resolved successfuly
2019-09-25 00:09:54
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-fcdproplus.so.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires gr-fcdproplus(x86-64) = 0-0.8.20140920git1edbe523.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-iqbal-devel-0.37.2-4.el7.x86_64 requires pkgconfig(gnuradio-runtime), but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
2019-08-29 07:55:34
Package dependencies resolved successfuly
2019-08-29 00:06:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-iqbal-devel-0.37.2-4.el7.x86_64 requires pkgconfig(gnuradio-runtime), but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-fcdproplus.so.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires gr-fcdproplus(x86-64) = 0-0.8.20140920git1edbe523.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
python-devel
2.7.5-80.el7_6
2.7.5-86.el7
1
python-rpm-macros
3-25.el7
3-31.el7
2
cairo
1.15.12-3.el7
1.15.12-4.el7
2
python
2.7.5-80.el7_6
2.7.5-86.el7
2
python-libs
2.7.5-80.el7_6
2.7.5-86.el7
2
rpm
4.11.3-35.el7
4.11.3-40.el7
2
pango
1.42.4-2.el7_6
1.42.4-3.el7
2
libstdc++
4.8.5-36.el7_6.2
4.8.5-39.el7
2
python2-rpm-macros
3-25.el7
3-31.el7
2
libjpeg-turbo
1.2.90-6.el7
1.2.90-8.el7
2
bash
4.2.46-31.el7
4.2.46-33.el7
2
libgcc
4.8.5-36.el7_6.2
4.8.5-39.el7
2
glib2
2.56.1-4.el7_6
2.56.1-5.el7
2
libgs
9.25-2.el7_7.1
2
urw-base35-fonts
20170801-10.el7
2
libcurl
7.29.0-51.el7
7.29.0-54.el7
2
freetype
2.8-12.el7_6.1
2.8-14.el7
2
glibc
2.17-260.el7_6.6
2.17-292.el7
2
libarchive
3.1.2-10.el7_2
3.1.2-12.el7
2
libX11
1.6.5-2.el7
1.6.7-2.el7
2
rpm-libs
4.11.3-35.el7
4.11.3-40.el7
3
alsa-lib
1.1.6-2.el7
1.1.8-1.el7
3
cups-libs
1:1.6.3-35.el7
1:1.6.3-40.el7
3
libdb-utils
5.3.21-24.el7
5.3.21-25.el7
3
libssh2
1.4.3-12.el7_6.2
1.8.0-3.el7
3
coreutils
8.22-23.el7
8.22-24.el7
3
libcap
2.22-9.el7
2.22-10.el7
3
libicu
50.1.2-17.el7
50.2-3.el7
3
python-srpm-macros
3-25.el7
3-31.el7
3
libX11-common
1.6.5-2.el7
1.6.7-2.el7
3
libdb
5.3.21-24.el7
5.3.21-25.el7
3
shadow-utils
2:4.1.5.1-25.el7_6.1
2:4.6-5.el7
3
tkinter
2.7.5-80.el7_6
2.7.5-86.el7
3
curl
7.29.0-51.el7
7.29.0-54.el7
3
nss-util
3.36.0-1.1.el7_6
3.44.0-3.el7
3
libcom_err
1.42.9-13.el7
1.42.9-16.el7
3
nspr
4.19.0-1.el7_5
4.21.0-1.el7
3
nss-softokn-freebl
3.36.0-5.el7_5
3.44.0-5.el7
3
audit-libs
2.8.4-4.el7
2.8.5-4.el7
3
libuuid
2.23.2-59.el7_6.1
2.23.2-61.el7
3
nss-pem
1.0.3-5.el7_6.1
1.0.3-7.el7
3
glibc-common
2.17-260.el7_6.6
2.17-292.el7
3
libX11-devel
1.6.5-2.el7
1.6.7-2.el7
3
alsa-lib-devel
1.1.6-2.el7
1.1.8-1.el7
3
readline
6.2-10.el7
6.2-11.el7
3
libmount
2.23.2-59.el7_6.1
2.23.2-61.el7
3
nss
3.36.0-7.1.el7_6
3.44.0-4.el7
3
openssl-libs
1:1.0.2k-16.el7_6.1
1:1.0.2k-19.el7
3
elfutils-libelf
0.172-2.el7
0.176-2.el7
3
libtiff
4.0.3-27.el7_3
4.0.3-32.el7
3
mesa-libGL-devel
18.0.5-4.el7_6
18.3.4-5.el7
3
adobe-mappings-pdf
20180407-1.el7
3
urw-base35-z003-fonts
20170801-10.el7
3
openjpeg2
2.3.1-1.el7
3
urw-base35-fonts-common
20170801-10.el7
3
urw-base35-nimbus-sans-fonts
20170801-10.el7
3
urw-base35-standard-symbols-ps-fonts
20170801-10.el7
3
urw-base35-nimbus-roman-fonts
20170801-10.el7
3
libpaper
1.1.24-8.el7
3
adobe-mappings-cmap-deprecated
20171205-3.el7
3
adobe-mappings-cmap
20171205-3.el7
3
urw-base35-gothic-fonts
20170801-10.el7
3
urw-base35-c059-fonts
20170801-10.el7
3
urw-base35-p052-fonts
20170801-10.el7
3
urw-base35-nimbus-mono-ps-fonts
20170801-10.el7
3
urw-base35-bookman-fonts
20170801-10.el7
3
urw-base35-d050000l-fonts
20170801-10.el7
3
libquadmath
4.8.5-36.el7_6.2
4.8.5-39.el7
4
qt
1:4.8.7-3.el7_6
1:4.8.7-4.el7
4
qt-x11
1:4.8.7-3.el7_6
1:4.8.7-4.el7
4
systemd-libs
219-62.el7_6.7
219-67.el7_7.1
4
libblkid
2.23.2-59.el7_6.1
2.23.2-61.el7
4
nss-softokn
3.36.0-5.el7_5
3.44.0-5.el7
4
nss-tools
3.36.0-7.1.el7_6
3.44.0-4.el7
4
libgfortran
4.8.5-36.el7_6.2
4.8.5-39.el7
4
mesa-libglapi
18.0.5-4.el7_6
18.3.4-5.el7
4
mesa-libEGL
18.0.5-4.el7_6
18.3.4-5.el7
4
mesa-libGL
18.0.5-4.el7_6
18.3.4-5.el7
4
libgomp
4.8.5-36.el7_6.2
4.8.5-39.el7
4
nss-sysinit
3.36.0-7.1.el7_6
3.44.0-4.el7
4
xorg-x11-server-utils
7.7-20.el7
4
mesa-khr-devel
18.3.4-5.el7
4
libdrm-devel
2.4.91-3.el7
2.4.97-2.el7
4
tzdata
2019a-1.el7
2019b-1.el7
4
rpm-build-libs
4.11.3-35.el7
4.11.3-40.el7
B
poppler-data
0.4.6-3.el7
device-mapper
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
B
psmisc
22.20-15.el7
22.20-16.el7
B
ghostscript
9.07-31.el7_6.11
libstdc++-devel
4.8.5-36.el7_6.2
4.8.5-39.el7
B
gdb
7.6.1-114.el7
7.6.1-115.el7
B
cryptsetup-libs
2.0.3-3.el7
2.0.3-5.el7
B
util-linux
2.23.2-59.el7_6.1
2.23.2-61.el7
B
systemd
219-62.el7_6.7
219-67.el7_7.1
B
kmod
20-23.el7
20-25.el7
B
libsmartcols
2.23.2-59.el7_6.1
2.23.2-61.el7
B
make
1:3.82-23.el7
1:3.82-24.el7
B
binutils
2.27-34.base.el7
2.27-41.base.el7
B
unzip
6.0-19.el7
6.0-20.el7
B
elfutils-default-yama-scope
0.172-2.el7
0.176-2.el7
B
polkit
0.112-18.el7_6.1
0.112-22.el7_7.1
B
device-mapper-libs
7:1.02.149-10.el7_6.8
7:1.02.158-2.el7
B
hwdata
0.252-9.1.el7
0.252-9.3.el7
B
kmod-libs
20-23.el7
20-25.el7
B
elfutils-libs
0.172-2.el7
0.176-2.el7
B
dracut
033-554.el7
033-564.el7
B
glibc-devel
2.17-260.el7_6.6
2.17-292.el7
B
patch
2.7.1-10.el7_5
2.7.1-11.el7
B
libdrm
2.4.91-3.el7
2.4.97-2.el7
B
libXxf86misc
1.0.3-7.1.el7
B
procps-ng
3.3.10-23.el7
3.3.10-26.el7
B
mesa-libgbm
18.0.5-4.el7_6
18.3.4-5.el7
B
redhat-rpm-config
9.1.0-87.el7
9.1.0-88.el7
B
diffutils
3.3-4.el7
3.3-5.el7
B
gcc-c++
4.8.5-36.el7_6.2
4.8.5-39.el7
B
elfutils
0.172-2.el7
0.176-2.el7
B
lz4
1.7.5-2.el7
1.7.5-3.el7
B
ghostscript-fonts
5.50-32.el7
gcc
4.8.5-36.el7_6.2
4.8.5-39.el7
B
urw-fonts
2.4-16.el7
glibc-headers
2.17-260.el7_6.6
2.17-292.el7
B
qt-settings
19-23.8.el7
19-23.9.el7
B
kernel-headers
3.10.0-957.21.3.el7
3.10.0-1062.el7
B
rpm-build
4.11.3-35.el7
4.11.3-40.el7
B
cpp
4.8.5-36.el7_6.2
4.8.5-39.el7
B
epel-rpm-macros
7-19
7-21
B
kpartx
0.4.9-123.el7
0.4.9-127.el7
B
2019-08-14 17:57:40
Package dependencies resolved successfuly
2019-08-13 02:00:44
Package resolution failed
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires libgnuradio-fcdproplus.so.0()(64bit), but none of the providers can be installed
    - package gr-fcdproplus-devel-0-0.8.20140920git1edbe523.el7.x86_64 requires gr-fcdproplus(x86-64) = 0-0.8.20140920git1edbe523.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
  • Problem: package gnuradio-3.7.11-7.el7.x86_64 requires scipy, but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package scipy-0.12.1-6.el7.x86_64 requires f2py, but none of the providers can be installed
    - package gr-iqbal-devel-0.37.2-4.el7.x86_64 requires pkgconfig(gnuradio-runtime), but none of the providers can be installed
    - package numpy-f2py-1:1.7.1-13.el7.x86_64 requires python-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides python-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
    - nothing provides python2-rpm-macros > 3-30 needed by python-devel-2.7.5-86.el7.x86_64
Previous history