gr-iqbal

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
30
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
python3-devel
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
1
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
python3-libs
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
python3
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
4
python3-tkinter
3.9.0~b1-3.fc33
3.9.0~b1-4.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
4
libffado
2.4.1-11.fc33
2.4.3-2.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
systemd
245.5-2.fc33
245.6-1.fc33
B
systemd-udev
245.5-2.fc33
245.6-1.fc33
B
systemd-pam
245.5-2.fc33
245.6-1.fc33
B
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
1
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-3.fc33
1
gnuradio-devel
3.8.1.0-2.fc33
3.8.1.0-3.fc33
1
python3-libs
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-3.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
boost-devel
1.69.0-21.fc33
1.69.0-22.fc33
2
gnuradio
3.8.1.0-2.fc33
3.8.1.0-3.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
boost-fiber
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-numpy3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
python3-thrift
0.13.0-3.fc32
0.13.0-4.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-coroutine
1.69.0-21.fc33
1.69.0-22.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
boost-timer
1.69.0-21.fc33
1.69.0-22.fc33
3
uhd
3.15.0.0-0.3.rc2.fc33
3.15.0.0-0.4.rc2.fc33
3
boost-log
1.69.0-21.fc33
1.69.0-22.fc33
3
mesa-libGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
boost-atomic
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-cheetah
3.2.4-3.fc32
3.2.4-4.fc33
3
boost-graph
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-gobject
3.36.1-1.fc33
3.36.1-2.fc33
3
boost-locale
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-chrono
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
3
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
3
python3-pyyaml
5.3.1-2.fc33
5.3.1-3.fc33
3
boost-test
1.69.0-21.fc33
1.69.0-22.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
boost-python3
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-container
1.69.0-21.fc33
1.69.0-22.fc33
3
boost
1.69.0-21.fc33
1.69.0-22.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
boost-context
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-iostreams
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-program-options
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-contract
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-type_erasure
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-stacktrace
1.69.0-21.fc33
1.69.0-22.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
boost-date-time
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-random
1.69.0-21.fc33
1.69.0-22.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-wave
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-serialization
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-gnuradio
3.8.1.0-2.fc33
3.8.1.0-3.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
boost-math
1.69.0-21.fc33
1.69.0-22.fc33
3
python3-pyopengl
3.1.5-2.fc32
3.1.5-3.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
libffado
2.4.1-10.fc32
2.4.1-11.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
python3-gobject-base
3.36.1-1.fc33
3.36.1-2.fc33
4
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
4
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
4
python3-tkinter
3.8.3-1.fc33
3.9.0~b1-3.fc33
4
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python3-cairo
1.18.2-4.fc32
1.18.2-5.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
thrift
0.13.0-3.fc32
0.13.0-4.fc33
4
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file
5.38-5.fc33
5.38-6.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
openblas
0.3.9-2.fc33
0.3.9-3.fc33
B
2020-05-29 13:32:39
Package dependencies resolved successfuly
2020-05-29 13:16:27
Package resolution failed
  • Problem: cannot install both python3-3.9.0~b1-3.fc33.x86_64 and python3-3.8.3-1.fc33.x86_64
    - package uhd-3.15.0.0-0.3.rc2.fc33.x86_64 requires python(abi) = 3.8, but none of the providers can be installed
    - package python3-cheetah-3.2.4-4.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - package gnuradio-3.8.1.0-3.fc33.x86_64 requires libuhd.so.3.15.0()(64bit), but none of the providers can be installed
    - package gnuradio-3.8.1.0-3.fc33.x86_64 requires python3-cheetah, but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires gnuradio(x86-64) = 3.8.1.0-3.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:34:33
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires gnuradio(x86-64) = 3.8.1.0-3.fc33, but none of the providers can be installed
    - package gnuradio-3.8.1.0-3.fc33.x86_64 requires python3-thrift, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(six) >= 1.7.2 needed by python3-thrift-0.13.0-3.fc32.x86_64
2020-05-29 12:13:12
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires gnuradio(x86-64) = 3.8.1.0-3.fc33, but none of the providers can be installed
    - package gnuradio-3.8.1.0-3.fc33.x86_64 requires python3-thrift, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(six) >= 1.7.2 needed by python3-thrift-0.13.0-3.fc32.x86_64
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
2020-05-29 09:52:14
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc33.x86_64 requires gnuradio(x86-64) = 3.8.1.0-3.fc33, but none of the providers can be installed
    - package gnuradio-3.8.1.0-3.fc33.x86_64 requires python3-pyyaml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
2020-05-29 07:17:13
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-2.fc33.x86_64 requires gnuradio(x86-64) = 3.8.1.0-2.fc33, but none of the providers can be installed
    - package gnuradio-3.8.1.0-2.fc33.x86_64 requires python3-pyyaml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyyaml-5.3.1-3.fc33.x86_64
Previous history