gr-iqbal

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
126
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

cmake
3.17.3-1.fc32
3.17.3-2.fc32
1
libgs
9.52-4.fc32
9.52-7.fc32
2
cmake-rpm-macros
3.17.3-1.fc32
3.17.3-2.fc32
2
mpfr
4.0.2-4.fc32
4.0.2-5.fc32
2
cmake-data
3.17.3-1.fc32
3.17.3-2.fc32
2
cmake-filesystem
3.17.3-1.fc32
3.17.3-2.fc32
2
libssh
0.9.4-2.fc32
0.9.4-3.fc32
3
dbus-libs
1:1.12.18-1.fc32
1:1.12.20-1.fc32
4
perl-Socket
4:2.029-5.fc32
4:2.030-1.fc32
4
libssh-config
0.9.4-2.fc32
0.9.4-3.fc32
4
hwdata
0.336-1.fc32
0.337-1.fc32
B
kernel-headers
5.7.6-200.fc32
5.7.7-200.fc32
B
xxhash-libs
0.7.3-1.fc32
0.7.4-1.fc32
B
fedora-gpg-keys
32-3
32-4
B
dbus
1:1.12.18-1.fc32
1:1.12.20-1.fc32
B
fedora-repos
32-3
32-4
B
dbus-common
1:1.12.18-1.fc32
1:1.12.20-1.fc32
B
python3-devel
3.8.3-1.fc32
3.8.3-2.fc32
1
glib2
2.64.3-1.fc32
2.64.3-2.fc32
2
libgs
9.52-3.fc32
9.52-4.fc32
2
libcurl
7.69.1-3.fc32
7.69.1-4.fc32
2
python3
3.8.3-1.fc32
3.8.3-2.fc32
2
python-rpm-macros
3-57.fc32
3-58.fc32
2
python3-libs
3.8.3-1.fc32
3.8.3-2.fc32
2
python3-rpm-macros
3-57.fc32
3-58.fc32
2
alsa-lib-devel
1.2.3.1-1.fc32
1.2.3.2-1.fc32
3
krb5-libs
1.18-1.fc32
1.18.2-9.fc32
3
sqlite-libs
3.32.2-1.fc32
3.32.3-1.fc32
3
alsa-lib
1.2.3.1-1.fc32
1.2.3.2-1.fc32
3
mesa-libGL-devel
20.1.1-1.fc32
20.1.2-1.fc32
3
python-srpm-macros
3-57.fc32
3-58.fc32
3
mesa-libgbm
20.1.1-1.fc32
20.1.2-1.fc32
4
curl
7.69.1-3.fc32
7.69.1-4.fc32
4
python3-tkinter
3.8.3-1.fc32
3.8.3-2.fc32
4
mesa-libGL
20.1.1-1.fc32
20.1.2-1.fc32
4
mesa-libglapi
20.1.1-1.fc32
20.1.2-1.fc32
4
pam
1.3.1-24.fc32
1.3.1-26.fc32
4
crypto-policies
20200610-1.git7f9d474....
20200619-1.git781bbd4....
4
mesa-libEGL
20.1.1-1.fc32
20.1.2-1.fc32
B
iptables-libs
1.8.4-7.fc32
1.8.4-8.fc32
B
kernel-headers
5.6.18-300.fc32
5.7.6-200.fc32
B
perl-interpreter
4:5.30.2-452.fc32
4:5.30.3-453.fc32
2
librsvg2
2.48.4-1.fc32
2.48.7-1.fc32
2
libgs
9.52-2.fc32
9.52-3.fc32
2
perl-libs
4:5.30.2-452.fc32
4:5.30.3-453.fc32
3
mesa-libGL-devel
20.0.7-1.fc32
20.1.1-1.fc32
3
qt5-qtbase
5.13.2-5.fc32
5.14.2-5.fc32
3
cups-libs
1:2.3.3-2.fc32
1:2.3.3-6.fc32
3
alsa-lib-devel
1.2.2-2.fc32
1.2.3.1-1.fc32
3
perl-IO
1.40-452.fc32
1.40-453.fc32
3
libjpeg-turbo
2.0.4-1.fc32
2.0.4-3.fc32
3
qt5-qtbase-gui
5.13.2-5.fc32
5.14.2-5.fc32
3
sqlite-libs
3.32.1-1.fc32
3.32.2-1.fc32
3
alsa-lib
1.2.2-2.fc32
1.2.3.1-1.fc32
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc32
3
perl-macros
4:5.30.2-452.fc32
4:5.30.3-453.fc32
3
jbig2dec-libs
0.17-4.fc32
0.18-1.fc32
3
crypto-policies
20200527-1.gitb234a47....
20200610-1.git7f9d474....
4
mesa-libgbm
20.0.7-1.fc32
20.1.1-1.fc32
4
mesa-libglapi
20.0.7-1.fc32
20.1.1-1.fc32
4
qt5-qttools-libs-designer
5.13.2-5.fc32
5.14.2-1.fc32
4
libffado
2.4.1-10.fc32
2.4.3-2.fc32
4
dejavu-sans-fonts
2.37-7.fc32
2.37-8.fc32
4
systemd-libs
245.4-1.fc32
245.6-2.fc32
4
perl-Errno
1.30-452.fc32
1.30-453.fc32
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-1.1.fc32
4
qt5-qtbase-common
5.13.2-5.fc32
5.14.2-5.fc32
4
openblas-threads
0.3.9-2.fc32
0.3.9-3.fc32
4
dbus-libs
1:1.12.16-4.fc32
1:1.12.18-1.fc32
4
gnutls
3.6.13-6.fc32
3.6.14-2.fc32
4
qt5-qtsvg
5.13.2-2.fc32
5.14.2-1.fc32
4
mesa-libGL
20.0.7-1.fc32
20.1.1-1.fc32
4
pcre2-utf16
10.35-1.fc32
10.35-3.fc32
4
pcre2
10.35-1.fc32
10.35-3.fc32
4
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc32
B
qt5-qttools-common
5.13.2-5.fc32
5.14.2-1.fc32
B
kernel-headers
5.6.11-300.fc32
5.6.18-300.fc32
B
fedora-release
32-2
32-3
B
fedora-gpg-keys
32-2
32-3
B
hwdata
0.335-1.fc32
0.336-1.fc32
B
dbus-common
1:1.12.16-4.fc32
1:1.12.18-1.fc32
B
glib-networking
2.64.2-1.fc32
2.64.3-1.fc32
B
pcre2-syntax
10.35-1.fc32
10.35-3.fc32
B
systemd-rpm-macros
245.4-1.fc32
245.6-2.fc32
B
openblas
0.3.9-2.fc32
0.3.9-3.fc32
B
systemd
245.4-1.fc32
245.6-2.fc32
B
mesa-libEGL
20.0.7-1.fc32
20.1.1-1.fc32
B
dbus
1:1.12.16-4.fc32
1:1.12.18-1.fc32
B
fedora-repos
32-2
32-3
B
systemd-udev
245.4-1.fc32
245.6-2.fc32
B
systemd-pam
245.4-1.fc32
245.6-2.fc32
B
fedora-release-common
32-2
32-3
B
2020-06-07 17:34:09
Package dependencies resolved successfuly
2020-06-06 12:12:35
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-3.fc32.x86_64 requires gnuradio(x86-64) = 3.8.1.0-3.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcodec2.so.0.9()(64bit) needed by gnuradio-3.8.1.0-3.fc32.x86_64
gnuradio-devel
3.8.1.0-1.fc32
3.8.1.0-3.fc32
1
python3-devel
3.8.2-2.fc32
3.8.3-1.fc32
1
cmake
3.17.2-1.fc32
3.17.3-1.fc32
1
glib2
2.64.2-2.fc32
2.64.3-1.fc32
2
cmake-data
3.17.2-1.fc32
3.17.3-1.fc32
2
libuv
1:1.37.0-1.fc32
1:1.38.0-2.fc32
2
libarchive
3.4.2-1.fc32
3.4.3-1.fc32
2
cmake-rpm-macros
3.17.2-1.fc32
3.17.3-1.fc32
2
python3-rpm-macros
3-56.fc32
3-57.fc32
2
cmake-filesystem
3.17.2-1.fc32
3.17.3-1.fc32
2
gnuradio
3.8.1.0-1.fc32
3.8.1.0-3.fc32
2
python-rpm-macros
3-56.fc32
3-57.fc32
2
libzstd
1.4.4-2.fc32
1.4.5-3.fc32
2
libwebp
1.1.0-2.fc32
1.1.0-3.fc32
2
bash
5.0.11-2.fc32
5.0.17-1.fc32
2
libgs
9.52-1.fc32
9.52-2.fc32
2
python3-libs
3.8.2-2.fc32
3.8.3-1.fc32
2
python3
3.8.2-2.fc32
3.8.3-1.fc32
2
binutils
2.34-2.fc32
2.34-3.fc32
3
python3-gnuradio
3.8.1.0-1.fc32
3.8.1.0-3.fc32
3
python-srpm-macros
3-56.fc32
3-57.fc32
3
codec2
0.8.1-4.fc31
0.9.2-2.fc32.1
3
sqlite-libs
3.31.1-1.fc32
3.32.1-1.fc32
3
libmount
2.35.1-8.fc32
2.35.2-1.fc32
3
libuuid
2.35.1-8.fc32
2.35.2-1.fc32
3
cups-libs
1:2.3.1-9.fc32
1:2.3.3-2.fc32
3
crypto-policies
20191128-5.gitcd267a5....
20200527-1.gitb234a47....
4
gnutls
3.6.13-2.fc32
3.6.13-6.fc32
4
binutils-gold
2.34-2.fc32
2.34-3.fc32
4
libblkid
2.35.1-8.fc32
2.35.2-1.fc32
4
python3-tkinter
3.8.2-2.fc32
3.8.3-1.fc32
4
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc32
4
zstd
1.4.4-2.fc32
1.4.5-3.fc32
B
cryptsetup-libs
2.3.0-1.fc32
2.3.3-1.fc32
B
libfdisk
2.35.1-8.fc32
2.35.2-1.fc32
B
json-c
0.13.1-12.fc32
0.13.1-13.fc32
B
util-linux
2.35.1-8.fc32
2.35.2-1.fc32
B
libsmartcols
2.35.1-8.fc32
2.35.2-1.fc32
B
2020-06-04 04:31:41
Package dependencies resolved successfuly
2020-05-22 22:22:13
Package resolution failed
  • Problem: package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-analog.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-audio.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-blocks.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-channels.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-digital.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-fec.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-fft.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-filter.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-pmt.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-qtgui.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-runtime.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-trellis.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-uhd.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-video-sdl.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-vocoder.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-wavelet.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libgnuradio-zeromq.so.3.8.1()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.1.0-1.fc32.x86_64 requires gnuradio(x86-64) = 3.8.1.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libcodec2.so.0.8()(64bit) needed by gnuradio-3.8.1.0-1.fc32.x86_64
Previous history