gr-hpsdr

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-01-25 08:27:22
Package resolution failed
  • Problem: package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-analog.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-audio.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-blocks.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-channels.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-digital.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fec.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fft.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-filter.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-pmt.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-qtgui.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-runtime.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-trellis.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-uhd.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-video-sdl.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-vocoder.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-wavelet.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-zeromq.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires gnuradio(x86-64) = 3.8.2.0-2.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
    - nothing provides libboost_thread.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
    - nothing provides libboost_program_options.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
2021-01-24 22:41:49
Package resolution failed
  • Problem: package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-analog.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-audio.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-blocks.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-channels.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-digital.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fec.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fft.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-filter.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-pmt.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-qtgui.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-runtime.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-trellis.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-uhd.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-video-sdl.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-vocoder.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-wavelet.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-zeromq.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires gnuradio(x86-64) = 3.8.2.0-2.fc34, but none of the providers can be installed
    - package gnuradio-3.8.2.0-2.fc34.x86_64 requires libuhd.so.3.15.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_program_options.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_regex.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_thread.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_serialization.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_chrono.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
doxygen
1:1.9.1-3.fc34
1:1.9.1-4.fc34
1
python3-devel
3.9.1-2.fc34
3.9.1-3.fc34
1
python3
3.9.1-2.fc34
3.9.1-3.fc34
2
python3-libs
3.9.1-2.fc34
3.9.1-3.fc34
2
clang-libs
11.0.1-4.fc34
11.1.0-0.3.rc2.fc34
2
llvm-libs
11.0.1-4.fc34
11.1.0-0.2.rc2.fc34
2
gtk3
3.24.24-1.fc34
3.24.24-2.fc34
3
gtk2
2.24.33-2.fc34
2.24.33-3.fc34
3
rpm
4.16.1.2-3.fc34
4.16.1.2-4.fc34
3
mesa-libGL-devel
20.3.3-4.fc34
20.3.3-5.fc34
3
urw-base35-fonts
20200910-1.fc34
20200910-2.fc34
3
clang-resource-filesystem
11.0.1-4.fc34
11.1.0-0.3.rc2.fc34
3
urw-base35-standard-symbols-ps-fonts
20200910-1.fc34
20200910-2.fc34
4
gtk-update-icon-cache
3.24.24-1.fc34
3.24.24-2.fc34
4
python3-tkinter
3.9.1-2.fc34
3.9.1-3.fc34
4
urw-base35-nimbus-mono-ps-fonts
20200910-1.fc34
20200910-2.fc34
4
urw-base35-c059-fonts
20200910-1.fc34
20200910-2.fc34
4
libverto
0.3.1-1.fc34
0.3.1-2.fc34
4
urw-base35-bookman-fonts
20200910-1.fc34
20200910-2.fc34
4
mesa-libglapi
20.3.3-4.fc34
20.3.3-5.fc34
4
mesa-libGL
20.3.3-4.fc34
20.3.3-5.fc34
4
mesa-libgbm
20.3.3-4.fc34
20.3.3-5.fc34
4
urw-base35-nimbus-sans-fonts
20200910-1.fc34
20200910-2.fc34
4
urw-base35-nimbus-roman-fonts
20200910-1.fc34
20200910-2.fc34
4
urw-base35-fonts-common
20200910-1.fc34
20200910-2.fc34
4
urw-base35-z003-fonts
20200910-1.fc34
20200910-2.fc34
4
qt5-qttools-libs-designer
5.15.2-2.fc34
5.15.2-4.fc34
4
urw-base35-d050000l-fonts
20200910-1.fc34
20200910-2.fc34
4
urw-base35-p052-fonts
20200910-1.fc34
20200910-2.fc34
4
rpm-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
4
urw-base35-gothic-fonts
20200910-1.fc34
20200910-2.fc34
4
qt5-qttools-common
5.15.2-2.fc34
5.15.2-4.fc34
B
rpm-build
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
xorg-x11-server-utils
7.7-37.fc34
rpm-build-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
libmcpp
2.7.2-26.fc33
dbus-broker
24-2.fc34
26-1.fc34
B
mcpp
2.7.2-26.fc33
mesa-libEGL
20.3.3-4.fc34
20.3.3-5.fc34
B
dwz
0.13-6.fc34
0.13-7.fc34
B
python3-devel
3.9.1-1.fc34
3.9.1-2.fc34
1
gcc-c++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
1
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libstdc++-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3
3.9.1-1.fc34
3.9.1-2.fc34
2
python3-libs
3.9.1-1.fc34
3.9.1-2.fc34
2
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
pango
1.48.0-1.fc34
1.48.1-1.fc34
3
binutils
2.35.1-23.fc34
2.35.1-24.fc34
3
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
libquadmath-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
python3-pyyaml
5.4-0.1.b2.fc34
5.4.1-1.fc34
3
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
libquadmath
11.0.0-0.15.fc34
11.0.0-0.16.fc34
4
alternatives
1.14-3.fc33
1.15-1.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
4
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
4
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
4
python3-tkinter
3.9.1-1.fc34
3.9.1-2.fc34
4
dwz
0.13-5.fc34
0.13-6.fc34
B
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
libibverbs
32.0-2.fc34
33.0-2.fc34
B
libgfortran
11.0.0-0.15.fc34
11.0.0-0.16.fc34
B
doxygen
1:1.9.1-1.fc34
1:1.9.1-3.fc34
1
gcc-c++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
1
libstdc++-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libquadmath-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
3
rpm
4.16.1.2-1.fc34
4.16.1.2-3.fc34
3
binutils
2.35.1-21.fc34
2.35.1-23.fc34
3
python3-mako
1.1.3-1.fc33
1.1.4-1.fc34
3
openldap
2.4.56-4.fc34
2.4.57-1.fc34
3
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libGL
20.3.3-3.fc34
20.3.3-4.fc34
4
mesa-libglapi
20.3.3-3.fc34
20.3.3-4.fc34
4
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
4
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
4
mesa-libgbm
20.3.3-3.fc34
20.3.3-4.fc34
4
libquadmath
11.0.0-0.14.fc34
11.0.0-0.15.fc34
4
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
4
redhat-rpm-config
178-1.fc34
180-1.fc34
4
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
dwz
0.13-4.fc33
0.13-5.fc34
B
mesa-libEGL
20.3.3-3.fc34
20.3.3-4.fc34
B
libibverbs-core
32.0-1.fc34
libibverbs
32.0-2.fc34
B
annobin
9.57-1.fc34
9.58-1.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
B
libgfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
glibmm24
2.64.5-2.fc34
2.64.5-3.fc34
B
gcc-c++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
1
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
gcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libstdc++-devel
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libquadmath-devel
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
python3-pyyaml
5.4-0.1.b1.fc34
5.4-0.1.b2.fc34
3
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
cpp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
3
libquadmath
11.0.0-0.13.fc34
11.0.0-0.14.fc34
4
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
4
libverto
0.3.0-11.fc34
0.3.1-1.fc34
4
pcre2-utf16
10.36-1.fc34
10.36-2.fc34
4
libcap
2.44-1.fc34
2.46-1.fc34
B
iptables-libs
1.8.6-5.fc34
1.8.7-1.fc34
B
gsettings-desktop-schemas
40~alpha-1.fc34
3.38.0-2.fc34
B
libgfortran
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
pcre2
10.36-1.fc34
10.36-2.fc34
B
libnetfilter_conntrack
1.0.7-5.fc33
1.0.8-1.fc34
B
pcre2-syntax
10.36-1.fc34
10.36-2.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
gcc-c++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
1
libgcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libstdc++-devel
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
gcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
glibc
2.32.9000-25.fc34
2.32.9000-26.fc34
2
libstdc++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
mesa-libGL-devel
20.3.3-1.fc34
20.3.3-3.fc34
3
glibc-devel
2.32.9000-25.fc34
2.32.9000-26.fc34
3
libgomp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
cpp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
glibc-common
2.32.9000-25.fc34
2.32.9000-26.fc34
3
libuuid
2.36.1-2.fc34
2.36.1-3.fc34
3
python3-pyyaml
5.3.1-5.fc34
5.4-0.1.b1.fc34
3
glibc-minimal-langpack
2.32.9000-25.fc34
2.32.9000-26.fc34
3
libquadmath-devel
11.0.0-0.12.fc34
11.0.0-0.13.fc34
3
libquadmath
11.0.0-0.12.fc34
11.0.0-0.13.fc34
4
elfutils-debuginfod-client
0.182-1.fc34
0.182-2.fc34
4
mesa-libglapi
20.3.3-1.fc34
20.3.3-3.fc34
4
mesa-libgbm
20.3.3-1.fc34
20.3.3-3.fc34
4
glibc-headers-x86
2.32.9000-25.fc34
2.32.9000-26.fc34
4
mesa-libGL
20.3.3-1.fc34
20.3.3-3.fc34
4
libmount
2.36.1-2.fc34
2.36.1-3.fc34
4
util-linux
2.36.1-2.fc34
2.36.1-3.fc34
B
libgfortran
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
libfdisk
2.36.1-2.fc34
2.36.1-3.fc34
B
elfutils
0.182-1.fc34
0.182-2.fc34
B
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
B
annobin
9.56-1.fc34
9.57-1.fc34
B
mesa-libEGL
20.3.3-1.fc34
20.3.3-3.fc34
B
libsmartcols
2.36.1-2.fc34
2.36.1-3.fc34
B
elfutils-libelf
0.182-1.fc34
0.182-2.fc34
B
elfutils-default-yama-scope
0.182-1.fc34
0.182-2.fc34
B
libblkid
2.36.1-2.fc34
2.36.1-3.fc34
B
elfutils-libs
0.182-1.fc34
0.182-2.fc34
B
cmake
3.18.4-3.fc34
3.19.3-1.fc34
1
cmake-rpm-macros
3.18.4-3.fc34
3.19.3-1.fc34
2
cmake-data
3.18.4-3.fc34
3.19.3-1.fc34
2
glibc
2.32.9000-24.fc34
2.32.9000-25.fc34
2
cmake-filesystem
3.18.4-3.fc34
3.19.3-1.fc34
2
python3-setuptools
51.1.1-1.fc34
51.1.2-1.fc34
2
glibc-minimal-langpack
2.32.9000-24.fc34
2.32.9000-25.fc34
3
glibc-devel
2.32.9000-24.fc34
2.32.9000-25.fc34
3
mesa-libGL-devel
20.3.2-1.fc34
20.3.3-1.fc34
3
glibc-common
2.32.9000-24.fc34
2.32.9000-25.fc34
3
python-setuptools-wheel
51.1.1-1.fc34
51.1.2-1.fc34
3
binutils
2.35.1-20.fc34
2.35.1-21.fc34
3
libgs
9.53.3-3.fc34
9.53.3-4.fc34
3
krb5-libs
1.18.3-4.fc34
1.19-0.beta2.1.fc34
3
ca-certificates
2020.2.41-4.fc33
2020.2.41-6.fc34
4
mesa-libgbm
20.3.2-1.fc34
20.3.3-1.fc34
4
binutils-gold
2.35.1-20.fc34
2.35.1-21.fc34
4
mesa-libglapi
20.3.2-1.fc34
20.3.3-1.fc34
4
mesa-libGL
20.3.2-1.fc34
20.3.3-1.fc34
4
glibc-headers-x86
2.32.9000-24.fc34
2.32.9000-25.fc34
4
libfido2
1.5.0-4.fc34
1.6.0-1.fc34
B
libwacom-data
1.7-1.fc34
1.7-2.fc34
B
libwacom
1.7-1.fc34
1.7-2.fc34
B
annobin
9.52-2.fc34
9.56-1.fc34
B
mesa-libEGL
20.3.2-1.fc34
20.3.3-1.fc34
B
Previous history