gr-hpsdr

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
9119
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
1
python3-devel
3.8.0-1.fc32
3.8.1~rc1-1.fc32
1
doxygen
1:1.8.16-2.fc32
1:1.8.16-3.fc32
1
gnuradio-devel
3.8.0.0-3.fc32
3.8.0.0-4.fc32
1
log4cpp-devel
1.1.1-11.fc31
1.1.3-1.fc32
1
gmp-devel
1:6.1.2-10.fc31
1:6.1.2-12.fc32
1
graphviz
2.42.2-3.fc32
2.42.2-4.fc32
2
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
log4cpp
1.1.1-11.fc31
1.1.3-1.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
gnuradio
3.8.0.0-3.fc32
3.8.0.0-4.fc32
2
cmake-rpm-macros
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
python-rpm-macros
3-49.fc32
3-50.fc32
2
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
2
cmake-data
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
2
python3-rpm-macros
3-49.fc32
3-50.fc32
2
gmp-c++
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
2
libuv
1:1.33.0-2.fc32
1:1.34.0-1.fc32
2
python3-gnuradio
3.8.0.0-3.fc32
3.8.0.0-4.fc32
3
python3-pyopengl
3.1.1a1-21.fc32
3.1.4-1.fc32
3
atk
2.34.1-1.fc32
2.35.1-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
3
libbrotli
1.0.7-9.fc32
3
alsa-lib-devel
1.2.1.1-1.fc32
1.2.1.2-4.fc32
3
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-4.fc32
3
python-srpm-macros
3-49.fc32
3-50.fc32
3
librsvg2
2.46.3-1.fc32
2.46.4-1.fc32
3
krb5-libs
1.17-48.fc32
1.17-54.fc32
3
qt5-qtbase
5.12.5-2.fc32
5.13.2-1.fc32
3
perl-IO
1.40-448.fc32
1.40-449.fc32
3
qt5-qtbase-gui
5.12.5-2.fc32
5.13.2-1.fc32
3
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
3
jack-audio-connection-kit
1.9.13-2.fc32
1.9.14-1.fc32
3
gtk3
3.24.12-3.fc32
3.24.13-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
qwt-qt5
6.1.3-11.fc31
6.1.3-12.fc32
3
glib2
2.63.0-1.fc32
2.63.2-1.fc32
3
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
3
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
3
python3-pyyaml
5.1.2-3.fc32
5.2-1.fc32
3
mesa-libGL-devel
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
3
binutils
2.33.1-7.fc32
2.33.1-10.fc32
3
python3-thrift
0.10.0-20.fc32
0.13.0-2.fc32
3
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
4
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
perl-Errno
1.30-448.fc32
1.30-449.fc32
4
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-3.fc32
4
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
4
qt5-qtbase-common
5.12.5-2.fc32
5.13.2-1.fc32
4
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
4
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
4
libepoxy
1.5.3-5.fc32
1.5.4-1.fc32
4
qt5-qtsvg
5.12.5-1.fc32
5.13.2-1.fc32
4
redhat-rpm-config
142-1.fc32
146-1.fc32
4
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
4
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
python3-tkinter
3.8.0-1.fc32
3.8.1~rc1-1.fc32
4
systemd-libs
243.4-1.fc32
244-1.fc32
4
qt5-qttools-libs-designer
5.12.5-1.fc32
5.13.2-1.fc32
4
thrift
0.10.0-20.fc32
0.13.0-2.fc32
4
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
4
gtk-update-icon-cache
3.24.12-3.fc32
3.24.13-1.fc32
4
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
4
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
4
netpbm
10.87.00-1.fc32
10.88.00-1.fc32
4
libinput
1.14.3-2.fc32
1.14.901-1.fc32
4
zlib-devel
1.2.11-20.fc32
libsoup
2.68.2-1.fc32
2.68.3-1.fc32
B
libmount-devel
2.34-6.fc32
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-5.fc32
B
pcre-cpp
8.43-2.fc31.1
systemd
243.4-1.fc32
244-1.fc32
B
libffi-devel
3.1-23.fc31
qt5-qttools-common
5.12.5-1.fc32
5.13.2-1.fc32
B
pcre-devel
8.43-2.fc31.1
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
tcl
1:8.6.9-1.fc32
1:8.6.10-1.fc32
B
libsepol-devel
3.0-0.rc.1.fc32
thrift-devel
0.10.0-20.fc32
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
B
glib-networking
2.62.1-1.fc32
2.62.2-1.fc32
B
ocaml-srpm-macros
5-6.fc31
6-1.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
systemd-pam
243.4-1.fc32
244-1.fc32
B
annobin
8.91-1.fc32
8.92-1.fc32
B
iptables-libs
1.8.3-5.fc31
1.8.4-2.fc32
B
elfutils-libs
0.177-1.fc32
0.178-5.fc32
B
libblkid-devel
2.34-6.fc32
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
pcre-utf32
8.43-2.fc31.1
tk
1:8.6.9.1-1.fc32
1:8.6.10-1.fc32
B
glib2-devel
2.63.0-1.fc32
elfutils
0.177-1.fc32
0.178-5.fc32
B
rust-srpm-macros
10-2.fc31
11-2.fc32
B
pcre2-devel
10.34-0.2.RC2.fc32
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
B
elfutils-libelf
0.177-1.fc32
0.178-5.fc32
B
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
B
systemd-udev
243.4-1.fc32
244-1.fc32
B
brotli
1.0.7-8.fc32
pcre2-utf32
10.34-0.2.RC2.fc32
hwdata
0.329-1.fc32
0.330-1.fc32
B
nim-srpm-macros
2-2.fc31
3-1.fc32
B
pcre-utf16
8.43-2.fc31.1
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
B
libselinux-devel
3.0-0.r1.1.fc32
libseccomp
2.4.1-1.fc31
2.4.2-1.fc32
B

Most recent builds

2019-12-09 19:38:09
Package dependencies resolved successfuly
2019-12-09 15:17:42
Package resolution failed
  • Problem: package gnuradio-3.8.0.0-4.fc32.x86_64 requires libqwt-qt5.so.6()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-analog.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-audio.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-blocks.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-channels.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-digital.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-fec.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-fft.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-filter.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-pmt.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-qtgui.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-runtime.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-trellis.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-uhd.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-video-sdl.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-vocoder.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-wavelet.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libgnuradio-zeromq.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-4.fc32.x86_64 requires gnuradio(x86-64) = 3.8.0.0-4.fc32, but none of the providers can be installed
    - package qwt-qt5-6.1.3-12.fc32.x86_64 requires libQt5Designer.so.5()(64bit), but none of the providers can be installed
    - package qwt-qt5-6.1.3-12.fc32.x86_64 requires libQt5Designer.so.5(Qt_5)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libQt5Gui.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
    - nothing provides libQt5Widgets.so.5(Qt_5.12.5_PRIVATE_API)(64bit) needed by qt5-qttools-libs-designer-5.12.5-1.fc32.x86_64
2019-12-05 05:22:37
Package dependencies resolved successfuly
2019-12-03 14:55:29
Package resolution failed
  • Problem: package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-analog.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-audio.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-blocks.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-channels.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-digital.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-fec.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-fft.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-filter.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-pmt.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-qtgui.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-runtime.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-trellis.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-uhd.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-video-sdl.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-vocoder.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-wavelet.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-zeromq.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires gnuradio(x86-64) = 3.8.0.0-3.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libthrift-0.10.0.so()(64bit) needed by gnuradio-3.8.0.0-3.fc32.x86_64
2019-11-26 18:42:45
Package dependencies resolved successfuly
2019-11-26 18:21:40
Package resolution failed
  • Problem: package gnuradio-3.8.0.0-3.fc32.x86_64 requires libuhd.so.3.15.0()(64bit), but none of the providers can be installed
    - package uhd-3.15.0.0-0.1.rc2.fc32.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-analog.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-audio.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-blocks.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-channels.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-digital.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-fec.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-fft.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-filter.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-pmt.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-qtgui.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-runtime.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-trellis.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-uhd.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-video-sdl.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-vocoder.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-wavelet.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libgnuradio-zeromq.so.3.8.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.0.0-3.fc32.x86_64 requires gnuradio(x86-64) = 3.8.0.0-3.fc32, but none of the providers can be installed
    - package python3-tkinter-3.8.0-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
swig
4.0.1-2.fc32
4.0.1-3.fc32
1
cmake
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
1
cmake-data
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
cmake-rpm-macros
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
cmake-filesystem
3.15.5-2.fc32
3.16.0-0.1.rc4.fc32
2
python3-cheetah
3.2.3-2.fc32
3.2.4-2.fc32
3
krb5-libs
1.17-47.fc32
1.17-48.fc32
3
python3-pyopengl
3.1.1a1-20.fc32
3.1.1a1-21.fc32
3
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
3
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
alsa-lib-devel
1.2.1-3.fc32
1.2.1.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
alsa-lib
1.2.1-3.fc32
1.2.1.1-1.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
4
systemd-libs
243-4.gitef67743....
243.4-1.fc32
4
libinput
1.14.3-1.fc32
1.14.3-2.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
4
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
4
systemd-pam
243-4.gitef67743....
243.4-1.fc32
B
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
systemd
243-4.gitef67743....
243.4-1.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
pcre2-utf32
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
libgusb
0.3.0-5.fc31
0.3.1-1.fc32
B
annobin
8.90-1.fc32
8.91-1.fc32
B
pcre2-devel
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
B
systemd-udev
243-4.gitef67743....
243.4-1.fc32
B
systemd-rpm-macros
243-4.gitef67743....
243.4-1.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B
boost-system
1.69.0-12.fc32
1.69.0-13.fc32
1
cmake
3.15.4-1.fc32
3.15.5-2.fc32
1
boost-filesystem
1.69.0-12.fc32
1.69.0-13.fc32
1
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
boost-devel
1.69.0-12.fc32
1.69.0-13.fc32
2
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
2
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
2
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
libgs
9.27-1.fc32
9.27-2.fc32
3
boost-serialization
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-fiber
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-atomic
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-regex
1.69.0-12.fc32
1.69.0-13.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
boost-stacktrace
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-container
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-iostreams
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-date-time
1.69.0-12.fc32
1.69.0-13.fc32
3
mesa-libGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
boost-math
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-graph
1.69.0-12.fc32
1.69.0-13.fc32
3
alsa-lib-devel
1.2.1-1.fc32
1.2.1-3.fc32
3
boost-log
1.69.0-12.fc32
1.69.0-13.fc32
3
boost
1.69.0-12.fc32
1.69.0-13.fc32
3
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-4.fc32
3
boost-program-options
1.69.0-12.fc32
1.69.0-13.fc32
3
alsa-lib
1.2.1-1.fc32
1.2.1-3.fc32
3
boost-test
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-random
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-type_erasure
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-chrono
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-locale
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-thread
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-context
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-contract
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-timer
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-wave
1.69.0-12.fc32
1.69.0-13.fc32
3
boost-coroutine
1.69.0-12.fc32
1.69.0-13.fc32
3
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
annobin
8.88-1.fc32
8.90-1.fc32
B
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
Previous history