gr-fcdproplus

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
832
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

xz-libs
5.2.2-1.el7
5.2.2-2.el7_9
3
python-libs
2.7.5-90.el7
2.7.5-92.el7_9
3
krb5-libs
1.15.1-51.el7_9
1.15.1-54.el7_9
3
python
2.7.5-90.el7
2.7.5-92.el7_9
3
tkinter
2.7.5-90.el7
2.7.5-92.el7_9
4
kernel-headers
3.10.0-1160.66.1.el7
3.10.0-1160.71.1.el7
B
python-devel
2.7.5-90.el7
2.7.5-92.el7_9
B
xz
5.2.2-1.el7
5.2.2-2.el7_9
B

Most recent builds

2022-06-29 02:24:32
Package dependencies resolved successfuly
2022-06-29 02:17:53
Package resolution failed
  • Problem: package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-analog-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-atsc-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-audio-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-blocks-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-channels-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-digital-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-dtv-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fcd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fec-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-fft-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-filter-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-noaa-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pager-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-pmt-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-runtime-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-trellis-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-uhd-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-video-sdl-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-vocoder-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wavelet-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libgnuradio-wxgui-3.7.11.so.0.0.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires libvolk.so.1.3()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.7.11-7.el7.x86_64 requires gnuradio = 3.7.11-7.el7, but none of the providers can be installed
    - package gnuradio-3.7.11-7.el7.x86_64 requires libuhd.so.003()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tkinter needed by uhd-3.10.1.0-1.el7.x86_64
complete
2022-06-11 10:49:50
zlib
1.2.7-19.el7_9
1.2.7-20.el7_9
2
glibc
2.17-325.el7_9
2.17-326.el7_9
2
glibc-common
2.17-325.el7_9
2.17-326.el7_9
3
gzip
1.5-10.el7
1.5-11.el7_9
B
kernel-headers
3.10.0-1160.62.1.el7
3.10.0-1160.66.1.el7
B
glibc-headers
2.17-325.el7_9
2.17-326.el7_9
B
glibc-devel
2.17-325.el7_9
2.17-326.el7_9
B
complete
2022-05-04 04:34:03
python2-cheetah
2.4.4-5.el7
2.4.4-6.el7
3
complete
2022-04-25 01:58:24
No dependency changes
complete
2022-04-16 21:48:31
No dependency changes
complete
2022-04-08 10:13:05
gtk-update-icon-cache
3.22.30-6.el7
3.22.30-8.el7_9
3
kernel-headers
3.10.0-1160.59.1.el7
3.10.0-1160.62.1.el7
B
complete
2022-03-30 22:35:40
expat
2.1.0-12.el7
2.1.0-14.el7_9
2
openssl-libs
1:1.0.2k-24.el7_9
1:1.0.2k-25.el7_9
3
tzdata
2021e-1.el7
2022a-1.el7
4
Previous history