gr-air-modes

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-01-25 08:26:30
Package resolution failed
  • Problem: package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-analog.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-audio.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-blocks.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-channels.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-digital.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fec.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fft.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-filter.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-pmt.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-qtgui.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-runtime.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-trellis.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-uhd.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-video-sdl.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-vocoder.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-wavelet.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-zeromq.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires gnuradio(x86-64) = 3.8.2.0-2.fc34, but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
    - nothing provides libboost_thread.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
    - nothing provides libboost_program_options.so.1.73.0()(64bit) needed by gnuradio-3.8.2.0-2.fc34.x86_64
2021-01-24 22:40:43
Package resolution failed
  • Problem: package uhd-devel-3.15.0.0-0.10.rc2.fc34.x86_64 requires uhd = 3.15.0.0-0.10.rc2.fc34, but none of the providers can be installed
    - package uhd-devel-3.15.0.0-0.10.rc2.fc34.x86_64 requires libuhd.so.3.15.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_program_options.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_regex.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_thread.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_serialization.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_chrono.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
  • Problem: package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-analog.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-audio.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-blocks.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-channels.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-digital.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fec.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-fft.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-filter.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-pmt.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-qtgui.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-runtime.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-trellis.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-uhd.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-video-sdl.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-vocoder.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-wavelet.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libgnuradio-zeromq.so.3.8.2()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires libvolk.so.2.0()(64bit), but none of the providers can be installed
    - package gnuradio-devel-3.8.2.0-2.fc34.x86_64 requires gnuradio(x86-64) = 3.8.2.0-2.fc34, but none of the providers can be installed
    - package gnuradio-3.8.2.0-2.fc34.x86_64 requires libuhd.so.3.15.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_program_options.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_regex.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_thread.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_serialization.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
    - nothing provides libboost_chrono.so.1.75.0()(64bit) needed by uhd-3.15.0.0-0.10.rc2.fc34.x86_64
doxygen
1:1.9.1-3.fc34
1:1.9.1-4.fc34
1
clang-libs
11.0.1-4.fc34
11.1.0-0.3.rc2.fc34
2
llvm-libs
11.0.1-4.fc34
11.1.0-0.2.rc2.fc34
2
mesa-libGL-devel
20.3.3-4.fc34
20.3.3-5.fc34
3
qt5-qttools-libs-help
5.15.2-2.fc34
5.15.2-4.fc34
3
clang-resource-filesystem
11.0.1-4.fc34
11.1.0-0.3.rc2.fc34
3
qt5-qttools-libs-designer
5.15.2-2.fc34
5.15.2-4.fc34
3
mesa-libgbm
20.3.3-4.fc34
20.3.3-5.fc34
4
libverto
0.3.1-1.fc34
0.3.1-2.fc34
4
gstreamer1-plugins-bad-free
1.18.2-3.fc34
1.18.2-4.fc34
4
qt5-qttools-common
5.15.2-2.fc34
5.15.2-4.fc34
4
mesa-libglapi
20.3.3-4.fc34
20.3.3-5.fc34
4
mesa-libGL
20.3.3-4.fc34
20.3.3-5.fc34
4
dbus-broker
24-2.fc34
26-1.fc34
B
mesa-vulkan-drivers
20.3.3-4.fc34
20.3.3-5.fc34
B
nss-sysinit
3.60.1-1.fc34
3.60.1-3.fc34
B
mesa-libEGL
20.3.3-4.fc34
20.3.3-5.fc34
B
libmicrodns
0.1.2-2.fc33
0.2.0-1.fc34
B
nss
3.60.1-1.fc34
3.60.1-3.fc34
B
nspr
4.29.0-10.fc34
4.29.0-11.fc34
B
serd
0.30.6-1.fc34
0.30.10-1.fc34
B
nss-util
3.60.1-1.fc34
3.60.1-3.fc34
B
nss-softokn-freebl
3.60.1-1.fc34
3.60.1-3.fc34
B
nss-softokn
3.60.1-1.fc34
3.60.1-3.fc34
B
2021-01-24 15:33:53
Package dependencies resolved successfuly
2021-01-24 15:17:12
Package resolution failed
  • Problem: package python3-qt5-5.15.0-5.fc34.x86_64 requires libQt5Multimedia.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-5.fc34.x86_64 requires libQt5Multimedia.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-5.fc34.x86_64 requires libQt5MultimediaWidgets.so.5()(64bit), but none of the providers can be installed
    - package python3-qt5-5.15.0-5.fc34.x86_64 requires libQt5MultimediaWidgets.so.5(Qt_5)(64bit), but none of the providers can be installed
    - package python3-pyqtgraph-0.11.1-1.fc34.noarch requires python3-PyQt5, but none of the providers can be installed
    - package qt5-qtmultimedia-5.15.2-2.fc34.x86_64 requires libgstphotography-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libmicrodns.so.0()(64bit) needed by gstreamer1-plugins-bad-free-1.18.2-3.fc34.x86_64
python3-devel
3.9.1-2.fc34
3.9.1-3.fc34
1
urw-base35-fonts
20200910-1.fc34
20200910-2.fc34
2
python3
3.9.1-2.fc34
3.9.1-3.fc34
2
python3-libs
3.9.1-2.fc34
3.9.1-3.fc34
2
gtk2
2.24.33-2.fc34
2.24.33-3.fc34
2
pango
1.48.0-1.fc34
1.48.1-1.fc34
2
urw-base35-bookman-fonts
20200910-1.fc34
20200910-2.fc34
3
gtk-update-icon-cache
3.24.24-1.fc34
3.24.24-2.fc34
3
gtk3
3.24.24-1.fc34
3.24.24-2.fc34
3
python3-tkinter
3.9.1-2.fc34
3.9.1-3.fc34
3
binutils
2.35.1-23.fc34
2.35.1-24.fc34
3
urw-base35-nimbus-mono-ps-fonts
20200910-1.fc34
20200910-2.fc34
3
rpm
4.16.1.2-3.fc34
4.16.1.2-4.fc34
3
urw-base35-c059-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-standard-symbols-ps-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-p052-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-gothic-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-nimbus-sans-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-nimbus-roman-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-d050000l-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-z003-fonts
20200910-1.fc34
20200910-2.fc34
3
urw-base35-fonts-common
20200910-1.fc34
20200910-2.fc34
3
rpm-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
4
alternatives
1.14-3.fc33
1.15-1.fc34
4
mcpp
2.7.2-26.fc33
nspr
4.29.0-9.fc34
4.29.0-10.fc34
B
libibverbs
32.0-2.fc34
33.0-2.fc34
B
nss-sysinit
3.59.0-2.fc34
3.60.1-1.fc34
B
nss-softokn
3.59.0-2.fc34
3.60.1-1.fc34
B
nss
3.59.0-2.fc34
3.60.1-1.fc34
B
nss-softokn-freebl
3.59.0-2.fc34
3.60.1-1.fc34
B
dwz
0.13-6.fc34
0.13-7.fc34
B
nss-util
3.59.0-2.fc34
3.60.1-1.fc34
B
xorg-x11-server-utils
7.7-37.fc34
libmcpp
2.7.2-26.fc33
rpm-build-libs
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
rpm-build
4.16.1.2-3.fc34
4.16.1.2-4.fc34
B
gcc-c++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
1
python3-devel
3.9.1-1.fc34
3.9.1-2.fc34
1
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libquadmath
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3
3.9.1-1.fc34
3.9.1-2.fc34
2
libstdc++-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libquadmath-devel
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
libgfortran
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
2
python3-libs
3.9.1-1.fc34
3.9.1-2.fc34
2
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
python3-pyyaml
5.4-0.1.b2.fc34
5.4.1-1.fc34
3
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
3
python3-tkinter
3.9.1-1.fc34
3.9.1-2.fc34
3
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
3
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
4
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
4
libaom
2.0.1-2.fc34
2.0.1-3.fc34
B
dwz
0.13-5.fc34
0.13-6.fc34
B
gcc-c++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
1
doxygen
1:1.9.1-1.fc34
1:1.9.1-3.fc34
1
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libquadmath
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libquadmath-devel
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libgfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
3
mesa-libGL-devel
20.3.3-3.fc34
20.3.3-4.fc34
3
python3-mako
1.1.3-1.fc33
1.1.4-1.fc34
3
binutils
2.35.1-21.fc34
2.35.1-23.fc34
3
openldap
2.4.56-4.fc34
2.4.57-1.fc34
3
rpm
4.16.1.2-1.fc34
4.16.1.2-3.fc34
3
mesa-libglapi
20.3.3-3.fc34
20.3.3-4.fc34
4
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
4
python3-pyqt5-sip
4.19.24-1.fc34
4.19.24-2.fc34
4
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
4
redhat-rpm-config
178-1.fc34
180-1.fc34
4
mesa-libGL
20.3.3-3.fc34
20.3.3-4.fc34
4
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
4
pulseaudio-libs
14.1-1.fc34
14.2-1.fc34
4
mesa-libgbm
20.3.3-3.fc34
20.3.3-4.fc34
4
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
4
mesa-libEGL
20.3.3-3.fc34
20.3.3-4.fc34
B
libibverbs-core
32.0-1.fc34
libibverbs
32.0-2.fc34
B
annobin
9.57-1.fc34
9.58-1.fc34
B
mesa-vulkan-drivers
20.3.3-3.fc34
20.3.3-4.fc34
B
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
B
crypto-policies-scripts
20200918-1.git85dccc5....
20210118-1.gitb21c811....
B
libvisual
1:0.4.0-30.fc34
1:0.4.0-31.fc34
B
glibmm24
2.64.5-2.fc34
2.64.5-3.fc34
B
dwz
0.13-4.fc33
0.13-5.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
Previous history