gpick

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
38
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
libselinux-devel
3.3-1.fc36
3.3-2.fc36
3
libselinux
3.3-1.fc36
3.3-2.fc36
3
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
4
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release
36-0.11
36-0.12
B
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
2
gettext
0.21-8.fc35
0.21-9.fc36
1
gettext-libs
0.21-8.fc35
0.21-9.fc36
2
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-2.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
fedora-release-identity-basic
36-0.9
36-0.11
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
OpenThreads-devel
3.4.1-32.fc36
3.6.5-1.fc36
1
cmake
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
1
libcurl-devel
7.80.0-1.fc36
7.80.0-2.fc36
1
pango
1.49.3-1.fc36
1.49.3-2.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
2
OpenThreads
3.4.1-32.fc36
3.6.5-1.fc36
2
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
pango-devel
1.49.3-1.fc36
1.49.3-2.fc36
2
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-21.fc36
2
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-21.fc36
3
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-21.fc36
3
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
3
glibc-devel
2.34.9000-17.fc36
2.34.9000-21.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
python3
3.10.0-3.fc36
3.10.0-4.fc36
3
systemd-libs
249.6-2.fc36
249.7-2.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-21.fc36
3
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-21.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
libsepol-devel
3.3-1.fc36
3.3-2.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
4
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
fedora-release-common
36-0.7
36-0.9
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
freeglut
3.2.1-10.fc35
elfutils
0.185-5.fc35
0.186-1.fc36
B
redhat-rpm-config
203-1.fc36
205-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
fedora-release
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-8.fc36
B
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
B
cmake
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
1
libcurl-devel
7.79.1-2.fc36
7.80.0-1.fc36
1
libcurl
7.79.1-2.fc36
7.80.0-1.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-17.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
glib2
2.70.0-5.fc36
2.70.1-1.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
2
libsoup
2.74.0-1.fc36
2.74.1-1.fc36
2
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
cmake-rpm-macros
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
cmake-data
3.22.0-0.1.rc1.fc36
3.22.0-0.5.rc2.fc36
2
glib2-devel
2.70.0-5.fc36
2.70.1-1.fc36
2
pango-devel
1.49.1-1.fc36
1.49.3-1.fc36
2
pango
1.49.1-1.fc36
1.49.3-1.fc36
2
sysprof-capture-devel
3.42.0-1.fc36
3.42.1-1.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
gc
8.0.4-6.fc35
8.0.6-1.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-17.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-17.fc36
3
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
3
glibc-devel
2.34.9000-15.fc36
2.34.9000-17.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
harfbuzz-devel
3.0.0-1.fc36
3.1.1-1.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-17.fc36
3
vim-filesystem
2:8.2.3512-1.fc36
2:8.2.3582-1.fc36
3
libtracker-sparql
3.2.0-1.fc36
3.2.1-1.fc36
3
systemd-libs
249.5-1.fc36
249.6-2.fc36
3
libglvnd-devel
1:1.3.4-1.fc36
1:1.3.4-2.fc36
3
python3
3.10.0-2.fc36
3.10.0-3.fc36
3
bzip2-devel
1.0.8-9.fc35
1.0.8-10.fc36
4
libglvnd-egl
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
libglvnd-opengl
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
pcre2
10.38-1.fc36
10.39-1.fc36
4
kernel-headers
5.15.0-0.rc6.git0.1....
5.15.0-1.fc36
4
libglvnd
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
pcre2-devel
10.38-1.fc36
10.39-1.fc36
4
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-17.fc36
4
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
4
libglvnd-glx
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
libglvnd-core-devel
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
4
libglvnd-gles
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
harfbuzz-icu
3.0.0-1.fc36
3.1.1-1.fc36
4
curl
7.79.1-2.fc36
7.80.0-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
mesa-libglapi
21.2.4-2.fc36
21.2.5-1.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-6.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
hwdata
0.352-1.fc36
0.353-1.fc36
B
mesa-libEGL
21.2.4-2.fc36
21.2.5-1.fc36
B
which
2.21-29.fc36
2.21-30.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
pcre2-utf32
10.38-1.fc36
10.39-1.fc36
B
mesa-libGL
21.2.4-2.fc36
21.2.5-1.fc36
B
pcre2-utf16
10.38-1.fc36
10.39-1.fc36
B
mesa-libgbm
21.2.4-2.fc36
21.2.5-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
python-srpm-macros
3.10-10.fc36
3.10-13.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
python-pip-wheel
21.3-1.fc36
21.3.1-1.fc36
B
redhat-rpm-config
199-1.fc36
203-1.fc36
B
failed
2021-11-02 04:42:47
Dependencies for this build couldn't be processed
failed
2021-11-02 04:41:36
Dependencies for this build couldn't be processed
failed
2021-11-02 04:40:39
Dependencies for this build couldn't be processed
Previous history