gourmet

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-11-28 10:51:17
Package resolution failed
  • No package found for: python2-distutils-extra
2019-11-26 18:43:23
Package dependencies resolved successfuly
2019-11-26 18:22:17
Package resolution failed
  • Problem: package python2-distutils-extra-2.39-13.fc32.noarch requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
complete
2019-11-25 19:05:41
openssl-libs
1:1.1.1d-3.fc32
1:1.1.1d-5.fc32
2
glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
3
file
5.37-8.fc32
5.37-9.fc32
3
rpm
4.15.0-6.fc32
4.15.1-1.fc32
3
krb5-libs
1.17-47.fc32
1.17-52.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
unzip
6.0-45.fc32
6.0-46.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
file-libs
5.37-8.fc32
5.37-9.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.1-1.fc32
4
pcre2
10.34-0.1.RC2.fc32
10.34-1.fc32
4
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
binutils-gold
2.33.1-7.fc32
2.33.1-9.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.1-1.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
rpm-build
4.15.0-6.fc32
4.15.1-1.fc32
B
systemd-libs
243-4.gitef67743....
244~rc1-1.fc32
B
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
binutils
2.33.1-7.fc32
2.33.1-9.fc32
B
complete
2019-11-13 21:44:33
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-3.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-18.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-448.fc32
2
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-18.fc32
3
perl-macros
4:5.30.0-446.fc32
4:5.30.1-448.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-18.fc32
3
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
perl-IO
1.40-446.fc32
1.40-448.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
perl-Errno
1.30-446.fc32
1.30-448.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
binutils
2.33.1-4.fc32
2.33.1-7.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
binutils-gold
2.33.1-4.fc32
2.33.1-7.fc32
B
2019-11-06 21:51:20
Package dependencies resolved successfuly
2019-11-06 21:36:04
Package resolution failed
  • Problem: package python2-distutils-extra-2.39-13.fc32.noarch requires python(abi) = 2.7, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.8 needed by tk-1:8.6.8-1.fc30.x86_64
complete
2019-11-06 13:43:59
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
2
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
2
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
2
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
2
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
3
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
pcre2
10.33-14.fc32
10.33-15.fc32
4
binutils
2.33.1-2.fc32
2.33.1-4.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
binutils-gold
2.33.1-2.fc32
2.33.1-4.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
fedora-release-common
32-0.3
32-0.4
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
fedora-release
32-0.3
32-0.4
B
Previous history