google-noto-emoji-fonts

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
1
glibc
2.31.9000-13.fc33
2.31.9000-14.fc33
2
glibc-devel
2.31.9000-13.fc33
2.31.9000-14.fc33
2
python3-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
lcms2
2.9-7.fc32
2.10-1.fc33
2
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
2
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
2
redhat-rpm-config
156-1.fc33
160-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-14.fc33
3
glibc-headers-x86
2.31.9000-13.fc33
2.31.9000-14.fc33
3
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
3
glibc-common
2.31.9000-13.fc33
2.31.9000-14.fc33
3
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
3
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
3
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
4
ca-certificates
2020.2.40-3.fc32
2020.2.41-2.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
pcre2-devel
10.35-2.fc33
10.35-3.fc33
4
xz-devel
5.2.5-1.fc33
5.2.5-2.fc33
4
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
4
krb5-libs
1.18.2-3.fc33
1.18.2-7.fc33
4
tzdata
2020a-1.fc33
2020a-2.fc33
4
fedora-release
33-0.8
33-0.9
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
elfutils
0.179-2.fc33
0.180-2.fc33
B
fedora-repos
33-0.5
33-0.6
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
pcre2
10.35-2.fc33
10.35-3.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
fedora-release-common
33-0.8
33-0.9
B
fedora-release-identity-basic
33-0.8
33-0.9
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.4.fc33
B
gnutls
3.6.13-6.fc33
3.6.14-2.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

complete
2020-06-01 21:35:09
python3-fonttools
4.10.2-1.fc33
4.11.0-1.fc33
1
nototools
0-0.20190713.gi...
0-0.20190714.gi...
1
python3-nototools
0-0.20190713.gi...
0-0.20190714.gi...
1
python3-devel
3.8.3-1.fc33
3.9.0~b1-4.fc33
1
fonttools
4.10.2-1.fc33
4.11.0-1.fc33
1
python3-munkres
1.1.2-4.fc32
1.1.2-5.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-fs
2.4.11-2.fc33
2.4.11-4.fc33
2
python3-lxml
4.4.1-4.fc32
4.5.1-1.fc33
2
python3-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3-ruamel-yaml
0.16.6-2.fc32
0.16.6-3.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python3-brotli
1.0.7-10.fc32
1.0.7-11.fc33
2
python3-scipy
1.4.1-1.fc33
1.4.1-2.fc33
2
python3-rpm-generators
11-6.fc33
11-7.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
3
redhat-rpm-config
155-1.fc33
156-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-pytz
2020.1-1.fc33
2020.1-2.fc33
3
python3-six
1.14.0-2.fc32
1.15.0-1.fc33
3
python3-ruamel-yaml-clib
0.1.2-2.fc32
0.1.2-3.fc33
3
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
3
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-numpy
1:1.18.4-2.fc33
1:1.19.0-0.rc2.fc33
3
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
3
python3-appdirs
1.4.3-13.fc32
1.4.3-14.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-numpy-f2py
1:1.18.4-2.fc33
1:1.19.0-0.rc2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
4
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
4
crypto-policies
20200527-1.gitb234a47....
20200527-4.gitb234a47....
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
4
cmake-filesystem
3.17.2-1.fc33
3.17.3-2.fc33
4
openblas
0.3.9-2.fc33
0.3.9-3.fc33
4
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
file
5.38-5.fc33
5.38-6.fc33
4
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
B
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
2020-06-01 21:35:07
Package dependencies resolved successfuly
2020-06-01 16:17:37
Package resolution failed
  • Problem: package nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3-nototools = 0-0.20190713.git9c4375f.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python3.8dist(fonttools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python3.8dist(fonttools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
2020-05-30 07:55:06
Package resolution failed
  • Problem: package nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3-nototools = 0-0.20190713.git9c4375f.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
  • Problem: package fonttools-4.10.2-1.fc33.noarch requires python3-fonttools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-fonttools-4.10.2-1.fc33.noarch
    - nothing provides python(abi) = 3.8 needed by python3-fonttools-4.10.2-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-fonttools-4.10.2-1.fc33.noarch
    - nothing provides python(abi) = 3.8 needed by python3-fonttools-4.10.2-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
    - nothing provides python(abi) = 3.8 needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
2020-05-29 12:34:09
Package resolution failed
  • Problem: package nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3-nototools = 0-0.20190713.git9c4375f.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
  • Problem: package fonttools-4.10.2-1.fc33.noarch requires python3-fonttools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-fonttools-4.10.2-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-fonttools-4.10.2-1.fc33.noarch
2020-05-29 12:12:55
Package resolution failed
  • Problem: package nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3-nototools = 0-0.20190713.git9c4375f.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
  • Problem: package fonts-rpm-macros-1:2.0.5-3.fc33.noarch requires python3-ruamel-yaml, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-ruamel-yaml-0.16.6-3.fc33.x86_64
  • Problem: package fonttools-4.10.2-1.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-fonttools-4.10.2-1.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python3.8dist(setuptools) needed by python3-nototools-0-0.20190713.git9c4375f.fc32.noarch
2020-05-29 09:51:50
Package resolution failed
  • Problem: package fonttools-4.10.2-1.fc33.noarch requires python3-fonttools, but none of the providers can be installed
    - package python3-fonttools-4.10.2-1.fc33.noarch requires python3-brotli, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-brotli-1.0.7-11.fc33.x86_64
  • Problem: package python3-nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3.8dist(fonttools), but none of the providers can be installed
    - package python3-nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3dist(fonttools), but none of the providers can be installed
    - package nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3-nototools = 0-0.20190713.git9c4375f.fc32, but none of the providers can be installed
    - package python3-fonttools-4.10.2-1.fc33.noarch requires python3-brotli, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-brotli-1.0.7-11.fc33.x86_64
  • Problem: package python3-nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3.8dist(fonttools), but none of the providers can be installed
    - package python3-nototools-0-0.20190713.git9c4375f.fc32.noarch requires python3dist(fonttools), but none of the providers can be installed
    - package python3-fonttools-4.10.2-1.fc33.noarch requires python3-brotli, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-brotli-1.0.7-11.fc33.x86_64
  • Problem: package python3-fonttools-4.10.2-1.fc33.noarch requires python3-brotli, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-brotli-1.0.7-11.fc33.x86_64
complete
2020-05-27 23:33:36
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
file
5.38-3.fc33
5.38-5.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
Previous history